Ibanez EX - Elektronik ersetzen

von Morsezeichen, 21.03.20.

Sponsored by
pedaltrain
  1. Morsezeichen

    Morsezeichen Registrierter Benutzer

    Im Board seit:
    09.02.06
    Zuletzt hier:
    8.05.20
    Beiträge:
    42
    Zustimmungen:
    3
    Kekse:
    10
    Erstellt: 21.03.20   #1
    Hallo zusammen,

    ich habe von meinem Onkel eine alte Ibanez EX (370 FM?) bekommen, Anfang der 90er wurde die wohl gebaut. Tolle Gitarre, aber die Potis und der Toggle Switch Kratzen und Knirschen bei jeder Berührung. Mein Onkel hat da wohl schon literweise Kontaktspray reingepumpt, aber das war für die Katz.

    Als ich die Deckel abgeschraubt habe, kam mir ein heillos verschmoddertes Kabelchaos mit div. kalten Lötstellen entgegen und ich habe beschlossen, die Elektronik mal auszutauschen. Vorher habe ich so gut wie möglich dokumentiert, was zusammengehört und diesen "Plan" erstellt:

    Ibanez-EX-(Elektronik).jpg

    Hier noch ein paar Fotos:

    IEX (4).jpg IEX (5).jpg IEX (6).jpg IEX (3).jpg IEX (1).jpg IEX (2).jpg

    Ich kann am Volume-Poti B500K lesen und am Tone-Poti A500K, bzw. am anhängenden Kondensator 223J 2A (S). Auf dem Toggle Switch steht TS-1002.

    Die Pickup-Konstellation ist Humbucker/Single Coil/Humbucker.

    Die Frage ist nun: Was genau muss ich bestellen und wo? Bzw. kann ich für ein paar Euro mehr bessere Hardware bekommen? Was würdet ihr empfehlen?

    Beste Grüße! :-)
     
  2. FuriousG

    FuriousG Registrierter Benutzer

    Im Board seit:
    05.01.14
    Zuletzt hier:
    29.05.20
    Beiträge:
    379
    Ort:
    Düsseldorf
    Zustimmungen:
    222
    Kekse:
    1.711
    Erstellt: 21.03.20   #2
    Die Anfangsbuchstaben bei den Poti-Werten beschreiben die Charakteristik des Regelwegs: A steht dabei für logarithmisch, B steht für linear.
    Ich würde da bei beiden Potis logarithmische verwenden, also A-500k. Gute Hersteller für Potis sind z.B. Alpha, Bourns, CTS oder Göldo.

    Der Kondensator von deiner Ibanez ist [wenn ich mich nicht täusche] ein sehr günstiger Keramikkondensator. Die Beschriftung kann ich jetzt nur versuchen zu deuten. Der Wert ist höchstwahrscheinlich 22nF, J steht glaube ich für ±5 % Toleranz.
    Der Wert des Kondensators bestimmt, wieviel Höhen beim Zurückdrehen des Tone-Potis herausgeblendet werden. Bei voll aufgedrehtem Tone-Poti spielt es keine Rolle, ob du nen 22, 33 oder 47nF- Kondensator eingebaut hast.
    Es kann sich aber durchaus lohnen, direkt ein paar Kondensatoren zu bestellen und verschiedene Werte auszuprobieren. Mir persönlich gefallen Folienkondensatoren von Mallory ganz gut. Kosten auch nicht die Welt. ;)

    Schau mal bei https://www.musikding.de/
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  3. Morsezeichen

    Morsezeichen Threadersteller Registrierter Benutzer

    Im Board seit:
    09.02.06
    Zuletzt hier:
    8.05.20
    Beiträge:
    42
    Zustimmungen:
    3
    Kekse:
    10
    Erstellt: 22.03.20   #3
    Danke für die ausführliche Antwort, FuriousG! Wieder was gelernt, so werde ich es machen :-)

    Da ein paar Kabel abgerissen waren - Hast du vielleicht eine Idee, woher ich einen Schaltplan zu der HSH-Kombi bekomme?
     
  4. FuriousG

    FuriousG Registrierter Benutzer

    Im Board seit:
    05.01.14
    Zuletzt hier:
    29.05.20
    Beiträge:
    379
    Ort:
    Düsseldorf
    Zustimmungen:
    222
    Kekse:
    1.711
    Erstellt: 22.03.20   #4
    Kein Problem! :great:

    Achso, bei den 5-Way-Switches würde ich einen von CRL (bekommt man bei Thomann als Göldo CRL Switch) oder von Oak Grigsby (bekommt man bei Thomann als Emerson Oak Grigsby Switch) empfehlen.

    Als Schaltplan kannst du diese Vorlage hier verwenden: https://www.seymourduncan.com/wirin...kups,neck-h,middle-s,bridge-h,1-volume,1-tone
    Allerdings variieren die Farben der Anschlusskabel bei verschiedenen Pickup-Herstellern. Der Schaltplan im Link berücksichtigt dabei nur die Farbcodes von Seymour Duncan Pickups.
    Du solltest also erst versuchen, den Schaltplan mit der aktuellen Situation in deiner Gitarre zu vergleichen und nachzuvollziehen. Erst danach würde ich mit der Demontage der alten Parts beginnen.

    Viel Erfolg!
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  5. Morsezeichen

    Morsezeichen Threadersteller Registrierter Benutzer

    Im Board seit:
    09.02.06
    Zuletzt hier:
    8.05.20
    Beiträge:
    42
    Zustimmungen:
    3
    Kekse:
    10
    Erstellt: 22.03.20   #5
  6. FuriousG

    FuriousG Registrierter Benutzer

    Im Board seit:
    05.01.14
    Zuletzt hier:
    29.05.20
    Beiträge:
    379
    Ort:
    Düsseldorf
    Zustimmungen:
    222
    Kekse:
    1.711
    Erstellt: 22.03.20   #6
    Das kannst du natürlich so handhaben (insbesondere da ich auch nicht sagen kann, ob der Lochabstand der beiden Befestigungslöcher für den Schalter einheitlich ist).

    Gerne! Falls du Hilfe brauchst, sag einfach bescheid! :)
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  7. Morsezeichen

    Morsezeichen Threadersteller Registrierter Benutzer

    Im Board seit:
    09.02.06
    Zuletzt hier:
    8.05.20
    Beiträge:
    42
    Zustimmungen:
    3
    Kekse:
    10
    Erstellt: 04.05.20   #7
    Hi @FuriousG Hab es endlich geschafft! Hab alles bei Meinl gekauft plus einen Orange Drop bei Thomann (22nF) :-) Läuft alles wunderbar, nur eins ist ganz seltsam: Der Tone-Poti dreht auch die Lautstärke runter! Erst verändert er nur den Tone und auf den letzten 10% des Drehweges funktioniert es scheinbar wie ein Vol-Poti. Bin total verwirrt, wieso das so sein könnte. Hab diesen Poti x2 gekauft (beide also Log): https://www.meinlshop.de/de/ibanez/...eter-500k-a-tone-fuer-artcore-3vr1h500a?c=394

    Der Tone war ja vorher schon log. Der Vol aber nicht. Trotzdem macht der Tone Faxen. Hast du eine Idee, woher das rühren könnte?
     
  8. FuriousG

    FuriousG Registrierter Benutzer

    Im Board seit:
    05.01.14
    Zuletzt hier:
    29.05.20
    Beiträge:
    379
    Ort:
    Düsseldorf
    Zustimmungen:
    222
    Kekse:
    1.711
    Erstellt: 04.05.20   #8
    Hallo Morsezeichen,

    hm so aus dem Stehgreif hab ich darauf leider keine Antwort parat. Hast du vielleicht Bilder vom Elektronikfach und der neuen Verlötung?
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  9. Morsezeichen

    Morsezeichen Threadersteller Registrierter Benutzer

    Im Board seit:
    09.02.06
    Zuletzt hier:
    8.05.20
    Beiträge:
    42
    Zustimmungen:
    3
    Kekse:
    10
    Erstellt: 04.05.20   #9
    Da müsste ich noch mal schauen. Habe zwar ein paar Bilder gemacht, aber das wurde irgendwann recht verzwickt, sodass ich mich eher darauf kontentriert habe das gut zu Ende zu bringen. Im verbauten Zustand ins Elektronikfach reinfotografieren führt wahrscheinlich nicht zum Ziel. Ich schaue mal, wie ich dir Bildmateral liefern kann.

    Ich habe schon überlegt, ob das möglicherweise ein falsch gelieferter Poti ist, der an einem Ende so eine Art Nullstellung hat, die nix mehr durchlässt. Zumindest gibt es keine Rastung am Ende, was dagegen spricht. Ich kann gleich mal den Schaltplan hochladen, den ich auf Grundlage meiner Dokumentation, deiner Hilfe und div. Recherchen im Netz erstellt habe.
    --- Beiträge zusammengefasst, 04.05.20, Datum Originalbeitrag: 04.05.20 ---
    Das wäre erstmal das Wiring-Diagram:
    IbanezEX370FM---Wiring-Diagram.jpg
     
  10. Bass_Zicke

    Bass_Zicke Registrierter Benutzer

    Im Board seit:
    12.01.08
    Beiträge:
    5.491
    Zustimmungen:
    4.758
    Kekse:
    29.014
    Erstellt: 04.05.20   #10
    .... sicher , das es auch wirklich nur 22 nf sind ?
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  11. Morsezeichen

    Morsezeichen Threadersteller Registrierter Benutzer

    Im Board seit:
    09.02.06
    Zuletzt hier:
    8.05.20
    Beiträge:
    42
    Zustimmungen:
    3
    Kekse:
    10
  12. Bass_Zicke

    Bass_Zicke Registrierter Benutzer

    Im Board seit:
    12.01.08
    Beiträge:
    5.491
    Zustimmungen:
    4.758
    Kekse:
    29.014
    Erstellt: 04.05.20   #12
    .... wäre ja auch richtig , stand das denn auch auf dem kondensator drauf ?

    auf dem plan , kann ich keinen fehler sehen , ev irgendwo son dünnes drähtchen , was zu was falsches noch kontakt hat ??
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  13. Morsezeichen

    Morsezeichen Threadersteller Registrierter Benutzer

    Im Board seit:
    09.02.06
    Zuletzt hier:
    8.05.20
    Beiträge:
    42
    Zustimmungen:
    3
    Kekse:
    10
    Erstellt: 04.05.20   #13
    Möglich ist das natürlich, bei dem Wirrwarr. War nicht so trivial das zusammenzuschustern, ehrlich gesagt. Aber alles funktioniert wie es soll, bis auf diesen einen Punkt. Ich schraube das morgen mal auf und mache ein paar Fotos! :-)
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  14. Morsezeichen

    Morsezeichen Threadersteller Registrierter Benutzer

    Im Board seit:
    09.02.06
    Zuletzt hier:
    8.05.20
    Beiträge:
    42
    Zustimmungen:
    3
    Kekse:
    10
    Erstellt: 08.05.20   #14
    @FuriousG & @Bass_Zicke, hier wie versprochen ein paar Fotos meines Werkes. Ist ganz schön schwer, das gut zu fotografieren... vielleicht erkennt man da trotzdem etwas:

    _MAC3395_LQ.jpg
    _MAC3391_LQ.jpg
    _MAC3383_LQ.jpg
     
  15. FuriousG

    FuriousG Registrierter Benutzer

    Im Board seit:
    05.01.14
    Zuletzt hier:
    29.05.20
    Beiträge:
    379
    Ort:
    Düsseldorf
    Zustimmungen:
    222
    Kekse:
    1.711
    Erstellt: 08.05.20   #15
    Puh, das sieht aber wirklich sehr abenteuerlich aus. :confused1:
    Was mir als erstes auffällt sind die sehr lang abisolierten Litzen, die sich an manchen Stellen fast berühren. Außerdem die sehr grobe Verlötung am Potigehäuse auf dem letzten Bild.
    Wieviel Watt hat denn der Lötkolben, den du verwendet hast? Ich vermute fast, dass der etwas schwach auf der Brust ist...
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  16. käptnc

    käptnc Registrierter Benutzer

    Im Board seit:
    10.11.16
    Zuletzt hier:
    29.05.20
    Beiträge:
    505
    Zustimmungen:
    225
    Kekse:
    1.892
    Erstellt: 08.05.20   #16
    Du solltest die Litzen erst verzinnen bevor du sie anlötest.
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  17. Morsezeichen

    Morsezeichen Threadersteller Registrierter Benutzer

    Im Board seit:
    09.02.06
    Zuletzt hier:
    8.05.20
    Beiträge:
    42
    Zustimmungen:
    3
    Kekse:
    10
    Erstellt: 08.05.20   #17
    Ja, das habe ich tatsächlich nicht überall gemacht. Hatte große Probleme mit dem billigen Lötzinn: Regulierbare Lötstation (!) + 2 Spulen für 15 €... Das wollte nicht fließen und ist ständig abgeperlt.

    Ich weiß... Ästhetik sieht anders aus :-D Manche Litzen waren zu kurz, da musste ich ne Verlängerung reinlöten... war alles ein Krampf. Schrumpfschläuche hatte ich auch nicht, um das zu isolieren. Hab aber sehr genau darauf geachtet, dass es sich nirgends berührt. Der Lötkolben hat 48 Watt.

    Ich muss mir mal einen gescheiten Lötkolben borgen und gutes Zinn kaufen. Irgendwelche Empfehlungen eurerseits?
     
  18. Bass_Zicke

    Bass_Zicke Registrierter Benutzer

    Im Board seit:
    12.01.08
    Beiträge:
    5.491
    Zustimmungen:
    4.758
    Kekse:
    29.014
    Erstellt: 08.05.20   #18
    ..... holla ! .... am besten alles entlöten , säubern und dann ordentlich machen .

    am tonpoti ist der fehler ...... schau mal , was du an dem kontakt gemacht hast , wo kondensator und poti zusammen sind ...... da ist noch ein draht dranne , der da nicht hingehört , ich vermute , dieser draht gehört aufs gehäuse .
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  19. FuriousG

    FuriousG Registrierter Benutzer

    Im Board seit:
    05.01.14
    Zuletzt hier:
    29.05.20
    Beiträge:
    379
    Ort:
    Düsseldorf
    Zustimmungen:
    222
    Kekse:
    1.711
    Erstellt: 08.05.20   #19
    Also 48 Watt sollten eigentlich ausreichen. Entscheidend ist aber auch eine feine Lötspitze. Wenn du keine Schrumpfschläuche parat hast geht auch Isolierband o.ä.

    Eine saubere Neuverdrahtung halte ich auch für sinnvoll. Ich würde dazu Potis und Schalter auf ein Stück Pappe montieren, dass die gleichen Löcher hat wie die im Korpus deiner Gitarre. Dann kommt man auch seitlich besser dran und muss nicht in dem engen Elektronikfach soviel rumfummeln. Nach der Montage der vorverdrahteten Teile im Korpus müssen nur noch Saitenerdung und Buchse angelötet werden.

    @Bass_Zicke hat ganz recht. Die grüne Litze beim Tone-Poti gehört laut deinem Schaltplan ans Potigehäuse (Masseverbindung).
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  20. Morsezeichen

    Morsezeichen Threadersteller Registrierter Benutzer

    Im Board seit:
    09.02.06
    Zuletzt hier:
    8.05.20
    Beiträge:
    42
    Zustimmungen:
    3
    Kekse:
    10
    Erstellt: 08.05.20   #20
    Oha! Jetzt sehe ich es auch! Da muss ich mich doch im Plan verguckt haben... wird direkt umgelötet!

    Ich habe alles mi Hilfe einer Dritten Hand zusammengehalten und verlötet. Fand das eigentlich ganz angenehm. Erst danach habe ich es mit den Pickups verbunden, Erde dran usw. und eingebaut. Isolierband habe ich da. Das werde ich mal drumpacken, gute Idee!

    Sollte das nichts bringen, werde ich alles auseinandernehmen, gutes Lötzinn bestellen etc.
     
Die Seite wird geladen...

mapping