infos zu hot rod deluxe

von bullarama, 16.01.05.

  1. bullarama

    bullarama Registrierter Benutzer

    Im Board seit:
    13.01.05
    Zuletzt hier:
    9.01.10
    Beiträge:
    15
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 16.01.05   #1
    hallo!
    ich brauch dringenst informationen über den hot rod deluxe.
    1. das ein/aus lämpchen flackert mal normal, dunkel bis ganz aus , obwohl der amp natürlich noch an und bespielt wird.
    2. verglichen mit einem neueren hot rod hab ich rausgefunden, dass meiner auf volume sutfe vier so laut ist wie jener auf volume 2-3; liegt es nur an den 3 jahre älteren röhren?
    3. was hat es mit den kalten lötstellen auf sich, die beim hrd auftreten, falls sie zu lang an sind? worin äußert sich dieser defekt?

    mfg
    bullarama
     
  2. deepfritz7

    deepfritz7 Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    28.06.13
    Beiträge:
    248
    Ort:
    Balsthal (CH)
    Zustimmungen:
    0
    Kekse:
    46
    Erstellt: 17.01.05   #2
    1. Ist definitiv nicht normal
    2. Ist glaub ich nicht von den Röhren! Das muss was anderes sein!
    3. Was für kalte Löstellen?? Kalte Lötstellen sind einfach Löstellen die keinen Kontakt haben.. das hat nichts damit zu tun wie lang die an sind :confused:

    Ich würde den Amp zum einem Service Zenter bringen!
     
  3. Sele

    Sele Registrierter Benutzer

    Im Board seit:
    03.08.04
    Zuletzt hier:
    2.12.16
    Beiträge:
    7.147
    Ort:
    Schleswig-Holstein
    Zustimmungen:
    264
    Kekse:
    26.652
    Erstellt: 17.01.05   #3
    2. Doch die lassen mit der Zeit nch (nicht auszuschließen) kommt halt darauf an wie lange er mit dem teil spielt und wie laut. Sprich wie werden den Röhren beansprucht...

    3. Unter umständen können lötstellen aufgehen, das ist der nachteil bei Platinenkonstruktionen. Und das mit dem "wie lang die an sind" stimmt auch nicht ganz, Marshall hat z.B. u.a. das Problem bei ihren kleinen DSL Combos ...

    MfG FU

    Psss... Service-Center
     
  4. maPPel

    maPPel Registrierter Benutzer

    Im Board seit:
    24.08.03
    Zuletzt hier:
    3.08.13
    Beiträge:
    837
    Ort:
    Neubukow
    Zustimmungen:
    2
    Kekse:
    367
    Erstellt: 17.01.05   #4
    Das mit Punkt 1 hab ich auch!

    Ich weiß auch woran es liegt, er bekommt zuwenig Strom.

    Das ist nur wenn ich noch z.B. mit dem Combo vom andern Gitarristen an einer Dose Häng, oder zu Hause mitm Fernseher an einer.

    Versuch mal den HRD ganz alleine an eine Dose zu hängen, dann sollte das geflacker weg sein.

    Problem 2:
    Jo, meine wird auch irgendwie immer leiser, ich glaub da müssen mal neue Röhren rein.
     
  5. deepfritz7

    deepfritz7 Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    28.06.13
    Beiträge:
    248
    Ort:
    Balsthal (CH)
    Zustimmungen:
    0
    Kekse:
    46
    Erstellt: 17.01.05   #5
    echt?

    Ich dachte immer der Röhrenverschleiss zeigt sich dadurch dass der Sound schlechter wird, nicht in dem dass die Lautstärke abnimmt. Nun gut, wieder was gelernt :-)

    Ups hab da hab ich mich wohl vertippt..
     
  6. maPPel

    maPPel Registrierter Benutzer

    Im Board seit:
    24.08.03
    Zuletzt hier:
    3.08.13
    Beiträge:
    837
    Ort:
    Neubukow
    Zustimmungen:
    2
    Kekse:
    367
    Erstellt: 17.01.05   #6
    Naja, der Sound wird einfach immer schlaffer, so kommt es mir vor.
    Ob er auch leiser wird, hm, täuscht vielleicht, auf jeden Fall muss ich lauter drehen und diesen "Biss" zu haben...
     
Die Seite wird geladen...

mapping