Input-Buchse bei Fireball ausgerissen! Hilfe!!!

von as.if.set.afire, 10.07.08.

  1. as.if.set.afire

    as.if.set.afire Registrierter Benutzer

    Im Board seit:
    16.02.07
    Zuletzt hier:
    14.08.12
    Beiträge:
    34
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 10.07.08   #1
    Hi
    Tja wie die Überschrift schon sagt ist mir gestern bei meinem Fireball die Buchse des Inputs ausgerissen! Bin versehentlich aufs gespannte Kabel getreten und da is mir das Ding entgegen gekommen. Keine Ahnung wie sowas passieren kann. Naja es ist zumindest nichts an der Elektronik kaputt nur leider schaff ichs nicht das ganze wieder anzuschrauben da das Loch viel zu klein ist um innen bei der Mutter gegenhalten zu können. Natürlich könnte ich den Amp öffnen dann würde ich vermutlich rankommen und das problem wäre in ein paar Minuten gelöst, allerdings verfällt dann die Garantie die noch auf dem Teil is! Einschicken will ich ihn auch ungern da das ca 2 Wochen dauert und ich den Amp im Moment dringend brauche!
    Kann mir irgendwer weiterhelfen? Ist irgend jemand von euch sowas schonmal passiert und wenn ja gibts da nen Trick wie ich das wieder fest bekomme OHNE den Amp zu öffnen?
     
  2. LaughingShadow

    LaughingShadow Registrierter Benutzer

    Im Board seit:
    22.05.05
    Zuletzt hier:
    16.07.16
    Beiträge:
    1.429
    Ort:
    Nürnberg
    Zustimmungen:
    7
    Kekse:
    1.313
    Erstellt: 10.07.08   #2
    also ohne den amp zu öffnen fällt mir da nichts ein. wenn du ihn nicht selber öffnen und auch nicht einschicken willst bring in doch in einen laden vor ort um ihn da reparieren zu lassen. das sollte doch eigentlich recht flott gehen. wie es in dem fall mit der garantie aussieht weiss ich auch nich, aber da könnte man ja bei engl nachfragen...
     
  3. as.if.set.afire

    as.if.set.afire Threadersteller Registrierter Benutzer

    Im Board seit:
    16.02.07
    Zuletzt hier:
    14.08.12
    Beiträge:
    34
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 10.07.08   #3
    Danke für die schnelle Antwort!
    Da hab ich auch schon drann gedacht und wenn mir hier keiner weiterhelfen kann dann werde ich das auch so machen.
    Naja erstmal bisschen warten, vielleicht kommt ja noch wer mit nem Trick an;)
     
  4. m?h

    m?h Registrierter Benutzer

    Im Board seit:
    21.08.03
    Zuletzt hier:
    29.12.14
    Beiträge:
    856
    Zustimmungen:
    0
    Kekse:
    108
    Erstellt: 10.07.08   #4
    also vom technischen her (wieder einbauen/anlöten) is das ja kein großes thema, nur eben die sache mit der garantie gehört geklärt... es sei denn du legst keinen wert drauf ;)
     
  5. HempyHemp

    HempyHemp Registrierter Benutzer

    Im Board seit:
    16.02.05
    Zuletzt hier:
    10.12.16
    Beiträge:
    962
    Ort:
    Griesheim
    Zustimmungen:
    142
    Kekse:
    2.507
    Erstellt: 10.07.08   #5
    Soweit ich weiß (ist zumindest bei Koch so) wird dir auch kein Techniker in 'nem Musikladen den Amp aufschrauben können ohne, dass der Garantieanspruch an den Hersteller verfällt :o.
    Vielleicht kannst du aber mit 'nem Musikladen mal sprechen, dass die dir evtl. nen Leihamp zur Verfügung stellen bis du deinen wieder hast...:rolleyes:
    Auf jedenfall sind das die Situationen in denen es von Vorteil ist, wenn man sein Zeugs regelmäßig persönlich in einem Musikladen kauft, die einen also kennen, und man somit auch mal auf Kulanz das ein oder andere drehen kann ;).
     
  6. as.if.set.afire

    as.if.set.afire Threadersteller Registrierter Benutzer

    Im Board seit:
    16.02.07
    Zuletzt hier:
    14.08.12
    Beiträge:
    34
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 10.07.08   #6
    @HempyHemp:
    Ja is bei Engl auch so dass man die Amps einschicken muss wenn man nicht will dass die Garantie verfällt (soweit ich weiß). Sowas is echt nervig! Könnte ich das Teil öffnen dann wär die Sache in paar Minuten erledigt...wieder anschrauben und fertig, aber das is mir zu haarig wegen der Garantie. Am Ende passiert dann nächste Woche noch irgendwas was teuer wird und dann kann ich selbst dafür zahlen...
     
  7. HempyHemp

    HempyHemp Registrierter Benutzer

    Im Board seit:
    16.02.05
    Zuletzt hier:
    10.12.16
    Beiträge:
    962
    Ort:
    Griesheim
    Zustimmungen:
    142
    Kekse:
    2.507
    Erstellt: 10.07.08   #7
    Ja, sowas ist ziemlich blöd. Hatte das gleiche Problem mit meinem Koch Multitone, die Buchse für den Footswitch hat sich dumm gelöst und hing dann halb im Inneren des Amps. Sie musste nur wieder rausgeholt und festgeschraubt werden, aber dafür musste man das Ding halt rausholen. Ich war bei Musik-Schmidt und netterweise, da die ihn ja auch einschicken mussten, haben sie mir zumindest 'nen neuen (!!) Koch Twintone für die zwei Wochen geliehen ('nen Multitone hatten sie nicht da...).
    Naja, ich hoffe du bekommst das blad und halbwegs unproblematisch geregelt.
    Viel Erfolg :great:!


     
  8. as.if.set.afire

    as.if.set.afire Threadersteller Registrierter Benutzer

    Im Board seit:
    16.02.07
    Zuletzt hier:
    14.08.12
    Beiträge:
    34
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 10.07.08   #8
    @HempyHemp:
    Ja danke! Das hoffe ich auch;)
     
Die Seite wird geladen...

mapping