Installation Probleme der motu 24 io

  • Ersteller Megalomaniac
  • Erstellt am
Megalomaniac
Megalomaniac
Registrierter Benutzer
Zuletzt hier
04.09.11
Registriert
09.02.05
Beiträge
50
Kekse
0
Ort
Steinach St.Gallen
Hallo ich habe das Problem das mein Pc keine ein und Ausgänge erkennt:

Modell HPE-457ch
64 Bit-Betriebssystem
Win. 7

Die Treiber sind die neusten von der motu Webseite.
PCI-424 Driver Installer for 64-bit Windows.

Beim Öffnen der daw (momentan Sonar Demo Version) erscheint der Fehler

Asio cannot use this Motu PCI configuratiion because no outputs are enabled

Anschliessend öffnet sich die MOTU PCI Audio Console in der alle felder leer sind bis auf

Sample Rate 44100 buffer 1024 Clock source pci434 internal

Im Geräte Manager sind 3 Einträge des motus vorhanden.

Ich Hofe jemand weiss eine Lösung für mein Problem und blamiere mich nicht zu sehr.

Besten Dank motu.jpg
 
Eigenschaft
 
Megalomaniac
Megalomaniac
Registrierter Benutzer
Zuletzt hier
04.09.11
Registriert
09.02.05
Beiträge
50
Kekse
0
Ort
Steinach St.Gallen
auf windows Vista und 32 bit funktionit es ebenfals nicht :bad:
 
Megalomaniac
Megalomaniac
Registrierter Benutzer
Zuletzt hier
04.09.11
Registriert
09.02.05
Beiträge
50
Kekse
0
Ort
Steinach St.Gallen
den Treiber habe ich einfach von der motu Seite aber nach dem Neustart von Windows wird die Karte erkannt und als einsatzbereit empfunden.
doch es öffnet sich auch kein Motu Audio Setup wizard oder pci wdm audio driver der für Sonar benötigt währe.
 
Megalomaniac
Megalomaniac
Registrierter Benutzer
Zuletzt hier
04.09.11
Registriert
09.02.05
Beiträge
50
Kekse
0
Ort
Steinach St.Gallen
ich habe die standart mainbordsaundkarte deaktiviert seit kommt der Fehler Asio cannot use this Motu PCI configuration because no outputs are enabled und sonar öffnet sich nicht mehr merkwürdig finde ich auch das sie bei Audacity auch nicht aufgeliestet wird nur im systrm >Geräte Manager


wave RT funtzt auch nicht
 
pico
pico
HCA-Recording
Ex-Moderator
HCA
Zuletzt hier
29.12.22
Registriert
30.06.07
Beiträge
15.015
Kekse
68.039
Ort
Maintal near Frankfurt/M
was ist den in der Audio-Console hinter 'Interface Options' versteckt? - und die Clock-Source sollte nmM auf 'intern' stehen, es sei denn Du hast ADAT-Geräte dran und da spielt eins den Master - richtige Word-Clock Verbindung vorausgesetzt.
 
Megalomaniac
Megalomaniac
Registrierter Benutzer
Zuletzt hier
04.09.11
Registriert
09.02.05
Beiträge
50
Kekse
0
Ort
Steinach St.Gallen
'Interface Options' lässt sich nicht öffnen drauf klicken und nichts geschieht (ps. word clock ist ja zum synchronisieren zb von 2 geraten habe ich bisher immer so verstanden brauch ich aber auch nicht)
 
pico
pico
HCA-Recording
Ex-Moderator
HCA
Zuletzt hier
29.12.22
Registriert
30.06.07
Beiträge
15.015
Kekse
68.039
Ort
Maintal near Frankfurt/M
(ps. word clock ist ja zum synchronisieren zb von 2 geraten habe ich bisher immer so verstanden brauch ich aber auch nicht)
der Clock wird für die AD/DA-Wandler gebraucht - wenn ich auf extern umstelle, funktionieren die Ein- und Ausgänge nicht mehr (wenn extern kein Clock angeschlossen ist), was völlig normal und richtig ist, daher müsste das nmM auch beim 24-IO auf 'intern' stehen.
 
Megalomaniac
Megalomaniac
Registrierter Benutzer
Zuletzt hier
04.09.11
Registriert
09.02.05
Beiträge
50
Kekse
0
Ort
Steinach St.Gallen
Ich habe wohl das gleiche problehm wie Laddewip > Interface kann nicht als Standardgerät ausgewählt werden!
 
Megalomaniac
Megalomaniac
Registrierter Benutzer
Zuletzt hier
04.09.11
Registriert
09.02.05
Beiträge
50
Kekse
0
Ort
Steinach St.Gallen
Auch bei der Betätigung des Refresh-Buttons geschieht nix die (Sanduhr am Mauszeiger ) erscheint Kurtz aber im Fester Configure Interface wird immer noch nichts angezeigt.

Vielleicht liegt es ja am motu oder pci karte ? Was könnte defekt sein ? beim einschalten der 24 io blinken nacheinander alle clock kHz nacheinander auf bei 10 Durchgängen blinkt es bei 44.1 weiter ohne aufzuhören. Ist das normal ich will nur nichts ausschliessen.


Nochmal besten Dank das sie sich um mein Problem bemühen.
 
D
dave441
Registrierter Benutzer
Zuletzt hier
23.03.11
Registriert
08.03.11
Beiträge
4
Kekse
0
Ort
HH
Moin,
hört sich so an ,als hättest Du das Kabel falschherum gesteckt (entweder an der Unit oder an der Karte, vielleicht ist es das?
PCI Audio Konsole lässt nur Veränderungen der Einstellungen zu, wenn eine Unit angeschlossen ist...

Lg,

Dave

Nachtrag: Häkchen bei "enable routing" setzten!
 
Megalomaniac
Megalomaniac
Registrierter Benutzer
Zuletzt hier
04.09.11
Registriert
09.02.05
Beiträge
50
Kekse
0
Ort
Steinach St.Gallen
Das firewire kabel ist ja gar nicht möglich verkehrt herum einzustecken pfeifende auf pfeifende ? müste mann ja würgen (haken ist gesetzt)
 
D
dave441
Registrierter Benutzer
Zuletzt hier
23.03.11
Registriert
08.03.11
Beiträge
4
Kekse
0
Ort
HH
Es ist sogar ziemlich einfach, es falschherum einzustecken.
Ist mir nämlich passiert, und ich hatte dieses Problem auch ,wie Du beschrieben hast.
Naja, war ein Versuch wert!
Viel Glück!

Lg
 
Megalomaniac
Megalomaniac
Registrierter Benutzer
Zuletzt hier
04.09.11
Registriert
09.02.05
Beiträge
50
Kekse
0
Ort
Steinach St.Gallen
gehen dadurch nicht die Pins kaputt? ganz ausschliessen will ich nichts falls die Pins defekt währen kann ich es noch lange probieren und auf den Sondermüll bringen
 
pico
pico
HCA-Recording
Ex-Moderator
HCA
Zuletzt hier
29.12.22
Registriert
30.06.07
Beiträge
15.015
Kekse
68.039
Ort
Maintal near Frankfurt/M
nur um Korrekt zu sein, das hat zwar die gleichen Stecker wie Firewire, aber das hat nichts mit Firewire zu tun, Motu verwendet da einen eigenen Standard.
ähhm - Du hast das aber nicht in den Firewire-Anschluss des Rechners gesteckt? k.A., aber das könnte fatale Folgen haben.
 
Megalomaniac
Megalomaniac
Registrierter Benutzer
Zuletzt hier
04.09.11
Registriert
09.02.05
Beiträge
50
Kekse
0
Ort
Steinach St.Gallen
nein hab ich nicht nur aus Interesse was würde geschehen?
 
D
dave441
Registrierter Benutzer
Zuletzt hier
23.03.11
Registriert
08.03.11
Beiträge
4
Kekse
0
Ort
HH
Mmmmhh... musst Du einfach mal nachschauen.Kabel im ausgeschalteten Mode vorsichtig herausziehen und dann prüfen, ob die Stecker wirklich richtig sitzen;man sieht es an der Form.

Das Kabel auch an den ersten Slot neben dem Adatsync-Anschluss einstecken.
Wie gesagt, ich hatte das Problem genauso ,wie Du es beschrieben hast.
Und der Stecker, bei mir war es an der PCI-Karte, sass tatsächlich falschherum, ohne dass ich ihn mit Gewalt reingedrückt habe
.Audio Console erkannte die Ein-und Ausgänge nicht , und die Samplerate blinkte ständig auf 44.1kHz.
Seitdem läuft mein System seit zwei Jahren ohne Probleme.
Nix mit Sondermüll.
Probier es doch einfach mal...

Ansonsten:

-Treiber deinstallieren,ausschalten, PCI-Karte ausbauen.
-Hochfahren, Treiber(Software) installieren.
-Dann wieder ausschalten, PCI -Karte einbauen und mit 24 io RICHTIG verbinden.
-Hochfahren,Einstellungen vornehmen...

Wichtig ist laut MOTU erst die Software zu installieren,dann die Karte einzubauen.



Gruss!
 
Zuletzt bearbeitet:
pico
pico
HCA-Recording
Ex-Moderator
HCA
Zuletzt hier
29.12.22
Registriert
30.06.07
Beiträge
15.015
Kekse
68.039
Ort
Maintal near Frankfurt/M
ob die Kommunikation zwischen Karte und Unit geht, müsste man auch daran feststellen können, dass sich die Clockrate an der Unit ändert, wenn man sie im Control-Panel ändert. Dazu muß die Clocjk-Source aber, wie schon oben geschrieben, erst einmal auf 'PCI-Intern' gestellt werden - die Bestätigung hierfür vermisse ich immer noch hier.

Was passieren würde, wenn man das Kabel in einen Firewire-Anschluß steckt, kann ich auch nicht sagen, aber da bei Firewire auf Pin 1+6 die Stromversorgung liegt, könnte das die Unit zerstören :nix:
 
Megalomaniac
Megalomaniac
Registrierter Benutzer
Zuletzt hier
04.09.11
Registriert
09.02.05
Beiträge
50
Kekse
0
Ort
Steinach St.Gallen
pci intern habe ich so eingestellt auch die anderen Einstellungen die mir geraten wurden Problem besteht immer noch

an dave441
du denkst ich soll die Stecker extra mahl verkehrt herum anschliessen?
 

Ähnliche Themen


Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben