JBL Problem und Endstufe testen ohne Subwoofer

von Darko, 05.11.08.

Sponsored by
QSC
  1. Darko

    Darko Registrierter Benutzer

    Im Board seit:
    02.10.08
    Zuletzt hier:
    1.02.10
    Beiträge:
    7
    Kekse:
    10
    Erstellt: 05.11.08   #1
    Hallo,

    ich habe eine sehr alte JBL Box (MR 225) die einen Schuss hat. Wenn ich sie einschalte gibts nen mörderischen Knall-Brummton das die Wände wackeln.

    Und jedesmal zerfetzt es mir dabei Masseleiterbahnen in meinem Mischpult o.o
    Und gut für den Sub ist es auf auf jeden fall nicht.

    Ich würde gerne an der Alage das eingangsmodul Prüfen ob es irgentwo kaputte teile, kalte lötstellen gibt etc. aber zum testen muss ich sie ja auch manchmal anschalten und ich will nicht unbedingt das der Sub weiter belastet wird.

    Kann ich den Sub ohne weiteres abmachen und die Endstufe anschalten? Auch wenn sie wieder so ein Fehlsignal bringt?

    Liebe Grüße
    Darko
     
  2. Carl

    Carl Gesperrter Benutzer

    Im Board seit:
    08.12.05
    Zuletzt hier:
    14.01.14
    Beiträge:
    3.788
    Kekse:
    15.951
    Erstellt: 06.11.08   #2
    Gib das Ding in Reparatur oder schmeiß es weg.
    Das es die Masseleiterbahn fetzt heißt nichts anderes, als das auf der Masse der Subendstufe gegenüber Erde eine Spannung ist, und das ist mit guter Wahrscheinlichkeit Netzspannung, denn wo sollte es sonst herkommen.
    Fazit: Netzspannung, Lebensgefahr!

    An kalten Lötstellen liegt sowas kaum, eher an einem defekten Netzteil der Endstufe.
    Das kann auch bedeuten, das dir nach 5 sec. Betrieb die Elkos um die Ohren fliegen.

    Bei so einem Problem muss man erst mal ohne Strom drauf einiges durchmessen und dafür braucht man viel Sachverstand.
     
Die Seite wird geladen...

mapping