JCM 800 2205 - Metallisches "Klappern"

von derheini95, 27.06.16.

Sponsored by
pedaltrain
  1. derheini95

    derheini95 Registrierter Benutzer

    Im Board seit:
    04.11.14
    Zuletzt hier:
    25.10.17
    Beiträge:
    8
    Ort:
    Essen
    Zustimmungen:
    7
    Kekse:
    345
    Erstellt: 27.06.16   #1
    Hallo Zusammen,

    konnte bei google oder über die Suche nichts in der art finden.

    Mein '87er JCM 800 2205 macht beim Transport (Auch schon normales Tragen oder absetzten auf dem Boden) Geräusche als wenn Metall gegen Metall klappern würde, hat jemand eine Idee woher sowas kommt?

    Scheint nichts kaputt zu sein, jedenfalls klanglich alles in Ordnung.
    Wundert mich nur, da mein H&K Switchblade immer ruhig war.

    Hab den JCM noch nicht so lange, macht er aber von Anfang an.

    Gruß Jan
     
  2. tylerhb

    tylerhb Registrierter Benutzer

    Im Board seit:
    28.03.06
    Zuletzt hier:
    17.06.18
    Beiträge:
    2.119
    Zustimmungen:
    746
    Kekse:
    3.478
    Erstellt: 27.06.16   #2
    Ich glaub dass mein 2210 auch so klappert. Wahrscheinlich die Hallspirale.
     
  3. Rostl

    Rostl Registrierter Benutzer

    Im Board seit:
    30.06.11
    Beiträge:
    6.485
    Ort:
    Schleswig-Holstein
    Zustimmungen:
    10.464
    Kekse:
    12.635
    Erstellt: 27.06.16   #3
    klar ist das die Spirale, würde mir da keine Sorgen machen
     
  4. frama78

    frama78 Registrierter Benutzer

    Im Board seit:
    04.04.04
    Beiträge:
    3.728
    Ort:
    Schwarzwald
    Zustimmungen:
    2.352
    Kekse:
    19.066
    Erstellt: 27.06.16   #4
    Ich hatte an einem meiner 2210er das Problem, dass er immer wieder Aussetzer* hatte und nur ein "dagegenklopfen" half... Das macht bei 100W und einer losen Hallspirale dann ganz schön bazzong :D 

    Aber mal im ernst: was kann man dagegen machen?  

    * im Nachhinein stellte sich heraus, dass irgend ein Kondensator (fast) hinüber war.... das nur für die obligatorischen Klugscheißer; hat mit dem Hallspiral-Klappern nix zu tun :p
     
  5. ZeroFlash

    ZeroFlash Registrierter Benutzer

    Im Board seit:
    13.12.10
    Zuletzt hier:
    9.05.18
    Beiträge:
    3.691
    Ort:
    VintageVoodooLand
    Zustimmungen:
    877
    Kekse:
    6.915
    Erstellt: 27.06.16   #5
    Würde jetzt auch auf die Hallspirale tippen.

    Wenn du ihn noch nicht so lange hast und gebraucht gekauft hast, würde ich ihn mal zum Techniker deines Vetrauens bringen und checken lassen.
     
  6. derheini95

    derheini95 Threadersteller Registrierter Benutzer

    Im Board seit:
    04.11.14
    Zuletzt hier:
    25.10.17
    Beiträge:
    8
    Ort:
    Essen
    Zustimmungen:
    7
    Kekse:
    345
    Erstellt: 28.06.16   #6
    Habe auch die Hallspirale im verdacht. Ist ja dann nicht tragisch.

    Danke für eure Antworten ;)
     
  7. bluesfreak

    bluesfreak Helpful & Friendly User HFU

    Im Board seit:
    11.02.05
    Zuletzt hier:
    17.06.18
    Beiträge:
    8.568
    Ort:
    Burglengenfeld
    Zustimmungen:
    4.180
    Kekse:
    47.563
    Erstellt: 28.06.16   #7
    Nein, nicht tragisch sondern das muss so...ich hatte auch mal einen der meinte hier mit Schaumgummi dämpfen zu müssen und sich dann wunderte daß der Hall seltsam klang...
     
    gefällt mir nicht mehr 2 Person(en) gefällt das
  8. derheini95

    derheini95 Threadersteller Registrierter Benutzer

    Im Board seit:
    04.11.14
    Zuletzt hier:
    25.10.17
    Beiträge:
    8
    Ort:
    Essen
    Zustimmungen:
    7
    Kekse:
    345
    Erstellt: 28.06.16   #8
    Dann bin ich beruhigt :)

    Denke mal mein Switchblade hat das nicht gehabt da der Hall digital war.
     
Die Seite wird geladen...

mapping