Kein Signal mehr von der Endstufe, Reparatur oder Ersatz?

von jerosguitar, 16.01.16.

Sponsored by
QSC
  1. jerosguitar

    jerosguitar Registrierter Benutzer

    Im Board seit:
    27.10.11
    Zuletzt hier:
    16.04.18
    Beiträge:
    534
    Ort:
    Pinsdorf
    Zustimmungen:
    42
    Kekse:
    354
    Erstellt: 16.01.16   #1
    Hallo!

    Ich besitze ein t.Amp T-1500, der seit gestern leider kein Signal mehr an die Boxen sendet. (Die Kabeln sind in Ordnung!) Hatte dann alternativ über den Klinkeneingang kurzzeitig für 10 Minuten dennoch ein Signal bekommen, welches dann wieder weg war. Die Input-Dioden an der Endstufe verzeichnen auch kein Eingangssignal.

    Zahlt es sich überhaupt aus, diesen Verstärker reparieren zu lassen? (Techniker-Stunde Kostet mit der MWst. um die 70€)

    Welche neue Endstufe würdet ihr mir im mittleren Preissektor (bis max.500€) raten?

    LG Manuel
     
  2. Rockopa

    Rockopa Globaler Moderator Moderator

    Im Board seit:
    10.12.03
    Beiträge:
    13.608
    Ort:
    Oranienburg
    Zustimmungen:
    1.325
    Kekse:
    48.254
    Erstellt: 16.01.16   #2
    Für welche Anwendung,was willst Du dort anschliessen?
    Wenn Du nicht selbst Hand anlegen kannst aller warscheinlichkeit nach nicht.
    Das Teil ist eh sackschwer,wenn dann würde ich mich im Bereich Schaltnetzteil Amps umsehen.
    Mit DSP z.B Behringer Inuke ohne dann bei TSA 2200 o.ä.
     
  3. jerosguitar

    jerosguitar Threadersteller Registrierter Benutzer

    Im Board seit:
    27.10.11
    Zuletzt hier:
    16.04.18
    Beiträge:
    534
    Ort:
    Pinsdorf
    Zustimmungen:
    42
    Kekse:
    354
    Erstellt: 16.01.16   #3
    Hy!

    Ich spiele in einem Cover-Duo und verwende die Anlage für diverse Konzerte. Das stimmt, eine "leichtere" Lösung würde ich begrüßen! ;-)

    Danke!


    LG Manuel
     
  4. Wil_Riker

    Wil_Riker Helpful & Friendly Akkordeon-Mod Moderator HFU

    Im Board seit:
    04.11.06
    Beiträge:
    27.073
    Zustimmungen:
    4.257
    Kekse:
    116.248
    Erstellt: 16.01.16   #4
    Hallo Manuel,

    welche Boxen sind vorhanden, die mit der Endstufe angetrieben werden sollen?
     
  5. jerosguitar

    jerosguitar Threadersteller Registrierter Benutzer

    Im Board seit:
    27.10.11
    Zuletzt hier:
    16.04.18
    Beiträge:
    534
    Ort:
    Pinsdorf
    Zustimmungen:
    42
    Kekse:
    354
    Erstellt: 16.01.16   #5
  6. Witchcraft

    Witchcraft R.I.P. exMOD Ex-Moderator

    Im Board seit:
    19.08.03
    Beiträge:
    6.725
    Ort:
    NRW
    Zustimmungen:
    383
    Kekse:
    18.150
    Erstellt: 16.01.16   #6
    Auch wenn ich die GXD4 noch nicht in den Fingern hatte: Eigentlich machst du nach meinen Erfahrungen mit Produkten von QSC nichts verkehrt.
    Ich hätte dir jetzt die GX5 empfohlen, welche in einer von mir ausgeführten Installation seit gut 7 Jahren zuverlässig ihren Dienst tut.
    https://www.thomann.de/de/qsc_gx_5.htm
     
  7. jerosguitar

    jerosguitar Threadersteller Registrierter Benutzer

    Im Board seit:
    27.10.11
    Zuletzt hier:
    16.04.18
    Beiträge:
    534
    Ort:
    Pinsdorf
    Zustimmungen:
    42
    Kekse:
    354
    Erstellt: 16.01.16   #7
    Danke, klingt interessant...wobei die 5 kg vom GXD4 schon eine wesentliche "Erleichterung" für mich wäre...;-)
     
  8. jerosguitar

    jerosguitar Threadersteller Registrierter Benutzer

    Im Board seit:
    27.10.11
    Zuletzt hier:
    16.04.18
    Beiträge:
    534
    Ort:
    Pinsdorf
    Zustimmungen:
    42
    Kekse:
    354
    Erstellt: 17.01.16   #8
    Es ist jetzt doch die GX5 geworden...danke, für die Empfehlung!

    LG Manuel
     
Die Seite wird geladen...

mapping