Kitty Hawk Quattro mit Erdungsproblem?!

von derSenf, 18.02.08.

  1. derSenf

    derSenf Registrierter Benutzer

    Im Board seit:
    19.07.07
    Zuletzt hier:
    26.11.11
    Beiträge:
    10
    Ort:
    Saarbrücken
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 18.02.08   #1
    Hallo,

    ich habe mir einen Kitty Hawk Quattro Preamp zugelegt. Nun wollte ich ihn natürlich gleich testen und war überrascht, dass er mehr brummt als ein Elch in der Brunft und zwar leider in allen Kanälen.
    Ich habe ihn dann gleich mal aufgeschraubt und auf lose Kabel, etc. überprüft aber konnte keinen defekt feststellen. Meine Vermutung auf ein Erdungsproblem beruht darauf, dass das Brummen wesentlich weniger wird wenn ich die Hand auf das Teil lege (Sonst habe ich im übrigen keine heilende Wirkung wenn ich meine Händ auflege...nur falls die Frage aufkommt).

    Vielleicht kann mir jemand hier aus dem Forum hier helfen und mir einen Tipp geben wie ich das Brummen in den Griff bekomme, ohne nur Einhändig Gitarre zu spielen. Hoffnung habe ich ja, da dies mein erster Beitrag ist und ich bis jetzt eigentlich alles gleich mit SuFu lösen konnte ohne erneut zu fragen.

    Gruß,
    Sven
     
  2. derSenf

    derSenf Threadersteller Registrierter Benutzer

    Im Board seit:
    19.07.07
    Zuletzt hier:
    26.11.11
    Beiträge:
    10
    Ort:
    Saarbrücken
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 19.02.08   #2
    Nach etwas testen habe ich nun doch realisieren müssen, dass es nicht meine heilenden Hände waren, sondern einfach nur ein faules Kabel :screwy: Da sich allerdings auch noch keiner die Mühe gemacht hat sich meinem Problem anzunehmen, habe ich auch nur bedinkt ein schlechtes Gewissen das Forum bemüht zu haben.

    Da war mein erster Thread quasi mehr als unnötig. Sorry deswegen :)
     
Die Seite wird geladen...

mapping