Knackende EPI Les Paul die Zweite ( Ulf, bitte lesen... )

von palmers, 02.04.05.

  1. palmers

    palmers Registrierter Benutzer

    Im Board seit:
    25.03.05
    Zuletzt hier:
    7.04.05
    Beiträge:
    20
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 02.04.05   #1
    Hallo!

    Ich berichtete von den "Knack- und Kratzgeräuschen" auf meiner Epiphone Les Paul LP100.

    Die Ursache ist gefunden:

    => Meine Paula hat diesen Les Paul - typischen Lackschutz aus Kunststoff am Korpus ( dieses Plastikteil unter den Pick ups ). Dieses Teil ist über einen Blechbügel mit dem Korpus verschraubt. Wenn ich jetzt ein paar kräftiger angespielte Akkorde spiele und dabei mit der Anschlaghand über die Schraube dieses Bügels streife, kommt es zu diesem Knackgeräusch! Es liegt eindeutig an diesem Bügel!

    Habe den Schutz mal abgeschraubt und siehe da: Das Knacken ist Geschichte!

    Problem ist nun, dass mir dieser Schutz aber optisch gut gefällt und ich nur ungerne auf ihn verzichten möchte!

    Was kann ich also nun tun, um diesen Störfaktor auszuschalten???

    Help needed...!!! ;-)

    cheers

    Thorsten
     
  2. palmers

    palmers Threadersteller Registrierter Benutzer

    Im Board seit:
    25.03.05
    Zuletzt hier:
    7.04.05
    Beiträge:
    20
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 02.04.05   #2
    Kann mir keiner helfen....?
     
  3. Ray

    Ray Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    22.08.03
    Zuletzt hier:
    24.06.15
    Beiträge:
    13.344
    Ort:
    Frankfurt
    Zustimmungen:
    65
    Kekse:
    8.834
    Erstellt: 02.04.05   #3
    Schlagbrett/Scratchplate

    Du spielst nicht ganz so wild?

    Ich hab mal versucht, das nachzumachen auf meiner Paula. Also wenn ich ganz wild drüberschrammel und nach dem Verlassen der Saiten nach unten Richtung Schlagbrett dann die Hand bewusst tief halte, dann erwische ich auch die Schraube und es gibt ein Geräusch (allerdings nicht über den Amp), aber da muss ich mich schon anstrengen :-)
     
  4. palmers

    palmers Threadersteller Registrierter Benutzer

    Im Board seit:
    25.03.05
    Zuletzt hier:
    7.04.05
    Beiträge:
    20
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 02.04.05   #4
    Hallo Ray!

    Danke für Deine Info, hat mir jetzt aber nicht wirklich weitergeholfen... :rolleyes:

    Kann es sein, dass meine Gitarre nicht gescheit geerdet ist?

    Cheers

    Thorsten
     
  5. Ray

    Ray Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    22.08.03
    Zuletzt hier:
    24.06.15
    Beiträge:
    13.344
    Ort:
    Frankfurt
    Zustimmungen:
    65
    Kekse:
    8.834
    Erstellt: 02.04.05   #5
    War auch nicht ganz ernst gemeint, da ich dich missverstanden hatte. ich dachte, es geht um ein mechanisches Geräusch, das bewusst mit dieser Schraube zu tun hat.


    Wenn es auch bei sanfter Berührung ein Knackgeräusch gibt, dann ist das natürlich was elektrisches. Es sollte dann aber auch knacken, wenn du den Metallbügel selber oder auch andere Metallteile berührst.

    Wundern würde mich das aber. Es kann zwar vorkommen, aber afaik nur, wenn irgendwo Kontakt zum Audioleiter bestünde. (bei mir lag mal die heisse Leitung auf PU-Schrauben, das hat dann fürchterlich gebrummt, wenn man draufgelangt hat).

    Aber die Schgraube verbindet ja nur in der Schlagplatte mit dem Bügel, und der Bügel sitzt wiederum mit einer anderen schraube im Holz. Aber ohne Kontakt zum Stromkreis. Da kann eigentlich weder ein Kontakt zum heissen Leiter, noch zu Masse bestehen.

    Wenns auf Masse liegen würde, hätte das ja auch eher ne abschirmende Funtkion. So wie bei der Bridge, die mit Masse verbunden sein dürfte, sodass bei Bridge/Saitenmontkat mit den Händen weniger Brummen auftritt

    Knacksen, kratzen und knistern kennen ich nur, wenn Metallteile mit Plus verbunden sind. das kann passieren, wenn man einadrige PUs verkehrt anschliesst (dann ist Masse innen und heiss aussen, also evtl. auf PU-Schrauben, PU-Kappen etc). Oder auch, wenn PU Kappen nicht geerdet sind. Dann bilden die zusammen mit den Wicklungen ne Art Kondensator und beim Drauflangen auf die Kappe gibts Geräusche.

    Aber die Verbindung Plattenschraube-Bügel-Holzschraube ist doch meilenweit weg von jeder Verbindung irgendwohin zur Elektrik.
     
  6. palmers

    palmers Threadersteller Registrierter Benutzer

    Im Board seit:
    25.03.05
    Zuletzt hier:
    7.04.05
    Beiträge:
    20
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 02.04.05   #6
    Hallo Ray!

    Eben, dass ist es ja, was ich nicht verstehe: Der Bügel ist nur mit Kunststoff bzw. Holz in Verbindung.

    Das einzige, was ich mir vorstellen kann, ist dass das elektromagnetische Feld in irgendweiner Form hier gestört wird und dass die Pickups dann irgendwas auffangen...?

    Hab echt keine Ahnung, wie ich dem Problem beikommen kann...

    Mit der Erdung hat´s also nichts zu tun???

    Cheers

    Thorsten
     
  7. Ray

    Ray Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    22.08.03
    Zuletzt hier:
    24.06.15
    Beiträge:
    13.344
    Ort:
    Frankfurt
    Zustimmungen:
    65
    Kekse:
    8.834
    Erstellt: 02.04.05   #7
    Wenn du auf den Bügel hinlangst, knackst es dann, und wenn du mit dem finger drauf hin- und herfährst, knistert es dann aus dem Amp?

    Passiert sowas auch, wenn du das auf anderen Metallteilen oder den PU Kappen machst?

    Mach mal einen dünnen Metalldraht an der Bridge fest und halt es dann mit einer Hand bzw Finger fest an den Bügel (also ne Masseverbindung zum Bügel). Und dann berühr mit der anderen Hand die Schraube. Knackst es dann immer noch?
     
  8. palmers

    palmers Threadersteller Registrierter Benutzer

    Im Board seit:
    25.03.05
    Zuletzt hier:
    7.04.05
    Beiträge:
    20
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 02.04.05   #8
    Hallo Ray!

    Also, es verhält sich so:

    Wenn die Scratchplate montiert ist und kein Draht mit der Bridge verbunden ist, dann knackst es auch, wenn ich nur den Bügel berühre, allerdings nicht so stark. Wenn ich die kleinen Schrauben an die Pickup Befestigungen ( der Kunstsoffrahmen um die PUs ) berühre, knackst es bei manchen Schrauben auch, interssanterweise nicht bei allen.

    Wenn ich nun einen Draht mit dem Scratchplate Bügel und der Bridge verbinde, ist das Knacksen weg, allerdings nur vom Scratchplate, nicht von den PU Rahmen Schrauben.

    Jetzt kommt´s: Wenn ich das Scratchplate wieder entferne, knacken auch die meisten PU Rahmenschrauben nicht mehr ( nur noch eine oder zwei ).

    Hast Du eine Idee?

    Habe ehrlicch gesagt keine Lust, großartig an der Gitarre rumzuschrauben, die ist nämlich brandneu...

    Cheers

    TE
     
  9. Ray

    Ray Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    22.08.03
    Zuletzt hier:
    24.06.15
    Beiträge:
    13.344
    Ort:
    Frankfurt
    Zustimmungen:
    65
    Kekse:
    8.834
    Erstellt: 02.04.05   #9
    schräg :screwy:

    Da wird anscheinend echt irgendwas Störendes über den kleinen Metallbügel aufgefangen, was dann, wenn du es per Kabel auf Masse legst, weg ist. (immerhin hast du dann schon mal ne korrekte Saitenerdung über die Bridge ;) ).

    Das ist mehr als seltsam und hab ich noch nie gehört.

    :screwy: :confused: :screwy:


    Da wird wohl der Onkel oder Mister BF was dazu sagen müssen. Bin da überfragt.


    PS: So ein Geräusch, das man bekommt, wenn man den (auf der anderen Saite am Amp angeschlossenen) Stecker eines Gitarrenkabels anlangt (also dieses tiefe Brummen), haste aber nicht, oder? So klingts, wenn irgendwelche teile Pluskontakt haben. Da wirst du quasi zur menschlichen Antenne, aber anstatt dass die Geräusche dann auf Masse abfliessen, gehen sie mitten aufs Signal.

    Das könnte nur passieren, wenn beide HBs in deiner Paula verkehrtrum angeschlossen wären. (wenns nur einer wäre, würde mans an der out of phase stellung in der Mittelposition auch am Klang hören. Bei beiden falschrum dagegen nicht)



    So oder so, es bleibt seltsam. Der Bügel sollte null kontakt irgendwohin haben. Hat er ja wohl auch nicht. Auf der seite der Schglagpkatte offensichtlich nicht, und auch an der Stelle, wo er im Body verschraubt ist, sollte ja nirgends auch nur im entferntesten was von der Elektrik rumliegen.

    :screwy:
     
  10. palmers

    palmers Threadersteller Registrierter Benutzer

    Im Board seit:
    25.03.05
    Zuletzt hier:
    7.04.05
    Beiträge:
    20
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 02.04.05   #10
    Hallo Ray!

    Dieses Brummen wenn man den Stecker anfaßt hatte ich mit einem Billigkabel, das bei der Gitarre dabei war. Habe jetzt ein relativ teures Kabel von Klotz und seitdem tritt das Brummen nicht mehr auf ( man müßte schon sehr genau hinhören ).

    Cheers

    TE

    P.S: Hoffe das Ulf hier eine Lösung parat hat...
     
  11. Ray

    Ray Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    22.08.03
    Zuletzt hier:
    24.06.15
    Beiträge:
    13.344
    Ort:
    Frankfurt
    Zustimmungen:
    65
    Kekse:
    8.834
    Erstellt: 02.04.05   #11
    Hm, ne, ich meinte: wenn du ein Gitarrenkabel in den Amp steckst, und dann langst du auf der anderen Seite an den Stecker (der sonst in der Gitarre ist), dann gibt das ja dieses mörderheftige Brummen.

    Und SO einen Sound (unabhängig vom Kabel) gibt es, wenn man Metallteile an der Gitarre aus Versehn irgendwie mit Plus verbindet und dann drauflangt.

    Aber wenns nur Knacksen oder kratzen ist, hast du das problem nicht. Ich wollte es nur noch mal deutlich machen, um diverse Fehler ausschliessen zu können.
     
  12. palmers

    palmers Threadersteller Registrierter Benutzer

    Im Board seit:
    25.03.05
    Zuletzt hier:
    7.04.05
    Beiträge:
    20
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 02.04.05   #12
    Hallo Ray!

    Ne, dass isses gottseidank nicht!

    Habe aber etwas neues entdeckt:

    Meine Gitarre scheint generell Probleme mit Schrauben zu haben:

    => Habe eben mal das Elektronikfach und das Fach für den Pickup Selector geöffnet und danach die Kappen wieder draufgeschraubt. Wenn ich nun die Kappe für das Elektronikfach einfach wieder in die Fassung einsetzte, kratz es wieder im AMP! Wenn ich die Kappe vom PU Selector einsetze und festschraube und danach über die Plastikkappe mit der Hand streife ( und dabei natürlich auch die Schrauben berühre ) kommt das Kratzen auch! Wenn ich das nun gut 30 Sekunden gemacht habe, ist das Kratzen weg und läßt sich auch für ne Weile nicht mehr reproduzieren!

    Klingt irgendwie nach statischer Aufladung, schon deshalb, weil dieses Kratzen immer in Verbindung mit Kunststoffteilen die irgendwie durch Reibung mit der Hand aufgeladen werden und Metallteilen in Erscheinung tritt!

    Umtauschen?

    Cheers

    TE
     
  13. Ray

    Ray Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    22.08.03
    Zuletzt hier:
    24.06.15
    Beiträge:
    13.344
    Ort:
    Frankfurt
    Zustimmungen:
    65
    Kekse:
    8.834
    Erstellt: 02.04.05   #13
    Davon hab ich schon mal gelesen. Kommt bei bestimmten Kunststoffen anscheinend stärker vor als bei anderen. Fender hat deshalb afaik seinerzeit bei der Duosonic auf Metall-pickguards gesetzt. Wurde dann aus optischen Gründen (die Dinger liefen furchtbar an) wieder abgesetzt. Da ein gescheites Kunststoggpickguard eh mit Folie beklebt und auf Mass liegt, spielt sowas heute kaum ne Rolle.

    Kann natürlich sein, dass die Abdeckung deines E-Faches aus irgendnem blöden Kunsstoff ist, der da empfindlich ist. Folie drauf, auf Masse.

    Aber das mit der Schlagplatte (die ja, im Gegensatz zu Strat-Modellen, nicht als Abdeckung der Elektrik fungiert) wundert mich immer noch.
     
  14. palmers

    palmers Threadersteller Registrierter Benutzer

    Im Board seit:
    25.03.05
    Zuletzt hier:
    7.04.05
    Beiträge:
    20
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 02.04.05   #14
    Hallo Ray!

    Kapiere das Ganze auch nicht so ganz!

    Was für Folie meinst Du? Habe ich das richtig verstanden, das die Folie dann mit Masse verbunden werden muß? Da klingt umtauschen irgendwie leichter... Aber wer weiß, was dann mit der neuen ist...!

    Cheers

    T
     
  15. palmers

    palmers Threadersteller Registrierter Benutzer

    Im Board seit:
    25.03.05
    Zuletzt hier:
    7.04.05
    Beiträge:
    20
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 02.04.05   #15
    So:

    Hab jetzt mal über die Schraube des Scratchplate einen Streifen TESAFILM drübergeklebt. Hat geholfen, zumendest hier knackt nix mehr, sieht dafür aber auch sch.... aus!

    Cheers

    TE
     
  16. Ray

    Ray Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    22.08.03
    Zuletzt hier:
    24.06.15
    Beiträge:
    13.344
    Ort:
    Frankfurt
    Zustimmungen:
    65
    Kekse:
    8.834
    Erstellt: 02.04.05   #16
    Auf das Pickguard (bei Strats gleichzeitig Elektrikfachabdeckung) bzw das Elektronikfach klebt man innen nichtmagnetische aber leitende Folie (Kupfer, Alu) drauf, und das legt man dann auf Masse. Im besten Fall haste am Ende einen faradyaschen Käfig, wenn auch das Fach innen abgeschirmt ist.

    Das macht man in der Regel, um Einstreuungen in die Elektronik (Kabel, Potis, PU-Wicklungen etc.) zu dämpfen. Bei Pickguards/Abdeckungen, die aber auch durch statische Aufladung negativ auffallen, kann das auch seinen sinn haben. Da hat man dann gleich zwei Fliegen mit einer Klappe geschlagen.

    Das ist aber echt selten mit der statischen Aufladung.
     
  17. palmers

    palmers Threadersteller Registrierter Benutzer

    Im Board seit:
    25.03.05
    Zuletzt hier:
    7.04.05
    Beiträge:
    20
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 02.04.05   #17
    Hm...

    Wie groß wäre denn die Wahrscheinlichkeit, dass bei einem Umtausch die neue Gitarre die gleiche Macke hat wie meine jetzt?

    Cheers

    TE
     
  18. palmers

    palmers Threadersteller Registrierter Benutzer

    Im Board seit:
    25.03.05
    Zuletzt hier:
    7.04.05
    Beiträge:
    20
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 02.04.05   #18
    Mittlerweile stellt sich heraus, das die Gitarre auch an den Pickups "berührungsempfindlich" ist, wenn man über die Tonabnehmer streift. Weiß nicht, ob das dann zur Abwechslung mal normal ist...?

    Cheers

    TE
     
  19. palmers

    palmers Threadersteller Registrierter Benutzer

    Im Board seit:
    25.03.05
    Zuletzt hier:
    7.04.05
    Beiträge:
    20
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 02.04.05   #19
    Um die Verwirrung noch perfekter zu machen:

    Dieses Kratzen läßt sich nicht zu jedem beliebigen Zeitpunkt reproduzieren, vorhin habe ich ne gute halbe Stunde clean die Paula gespielt, ohne das es geknackt hätte. Heute abend jedoch hat sich unsere Katze hinzugesellt und sich danebengesetzt ( kein Wunder, bei dem Katzenjammer, den ich so spiele... :rolleyes: ). Meine Freundin ist ihm kurz durchs Fell gefahren und dann gings wieder los: Sowohl das Fell der Katze fing an zu knistern ( normal ) als auch die Gitarre wieder ( nicht normal ). Auch wenn man in diesem Moment die Saiten am Hals berührt, hört man ein leises Knistern.

    Scheint also wohl etwas mit elektrostatischer Aufladung zu tun zu haben...

    Irgendeine Lösung muß es wohl geben...

    Cheers

    Thorsten
     
Die Seite wird geladen...

mapping