Kompakt Hilfe

von ermidom, 14.10.03.

  1. ermidom

    ermidom Registrierter Benutzer

    Im Board seit:
    14.10.03
    Zuletzt hier:
    1.02.04
    Beiträge:
    20
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 14.10.03   #1
    Erst mal Hallo an alle, ich bin ein neuer NI User.

    Ich habe mir das alles so schön vorgestellt, aber ...
    Ich kaufte mir ein Notebook von Acer:

    ASPIRE 1703SC
    Intel® Pentium® 4 Prozessor (2,66GHz Prozessor unterstützt Intel® Hyper-Threading™ Technologie)
    Integrierter 512KB L2 Cache
    SiS M650 mit SiS962 Chipsatz
    533MHz Prozessor Systembus
    512MB DDR-Ram
    80GB 5400rpm
    Auflösung: 1280x1024
    auf 16 Bit gestellt
    Keine Hintergrundbilder, kein Bildschirmschoner

    Software:
    Windows XP Home mit Service Pack 1
    Norton Antivirus


    Wenn ich in Cubase SX ein Kompakt VST mit 8 Instrumenten öffne, steigt die Prozessorleistung auf ca. 40%, ohne dass ich ein Midifile abspiele.
    Beim Abspielen bewege ich mich dann um die 78-80%
    Ein zweites Kompakt VST ist dann ncht mehr möglich, da die CPU total überlastet ist.

    Was mich auch verwundert, warum bei der HD-Leistung nichts angezeigt wird, obwohl "Direct from Disc" installiert ist.
    Verschiedene Einstellungen bei den Options habe ich dabei ausprobiert.

    Ein verzweifelter Hobbyrecorder hofft auf Eure Hilfe

    ciao, erich
     
  2. Reidelrock

    Reidelrock Registrierter Benutzer

    Im Board seit:
    29.09.03
    Zuletzt hier:
    14.03.14
    Beiträge:
    192
    Zustimmungen:
    3
    Kekse:
    85
    Erstellt: 15.10.03   #2
    Moin!

    Das Problem ist, dass der Kompakt ziemlich viel Hauptspeicher frisst! Ich würde an Deiner Stelle mal das Virenprogramm ausschalten, das frißt auch ziemlich viel RAM, vielleicht hilft das ja schon! Also ich hab das Problem auch mit anderen VSTis, ich hab auch 512 MB Ram, das ist echt ein Problem bei den Dingern!

    Gruß Marco
     
  3. ermidom

    ermidom Threadersteller Registrierter Benutzer

    Im Board seit:
    14.10.03
    Zuletzt hier:
    1.02.04
    Beiträge:
    20
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 15.10.03   #3
    Hallo nochmal,

    konnte heute mein Notebook eintauschen.
    Es ist das selbe Model, jetzt aber mit einem nVIDIA GeForce FxGo 5600 64MB Grafikchip.
    Bin mal gespannt ob wirklich das "Shared Memory" das Problem war.
    Melde mich nach dem Konfigurieren.

    ciao, erich
     
  4. Mr.Bean

    Mr.Bean Registrierter Benutzer

    Im Board seit:
    20.08.03
    Zuletzt hier:
    1.10.06
    Beiträge:
    99
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 15.10.03   #4
    Hi,

    hier
    was zur Win-Optimierung, gefunden bei www.timos-welt.de ...


    Windows XP für Audiozwecke optimieren

    unter: Kategorien/Tips und Tricks

    Vielleicht hilft das ja... :D

    Gruß,
    Mr.Bean
     
  5. ermidom

    ermidom Threadersteller Registrierter Benutzer

    Im Board seit:
    14.10.03
    Zuletzt hier:
    1.02.04
    Beiträge:
    20
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 16.10.03   #5
    Hi Mr. Bean,

    danke für den Link. Hab` ich schon alles ausprobiert, ist aber nicht wirklich eine Verbesserung.

    Das neue Notebook bringt auch nur geringe Verbesserung, das Problem dürfte also nicht an der Grafik liegen.
    Wenn ich aber direkt am Netz hänge, also nicht Akku, komme ich mit 10-12 Kompakt VST-Spuren auf ca. 50% Leistung, bei einem Midifile (Jazz).

    Könnt Ihr mal Beispiele bringen: Welche Vst, wieviel Spuren, welche Leistung?

    Danke und ciao, erich
     
Die Seite wird geladen...

mapping