KRANKenstein TECH-Fragen! Bauteile usw. // @ OneStone & Co. ;o)

von jimROOT, 14.02.08.

  1. jimROOT

    jimROOT Registrierter Benutzer

    Im Board seit:
    12.12.07
    Zuletzt hier:
    14.08.16
    Beiträge:
    3.674
    Zustimmungen:
    80
    Kekse:
    5.156
    Erstellt: 14.02.08   #1
    hi, die frage geht nich NUR an OneStone sondern alle die an Amps basteln und sich
    auskennen!!


    es geht um meinen Kankenstein, genauer um die Loop Sektion, die ist aktiv (12V)
    wodurch man sie auch boosten kann, allerdings läuft der Loop nich mehr!.
    hab das Signal vom Preamp jez vorher gebrückt, dass es nicht über den Loop läuft.
    allerdings is der Pegel jez dadurch im Zerrkanal ne ecke leiser.

    jedenfalls is der vertrieb von KRANK Amps Deutschland bei Musik-Produktiv und hab da
    schon angerufen, die würden den repariern/checken, aber ich will halt nich unnötig 50-
    150€ usw. reinstecken wenns eigentlich eh nur an "Pfennig-Artikel" liegen kann! :screwy:


    da es zu weit weg von mir is, könnt ich ihn dann nur hinschicken und wer weiß was se da
    dann noch alles finden, worans liegen könnte, (is ja das gleiche wie inenr werkstatt mitm
    auto:rolleyes:) wenn ich schon immer höre wie viele hier sich die röhren wechseln lassen
    und dafür 50€ und mehr hinlegen. das is schon ziemlich dreist, für ne 5 min.
    arbeit. :screwy:



    naja jedenfalls... zurück zum thema, das diagram hab ich vornhin selbst gemacht, da es
    leider keine schemata für die KRANKs gibt :mad:. naja hab jedenfalls alle Daten/Typen
    usw. eingetragen. falls ihr was nich lesen könnt oder so kann ichs auch gern nochma in
    groß zuschicken!

    http://s2.***.net/images/080214/n5chyhki.jpg

    so meine frage im Vorraus: was is das ganz rechts im Bild fürn bauteil? auch n normaler
    Kondensator?

    so zu den bauteilen an den es denke liegen sollte:

    *BOOST Push/Pull-Poti (PS1) brummt nur wenn man ihn zieht/aktiviert könnte also das sein.

    oder evtl. was im aktiven Weg. also wie gesagt der Loop (und auch so das signal) kann geboostet werden und (da durch jeziges brücken signal leiser geworden ist) is wahrscheinlich auch standardmäßig schon leicht gebostet,da man es auch boosten kann wenn nix im Loop hängt und das Signal (wenn ichs normal über die Bauteile schicke) lauter is bzw. jetzt nix rauskommt. nur gaaaaanz ganz leise. DIES GILT ALLES ÜBRIGENZ NUR FÜR DEN ZERR/LEAD KANAL!!!!
    die endstufe is absolut in ordnung! der Clean Kanal funktioniert einwandfrei und alle röhren wurden auch schon gecheckt und gewechselt.

    Der Amp läuft ja auch aber momentan halt nich über die Boost/Loop Sektion im amp
    sondern is vorher (interner Preamp-out) gebrückt. dadurch is das signal aber ein stück
    leiser als normal. (im ZERR kanal!) muss also master1/2 im Lead angleichen.
    is zur zeit nich das problem. könnte auch so damit leben aber wie gesagt will nich
    unmengen ausgeben wenns nur an billigen ersatzteilen liegt die ich nur wechseln brauch.


    Woran seh ich eigentlich bei Optokopplern, Widerständen, Kondensatoren und
    transistoren ob sie defekt sind? Kondens. platzen ne? also direkt ersichtlich. Widerstände
    auch? also die die im "Low-Level" signalweg liegen? :confused:

    wie siehts mit den Optos aus? schmelzen die oder so?

    muss irgendwie die Teile an denen es liegen könnte eingrenzen.
    Kann ich da irgendwas nachmessen???


    Und dann komm ich noch zum "Herz" des Boost's" das da wäre ein OP Amp
    (transistor:confused:) der das ganze steuert. und zwar is das ein TL072ACP
    von TEXAS INSTRUMENTS (glaube:rolleyes:)
    hab das gute stück auch schon gefunden im netz. aber kann mir kann mir jemand sagen
    wo der unterschied zwischen dem TL0172ACP und dem TL082ACP liegt?? (ausser preis)


    so danke schonma im vorraus :) und helft mir bitte etwas :o :(

    EDIT: ach ja und wo bekomm ich die ganzen teile her?? Tube-Town hat z.B. nich alles! gerade den OP AMP!
     
  2. Schinken

    Schinken Registrierter Benutzer

    Im Board seit:
    16.01.05
    Zuletzt hier:
    28.11.15
    Beiträge:
    320
    Zustimmungen:
    1
    Kekse:
    647
    Erstellt: 14.02.08   #2
    Das bauteil ganz rechts ist ein Brückengleichrichter ;)
     
  3. MatzeD22

    MatzeD22 Registrierter Benutzer

    Im Board seit:
    22.10.06
    Zuletzt hier:
    21.01.13
    Beiträge:
    386
    Zustimmungen:
    0
    Kekse:
    262
    Erstellt: 14.02.08   #3
    Das Bauteil ist nen Gleichrichter wenn ich mich nicht irre! Zu dem Rest leider kein plan!

    Edit: Mist zu spät ;-)
     
  4. jimROOT

    jimROOT Threadersteller Registrierter Benutzer

    Im Board seit:
    12.12.07
    Zuletzt hier:
    14.08.16
    Beiträge:
    3.674
    Zustimmungen:
    80
    Kekse:
    5.156
    Erstellt: 14.02.08   #4
    nud wasm acht der genau? strom wandeln/stabilisiern?
     
  5. Breed of Killing

    Breed of Killing Registrierter Benutzer

    Im Board seit:
    18.04.06
    Zuletzt hier:
    10.05.10
    Beiträge:
    2.003
    Ort:
    54455
    Zustimmungen:
    1
    Kekse:
    1.336
    Erstellt: 14.02.08   #5
    Der macht aus Wechselspannung Gleichspannung.
     
  6. jimROOT

    jimROOT Threadersteller Registrierter Benutzer

    Im Board seit:
    12.12.07
    Zuletzt hier:
    14.08.16
    Beiträge:
    3.674
    Zustimmungen:
    80
    Kekse:
    5.156
    Erstellt: 14.02.08   #6
    achso... ja hät ich mir eigentlich denken können *lol* :rolleyes: bzw. müssen :o

    also sitzt der in dem falle folglich hinter den großen Kondensatoren ne?


    EDIT: hat eigentlich jemand erfahrung mit den Conrad Teilen/Marke?? was bauteile angeht?
    kann man da bedenkenlos bestelln oder eher minderwertig für sowas?
     
  7. Constie

    Constie Registrierter Benutzer

    Im Board seit:
    23.11.05
    Zuletzt hier:
    1.02.14
    Beiträge:
    411
    Ort:
    bei Hamburg
    Zustimmungen:
    0
    Kekse:
    187
    Erstellt: 14.02.08   #7
    Die Gleichrichtung ist im Schaltplan ganz sicher "vor" den Elkos. Direkt am Netzteil halt.
     
  8. jimROOT

    jimROOT Threadersteller Registrierter Benutzer

    Im Board seit:
    12.12.07
    Zuletzt hier:
    14.08.16
    Beiträge:
    3.674
    Zustimmungen:
    80
    Kekse:
    5.156
    Erstellt: 14.02.08   #8
    aso allet klar. und mit den OP Verstärkern kennt sich keiner aus??? :(
     
  9. MatzeD22

    MatzeD22 Registrierter Benutzer

    Im Board seit:
    22.10.06
    Zuletzt hier:
    21.01.13
    Beiträge:
    386
    Zustimmungen:
    0
    Kekse:
    262
    Erstellt: 14.02.08   #9
    Also bei mir ists ein wenig her als ich mich damit beschäftigt habe, bevor alles durcheinander geht und ich hier Mist erzähle lasse ich lieber anderen den Vortritt.

    Sorry. Ich mach mich trotzdem mal schlau!

    LG
     
  10. jimROOT

    jimROOT Threadersteller Registrierter Benutzer

    Im Board seit:
    12.12.07
    Zuletzt hier:
    14.08.16
    Beiträge:
    3.674
    Zustimmungen:
    80
    Kekse:
    5.156
    Erstellt: 14.02.08   #10
    ich such mir grad die teile so gut es geht zusammen. bin hier schon recht fündig geworden
    aber ich fin den sch... gleichrichter nich :(

    kann mir jemand helfen die ganzen teile zusamm zu bekommen. irgendein guten shop vielleicht??? :confused:
     
  11. MatzeD22

    MatzeD22 Registrierter Benutzer

    Im Board seit:
    22.10.06
    Zuletzt hier:
    21.01.13
    Beiträge:
    386
    Zustimmungen:
    0
    Kekse:
    262
    Erstellt: 14.02.08   #11
    Ich find den Brückengleichrichter auch nur in ausländischen shops!
     
  12. MatzeD22

    MatzeD22 Registrierter Benutzer

    Im Board seit:
    22.10.06
    Zuletzt hier:
    21.01.13
    Beiträge:
    386
    Zustimmungen:
    0
    Kekse:
    262
  13. warwicki

    warwicki Registrierter Benutzer

    Im Board seit:
    26.03.06
    Zuletzt hier:
    19.02.15
    Beiträge:
    1.048
    Ort:
    Menden
    Zustimmungen:
    1
    Kekse:
    529
    Erstellt: 14.02.08   #13
    Nabend!
    Also, sieht ja alles ganz übersichtlich aus, da man die andern Teile eigentlich so gut wie nicht kaputt bekommt, würde ich spontan auf den IC tippen...der TL072 ist ein extra low-noise JFET 2facher OPV, kost bei www.musikding.de 30Cents, bei www.reichelt.de sicher weniger, beides übrigens sehr gute Shops...
    Wie gesagt, ich würde auf den IC tippen und diesen zuerst austauschen, und zwar gegen einen BurrBrown OPA 2134, auch ein 2facher OPV, kostet bei Reichelt zwar knapp 2 Euro, lohnt aber, BurrBrown machen Audio HiEnd Bauteile...

    MfG
    Andy

    Edit: Bevor du einen neuen Brückengleichrichter bestells würd ich ersma nachmessen ob der das ist, wenn du ein Multimeter hast, oder irgendwie an sowas drankommst...
     
  14. jimROOT

    jimROOT Threadersteller Registrierter Benutzer

    Im Board seit:
    12.12.07
    Zuletzt hier:
    14.08.16
    Beiträge:
    3.674
    Zustimmungen:
    80
    Kekse:
    5.156
    Erstellt: 14.02.08   #14
    ich mein ich weiß ja nich obs daran liegen könnte... muss morgen ma gucken ob da überall noch die 12V anliegen.
    wenn ja dürfte es ja nich anner strom versorgen liegen oder?

    ja an den oder den push/pusll hatte ich auch am ehesten gedacht. und die Daten passen meinste?
    denke auch ein wenig dass die KRANK leute teilweise eher zu günstigeren teilen greifen (wie auch viele andere hersteller... leider)


    hab ein multi ja! was messe ich da dann genau??
     
  15. jimROOT

    jimROOT Threadersteller Registrierter Benutzer

    Im Board seit:
    12.12.07
    Zuletzt hier:
    14.08.16
    Beiträge:
    3.674
    Zustimmungen:
    80
    Kekse:
    5.156
    Erstellt: 14.02.08   #15
    huch :D
     
  16. warwicki

    warwicki Registrierter Benutzer

    Im Board seit:
    26.03.06
    Zuletzt hier:
    19.02.15
    Beiträge:
    1.048
    Ort:
    Menden
    Zustimmungen:
    1
    Kekse:
    529
    Erstellt: 14.02.08   #16
    ÜBERALL NICHT, nur direkt hinter dem Gleichrichter, weil an anderen Bauteilen zB Widerständen fällt Spannung ab (Ohmsches Gesetz, U=R*I)...
     
  17. Stoner

    Stoner Registrierter Benutzer

    Im Board seit:
    06.12.04
    Zuletzt hier:
    5.12.16
    Beiträge:
    2.730
    Ort:
    Berlin
    Zustimmungen:
    538
    Kekse:
    15.572
    Erstellt: 14.02.08   #17
    Sorry, aber bist du dir sicher, dass du das hinkrichst? Anscheind kennst du dich nicht so gut in der Materie aus... ich denke, um mal so ein paar Bauteile in dem Verstärker auszutauschen ist eine gewisse Routine und Fachwissen absolut notwendig. Klar kannst du einige oder alles nachfragen, aber wenn du auch nur einen Fehler machst, kanns das mit dem Amp gewesen sein und dann musst du spätestens profesionelle Hilfe bekommen.

    Ist nicht böse gemeint, ich finde nur, du solltest nochmal drüber nachdenken, was du tust.
     
  18. GoFlo

    GoFlo Registrierter Benutzer

    Im Board seit:
    16.09.04
    Zuletzt hier:
    7.02.10
    Beiträge:
    827
    Zustimmungen:
    0
    Kekse:
    573
    Erstellt: 14.02.08   #18
    @jimroot

    Ganz ehrlich Antwort? Wenn ich mir den Thread und deine Fragen so durchlesen und du nichtmal weisst, wo du was messen sollst, dann gib das Ding wohl doch besser zum Fachmann zum checken. Is nicht bös gemeint, aber das Ding is a) zu teuer um da mal schnell scheisse zu bauen und b) gibts da genug andere Stellen an denen mehr als 12V anliegen und man nicht dranrumgriffeln sollte.


    Gruss Flo
     
  19. jimROOT

    jimROOT Threadersteller Registrierter Benutzer

    Im Board seit:
    12.12.07
    Zuletzt hier:
    14.08.16
    Beiträge:
    3.674
    Zustimmungen:
    80
    Kekse:
    5.156
    Erstellt: 14.02.08   #19
    nee nee passt scho ;) hab auch in nem Blackmore schon den Loop gewechselt und Potis getauscht usw. mir gehts eigentlich hauptsächlich nur um die Daten der teile, dass ich die halt austauschen kann. und da es sich hier nur um die loop sektion handelt, kann da denke nich viel/teures passiern :rolleyes:

    is ja nich so dass ich das teil die ganze zeit im betrieb lassen würde ;) soweit kann ich auch noch denken. es wird denke sowieso nur an nem element im signalweg liegen und da kann ja nu nix passiern ausser es kommt wieder das was soll oder nix. hab ja das signal wie gesagt jez auch problemlos gebrückt auf der haptplatine damit ich überhaupt vernünftig spielen kann


    EDIT: um mich nochma als Depp hinzustellen :p hier bitte ma genau zeigen wo ich nach den 12V nachmesse... bitte :rolleyes: (und macht euch keine sorgen... wir werdens schon überleben ;))

    http://s5.***.net/images/080214/temp/ktgr8agi.jpg
    * im bild is alles schon so gespiegelt dass alles unter-/überinander liegt, das 2. foto is also quasi das "röntgen-bild" vom ersten... wenn man so will
     
  20. warwicki

    warwicki Registrierter Benutzer

    Im Board seit:
    26.03.06
    Zuletzt hier:
    19.02.15
    Beiträge:
    1.048
    Ort:
    Menden
    Zustimmungen:
    1
    Kekse:
    529
    Erstellt: 14.02.08   #20
    Also:
    Bei dem Brückengleichrichter haste 2mal die hier: ~
    Die sind jetzt für uns egal

    Und + und -, da kommen die 12V DC raus, da misst du einfach mit dem Messgerät, schwarz an - und rot an +, dann siehse ja auf dem Display was Trumpf ist ;)

    MfG
    Andy

    Edit: Deine "Optos" sind übrigens Spannungsregler oder sonst irgendwelche Transistoren...
     
Die Seite wird geladen...

mapping