Kratzen/Rauschen = Defekte Endstufenröhren?

von Turbomarcel, 18.11.06.

  1. Turbomarcel

    Turbomarcel Registrierter Benutzer

    Im Board seit:
    05.03.06
    Zuletzt hier:
    14.06.16
    Beiträge:
    83
    Ort:
    Leipzig
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 18.11.06   #1
    Hallo!

    Also bei der letzten Reperatur meines Marshall JTM45 wurde festgestellt, dass die Endstunfenröhren wahrscheinlich nicht mehr lange mitmachen (eine Folge, von 2 Trafoausfällen). So und gestern hab ich dennoch (ist das schlimm?) mit meinem Amp im Proberaum gespielt und er funktionierte fantastisch ... als ich ihn jetzt wieder zuhause aufgebaut haben, höre ich plötzlich ein deutliches Kratzen nach den Tönen. Kann das von den Endstufenröhren kommen? Also das wäre nicht weiter schlimm, da ich sowieso am Mittwoch einen Termin habe; bei jemanden, der mir die Röhren austauscht und einmisst. Oder könnten es vielleicht die Vorstufenröhren sein? Das wäre schlecht, denn ich habe diese letztens erst durch neue ersetzt.

    Schade ... hab gerade festgestellt, dass man hier gar keine Mp3 Datein anhängen kann ... sonst hätte ich eine Beispielaufnahme anbieten können.

    Was sagt ihr zu meiner Vermutung?

    Danke ...
     
  2. Turbomarcel

    Turbomarcel Threadersteller Registrierter Benutzer

    Im Board seit:
    05.03.06
    Zuletzt hier:
    14.06.16
    Beiträge:
    83
    Ort:
    Leipzig
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 18.11.06   #2
    Bevor jemand sagt "Suchfunktion!!!"

    Ich habe keine ähnliche Beschreibung gefunden ... nur abweichende.
     
  3. Mich0r

    Mich0r Registrierter Benutzer

    Im Board seit:
    07.12.05
    Zuletzt hier:
    22.08.13
    Beiträge:
    1.058
    Ort:
    Jülich
    Zustimmungen:
    1
    Kekse:
    997
    Erstellt: 19.11.06   #3
    Also wenn das Geräusch sich anhört wie ein Mix aus lautem Rauschen und Knacken (so wie man es bei einem kabelbruch manchmal hört) dann sind es wohl die Endstuenröhren. Um sicherzugehen solltest du mal über den FX Loop mit einem Effektgerät oder so direkt in die Endstufe gehen. Ist das Kratzen immer noch da, sind es die Endstufenrähren.
    Dass du noch weitergespielt hast macht eigentlich nichts, aber wenn dir schon gesagt wurde, dass die Röhren demnächst ausgewechselt werden müssen, kein Wunder bei 2 Trafoausfällen.
    Also wenn du die VOrstufe ausschließen kannst sind es die Endstufenröhren. Also raus mit dne alten und ab dafür ;)
     
  4. Raf_666

    Raf_666 Registrierter Benutzer

    Im Board seit:
    08.04.05
    Zuletzt hier:
    19.11.16
    Beiträge:
    55
    Ort:
    Mol
    Zustimmungen:
    6
    Kekse:
    77
    Erstellt: 19.11.06   #4
    Hab mal gehört das man das testen kann durch mit zb dein plectrum auf die rohren zu ticken, wenn du das durch die speakers horst ist sie kaputt ...

    Raf
     
  5. Turbomarcel

    Turbomarcel Threadersteller Registrierter Benutzer

    Im Board seit:
    05.03.06
    Zuletzt hier:
    14.06.16
    Beiträge:
    83
    Ort:
    Leipzig
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 19.11.06   #5
    ALLES KLAR DANKE! ^^ Also bin mir jetzt doch ziemlich sicher, dass es die Endstufenröhren sind. Ein kleines Phänomen ist nämlich auch, dass das Geräusch nicht sofort nach dem Einschalten da ist, sondern erst mit zunehmender Wärme der Röhren auftritt und dann konstant bleibt ... also würde ich ein defektes Kabel ausschließen.

    (Eigentlich waren es sogar drei "Trafodurchbrenner" - aber das ist eine andere Geschichte ;-) )
     
  6. Mich0r

    Mich0r Registrierter Benutzer

    Im Board seit:
    07.12.05
    Zuletzt hier:
    22.08.13
    Beiträge:
    1.058
    Ort:
    Jülich
    Zustimmungen:
    1
    Kekse:
    997
    Erstellt: 19.11.06   #6
    Ja wenns erst später eintritt und so wie dus beschrieben hast sinds 100% die ES Röhren.Hatte das auch bei meinem Amp. Leider greift bei Verschleißteilen wie Röhren keine Garantie mehr
     
Die Seite wird geladen...

mapping