Kurzweil SP4-8 OS 2.1 Tastatur Problem

J
JohannesSP4-8
Registrierter Benutzer
Zuletzt hier
03.06.21
Registriert
21.02.21
Beiträge
5
Kekse
0
Liebes Forum,
Mein erster beitrag hier, leider gleich zu einem problem.

Mein Stagepiano Kurzweil SP4-8, 8 Jahre alt, zeigt sonderbare Diagnosewerte im Diagnose Modus, Bootloader > Run Diagnostics . Diese Diagnosen habe ich gerade zum ersten mal durchgeführt.
Im test "Scanner DIAGD" werden alle knöpfe und tasten geprüft.

Der test des keyboards, Fatar 100 TP, beginnt damit, dass 76 Tasten am Display angezeigt werden, es sind jedoch 88. Als name des keybords wird auch Med-LW76 angezeigt.
Zu jeder Taste stimmt die angegebene Tonhöhe nicht - ein teil wird um 7 HT zu hoch angezeigt, der andere um 1 HT zu tief, zb Taste A0 als E1 angezeigt.
Hauptproblem scheint aber zu sein, dass in dem bereich mit dem 1 HT zu tief eine Error Meldung kommt, dass die beiden Kontak Switches je Taste nicht ordentlich funktionieren, laut Anzeige schliessen beide zu gleich, nicht in abfolge. Für den Switch, der zuerst schliessen sollte, wird aber auch immer der gemessene (falsche) wert der letzten Taste aus dem Bereich 7HT zu hoch angezeigt. Die angezeigten Tonhöhenwerte E3 Midi 52 bis B3 Midi 59 sind jeweils auf 2 Tasten zu finden, einmal im Bereich der um 7HT zu hoch angezeigt wird, einmal in jenem, der 1HT zu tief angezeigt wird. OS ist die aktuelle version, auch bereits aus dem Jahr 2012. Deutet die beschreibung auf ein problem, oder ist "nur" die Diagnose software nicht für 88 tasten geeignet?

Beim spielen selber wären mir keine probleme aufgefallen. Lediglich beim Klang war ich bei den Pianos nie 100% zufrieden, bei anderen sounds gab es immer wieder eingenartige Geräusche beim anspielen einzelner Töne (im unterschiedliche). Dies aber eben auch nicht jedesmal, es scheint als wenn die engine je nach davor gespielten tönen eine kurze überlastung haben könnte bzw. mit der berechnung des sounds nicht ganz klar kommt.

Sollte von euch jemand dieses verhalten bei der Tasetn-Diagnose kennen wäre ich über eine antwort dankbar. Habe gerade begonnen wieder zu spielen, und verwende das SP4-8 eigentlich gerne. Nächstes thema wird es sein, parameter des SP4-8 über die potis meines neuen Novation LaunchKey zu steuern, habe seit kurzem auch den SP4-8 Soundtower Editor und bin somit immer noch am probieren der so verfügbaren PC3LE sounds. (der soundtower editior ist ein eigenes thema ...).

Danke und schöne grüsse, gerade sonnig und warm im Ländle, der radler ist ausgezeichnet.

Johannes
 
Eigenschaft
 
Duplobaustein
Duplobaustein
Keyboards
Moderator
Zuletzt hier
03.08.21
Registriert
22.01.10
Beiträge
10.411
Kekse
19.983
Ort
Wien
Da dürfte irgendwas falsch eingestellt sein. Ich würde in dem Fall dazu raten, Kurzweil anzuschreiben.
 
J
JohannesSP4-8
Registrierter Benutzer
Zuletzt hier
03.06.21
Registriert
21.02.21
Beiträge
5
Kekse
0
A
acheron65
Registrierter Benutzer
Zuletzt hier
03.08.21
Registriert
07.03.21
Beiträge
166
Kekse
516
beim SP 5-8 hatte ich mal Bugfixes. Dann habe ich irgendwo noch eine Datei auf dem PC, vielleicht hilft das ?
Vertrieb ist Sound Service Berlin
 
J
JohannesSP4-8
Registrierter Benutzer
Zuletzt hier
03.06.21
Registriert
21.02.21
Beiträge
5
Kekse
0
danke für die anregungen. Ich habe leider keinen anhaltspunkt, woher das problem gekommen sein könnte, einmal OS update, dann die sounds draufgespielt, das wars. Habe auch das gerät geöffnet und die engine geprüft (visuell), die ist laut klebern vom SP4-8, nicht vom 7er. Ist der bootloader im OS inkludiert, oder doch eine art Bios (also quasi fix)?
Kurzweil hat sich nicht gemeldet in den letzten 2 wochen, und deren feedback wird wohl erforderlich sein. Der händler hat mich auch direkt an Kurzweil verwiesen, nicht an Sound Service.
Ich werde die antwort schon noch kriegen, spätestens auf der NAMM im nächsten jahr :) (sofern nicht wieder ...)
 
J
JohannesSP4-8
Registrierter Benutzer
Zuletzt hier
03.06.21
Registriert
21.02.21
Beiträge
5
Kekse
0
schlussendlich scheint dir ursache eindeutig zu sein, die aktuellste version des OS, v2.1, ist nicht korrekt bezüglich des bootloaders. Nach einer etwas vagen antwort aus Korea ("ist das richtige OS installiert?") über den freundlichen herren des deutschen service centers habe ich über "restore" im gerät die OS-vorgängerversion OS v2.00 wiederhergestellt. Und in dieser ist der inkludierte bootloader korrekt auf die 88-tasten Fatar tastatur eingestellt, alle relvanten details beziehen sich auf das SP4-8 und die Fatar tastatur. Zum gegencheck habe ich danach wieder das neueste OS v2.1 neu geladen und installiert, und siehe da, der bootloader weist wieder das Medeli 76 tasten keyboard und das SP4-7 aus. Ein blick auf die OS v2.1 .KUF datei mit dem windows editor zeigt dann auch einträge zum 76-tasten Medeli und zum SP4-7/SP76II an.

Jetzt liegt der ball wieder in Korea und es bleibt abzuwarten, ob Young Chang bereit ist, dieses bereits alte OS nochmals zu korrigieren, sofern die korrekte version nicht sowieso existiert.

grüsse
 
Duplobaustein
Duplobaustein
Keyboards
Moderator
Zuletzt hier
03.08.21
Registriert
22.01.10
Beiträge
10.411
Kekse
19.983
Ort
Wien
Denke das werden sie schnell korrigieren können.
 
J
JohannesSP4-8
Registrierter Benutzer
Zuletzt hier
03.06.21
Registriert
21.02.21
Beiträge
5
Kekse
0
leider immer noch keine antwort von Kurzweil
 

Ähnliche Themen

Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben