Latzenzen mit Midistart 2

von Tony Old, 16.08.06.

  1. Tony Old

    Tony Old Registrierter Benutzer

    Im Board seit:
    22.05.06
    Zuletzt hier:
    1.02.07
    Beiträge:
    3
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 16.08.06   #1
    Hallo Leute!

    Bevor ich mich darüber beschweren wollte, dass der Ton nach dem drücken der Taste am Midistart-2 von Miditech aus den Lautsprechen verzögert dringt, habe ich in Asio4all (tolles prog!) gelesen was man machen müsste um die Latenzen niedrig zu halten und dem entsprechend auch gemacht.

    Mein Trouble: wenn ich die Latenz auf die vertragbaren (laut asio4all-Anleiter) 4ms senke, so höre ich nur Knakser (in Cubase SX3) und das was ich abspielen will stottert.

    MEine Vermutung einer Lösung liegt bei einer neuen (besseren, teueren [​IMG] ) Soundkarte. Was haltet ihr davon?

    Ich weiß, dass die Karten individuell einzustellen sind, jedoch gebe ich meine Einstellungen in Asio4all durch, vielleicht bringt es was:

    Asio Puffergröße: 512 Samples
    Latenzausgleich: ein/ausgang = 16 Samples
    Hardwarepuffer: aus
    KS PufferAnzahl: 2
    Konvertierung: ein
    WDM-Treiber: aus

    Noch eine Frage:
    Gibt es in CubaseSX3 eine Möglichkeit Midi-Keys nach dem Start des progs zu initialisieren (was das prog beim start macht).

    Ihr kennt nicht zufällig die Lösung? [​IMG]

    edit: Ist vielleicht der Rechner zu langsam=

    Athlon XP 1800+ (ca 1,6 Ghz), 1024 MB 133hz, Grafik denke ich egal, SndK. Hercules Fortissimo II 16Biz für 64,- €urilos.

    Danke im Vorraus!
     
  2. konbom

    konbom Registrierter Benutzer

    Im Board seit:
    18.06.06
    Zuletzt hier:
    23.01.12
    Beiträge:
    470
    Ort:
    Plettenberg/Sauerland
    Zustimmungen:
    0
    Kekse:
    351
    Erstellt: 16.08.06   #2
    Hallo,
    Ich würde einfach mit den Puffereinstellungen herumspielen. Ich habe zum Beispiel relativ hoch angefangen (irgendwo bei 700) und dann immer weiter gesenkt, bis zum letzten mal kein Kratzen ui hören war. Ich habe meine Samplerate auf 48kHz gestellt, damit bekommst du die Latenz noch weiter runter. Das funktioniert sogar bei 44.1kHz-Soundkarten, denn Asio4All wandelt das irgendwie automatisch um.

    P.S.: Meine Soundkarte ist eine OnBoard von nem billigen Plus-PC und ich habe auch nur 2 GHz und keine Probleme.

    Ein Patentrezept für die Einstellung gibt es nicht, das hängt von zuviel Faktoren ab. Du musst also testen, bis du mit dem Ergebnis zufrieden bist... ;-)
     
  3. .Jens

    .Jens Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    18.08.03
    Zuletzt hier:
    3.12.16
    Beiträge:
    10.615
    Ort:
    Hamburg
    Zustimmungen:
    1.926
    Kekse:
    23.787
    Erstellt: 17.08.06   #3
    Erstmal: Man muss nicht unbedingt auf 4ms runter, 10 oder vielleicht noch 15ms tun es auch noch. Und dann muss man sich halt klarmachen, dass ASIO4All nicht zaubern kann: Man kann damit die Latenz zwar deutlich drücken, aber es sind nunmal nicht alle (eher die wenigsten) Soundkarten für Echtzeit-Musikanwendungen gedacht und daran ändert auch der beste Treiber irgendwann nichts mehr.
    Dabei spielt der Preis keine Rolle, auch bei der teuersten Gamer-Surround-Karte darf man nicht erwarten, dass man damit sagenhaft niedrige Latenzen hinbekommt. Dafür sind die Dinger einfach nicht gebaut.
     
Die Seite wird geladen...

mapping