Lmk 3 und Proteus 2000

von keykalle, 03.02.06.

  1. keykalle

    keykalle Registrierter Benutzer

    Im Board seit:
    28.09.05
    Zuletzt hier:
    3.07.13
    Beiträge:
    3
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 03.02.06   #1
    Hallo zusammen!

    Ich bin seit Kurzem stolzer Besitzer eines Doepfer Lmk3 und eines Emu Proteus 2000.
    Im Proteus ist zusätzlich zum User- und Composer-Rom noch das Vintage Collection-Rom verbaut.
    Mein Problem ist nun folgendes: Ich kann vom Lmk aus nur das Preset innerhalb eines Roms wechseln.
    Die Frage, die sich nun anschließt: Gibt es die Möglichkeit per Program Change Befehlen die Presets im Proteus auch über unterschiedliche Roms hinweg zu wechseln?

    Ich hoffe ihr könnt mir helfen.

    Schönen Dank im Vorraus

    Carsten
     
  2. stefan64

    stefan64 HCA Tasten HCA

    Im Board seit:
    05.11.03
    Zuletzt hier:
    30.11.16
    Beiträge:
    2.551
    Ort:
    Stuttgart
    Zustimmungen:
    39
    Kekse:
    2.382
    Erstellt: 03.02.06   #2
    Hi -

    Du kannst im Proteus sehr einfach Program-Change-Assozationen erstellen, schau mal ins Handbuch - daraufhin bewirkt ein Program Change den Sprung zum "richtigen" Rom und Sound.

    ciao,
    Stefan
     
  3. keykalle

    keykalle Threadersteller Registrierter Benutzer

    Im Board seit:
    28.09.05
    Zuletzt hier:
    3.07.13
    Beiträge:
    3
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 18.09.06   #3
    Hallo zusammen!

    Ich hätte da mal wieder ein Problem mit der Kombination von oben, also lmk3 und proteus 2000.
    Seit ein paar Wochen "vergisst" der Proteus Einstellungen. Es kommt z.B. vor, dass er nach dem Einschalten Töne bzw. Presets transponiert wiedergibt, obwohl im betreffenden Menü nichts eingestellt ist bzw. eine Transponierung von 0 vorliegt. Schalte ich den Proteus nun aus und dann wieder an, evtl. auch mehrmals, ist die Einstellung wieder da.
    Ein weiters Problem ist, dass er beim Spielen irgendwelche für mich leider nicht nachvollziehbaren Einstellungen am Sound ändert. So klingt mitten im Solo plötzlich der Wurlitzer wie die letzte bontempi-Orgel. Dagegen hilft dann das Preset zu wechseln, will heissen ich schalte ein Preset weiter und wieder zurück auf das erste und der Sound ist wieder normal.

    Ich weiß zwar, dass der Proteus nicht mehr up-to-date ist, aber ich fänds schon schön, wenn er funktionieren würde.

    Hatte von euch schonmal jemand ähnliche Probleme?

    Schönen Dank für die hoffentlich hilfreichen Antworten! ;)
     
Die Seite wird geladen...

mapping