Mackie 32 8 Fader tauschen bzw. Probleme beheben

von robert015, 17.11.05.

  1. robert015

    robert015 Registrierter Benutzer

    Im Board seit:
    26.05.05
    Zuletzt hier:
    30.03.13
    Beiträge:
    366
    Ort:
    NRW
    Zustimmungen:
    2
    Kekse:
    1.293
    Erstellt: 17.11.05   #1
    Hallo,
    wir haben seit langer Zeit ein Mackie 32/8 das uns immer gute Dienste geleistet hat jetzt gibts kleinere Probleme. Ein Fader in einer Subgruppe kennt nur noch die Stellung komplett " offen" oder komplett "zu" egal auf welche Position man diesen zieht und ein Kanalfader hat das selbe Problem nur nicht ganz so drastisch.

    Gibt es hier die Hoffnung auf eine einfache Reparatur (z.B. reinigen der Fader auf irgend eine Weise) oder muss man die Fader komplett austauschen oder sind es gar nicht die Fader sondern ist etwas anderes defekt?

    Eventuell hat ja jemand von Euch schon mal Erfahrungen in dieser Hinsicht gemacht oder weiß was man tun kann. Habe hier schon mal in den Musikläden nachgefragt aber die kamen mir alles ander als kompetent vor :-(

    Danke für Eure Antworten!

    Beste Grüße Robert
     
  2. EDE-WOLF

    EDE-WOLF HCA Bass/PA/Boxenbau HCA

    Im Board seit:
    01.09.03
    Zuletzt hier:
    4.12.16
    Beiträge:
    9.987
    Ort:
    Düsseldorf
    Zustimmungen:
    538
    Kekse:
    31.754
    Erstellt: 17.11.05   #2
    würde mich anschließen, hab hier die 24er version, da muss der ein oder andere fader und poti auch ersetzt werden! können ja evtl zusammen bestellen wenn das preislich was brigt!
     
  3. robert015

    robert015 Threadersteller Registrierter Benutzer

    Im Board seit:
    26.05.05
    Zuletzt hier:
    30.03.13
    Beiträge:
    366
    Ort:
    NRW
    Zustimmungen:
    2
    Kekse:
    1.293
    Erstellt: 19.11.05   #3
    @EDE
    Hier im Forum gibts wohl keine Freaks die sich auskennen. :rolleyes: Hab mal nachgefragt, das Faderproblem soll wirklich am Verschleiß der aufgebrachten Kohleschicht liegen, eine Reinigung bringt da eher nix. Also müsste man die Teile austauschen nur wird das schon etwas heikel glaube ich.
    Habe mal ein Bild angehängt von unserem Pult in geöffnetem Zustand. Wenn man da was austauschen will ist man erst mal Tage beschäftigt alle Knöpfe abzufummeln. :(

    Die Alps Fader bekommt man z.B. bei Conrad nur gibts da auch wieder zig verschiedene von 4,99 € - über 20,00 €.


    Momentan überlege ich ob sich der ganze Aufwand lohnt und ich nicht lieber warte, bis noch ein paar Fader mehr den Geist aufgeben. :D

    Gruß Robert
     

    Anhänge:

  4. robert015

    robert015 Threadersteller Registrierter Benutzer

    Im Board seit:
    26.05.05
    Zuletzt hier:
    30.03.13
    Beiträge:
    366
    Ort:
    NRW
    Zustimmungen:
    2
    Kekse:
    1.293
    Erstellt: 10.02.06   #4
    Muss den Thread noch mal hochholen.
    Es gibt doch unter Euch anscheinend (fähige) Elektrotechniker, könnt ihr mir sagen ob man bei Fadern den entsprechenden Widerstand mit einfachen Mitteln bestimmen kann? Ich muss lediglich herausfinden ob diese 10k Ohm oder 100k Ohm Fader sind, bekomm ich das mit nem Multimeter hin und muss ich den Fader dazu ausbauen?

    Beste Grüße Robert
     
  5. lini

    lini HCA PA-Praxis & LS-Selbstbau HCA

    Im Board seit:
    16.11.03
    Zuletzt hier:
    30.07.12
    Beiträge:
    2.426
    Ort:
    95032 Hof
    Zustimmungen:
    1
    Kekse:
    2.627
    Erstellt: 10.02.06   #5
    Ausbauen ist auf jeden fall besser. Normalerweise sollte es da aber Infos zu den Fadern beim Vertrieb und normalerweise auch Ersatzteile geben.
     
  6. robert015

    robert015 Threadersteller Registrierter Benutzer

    Im Board seit:
    26.05.05
    Zuletzt hier:
    30.03.13
    Beiträge:
    366
    Ort:
    NRW
    Zustimmungen:
    2
    Kekse:
    1.293
    Erstellt: 10.02.06   #6
    Das ging ja schnell :-)
    Den deutschen Mackie Service hatte ich schon einmal angeschrieben, aber man hat mir nur Servicewerkstätten empfohlen, die in Nähe Köln liegen und von einer eigenmächtigen Reparatur abgeraten. Würde das Pult ja auch zum Service bringen aber bis Köln sinds gute 500km und hier in meiner Umgebung trauen sich die Leute in den Musikhäusern nicht an das Pult ran :confused:

    Naja ich werd noch mal direkt bei Mackie anfragen was dort verbaut ist eventuell klappts ja mit den Infos, werde dann hier berichten was raus gekommen ist.

    Beste Grüße Robert
     
  7. Gast 23432

    Gast 23432 Registrierter Benutzer

    Im Board seit:
    24.10.05
    Beiträge:
    30.432
    Zustimmungen:
    6.508
    Kekse:
    150.155
    Erstellt: 10.02.06   #7
    Ach, man kann 'ne Menge selber machen. Eine Reinigung ist erstmal der Anfang. Dazu gabs vor etwa einem Vierteljahr oder 4Monaten hier eine ausführliche Diskussion - Fazit: KEIN Kontaktspray!
    Wenn man am Anfang oder Ende des Faders einen Haarriß in der Kontktbahn ausmacht, kann man ihn mit etwas Glück (wenn er wirklich sehr am Ende ist) mit Silberlot reparieren. Wenn das auch nicht mehr hilft, versuchen, den Typ des Faders so genau wie möglich zu bestimmen, beim Service bestellen (war bei Dynacord und Soundcraft kein Prob.), dann auswechseln.
    Mein Server funzt grad nicht, deshalb kann ich mir Dein Pult jetzt nicht genauer anschauen.
    Aber soweit erst mal dazu.
    Viel Erfolg!

    Edit: Das hier:
    https://www.musiker-board.de/vb/showthread.php?t=61585&highlight=Fader
    schon gelesen? (auch alle Links beachten)
     
  8. robert015

    robert015 Threadersteller Registrierter Benutzer

    Im Board seit:
    26.05.05
    Zuletzt hier:
    30.03.13
    Beiträge:
    366
    Ort:
    NRW
    Zustimmungen:
    2
    Kekse:
    1.293
    Erstellt: 11.02.06   #8
    Danke für den Link, war interessant zu lesen. Dem Kontaktspray bin ich auch vorher schon skeptisch gegenüber eingestellt gewesen und ich glaube in meinem Fall würde das auch nix bringen, da meine Fader ja nicht knacksen oder schwergängig sind sondern einfach nur noch AN oder AUS kennen.

    Hab auch mal auf der Mackie Seite gestöbert, da scheint jemand wohl erfolgreich Fader gewechselt zu haben, aber die Infos sind eher dürftig.


    Wie schon gesagt, werde mal versuchen in Erfahrung zu bringen, was überhaupt für Fader verbaut sind.

    Danke noch mal und Beste Grüße Robert
     
  9. Tobse

    Tobse PA-Praxis Ex-Moderator HCA

    Im Board seit:
    17.11.04
    Zuletzt hier:
    21.02.11
    Beiträge:
    3.318
    Ort:
    Pforzheim
    Zustimmungen:
    30
    Kekse:
    8.896
    Erstellt: 11.02.06   #9
    Hallo Robert,
    ich würde auch (wie du es jetzt wohl vorhast) direkt bei Hersteller und ggf bei offizieler Servicewerkstatt gezielt nach dem zu verwendenden Fader nachfragen und wenn möglich auch gleich dort bestellen..
    Der Wechsel ist mit ein bisschen Mechanischem und Elkektonischem Grundwissen und Geschick kein Problem. Wer vernünftig löten kann und weiß wierum man einen Schraubenzieher in die Hand nimmt wird hier wohl nicht scheitern..
    Als Tipp kann ich dir nur noch mitgeben die Flachbandkabel etc zu markieren, sollten sie abgezogen werden. Das Schützt gegen böse Überraschungen beim Zusammenbauen ;) Aber daran hast du ja sicherlich schon selbst gedacht..l Wünsch dir viel ERfolg, lass uns wissen obs geklappt hat
     
  10. Carl

    Carl Gesperrter Benutzer

    Im Board seit:
    08.12.05
    Zuletzt hier:
    14.01.14
    Beiträge:
    3.768
    Zustimmungen:
    427
    Kekse:
    15.951
    Erstellt: 11.02.06   #10
    Das Tauschen sollte kein Problem sein, wie du schon sagtest muss man nur erst alle Knöpfe runter bekommen.
    Wenn du wissen willst, welchen Wert die Fader haben, schau erst mal seitlich drauf, da steht es meistens codiert (104 = 100k, 103 = 10k).
    Kontaktspräy wäre das übelste, was du machen könntest, reinigen bringt nur was wenn sie kratzen oder aussetzen.
    Was du auf jeden Fall brauchst ist eine Entlötpumpe, die dir das Lötzinn wegsaugt und eine VERNÜNFTIGE Lötstation.
    Die meisten Billiglötkolben heizen auf 450 Grad und da lösen sich nach 5 sec. die Leiterbahnen von der Platine! Daher unbedingt eine gute temperaturgeregelte Lötstation bei 320 Grad!
    Um zu wissen welche Faderdu brauchst müsste man
    a) den Faderweg (100mm?)und
    b) die Abstände der Anschlüsse ausmessen (Pinout)
    Kann sein dass man dann passende bekommt, man kann aber auch pech haben.
    Conrad hat de facto nur Schrott, wenn dann schau mal bei
    www.reichelt.de oder
    www.buerklin.de
    www.farnell.de
    www.rs-elektronik.de
    www.spoerle.de
    in der Reihenfolge (weil es zunehmend schwieriger wird da Kunde zu werden).

    Wenn du in der Nähe von München wärst, würd ich dir helfen, aber ich nehme mal an der ist dir zu weit.
     
  11. robert015

    robert015 Threadersteller Registrierter Benutzer

    Im Board seit:
    26.05.05
    Zuletzt hier:
    30.03.13
    Beiträge:
    366
    Ort:
    NRW
    Zustimmungen:
    2
    Kekse:
    1.293
    Erstellt: 12.02.06   #11
    @Tobse
    @Carl

    Dank Euch beiden für die Hinweise. Habe am Samstag eine Mackie Vertragswerksatt angeschrieben und hoffe, dass sie mir in Sachen Faderbeschaffung helfen können. Denke mal das wird klappen und ich spar mir das Finden der richtigen Fader im Elektronikhandel zumahl ja nicht nur Kontakte und Werte passen müssen sondern auch die Fader-Köpfe. Hab auch schon den Akku meiner Digi-Cam geladen und so bald es losgeht werd ich das mal in Bild und auch Wort festhalten.

    @Carl
    Es sind 100mm Fader und leider wohne ich ganz schön weit weg von München sonst hätte ich dir das Wechseln überlassen und währenddessen ein Bierchen geschlürft. ;) trotzdem vielen Dank für das Angebot. Das mit den 320 Grad ist ein sehr guter Hinweis, Löte zwar nicht das erste Mal aber auch nicht jeden Tag.


    Beste Grüße Robert
     
  12. lemursh

    lemursh Mod Emeritus Ex-Moderator

    Im Board seit:
    31.12.04
    Zuletzt hier:
    10.05.15
    Beiträge:
    3.208
    Ort:
    Schaffhausen
    Zustimmungen:
    10
    Kekse:
    4.538
    Erstellt: 12.02.06   #12
    Wobei die 320°C schon das obere Ende der Temparturskala sein sollte. Besser bei 260 - 280°C.:)
     
  13. robert015

    robert015 Threadersteller Registrierter Benutzer

    Im Board seit:
    26.05.05
    Zuletzt hier:
    30.03.13
    Beiträge:
    366
    Ort:
    NRW
    Zustimmungen:
    2
    Kekse:
    1.293
    Erstellt: 14.02.06   #13
    So heute kamen die Informationen, ein Fader kostet 11,41 € ich denke mal hinzu kommt noch die Umsatzsteuer, Versand macht 7,00 € aus. Ein Rabatt wird leider nicht gewährt aber ich finde den Preis schon ok.

    Eine Sammelbestellung wird sich also kaum lohnen, da sprat man maximal die Versandkosten, aber dann hat nur einer die Fader zuhaus und muss sie dann weiter versenden, das wäre ja Blödsinn :D

    Bestellen kann man die Fader bei www. paserviceteam .de ; Artikel - Nummer 130-016-00

    Das nur zur Info,
    beste Grüße Robert
     
  14. robert015

    robert015 Threadersteller Registrierter Benutzer

    Im Board seit:
    26.05.05
    Zuletzt hier:
    30.03.13
    Beiträge:
    366
    Ort:
    NRW
    Zustimmungen:
    2
    Kekse:
    1.293
    Erstellt: 18.05.06   #14
    So nun war es gestern so weit, nachdem die Fader hier nun schon wochenlang rum lagen hab ich mich getraut und für den es interessiert hier mal die kurze Anleitung zum Faderwechsel:

    Als erstes hab ich die Meterbridge abgebaut, dazu alle Flachkabel der Meterbridge vorsichtig aus dem Pult ziehen, danach die beiden Schrauben herausdrehen mit denen die Meterbridge rechts und links am Pult festgemacht ist und danach mit einem Inbusschlüssel, die mit dem Pult verschraubte Halterung lösen. Ist eher unproblematisch.

    Das Pult ist innen in achter Segmente aufgeteilt, d.h. es sind immer acht Kanalzüge auf einer Platine zusammengefasst welche dann separat entnommen werden kann. Ich musste Fader eins und einen der Subgruppe wechseln also dementsprechend alle Fader- und Potikappen der Kanäle 1-8 und der Mainsektion abziehen.

    Danach die beiden Seitenteile des Pultes abschrauben und das ganze umdrehen, um so den Boden entfernen zu können. Dazu die vielen kleinen Schrauben mit einem Kreutzschlitzdreher herausdrehen.

    Ist der Boden abgenommen ist schon nicht mehr all zu viel übrig vom Pult. Als nächstes die Flachbandkabel von der entsprechenden Platine lösen, dann das Pult wieder umdrehen.

    Die Platinen sind mit sehr kleinen Inbusschrauben mit dem Gehäuse verschraubt, die müssen alle gelöst werden (siehe Bild mit Inbusschlüssel) und ist das geschafft fällt das gute Stück fast von ganz allein heraus. Gleiches gilt bei der Platine der Mastersektion, alle Inbusschrauben herausdrehen und die Platine entnehmen.

    Jo das war der knifflige Teil, jetzt kann man die entsprechenden Fader mit einem Lötkolben herauslöten, mit einer Entlötpumpe die Lötstellen säubern, den neuen Fader einsetzten und festlöten.

    Beim Zusammenbau geht man entsprechend in umgekehrter Reihenfolge vor und wenn man alles mit entsprechender Vorsicht erledigt ist das Risiko etwas kaputt zu machen eher gering.

    Letztendlich waren es auch die Fader die defekt waren (das war ja bis zum Schluss nicht ganz klar) und das Pult funktioniert wieder bestens.


    Anbei noch ein paar Bilder der ganzen Aktion.

    Beste Grüße Robert
     

    Anhänge:

    gefällt mir nicht mehr 2 Person(en) gefällt das
  15. Tobse

    Tobse PA-Praxis Ex-Moderator HCA

    Im Board seit:
    17.11.04
    Zuletzt hier:
    21.02.11
    Beiträge:
    3.318
    Ort:
    Pforzheim
    Zustimmungen:
    30
    Kekse:
    8.896
    Erstellt: 18.05.06   #15
    Muss man mit Radelsberger reparieren oder funktionierts auch mit Becks? :D :D

    Danke für die Mühe mit den Bildern, ist doch immer wieder schön zulesen wie so eine Geschichte ausging, und wenn wie in diesem Fall alles geklappt hat und die Tipps richtig waren um so besser. Und wie vermutet wars ja kein großer act, aber sicher ne pfriemelige Schrauberei ;)

    Dann mal viel Spaß mit dem jetzt wieder fitten Pult
     
  16. Carl

    Carl Gesperrter Benutzer

    Im Board seit:
    08.12.05
    Zuletzt hier:
    14.01.14
    Beiträge:
    3.768
    Zustimmungen:
    427
    Kekse:
    15.951
    Erstellt: 18.05.06   #16
    Kleiner Tipp für's nächste mal:
    Besser etwas Antistatikfolie unterlegen, wenn man mit Platinen hantiert. Sonst kann man Pech haben, es blitzt einmal und das Ding ist komplett hin.

    Ansonsten:great:

    Und du hast Glück gehabt, hätte auch sein können, dass kedes Poti einzeln noch mal mit einer M6er Mutter festgeschraubt ist. Da fängt man dann das Fluchen an:rolleyes:
     
  17. robert015

    robert015 Threadersteller Registrierter Benutzer

    Im Board seit:
    26.05.05
    Zuletzt hier:
    30.03.13
    Beiträge:
    366
    Ort:
    NRW
    Zustimmungen:
    2
    Kekse:
    1.293
    Erstellt: 21.05.06   #17
    Also wenn die Poti`s noch einzeln verschraubt gewesen wäre, hätte ein Radeberger wohl nicht gereicht, dann wär ein Faß nötig gewesen. :D

    Zu der Sache mit der statischen Aufladung hast du natürlich recht aber wir haben uns "geerdet" und die Platinen waren zum Glück nicht in SMD-Technik gefertigt, die halten schon einiges aus.


    @Tobse
    Becks darf man erst verwenden, wenn man so einen Blick von der Bühne aus hat, das haben wir noch nicht ganz geschafft. :)
     
  18. Carl

    Carl Gesperrter Benutzer

    Im Board seit:
    08.12.05
    Zuletzt hier:
    14.01.14
    Beiträge:
    3.768
    Zustimmungen:
    427
    Kekse:
    15.951
    Erstellt: 22.05.06   #18
    Mit SMD Technik hat das rein garnix zu tun. Eher damit, dass Analogtechnik etwas robuster ist als z.B. ein Motherboard.
     
  19. Melbourne

    Melbourne Registrierter Benutzer

    Im Board seit:
    18.05.06
    Zuletzt hier:
    26.09.14
    Beiträge:
    42
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 22.05.06   #19
    Hi freu mich für dich ich hät' abrer mal ne Frage bist du mit dem pult sonst zufrieden oder eher nich ???
     
  20. robert015

    robert015 Threadersteller Registrierter Benutzer

    Im Board seit:
    26.05.05
    Zuletzt hier:
    30.03.13
    Beiträge:
    366
    Ort:
    NRW
    Zustimmungen:
    2
    Kekse:
    1.293
    Erstellt: 23.05.06   #20
    [FONT=&quot]

    Hallo Melbourne,
    das Pult haben wir jetzt vier Jahre im Liveeinsatz, davor war es 5 Jahre als Recording Pult im Studio benutzt worden und die beiden Fader waren der erste Fehler / Defekt der aufgetreten ist. Insofern bin ich mit der Zuverlässigkeit absolut zufrieden.

    Klanglich bin ich auch sehr zufrieden, die Pre-Amps und EQs sind sehr gut, und Headroom hat man wirklich mehr als ausreichend. Rauschen gibt es ebenso fast gar nicht. 100mm Fader sind auch bequem zu bedienen, immer noch kein Knacksen oder Krachen der Potis zu hören und die Wartung ist wie man sieht mit etwas Geschick auch für einen Laien möglich.

    Aber Positives aufzuzählen ist immer schwer, weil das ja irgendwie selbstverständlich ist und einem nie so recht was einfällt, deswegen noch die Aufzählung der Wehrmutstropfen :D

    Das Pult hat sechs AX-Wege, leider sind nur vier davon gleichzeitig pro Kanal nutzbar, da per Taster zwischen 3, 4 und 5, 6 gewählt werden muss, ist aber auch halb so wild, weil das Pult einen sogenannten MIX B bietet, den man pro Kanal als doppelten AUX Weg benutzen kann, so kommt man insgesamt doch wieder auf 6 AUX Wege

    MUTE- Gruppen sucht man vergebens, hier muss jeder Kanal separat geschalten werden

    die Position der Schalter fürs Routing der einzelnen Kanäle (z.B. in die Subgruppen) ist nur schwer auszumachen, da muss man schon mal "Fühlen" :-)

    Die Aux Out`s hätte ich mir dann noch alle symmetrisch gewünscht (es sind nur zwei davon symmetrisch)

    Alles in allem ist das Wichtigstes aber überragend, nämlich der Sound. Die Ausstattung ist zu damaliger Zeit eben nicht ganz so üppig ausgefallen wie bei heutigen Pulten der selben Preisklasse. Wenn Du so ein Pult günstig bekommen kannst, kann ich es getrost empfehlen, für 4000€ neu würde ich aber nicht zuschlagen, dann schon eher eines der Onyx Serie.

    Sollte mal wieder ein Pultkauf anstehen, werde ich wohl wieder Mackie nehmen.

    Gruß Robert[/FONT]
     
Die Seite wird geladen...

mapping