mal wieder: gescheite Kabel? ABER: nicht das übliche!

von Squealer, 24.12.05.

  1. Squealer

    Squealer Registrierter Benutzer

    Im Board seit:
    14.06.05
    Zuletzt hier:
    1.04.16
    Beiträge:
    474
    Zustimmungen:
    2
    Kekse:
    37
    Erstellt: 24.12.05   #1
    Also,

    ich habe mich natürlich vorher bestens informiert (über Kabel natürlich) und habe mir dann Meterware gekauft.
    SOMMERCABLE heisst die gute Firma, das Modell "The Spirit" und die Stecker Neutrik, der löter heisst Winni und ist Elektriker...
    Also das Kabel ist nicht kaputt, die Stecker auch nicht und gelötet sind sie logischer Weise (elektroniker) auch gut!

    Heute musste ich abe feststellen, dass sie Kabel doch nicht so gut sind, wie sie scheinen! Beim "Lassoversuch", also beim "hin- und herwendeln", bei angeschlossenem AMP+Git und aufgedrehtem POTI, hört man das klappernde, kratzige Geräusch ziemlich laut über den Amp!!!! auch wenn ich das Kabel langsam (oder schnell) über den fussboden, vorallem bei Estrich, drüberziehe, kommt dieses Kratzen vom Boden direkt durchs Kabel an den Amp!!! ÄTZEND sag ich da nur!!! bähh
    Das sollte doch eigentlich nicht sein, denn wenn diese Störgeräusche NICHT da sind, ist es ein gutes Kabel, necht?

    Also bei diesen Kabeln gibt es diese Geräusche, sowie TRITTSCHALL!!! Wenn ich richtig liege ist Trittschall doch das knacken, das über den AMp kommt, wenn man aufs Kabel tritt, egal ob leicht oder fest, oder? Also dieses Knacken kommt auch durch...

    Was soll ich jetzt machen? Ich will mit diesen Geräuschen nicht weiterleben, ich habe mir extra "teure", GUTE Kabel gekauft um endlich ruhe zu haben, und jetzt?
    Zurückgeben wäre mir recht, wenn das von Thomann aus geht, aber WAS DANACH???

    Wieder auf gut Glück neue Kabel kaufen und die gleiche Schose wieder?
    Was ist von Cordial CGK zu halten? Das ist zwar übelst steif, aber naja

    Beim The Spirit war halt geil, dass es sehr flexibel ist und die Abschirmung sehr üppig, aber die bringt ja anscheinend nicht viel....toll
     
  2. Bierschinken

    Bierschinken Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    12.04.05
    Zuletzt hier:
    9.12.16
    Beiträge:
    11.668
    Ort:
    Düsseldorf
    Zustimmungen:
    620
    Kekse:
    33.067
    Erstellt: 24.12.05   #2
    Ich bin mir nicht ganz sicher ob es hilft aber könnte es sein dass dein ´´Heisser´´ Leiter die Abschirmung ist?

    Vertausche an beiden(!) Steckern mal die Kabel und probier es dann nochmal.
     
  3. Squealer

    Squealer Threadersteller Registrierter Benutzer

    Im Board seit:
    14.06.05
    Zuletzt hier:
    1.04.16
    Beiträge:
    474
    Zustimmungen:
    2
    Kekse:
    37
    Erstellt: 24.12.05   #3
    wie?
    verstehe nicht was ich machen soll!

    also es ist 100%ig alles richtig gelötet, wie gesagt, vom Fachmann machen lassen, mit durchgangsprüfer durchgecheckt etc.
    also daran liegt mit sicherheit nicht, es ist halt einfach das "schlechte" kabel...komisch
     
  4. Squealer

    Squealer Threadersteller Registrierter Benutzer

    Im Board seit:
    14.06.05
    Zuletzt hier:
    1.04.16
    Beiträge:
    474
    Zustimmungen:
    2
    Kekse:
    37
    Erstellt: 25.12.05   #4
    sonst keiner was zu sagen? :-(
     
  5. Bierschinken

    Bierschinken Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    12.04.05
    Zuletzt hier:
    9.12.16
    Beiträge:
    11.668
    Ort:
    Düsseldorf
    Zustimmungen:
    620
    Kekse:
    33.067
    Erstellt: 25.12.05   #5
    Nein nein, ich meine nicht dass die Kabel falsch verlötet sind...der Durchgangsprüfer wird dir sagen dass die Dinger in Ordnung sind aber ich würde mir vorstellen dass die Abschirmung mit dem heissen Leiter an den Steckern getauscht werden müssen, weil dein Gitarrensignal über die Abschirmung läuft und deshalb ist es nicht gegen Trittschall etc. abgeschirmt.

    Ich kenne das Kabel von meiem Co. Gitarristen und da muss ich sagen funktioniert das einwandfrei...check das mit den Steckern mal, das isn Aufwand von 5 Min..
     
  6. Squealer

    Squealer Threadersteller Registrierter Benutzer

    Im Board seit:
    14.06.05
    Zuletzt hier:
    1.04.16
    Beiträge:
    474
    Zustimmungen:
    2
    Kekse:
    37
    Erstellt: 25.12.05   #6
    das kabel ist, also der leiter ist an der spitze (tip) angelötet und die abschirmung am schaft, also die erdnung!

    alles andere wäre doch unsinn, oder?
     
  7. Korky

    Korky Registrierter Benutzer

    Im Board seit:
    30.11.05
    Zuletzt hier:
    25.02.06
    Beiträge:
    22
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 25.12.05   #7
    Hallo

    Also ich möchte dazu auch mal was abgeben.

    Ich habe bei mir schon öffters festgestellt, das das ganze geknacke und gaknalle
    nicht immer mit dem Kabel zu tuen hat, sondern viel mehr mit der im dem Gebäude befindlchem e-Anschluß.
    Es gibt ältere Hausanschlüße wo der Null noch auf Erde geklemmt ist, also kein richter Erdungsdraht vorhanden ist. Dort treten solche Störgeräuche gerne und heftig auf.
    Ich benutze selber Gitarrenkabel aus einfacher Elektoleitung 2x 0,75 m/2, also
    keinerlei Abschirmung und die funktionieren einwandfrei, allerdings ist unsere Hausverkabelung erst 2 Jahre alt.
    also nicht alles was teuer ist muß auch zwangsläufig gut sein.
    Versuch es mal an einem anderen Standort, vieleicht funkts ja dort mit den
    Kabeln.

    korky
     
  8. Squealer

    Squealer Threadersteller Registrierter Benutzer

    Im Board seit:
    14.06.05
    Zuletzt hier:
    1.04.16
    Beiträge:
    474
    Zustimmungen:
    2
    Kekse:
    37
    Erstellt: 25.12.05   #8
    so,

    habe die sache jetzt mal mit nem

    CORDIAL CGK in 3m länge ausprobiert,

    und siehe da:

    KEINERLEI Geräusche! Mucksmäuschenstille! Also nicht wegen der Stromleitung, die SOMMERCABLE taugen einfach nichts!!

    Hoffentlich kann ich die bei thomann noch gegen Cordial umtauschen!!
    aber die sind auch wieder so megasteif, die kann man echt in die ecke stellen! aber irgendwo muss man anscheinend abstriche machen, wenn man sich keine monster kauft!
     
  9. De$tructeur

    De$tructeur Registrierter Benutzer

    Im Board seit:
    07.01.04
    Zuletzt hier:
    19.12.10
    Beiträge:
    1.917
    Ort:
    In der Nähe von Mainz.
    Zustimmungen:
    0
    Kekse:
    773
    Erstellt: 25.12.05   #9
    Ich hab exakt das gleiche Problem mit meinem Sommercable The Spirit!! Wenn ich den Amp extrem laut aufdrehe kann man das Kabel wirklich als Mic benutzen, sowas hab ich noch nicht erlebt. Das Kabel kam direkt von Sommercable und wurde von nem Profi gelötet, ich war extrem geschockt, als ich diese Mängel feststellen musste, hab nämlich direkt ne 30m Rolle gekauft, die liegt jetzt hier rum.

    Ist das normal, oder wurde falsch gelötet/liegt ein Produktionsfehler vor??
     
  10. Squealer

    Squealer Threadersteller Registrierter Benutzer

    Im Board seit:
    14.06.05
    Zuletzt hier:
    1.04.16
    Beiträge:
    474
    Zustimmungen:
    2
    Kekse:
    37
    Erstellt: 26.12.05   #10
    anscheinend ist das Kabel einfach so scheisse und andere Leute sind da nicht so empfindlich!!!

    Gerade bei hohen Lautstärken nervts erst richtig! und bei meinen voll aufgedrehtem Plexi wirds schwierig!!! ;-)

    Also das Cordial CGK klingt klasse und macht keinen Stress, aber es ist sehr steif!

    @ DE$TRUCTEUR:

    Was hast du jetzt gemacht? Neue kabel, reklamation?

    PS: MTI TP70 und Blackring sollen sehr gute insiderkabel sein!!! Kostet beide Konfektionert bei 6m mit Neutrik 19,95.
     
  11. De$tructeur

    De$tructeur Registrierter Benutzer

    Im Board seit:
    07.01.04
    Zuletzt hier:
    19.12.10
    Beiträge:
    1.917
    Ort:
    In der Nähe von Mainz.
    Zustimmungen:
    0
    Kekse:
    773
    Erstellt: 27.12.05   #11
    Ich werd diese Woche bei Sommercable anrufen und fragen, wie eine Firma mit solchen Scheisskabeln überleben kann oder so, mal sehn, auf jeden Fall will ich entweder gute Kabel oder mein Geld zurück.
     
  12. wary

    wary Registrierter Benutzer

    Im Board seit:
    30.10.03
    Zuletzt hier:
    21.04.13
    Beiträge:
    4.877
    Ort:
    Jena
    Zustimmungen:
    8
    Kekse:
    19.066
    Erstellt: 27.12.05   #12
    ich habe 4 Kabel selber gelötet, und keinerlei Probleme. Das Kabel ist mit das beste was mir bisher untergekommen ist. Eure Probleme sind natürlich ärgerlich, aber ich kann sie nicht bestätigen.

    Wenn ihr in eurer email an Sommercable etwas sachlicher und höflicher als hier bleibt, werden die auch bestimmt antworten. Schreibt mal was dabei dann rausgekommen ist
     
  13. Squealer

    Squealer Threadersteller Registrierter Benutzer

    Im Board seit:
    14.06.05
    Zuletzt hier:
    1.04.16
    Beiträge:
    474
    Zustimmungen:
    2
    Kekse:
    37
    Erstellt: 28.12.05   #13
    hi,

    klar sachlich bleiben, die meinens ja nicht böse mit ihren schlechten Kabeln! *g*

    also ich schreib nicht an die, ich kauf mir lieber neue Kabel und hab kein Ärger mehr mit sommercable, weil selbst wenn die Kabel mal funktionieren sollten, nach neulöten oder sonst was, habe ich immer im hinterkopf, dass sie schnell wieder nicht funktionieren!!

    Also ich denke ich werd mich mal bei MTI, Blackring oder klotz umschaun, werd gleich mal das Klotz La Grange vom unserem Basser testen!

    ciao
     
Die Seite wird geladen...

mapping