Marshall 8200 und Marshall MG412B- kompatibel oder problematisch?

von polluXXX, 09.11.06.

  1. polluXXX

    polluXXX Registrierter Benutzer

    Im Board seit:
    27.07.06
    Zuletzt hier:
    11.11.06
    Beiträge:
    114
    Ort:
    auf dem Olymp
    Zustimmungen:
    0
    Kekse:
    3
    Erstellt: 09.11.06   #1
    hallo leute,

    hab mir über ebay günstig ein Marshall 8200 2x 100 Watt Stereo Head ersteigert! Freu mich auch wirklich über das Teil, allerdings quält mich die Ungewissheit, ob das Top auch gefahrlos mit nur einer Box, die zudem nur 140 Watt hat betrieben werden kann... nicht dass mir das gute Stück wegen des Leistungsunterschiedes abraucht!:eek: ch hab nämlich ne MG412B dazu, die nur 140 Watt hat... wie wirkt sich das kombinieren beider sachen aus? oder wirkt sichs gar nicht aus? sorry für den nerd-faktor der frage, aber mit e-technik hab ichs nicht so...:(

    1000 dank im voraus für eure hilfe!
     
  2. rollthebones

    rollthebones Registrierter Benutzer

    Im Board seit:
    20.10.06
    Zuletzt hier:
    29.09.08
    Beiträge:
    1.135
    Ort:
    dark side of the moon
    Zustimmungen:
    1
    Kekse:
    751
    Erstellt: 10.11.06   #2
    Wo steht, daß Du beide Ausgänge des Amp benutzen mußt? Also 1x100W in eine 140W Box und das paßt problemlos.
     
  3. polluXXX

    polluXXX Threadersteller Registrierter Benutzer

    Im Board seit:
    27.07.06
    Zuletzt hier:
    11.11.06
    Beiträge:
    114
    Ort:
    auf dem Olymp
    Zustimmungen:
    0
    Kekse:
    3
    Erstellt: 10.11.06   #3

    das war mir eben nicht klar... ich hab irgendwo gelsen, dass die boxeneingänge immer belegt sein müssen, sobald röhren im spiel sind, weil die sonst ihre leistung nicht abgeben können und sich verabschieden...:eek:
     
  4. rollthebones

    rollthebones Registrierter Benutzer

    Im Board seit:
    20.10.06
    Zuletzt hier:
    29.09.08
    Beiträge:
    1.135
    Ort:
    dark side of the moon
    Zustimmungen:
    1
    Kekse:
    751
    Erstellt: 10.11.06   #4
    Der 8200 ist doch kein Vollröhrenamp? Soweit ich mich erinnere, hat er lediglich eine Röhrenvorstufe, also no problem.
     
  5. polluXXX

    polluXXX Threadersteller Registrierter Benutzer

    Im Board seit:
    27.07.06
    Zuletzt hier:
    11.11.06
    Beiträge:
    114
    Ort:
    auf dem Olymp
    Zustimmungen:
    0
    Kekse:
    3
    Erstellt: 10.11.06   #5
    dann bin ich schwer erleichtert.... da kann ich mir ja noch ne zweite box kaufen und einen auf full-stack machen! haha! ich aufschneider!
     
Die Seite wird geladen...

mapping