Marshall Avt150 Sicherung brennt ständig durch

  • Ersteller RAF-MANN
  • Erstellt am
RAF-MANN
RAF-MANN
Registrierter Benutzer
Zuletzt hier
17.07.12
Registriert
24.09.05
Beiträge
246
Kekse
0
Ort
schleswig holstein
Hallo,

Ich hab seit gestern ein Problem mit meinem AVT 150h.
Gestern bei der Bandprobe ist mir die Sicherung durchgebrannt nachdem jemand während ich gezockt habe in die Mehrfachsteckdose sein Handyladegerät gepackt hat. Der Amp war übrigens recht laut aufgeriesen.
Also kann ja mal passieren das da überstrom produziert wird und die sicherung rausgehauen wird? Oder einfach dummer Zufall das der amp in diesen moment abgeraucht ist.

Nun ja heute bin ich dann in Elektroladen und haben die selbe sicherung besorgt ist eine Schmelzsicherung T 2A L für 250V.Steht so auf der Platine und auf der defekten Sicherung deswegen hab ich die auch so gekauft.
(T steht für Träge ansprech charakteristik hat er gesagt)

Nun ja jetzt sind mir aber schon 3 mal beim Einschalten die Sicherungen geflogen, dass ist doch nicht normal?
Beim Einschalten brennt die sofort durch.
Am Trafo hab ich mit einen Multimeter gemäßen die Wicklungen geben Ohm werte. (sprich nicht null oder unendlich ob die Werte korektsind kann ich nicht einschätzen?)

Weiß jemand die Ohmwerte des Trafos?
Es muss ja ein Problem mit dem Strom sein sonst würde die Sicherung nicht durchbrennen?
Kann mir jemand helfen wo ich als nächstes schauen bzw messen soll?

MFG

Raf-mann:)
 
Eigenschaft
 
Kiview
Kiview
Registrierter Benutzer
Zuletzt hier
02.11.19
Registriert
06.04.04
Beiträge
1.900
Kekse
2.049
Ort
Gelsenkirchen
Ich hatte das Problem damals mit meinem AVT100, da war ein Endstufen IC platt und musste ausgetauscht werden.
Glaube übirgens damals war eine Box mit falscher Impedanz Schuld (stand keine Angabe drauf und hab mich auf den Besitzer verlassen), konnte das aber nie genau austesten.
 
RAF-MANN
RAF-MANN
Registrierter Benutzer
Zuletzt hier
17.07.12
Registriert
24.09.05
Beiträge
246
Kekse
0
Ort
schleswig holstein
Hallo krieg ich dieses Teil im Elektrofachhandel? und kann ich es dort austauschen lassen ?

Wie meße ich richtig den Ohmwert an meiner Box mit einen Multimeter?
 
OneStone
OneStone
HCA Röhrenamps
HCA
Zuletzt hier
28.09.22
Registriert
02.01.06
Beiträge
6.238
Kekse
44.149
Ort
Nähe München
Ich hatte das Problem damals mit meinem AVT100, da war ein Endstufen IC platt und musste ausgetauscht werden.
Glaube übirgens damals war eine Box mit falscher Impedanz Schuld (stand keine Angabe drauf und hab mich auf den Besitzer verlassen), konnte das aber nie genau austesten.

Nein, daran war NICHT die Box schuld, sondern der Aufbau des Amps. Die ICs sind kurzschlussfest, schalten sich bei Übertemperatur ab usw, d.h. so bekommt man die nicht kaputt.

Wenn man aber gegen grundlegende Aufbaurichtlinien, die zum stabilen Betrieb der Endstufe beigetragen hätten, verstößt, dann kanns schon sein, dass das IC hochgeht, weil es mal eben Sender spielt und dabei überlastet wird.

Natürlich kann man einfach das IC tauschen, aber das ist keine Garantie dafür, dass es auf Dauer funktioniert. Streng genommen müsste man dazu die Endstufe umbauen.

MfG Stephan
 
RAF-MANN
RAF-MANN
Registrierter Benutzer
Zuletzt hier
17.07.12
Registriert
24.09.05
Beiträge
246
Kekse
0
Ort
schleswig holstein
was sollte ich denn jetzt tuen ?
 
OneStone
OneStone
HCA Röhrenamps
HCA
Zuletzt hier
28.09.22
Registriert
02.01.06
Beiträge
6.238
Kekse
44.149
Ort
Nähe München
Neues IC einbauen und hoffen. Oder dir einen fähigen Elektrotechniker / EI-Ingenieur suchen, der dir das eben umbaut.
 
RAF-MANN
RAF-MANN
Registrierter Benutzer
Zuletzt hier
17.07.12
Registriert
24.09.05
Beiträge
246
Kekse
0
Ort
schleswig holstein
Ist das IC ein normteil das man im Elektrohandel bekommt ? Sprich häufigverwendetes Teil in Industrie und Multimedia Zeug?
Oder muss ich auf teures von Marshall direkt zurückgreifen ?

Woher bekomm ich einen genauen Schaltplan für meinen Amp.

Dann könnten wir nämlich das IC darauf ausfindig machen hier im Forum was mir und evt den Techniker schneller hilft.

Mfg
 
bluesfreak
bluesfreak
Helpful & Friendly User
HFU
Zuletzt hier
07.02.23
Registriert
11.02.05
Beiträge
9.583
Kekse
56.768
Ort
Burglengenfeld
Servus,

fliegt die Sicherung auch wenn die 12ax7/ECC83 Alibiröhre mal gezogen ist? Ansonsten ist wohl einer der TDA 7293 Endstufen ICs platt oder es hat einen der 0.22 Ohm (Strombegrenzungs?)Widerlinge zerschossen...
 
Kiview
Kiview
Registrierter Benutzer
Zuletzt hier
02.11.19
Registriert
06.04.04
Beiträge
1.900
Kekse
2.049
Ort
Gelsenkirchen
Der neue IC hat bei mir dann eigentlich ausgereicht, danach keine Probleme mehr gehabt.

Also ich versteh schon worauf die mit deinem ersten Post hinaus wolltest, aber wenn die falsche Box nicht gewesen wär, dann wär doch nichts passiert, oder?
 
petereanima
petereanima
Registrierter Benutzer
Zuletzt hier
23.12.16
Registriert
03.07.06
Beiträge
1.815
Kekse
5.602
Ort
Sodom XXIIXXX
Inwiefern eignetlich "falsche Box"? Die Marshall AVTs haben alle Transistorendstufe und verlangen nur eine MINIMUM-Impedanz von 4ohm...Ich geh jetzt einfach davon aus, dass die Box, welche auch immer das gewesen ist, nicht auf 2 Ohm ausgelegt war, insofern sollte es Boxentechnisch kein Problem gewesen sein...
 
Zuletzt bearbeitet:
OneStone
OneStone
HCA Röhrenamps
HCA
Zuletzt hier
28.09.22
Registriert
02.01.06
Beiträge
6.238
Kekse
44.149
Ort
Nähe München
Dann könnten wir nämlich das IC darauf ausfindig machen hier im Forum was mir und evt den Techniker schneller hilft.

Das IC bekommst du bei jedem gut sortierten Halbleiterhändler. Strixner/Holzinger hat es, Bürklin wahrscheinlich auch und Reichelt und Farnell sollten es auch haben. Die Typenbezeichnung steht auf dem eingebauten, defekten IC drauf und das sollte dein Techniker auch ohne Schaltbild finden können...

Der neue IC hat bei mir dann eigentlich ausgereicht, danach keine Probleme mehr gehabt.

Also ich versteh schon worauf die mit deinem ersten Post hinaus wolltest, aber wenn die falsche Box nicht gewesen wär, dann wär doch nichts passiert, oder?

Selbst wenn du das Ding kurzschließt (0 Ohm Box) ist es dem IC egal, weil es dagegen Schutzschaltungen hat. Die Dinger gehen nur kaputt, wenn sie falsch produziert wurden (schlechte IC-Serie) oder man eben falsche Layouts wählt.

MfG Stephan
 
Kiview
Kiview
Registrierter Benutzer
Zuletzt hier
02.11.19
Registriert
06.04.04
Beiträge
1.900
Kekse
2.049
Ort
Gelsenkirchen
Hatte einen Marshall AVT 100 der laut Hesterllerangabe eine Mindestimpedanz von 8 Ohm braucht. Kann also durchaus eine 4 Ohm Box gewesen sein, war kein Etikett drauf und mir wurde 8 Ohm gesagt. Kann aber auch schlichtweg Zufall gewesen sein, dass der IC in dem Moment seinen Geist aufgegeben hat.
 
RAF-MANN
RAF-MANN
Registrierter Benutzer
Zuletzt hier
17.07.12
Registriert
24.09.05
Beiträge
246
Kekse
0
Ort
schleswig holstein
Hallo gibt ein Update Amp war jetzt beim Elektronikfachhändler in der Reperatur.
Und er hat den IC getauscht leider hat er das gleich wieder zerschossen. Der Trafo liefert laut seiner aussage die passenden Werte.
Marshall support hat ihn gesagt er soll ne neue Platine bestellen, was natürlich nicht in frage kommt... viel zu teuer.
also der Techniker kann mir nicht weiter helfen.
was sollte ich jetzt tuen?

---------- Post hinzugefügt um 12:30:09 ---------- Letzter Beitrag war um 12:28:42 ----------

ich benutze übrigens eine 16 ohm box

---------- Post hinzugefügt um 17:29:12 ---------- Letzter Beitrag war um 12:30:09 ----------

was sollte ich probieren damit ich den amp kosten günstig reparieren kann ?
 
RAF-MANN
RAF-MANN
Registrierter Benutzer
Zuletzt hier
17.07.12
Registriert
24.09.05
Beiträge
246
Kekse
0
Ort
schleswig holstein
Hallo ich hatte noch vor dem Amp ein Zs9 mit voll aufgedrehten volumregler.
kann es sein dass die röhre zu viell saft gekriegt hat und durchgebrannt ist und jetzt zu viel strom durch den amp fließt?
 
OneStone
OneStone
HCA Röhrenamps
HCA
Zuletzt hier
28.09.22
Registriert
02.01.06
Beiträge
6.238
Kekse
44.149
Ort
Nähe München
was sollte ich probieren damit ich den amp kosten günstig reparieren kann ?

Siehe oben. Bring das Ding zu jemandem, der sich damit auskennt. Wenn dein Elektronikprofi es nicht hinbekommt, dann hat er offensichtlich nicht das nötige Fachwissen oder nicht die nötige Lust. Such dir einen anderen, der es hinbekommt.

kann es sein dass die röhre zu viell saft gekriegt hat und durchgebrannt ist und jetzt zu viel strom durch den amp fließt?

Nein. Das Problem ist nicht bei der Röhre zu suchen.

MfG Stephan
 
RAF-MANN
RAF-MANN
Registrierter Benutzer
Zuletzt hier
17.07.12
Registriert
24.09.05
Beiträge
246
Kekse
0
Ort
schleswig holstein
Kann mir jemand im raum Kiel oder S-H jemanden empfehlen?
 

Ähnliche Themen


Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben