Marshall AVT275 summen bei betrieb

von jamesmyself, 27.08.07.

  1. jamesmyself

    jamesmyself Registrierter Benutzer

    Im Board seit:
    28.02.07
    Zuletzt hier:
    29.12.10
    Beiträge:
    66
    Zustimmungen:
    0
    Kekse:
    75
    Erstellt: 27.08.07   #1
    hey guys

    Ich hab nen AVT275 im Proberaum stehen. Leider gibt es so nette Proberaum benutzer die auch über diesen spielen, abgesehen davon dass urplötzlich de botentreter im eimer ist ärgert mich auch noch was anderes.

    Ihr kennt das sicher, wenn man die Seiten loslässt, summt der verstärker, ziemlich penetrant. Sobald man aber auch nur mit dem kleinen Finger auf eine Seite kommt ist es wieder ruhig.
    Das war vor einiger Zeit nicht so, der war hübsch still.

    An was könnte das liegen? Ist da was futsch gegangen oder abgenutzt?
     
  2. klönta

    klönta Registrierter Benutzer

    Im Board seit:
    31.07.07
    Zuletzt hier:
    6.12.16
    Beiträge:
    1.029
    Ort:
    Wien 21
    Zustimmungen:
    61
    Kekse:
    5.729
    Erstellt: 27.08.07   #2
    meinst du ein brummen? die rückkoppelung meisnt du ja wohl ned...


    da kanns sein, dass die pickups schlecht verlötet sind oder, dass sich die verlötung irgendwie verschlechtert hat...nimm mal ein anderes kabel und chek die lötstellen...es kann aber auch mit der erdung in der gitarre zu tun haben (hab ich mal wo mitbekommen ^^) schlagt mich nciht wenns nciht stimmt
     
  3. jamesmyself

    jamesmyself Threadersteller Registrierter Benutzer

    Im Board seit:
    28.02.07
    Zuletzt hier:
    29.12.10
    Beiträge:
    66
    Zustimmungen:
    0
    Kekse:
    75
    Erstellt: 27.08.07   #3
    hehe wie du richtig vermutest hast ist es bestimmt keine rückkopplung.

    Bin schon länger in dem geschäft, aber kein elektroniker, und dieses phänomen hatte ich schon öfters, nicht nur mit diesem Amp. Jetzt wollte ich einfach mal dem auf den grund gehen.

    Irgnedwie denk ich es liegt nicht an meiner gitarre. Hab ne Gibson Les Paul Standart, gut das entschuldigt das nicht, aber diese benutz ich auch auf anderen Amps.
     
  4. klönta

    klönta Registrierter Benutzer

    Im Board seit:
    31.07.07
    Zuletzt hier:
    6.12.16
    Beiträge:
    1.029
    Ort:
    Wien 21
    Zustimmungen:
    61
    Kekse:
    5.729
    Erstellt: 27.08.07   #4
    oke hab mir gedacht dass du keine rückkopplung meinst ^^ hehehe

    na wenn snicht an der gitti liegt, hab ich leider auch keine ahnung...Röhrenmonitor/ Fernseher in der näheren umgebung? aktive speaker? die zaubern auch so ein lustiges brummen auf die saiten :D

    oder machts der amp immer und überall an jedem ort?
     
  5. jamesmyself

    jamesmyself Threadersteller Registrierter Benutzer

    Im Board seit:
    28.02.07
    Zuletzt hier:
    29.12.10
    Beiträge:
    66
    Zustimmungen:
    0
    Kekse:
    75
    Erstellt: 27.08.07   #5
    der amp steht schon seit einem jahr am selben ort, und wie gesagt ist mir das vor den sommerferien in denen ich nicht im proberaum war noch nie so penetrant aufgefallen.

    Im gegenteil, die stille als ich den verstärker bekommen hab ist mir aufgefallen, das mochte ich so :p
     
  6. Granufink

    Granufink Registrierter Benutzer

    Im Board seit:
    22.08.07
    Zuletzt hier:
    11.09.16
    Beiträge:
    2.192
    Zustimmungen:
    231
    Kekse:
    7.719
    Erstellt: 29.08.07   #6
    Moin,

    das Brummen kommt von fehlender Erdung der Gitarre und völlig normal! Dagegen hilft ein einfaches Abdrehen der Gitarre oder eben Finger auf die Saiten. Außer bei Gitarren mit EMG-Pickups, da diese keine Erdung benötigen; sie sind bereits ohne Saitenmasse relativ still (rauschen dafür aber), weil sie wesentlich niederohmiger und somit unanfälliger sind.

    Dass der Amp das plötzlich macht (und nicht schon vorher:cool:), wundert mich. Du solltest mal Kabel und Gitarre tauschen, um das Problem einzukreisen. Wenn das Brummen penetrant laut ist, könnte auch ein Defekt vorliegen, wenn es am Verstärker liegt, sollte mal die Erdung bzw. Massekontakt der Schaltung überprüft werden, durch Erschütterungen oder Feuchtigkeit kann der Kontakt schon mal verschlechtert werden.

    Du schreibst aber, dass das Problem auch mit anderen Amps auftritt - wenn es der gleiche Ort ist, kann das durch eine Einstreuung verursacht werden (Leuchtstofflampe z.B.).
     
Die Seite wird geladen...

mapping