Marshall DSL40C wird nach 10 min spielen still

von Leif auf Sendung, 24.05.20.

Sponsored by
pedaltrain
  1. Leif auf Sendung

    Leif auf Sendung Registrierter Benutzer

    Im Board seit:
    24.05.20
    Zuletzt hier:
    26.05.20
    Beiträge:
    1
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 24.05.20   #1
    Hallo,

    ich habe mich ganz frisch angemeldet und hoffe eine Lösung für mein Problem zu finden.
    Ich habe einen Marshall DSL40C vor einiger Zeit auf dem Musikerflohmarkt gekauft. Dieser funktionierte auch erst einwandfrei.
    Nun ist es allerdings schon öfters vorgekommen, dass der Amp nach kurzer Spielzeit still wird. Da ich live meist mit 2 Amps spiele, musste ich zum Glück noch kein Konzert deshalb abblasen.

    Aber jetzt habe ich endlich mal Zeit mich darum zu kümmern.
    Also das Problem: Nun ist es so, dass der Amp manchmal und in letzter Zeit öfters einfach nach einer weile aus geht. Also es kommt kein Sound mehr raus. Der kackt nicht langsam ab, sondern man hört sogar ein leises klicken (nicht aus dem Lautsprecher, sondern eher irgendwo in der Amp-Elektronik). Nach dem Klicken ist Ruhe. Egal ob man direkt mit dem Kabel reingeht, Kabel und Instrument kann man ausschließen, alles getestet. Wenn man den dann aus und wieder an macht, geht es wieder. Aber nur für ein paar Minuten. Ich hab dann nochmal komplett ohne Effekte und zerren gespielt, dann ging er auch nach ca. 10 min einfach wieder aus.
    Hat hier jemand eine Idee was das sein könnte? Irgendeine kaputte Sicherung? Hinten hat der son Schalter für PENTODE( Full Power) und TRIODE ( Half Power) - der ist bei mir auf PENTODE gestellt. Ansonsten hab ich auf geringer Lautstärke über den Clean Kanal gespielt.

    Danke!
     
  2. Rostl

    Rostl Registrierter Benutzer

    Im Board seit:
    30.06.11
    Beiträge:
    8.286
    Ort:
    Schleswig-Holstein
    Zustimmungen:
    11.837
    Kekse:
    16.981
    Erstellt: 24.05.20   #2
    Hallo und willkommen im Forum
    da wirst du schon den sauren Apfel beißen müssen und einen Techniker beauftragen
    Außer Buchsen prüfen (Korrosion), kannst du nichts machen
    und Sicherung ist es nicht
     
    gefällt mir nicht mehr 2 Person(en) gefällt das
  3. revolverband

    revolverband Registrierter Benutzer

    Im Board seit:
    26.08.09
    Beiträge:
    1.874
    Ort:
    München
    Zustimmungen:
    1.322
    Kekse:
    4.575
    Erstellt: 24.05.20   #3
    Ja! Bring ihn zum Amp Doc!
    Im Münchner Raum wäre z.B. der Captain Körg eine gute Adresse. Der ist fit und und schwatzt dir keinen Röhrenwechsel auf wenn die Ursache woanders liegt.
    Schau doch mal hier, das ist eine Liste nach Postleitzahlen geordnet...
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
Die Seite wird geladen...

mapping