Marshall JCM 900 Serie - wesentliche Unterschiede MKIII und SL-X?

  • Ersteller volkair
  • Erstellt am
bluesfreak
bluesfreak
Helpful & Friendly User
HFU
Zuletzt hier
28.01.23
Registriert
11.02.05
Beiträge
9.582
Kekse
56.768
Ort
Burglengenfeld
Ach und im Blackie war vorher eine GT 7025 an V1 drin...die hat lange Anodenbleche....leider krige ich die nicht mehr, die ist nämlich mikrophonisch, aber der Grundsound...GENIAL!

Kriegst die auch nicht mittels Silikon O-Ring oder Schrumpfschlauch um den Bauch hin? Ich hab einige JJ ECC803 (auf eine LP) die mikrofonisch sind aber mit 2 Bauchringen kein Problem machen...
 
volkair
volkair
Registrierter Benutzer
Zuletzt hier
28.01.23
Registriert
20.05.07
Beiträge
2.917
Kekse
6.702
........Bauchring? sowas brauch ich selbst wohl... :rofl: Ne im Ernst, was meinst du?
 
bluesfreak
bluesfreak
Helpful & Friendly User
HFU
Zuletzt hier
28.01.23
Registriert
11.02.05
Beiträge
9.582
Kekse
56.768
Ort
Burglengenfeld
Sowas wie das hier:

SmallDamper.jpg

Alternativ kannst Du auch mal nen Kabelbinder rummachen, aber nicht zu sehr anziehen weil sonst knackts... Mesa macht z.B. um seine Vorstufenröhre einen Schrumpfschlauchring um Mikrofonie zu verhindern:

MesaBoogie_SPAX7_Preamp_Tube__52288_zoom.jpg
 
volkair
volkair
Registrierter Benutzer
Zuletzt hier
28.01.23
Registriert
20.05.07
Beiträge
2.917
Kekse
6.702
Okay, danke, das hab ich verstanden...kann ich ja mal ausprobieren. Ich habe mal Dirk von TT angeschrieben, er meinte, dass die baugleich zu der TT 7025 sein müsste, die hab ich bestellt und getestet, ich fand die aber klanglich unterschiedlich. Das ist aber eine andere Baustelle...

Heute abend Bandpremiere vom MK3. Und da rede ich seit Tagen von neuen Röhren, und schon werden die alterwürdigen Teslakolben beleidigt. Ich spielte, es klang geil. Dann plötzlich bricht der Ton ein, ist wieder da, bricht ein... dann länger nichts... dachte, es sei vielleicht meine Buchse an der Gitarre, oder Kabel..oder...

Ich drehte die Gitarre runter (Vol), es kommt ein Knacksen aus den Speaker...Standby ein- Knacksen weg...dann riecht es plötzlich wie ein Heizlüfter. Ich hatte den Amp zwischenzeitlich hinten aufgeschraubt, und die V1 IMAG6360.jpg gegen eine JJ Ecc803 getauscht - (noch ne Silver Plate) getauscht (davor ist der Amp aber auch schon mal eingebrochen. Als ich den beim Verkäufer getestet hab, war das im übrigen nicht). Also hab ich schnell nachgeschaut, ob man was sehen kann...und man sah das: IMAG6352.jpg , die von hinten gesehen rechte EL34 (V5) glühte hellorange! Klassiches Rotbäckchen!

Ich hab den Amp sofort in "Standby" geschaltet, worauf die Röhre in ca. 5 Sek. zurück zur normalen Glühfarbe abkühlte. Auch der Geruch verschwand.
Ich hab den Amp danach noch ein paar Minuten im Standby laufen lassen, aber nicht mehr angeschaltet oder gespielt. Nun - was hab ich gemacht?

1) ich hab den Amp aufgedreht - kann es nicht sein, hatte ich bereits einmal vorher schon.
2) ich hab den Amp ohne über Standby zu gehen, von 25 auf 50 Watt geschaltet und umgekehrt.
3) die JJ hat irgendwas angestellt? Aber der Amp hatte ja auch schon mit der eigentlichen V1 Einbrüche...
4) die Tesla ist schlicht hin? Hat durch langes Nicht-Nutzen des Amps keiner vorher nicht bemerkt
5) die Ursache liegt woanders....

Schade..ich wußte, dass ich die Katze im Sack kaufe, dafür war das Set günstig. Nun muss ich auf jeden Fall zum Techniker, neue Röhren hätte ich eh gebraucht!

Hier noch zwei Bilder:
IMAG6354.jpg IMAG6355.jpg die zweite Box gehört mir allerdings nicht, subjektiv empfinde ich die linke Box als etwas bassiger bzw. weniger schrill. Ist das Täuschung? Oder eher der Winkel, zu dem man zur Box steht? Meine Box (unter dem Amp) ist in einem optisch besseren Zustand, die Silbernieten der Schutzecken sind noch alle Silber :) und nicht angelaufen. Woran erkennt man das Baujahr der Box? Die sind ja identisch, sollten auch identisch klingen?!?
 
volkair
volkair
Registrierter Benutzer
Zuletzt hier
28.01.23
Registriert
20.05.07
Beiträge
2.917
Kekse
6.702
Hmm.. hat jemand eine Idee, woher das kommen kann? OT hin, irgendwelche Widerstände, Elkos, etc? Oder schlicht die eine Röhre? Hab mir gestern noch fix neue KT 77 bestellt...und den Amp zum Techniker gebracht, alleine kann ich da eh nichts machen! Mich würde es schlicht interessieren!
 
Rostl
Rostl
Registrierter Benutzer
Zuletzt hier
28.01.23
Registriert
30.06.11
Beiträge
10.597
Kekse
22.627
Ort
Schleswig-Holstein
Hallo,
ich bin mir nicht sicher aber irgendwo haben ich mal gelesen, dass man die Umschaltung von 50 auf 25 bzw. 100 auf 50 nur in Standby machen sollte.
Glaube aber nicht dass es deinen Amp gekillt hat.
Warte mal ab das der Techniker berichtet, vielleicht ist es nur eine Kleinigkeit.
 
bluesfreak
bluesfreak
Helpful & Friendly User
HFU
Zuletzt hier
28.01.23
Registriert
11.02.05
Beiträge
9.582
Kekse
56.768
Ort
Burglengenfeld
Sieht aus als ob die Röhre keinen Bias mehr gehabt hätte, ich würde da zuerst den Sockel inspizieren, oft verursachen Kontakprobleme an selbigen (ausgeleierte Kelchfedern, gebrochene Lötstellen) sowas.... ansonsten könnte es auch ein Röhrenproblem sein, kann man aber durch Ausschlussverfahren (andere Röhre in den Sockel stecken bzw diese Röhre in einen anderen Sockel) herausfinden...
 
volkair
volkair
Registrierter Benutzer
Zuletzt hier
28.01.23
Registriert
20.05.07
Beiträge
2.917
Kekse
6.702
Danke für eure Antworten...

ich hab den Amp ja jetzt eh zum Tech gegeben, ich hoffe, dass das nicht so teuer wird, sonst hat sich das Schnäppchen relativiert. Wobei -...der Amp ist ja im Gewissen Sinne wertstabil und dann sollte man ihn eh vernünftig durchchecken lassen...und dann ist das auch objektiv nicht teuer, auch wenn es mal 100 oder mehr Euro kosten sollte...
 
volkair
volkair
Registrierter Benutzer
Zuletzt hier
28.01.23
Registriert
20.05.07
Beiträge
2.917
Kekse
6.702
Hi zusammen...

habe letze Tage meinen JCM 900 2500 wieder vom Techniker abgeholt. Er hat -abgesehen von den alten EL34- keinen weiteren Fehler gefunden. D.h. ein Poti müsste noch gewechselt werden, der Regelweg ist im ganz unteren Bereich etwas schrabbig.

Nun ist passenderweise auch mein OCD angekommen. Ich werde also heute nachmittag mal ausgiebig testen. Erster Eindruck von zuhause auf Zimmerlautstärke: deutlich tighter und straffer als vorher. Auch ohne OCD schon ziemliches Brett (allerdings eher Vintagesound, was ich aber auch möchte). Mit dem OCD als Booster schön offen, singend. Man muss sagen: der OCD passt auf den ersten Eindruck sehr gut zum JCM 900. Wenn man den Amp fast clean regelt und den OCD als OD nutzt (Settings Vol. 13 Uhr, Gain 14 Uhr, Tone 12 Uhr), klingt es sehr ähnlich wie die Ampzerre. Schon ne gute Sache! Mehr dazu nachher...

---------- Post hinzugefügt 13.03.2012 um 00:17:01 ---------- Letzter Beitrag war um 15:17:48 ----------

So...heute abend dann mal laut!
1) :hail:
2) was aus der Kiste kommt, hätte ich früher einem JCM 900 nicht zugetraut! Flache Hand ins Gesicht! Und das dank 25 Watt auch schon bei echt gut erträglicher Laustärke!
Mit dem OCD angeblasen Oldschoolmetal/HC Sound Deluxe! Ich muss sagen; im Vergleich hat mein Einstein nochmal einiges voraus. Es fällt aber hier einerseits der etwas traditionellere Ansatz des Einsteins auf, wie auch die moderene Komponente des 2500. Man kann sagen, dass der Marshall mit dem OCD dem Eini näher ist, als ich es für möglich hielt. Allerdings mit mehr Rotze und instabilerer Zerre/Bass. ich habe keine Ahnung, wie der Amp mit neuen EL34 klingen würde, (jetzt neue KT 77) aber vorher klang er schon okay, bei mehr Volumen und Gain war er undefiniert und matschte. Jetzt roaaaaaaaaaarrt er einfach nur! Ab und zu ein "Boxenstop" sorgt für besseren Klang! Aber so krass hab ich das vorher noch nicht erlebt!
Ich hoffe, demnächst mal Samples machen zu können. Im übrigen: wer ernsthaft behauptet, mit nem Marshall JCM 900 kein Metal spielen zu könne, wird mal vor die Box mit DEM Amp + Booster gesetzt....klar klingt es nicht so glatt gebügelt wie manch moderner Metalamp. Eher grob, roh, rau...aber gerade das hört man heute viel zu selten!
 
  • Gefällt mir
Reaktionen: 2 Benutzer
bluesfreak
bluesfreak
Helpful & Friendly User
HFU
Zuletzt hier
28.01.23
Registriert
11.02.05
Beiträge
9.582
Kekse
56.768
Ort
Burglengenfeld
Servus,

schön zu hören daß Dein 900er zu neuem Leben erwacht und Dir auch gefällt. Mit EL34 dürfte er noch etwas rauher klingen als mit den JJ KT77 wobei letztere mehr Dynamik und eine bessere Auflösung besitzen, grob gesagt hörst Du damit analytischer (was allerdings auch Unsauberkeiten gnadenlos rausstellt). Ich finde die JJ KT77 ist momentan eh die beste von JJ hergestellte Röhre neben ihren 6V6 und der 844... Have fun!
 
volkair
volkair
Registrierter Benutzer
Zuletzt hier
28.01.23
Registriert
20.05.07
Beiträge
2.917
Kekse
6.702
Unsauberkeit gnadenlos dargestellt...MIST! Da muss ich mich ja vom Einstein komplett umgewöhnen:rofl:

Aber rauer brauchts nicht, der spuckt so schon ordentlich...

---------- Post hinzugefügt 14.03.2012 um 00:04:14 ---------- Letzter Beitrag war um 18:20:54 ----------

So...nochmal kurz als Resumeé:
Vergleich JCM 800 2204 und JCM 900 2500: hier muss dazu gesagt werden; Vergleich ist nur ansatzweise erfolgt. Zwei Gitarristen, zwei Gitarren, zwei Amps, zwei Boxen.
Set 1) 2204 + PRS + Ampeg 412 A (wie Marshall 1960 A) mit G12T-75
Set 2) 2500 + LP 57RI + Diezel 412 V 30
Ergebnis: 2500 etwas weniger Tiefe (Tiefmitten), kratziger. Der 2204 ist einfach ne Macht!

Von der Grundstruktur aber KLAR in die Richtung 2204! Insgesamt ein schöner, dreckiger Rocksound!

Ach ja.. V1 ist eine http://www.tubeampdoctor.com/de/sho...25_WA_TAD_HIGHGRADE_Premium_Selected_NEU_2192
Ich muss da noch mal einiges testen...die TungSol 12Ax7 war irgendwie deutlich verzerrter.. nächste Tage mache ich mal einen richtigen A/B Vergleich beider Amps!
Mit dem OCD erwacht der 2500 nochmal richtig! Mehr Brillianz im Ton, auch mehr Attack! GEIL!
 
bluesfreak
bluesfreak
Helpful & Friendly User
HFU
Zuletzt hier
28.01.23
Registriert
11.02.05
Beiträge
9.582
Kekse
56.768
Ort
Burglengenfeld
Das mehr an Bumms aus dem 800er komt auch vom Ausgangstrafo, vergleich mal den Metallbrocken im 800er mit dem des 900er, letzerer hat fast 20% weniger Eisen.. das wurde allerdings damals mit Absicht so gemacht um den Kern schneller in die Sättigung zu treiben und da zu den Zeiten als der 900er erschien vorwiegend sehr mittige Gainsounds gefragt waren war das ein Weg diese zu erzielen... aber als Problem würd ich das nicht sehen, das ist eher das Markenzeichen des 900ers..
 
volkair
volkair
Registrierter Benutzer
Zuletzt hier
28.01.23
Registriert
20.05.07
Beiträge
2.917
Kekse
6.702
Okay, das hab ich schon vermutet. Aber als Problem sehe ich das nicht. Die Frage ist nur, wie weit der Sound des 2500 noch in die 800er Richtung verschoben werden kann. Auf den Vorseiten standen schon ein paar Mods, die empfohlen sind. Leider habe ich von denen KEIN Wort verstanden. (ich zitiere mich jetzt nicht dezidiert). Vielleicht kann jemand von euch eine Liste der wirklich sinnvollen und einfachen Mods erstellen, die schnell und KOSTENGÜNSTIG umsetzbar sind, ohne den Amp zu verbasteln.

Ich dachte auch schon an die Entfernung der Dioden aus dem Gainweg. (oder so...). Aber wenn der Amp dann insgesamt lauter wird, ist es auch Käse- wobei ich mit der 25 W-Schaltung schon ganz gut aufdrehen kann (Master ca. 13 H).


Im übrigen habe ich im Moment den Preamp-Volumen (der erste nach dem Input) regler auf ca. 14 Uhr und den Gain-Sensivityregler auf ca. 8 Uhr. Das ganze mit dem OCD angeblasen. Um den Amp dann nach Dioden-Ex mehr zerren zu lassen, würde ich den Master runter drehen und den Preamp rauf. Und den OCD etwas heißer---
 
volkair
volkair
Registrierter Benutzer
Zuletzt hier
28.01.23
Registriert
20.05.07
Beiträge
2.917
Kekse
6.702
Nachtrag ... Nach diversen Vorstufenröhrern bin ich auf einer Ecc81 an V1 hängen geblieben. Warum dies? Weniger Gain=weniger Matsch
 
D
Dojci
Registrierter Benutzer
Zuletzt hier
26.01.23
Registriert
25.01.23
Beiträge
5
Kekse
0
Moin,

laut diesem Video (von dem zumindest mich überzeugendem Dude)



MK3 = kein Diodenclipping, wenn (!) der Sensitivity Regler runter gedreht ist
SLX = Diodenclipping ist permanent aktiv, bzw. unumgänglich

Falls der Typ recht hat, ist ein weiterer jahrelanger Myth gebusted, der da nämlich immer hieß, das der SLX der einzige 900er ohne Diodenclipping ist.
So, jetzt wo das geklärt ist, können wir ja alle wieder genüsslich auf unseren tube (!) :))) Screamer treten......
 
D
Dojci
Registrierter Benutzer
Zuletzt hier
26.01.23
Registriert
25.01.23
Beiträge
5
Kekse
0
Hi Rostl,

also ich bin da jetzt nicht wirklich vom Fach, aber habe mal das LED Diode Symbol recherchiert (Dreieck meets Strich meets zwei Pfeile meets "LED" :)). Dieses LED Diode Symbol findet sich zumindest in diesem SLX Schaltplan (ca. unten rechts)...

https://elektrotanya.com/marshall_jcm900_slx_100w_2100.pdf/download.html

Auch dieser Kommentar im Marshall Forum bestätigt meine Aussage, bzw. das Video:

I'll second what MarshallGuySC said. The Mk III has 3 tube gain stages, and a knob that controls the amount of diode clipping. If you roll the "senstivity" knob all the way off, the diodes never get enough voltage to activate, so although they are still "in the circuit" they essentially just become wires passing the signal on to the next stage (in this case, the diodes are between tube stages 2 and 3). The classic JCM800 tone (2203, 2204) has 3 gain stages as well - and the Mk III does that bright 800 grind thing almost dead on.
The SL-X however has 5 tube gain stages, and the sensitivity knob controls gain stages 3 & 4. The thing is, you will *always* have 5 gain stages on an SL-X, if you roll the sensitivity knob all the way off, it kills the signal at stage 3 so there is no sound.


Du klingst zwar auch sehr überzeugend dank des "one-sentence-steno-style-Zitat-Ebenen-comment-modes, ;) aber vorerst stehe ich zu meiner Recherche: MK3: Diode Clipping abschaltbar, SLX: Diode Clipping permanent.

Grüße,
 
Rostl
Rostl
Registrierter Benutzer
Zuletzt hier
28.01.23
Registriert
30.06.11
Beiträge
10.597
Kekse
22.627
Ort
Schleswig-Holstein
  • Gefällt mir
Reaktionen: 1 Benutzer
D
Dojci
Registrierter Benutzer
Zuletzt hier
26.01.23
Registriert
25.01.23
Beiträge
5
Kekse
0
Hi Rostl,

aha, ok. Ich erzähl aber keinen Quatsch, sondern habe komplett transparent unter Auflistung meiner Quellen Thesen angestellt ("Falls der Typ recht hat..", usw.). Ich lerne auch super gerne dazu (dazu ist ja so ein Forum auch da), allerdings nicht so gerne von eher unfreundlichen Typen wir Dir ;) (immerhin hast Du Dich zu einem Smiley Emoji hinreißen lassen :great:)

Also gilt weiterhin: Diverse Foren, ein Youtube Video, Eine LED Dioden Symbol auf einem SLX Schaltplan überzeugen mich aktuell mehr als ein Rostl ;)

Grüße,
 
D
Dojci
Registrierter Benutzer
Zuletzt hier
26.01.23
Registriert
25.01.23
Beiträge
5
Kekse
0
Hi Rostl,

ich nochmal: habe jetzt nochmal recherchiert und relativ viele Foren Einträge gelesen, die Dich bestätigen: SLX hat keine Dioden. Also hast Du recht ;) Wenn Du jetzt auch noch ein biiiieeesschen netter auf falsche Thesen hinweisen würdest..... ;) Also, nix für ungut.

Grüße,
 
  • Gefällt mir
Reaktionen: 1 Benutzer

Ähnliche Themen


Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben