Marshall Tsl 100 Sicherung kaputt???

von marco421, 14.02.08.

  1. marco421

    marco421 Registrierter Benutzer

    Im Board seit:
    30.12.06
    Zuletzt hier:
    5.12.16
    Beiträge:
    864
    Ort:
    Wien
    Zustimmungen:
    215
    Kekse:
    1.982
    Erstellt: 14.02.08   #1
    Zunächst einmal die Vorgeschichte:
    Ich bin mit meinem Vater in den Proberaum gefahren, um einerseits mein Effektboard zu erweitern mit einer gscheiten Stromversorgung und nem Flanger und andererseits um mit meinem Vater eoin Lautstärkenpedal auszuprobieren an seinem Amp. So gut während ich an meinem Effektboard herumschraubte, das nicht am Strom angesteckt war spielte mein Vater. Nach 20 sek. spielen hat es aufeinmal einen Knackser gemacht und der Tsl war aus!



    So nun zu meiner Frage: Ist da "nur" die Sicherung hin oder könnts auch etwas anderes sein! Wenn ja wie bitte tausch ich die Sicherung aus, bzw. kann das ich machen oder muss das ein FAchmann machen und wenn nein was könnts dann sein????????


    Edit: der Amp hat sich dann auch nicht mehr aufdrehen lassen!
     
  2. marco421

    marco421 Threadersteller Registrierter Benutzer

    Im Board seit:
    30.12.06
    Zuletzt hier:
    5.12.16
    Beiträge:
    864
    Ort:
    Wien
    Zustimmungen:
    215
    Kekse:
    1.982
    Erstellt: 15.02.08   #2
    Kennt sich niemand damit aus?
     
  3. rollthebones

    rollthebones Registrierter Benutzer

    Im Board seit:
    20.10.06
    Zuletzt hier:
    29.09.08
    Beiträge:
    1.135
    Ort:
    dark side of the moon
    Zustimmungen:
    1
    Kekse:
    751
    Erstellt: 15.02.08   #3
    War der Amp korrekt angeschlossen (korrekte Lautsprecherimpedanz)? Wenn ja, kann's natürlich passieren, dass eine Spannungsspitze die Sicherung raushaut. Es gibt zwei verschiede Arten von Sicherungen, einmal die Hauptsicherung (Mains) und einmal die HT Sicherung. Wenn nur die Mains geflogen ist, einfach auswechseln und nochmal probieren. Wenn die HT mit geflogen ist, ist wahrscheinlich eine der Endstufenröhren krepiert.

    P.S.: Die Sicherungen kannst Du selber wechseln. Sollte eine Röhre durch sein, müsstest Du den BIAS beim Einsetzen eines neuen Satzes Röhren nachstellen.
     
  4. hoss

    hoss HCA Gibson, Fender, vintage HCA

    Im Board seit:
    03.08.04
    Zuletzt hier:
    5.12.16
    Beiträge:
    18.700
    Zustimmungen:
    6.210
    Kekse:
    90.323
    Erstellt: 15.02.08   #4
    Marco, Du bist ja auch ein Wiener. Wo? Ich kann mir den Amp gerne anschauen, aber wie schon oben erwähnt ist eine Sicherung ein Klax, kann jeder richten.
     
  5. marco421

    marco421 Threadersteller Registrierter Benutzer

    Im Board seit:
    30.12.06
    Zuletzt hier:
    5.12.16
    Beiträge:
    864
    Ort:
    Wien
    Zustimmungen:
    215
    Kekse:
    1.982
    Erstellt: 15.02.08   #5
    Gut cool Hoss danke für dein Angebot!!!! Ich weiß das zu schätzen, aber ja es war Gott sei Dank nur die Sicherung! Ich hab die heute schon ausgewechselt und geht alles wieder perfekt!

    MFG
     
  6. hoss

    hoss HCA Gibson, Fender, vintage HCA

    Im Board seit:
    03.08.04
    Zuletzt hier:
    5.12.16
    Beiträge:
    18.700
    Zustimmungen:
    6.210
    Kekse:
    90.323
    Erstellt: 16.02.08   #6
    Na bitte. :great:

    Bei Röhrenamps unbedingt auf die richtige Sicherung achten (T = träge), eine "normale" (F = flink) haut es Dir sonst alle paar mal Einschalten.
     
  7. marco421

    marco421 Threadersteller Registrierter Benutzer

    Im Board seit:
    30.12.06
    Zuletzt hier:
    5.12.16
    Beiträge:
    864
    Ort:
    Wien
    Zustimmungen:
    215
    Kekse:
    1.982
    Erstellt: 17.02.08   #7
    MHM, das wurde mir gott sei dank schon beim Kauf gesagt!

    MFG
     
Die Seite wird geladen...

mapping