Marshall TSL 601: Bias viel zu hoch

von picotto, 28.08.19.

Sponsored by
pedaltrain
  1. picotto

    picotto Registrierter Benutzer

    Im Board seit:
    28.06.05
    Zuletzt hier:
    3.09.19
    Beiträge:
    163
    Zustimmungen:
    1
    Kekse:
    41
    Erstellt: 28.08.19   #1
    Ich wollte bei meinem Marshall Tsl 601 mal den Bias überprüfen.

    Ich habe dazu den Multimeter wie auf dem Bild zu sehen eingestellt. Den Amp habe ich warm werden lassen, power und stand by stehen auf on.

    Dann habe ich rot an den linken, schwarz an den mittleren Pin gehalten. Ich bekam einen Wert von 125 angezeigt. Den konnte ich nun auf 100 reduzieren, weniger geht aber nicht.

    Ich bin der Meinung, dass ich einen Wert von 40 pro Pin erreichen muss. Oder vertue ich mich jetzt mit dem Messen?
    --- Beiträge zusammengefasst, 28.08.19, Datum Originalbeitrag: 28.08.19 ---
    Wenn ich den Multimeter anschließe steigt es stetig an bis 102. Niedriger kann ich den Bias aber nicht stellen. Der Wert ist an beiden Seiten gleich.
     

    Anhänge:

  2. Rostl

    Rostl Registrierter Benutzer

    Im Board seit:
    30.06.11
    Beiträge:
    7.586
    Ort:
    Schleswig-Holstein
    Zustimmungen:
    11.366
    Kekse:
    15.663
    Erstellt: 28.08.19   #2
    das ist auch richtig, habe mir gerade den Schaltplan angeguckt
    links und rechts sind kurzgeschlossen, also es ist egal wo du das Messgerät anschließt
    Der Messwiderstand von 1 Ohm ist schon eingebaut und zwar für beide Röhren zusammen
    Du musstest also den doppelten Strom messen
    100 mA finde ich aber zu groß
    80 mA wäre ca. normal
    --- Beiträge zusammengefasst, 28.08.19, Datum Originalbeitrag: 28.08.19 ---
    sind alle Potis auf Null ?
     
  3. picotto

    picotto Threadersteller Registrierter Benutzer

    Im Board seit:
    28.06.05
    Zuletzt hier:
    3.09.19
    Beiträge:
    163
    Zustimmungen:
    1
    Kekse:
    41
    Erstellt: 28.08.19   #3
    Ja, alle Potis sind auf Null.
    Habe den Bias bis zum minimum heruntergedreht, da habe ich einen Wert von 100. Das hört sich dann aber nicht gut an, Störgeräusche bei einzelnen Noten.
    Bei 125 hört es sich wieder gut an.
    Aber die Werte verwirren mich schon.
     
  4. Rostl

    Rostl Registrierter Benutzer

    Im Board seit:
    30.06.11
    Beiträge:
    7.586
    Ort:
    Schleswig-Holstein
    Zustimmungen:
    11.366
    Kekse:
    15.663
    Erstellt: 28.08.19   #4
    bei EL 34, sollte man so ca. 37 mA pro Röhre einstellen, 40 mA wäre schon sehr heiß
    Da stimmt was nicht mit dem Regelweg
     
  5. picotto

    picotto Threadersteller Registrierter Benutzer

    Im Board seit:
    28.06.05
    Zuletzt hier:
    3.09.19
    Beiträge:
    163
    Zustimmungen:
    1
    Kekse:
    41
    Erstellt: 28.08.19   #5
    Seit 13 Jahren läuft er sauber, auch mit den gleichen Röhren. Wie gesagt, ich wollte es einfach mal kontrollieren...
     
  6. Rostl

    Rostl Registrierter Benutzer

    Im Board seit:
    30.06.11
    Beiträge:
    7.586
    Ort:
    Schleswig-Holstein
    Zustimmungen:
    11.366
    Kekse:
    15.663
    Erstellt: 28.08.19   #6
    dann kann ich es aus der Ferne nicht erklären
    50 mA pro Kolben sind viel zu viel
     
  7. LP Hannes

    LP Hannes Registrierter Benutzer

    Im Board seit:
    20.02.10
    Zuletzt hier:
    15.09.19
    Beiträge:
    264
    Ort:
    Ostholstein
    Zustimmungen:
    112
    Kekse:
    570
    Erstellt: 28.08.19   #7
    Moin.
    Hast Du eine frische Batterie im Messgerät ...da gibts schon manchmal Abweichungen. Nur 'ne Idee.
    Wenn es schon so lange funzt, würde ich es so lassen. Never change a running system.
    :opa:
     
  8. picotto

    picotto Threadersteller Registrierter Benutzer

    Im Board seit:
    28.06.05
    Zuletzt hier:
    3.09.19
    Beiträge:
    163
    Zustimmungen:
    1
    Kekse:
    41
    Erstellt: 28.08.19   #8
    Habs mit zwei Batterien getestet, da passte die angezeigte Spannung (9,6 Volt)

    Kann es auch an den 13 Jahren alten Röhren liegen?
     
  9. Bierschinken

    Bierschinken Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    12.04.05
    Zuletzt hier:
    15.09.19
    Beiträge:
    12.172
    Ort:
    Köln
    Zustimmungen:
    1.012
    Kekse:
    37.482
    Erstellt: 29.08.19   #9
    Ich finds schon geil, dass wir über technische Themen reden und nichtmal mehr Einheiten beachtet werden…

    Solangsam machts einfach keinen bock mehr den Forendeppen alles mundgerecht darzulegen.
     
    gefällt mir nicht mehr 8 Person(en) gefällt das
  10. Rostl

    Rostl Registrierter Benutzer

    Im Board seit:
    30.06.11
    Beiträge:
    7.586
    Ort:
    Schleswig-Holstein
    Zustimmungen:
    11.366
    Kekse:
    15.663
    Erstellt: 29.08.19   #10
    die Einheiten stimmen doch
    Er hat doch 100 mV gemessen an einem 1 Ohm Widerstand, also fließt 100 mA Strom
    Ist nicht dein Tag heute :D
     
  11. Bierschinken

    Bierschinken Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    12.04.05
    Zuletzt hier:
    15.09.19
    Beiträge:
    12.172
    Ort:
    Köln
    Zustimmungen:
    1.012
    Kekse:
    37.482
    Erstellt: 30.08.19   #11
    Er hat "das Multimeter angeschlossen wie auf dem Bild" und dann einen "Wert von 100" erhalten.

    Ey sorry, da sind wir wieder komplett im "Malen nach Zahlen" Bereich. Dass es sich bei den gemessenen "100" um 100mV, also eine Spannung handelt, welche an einem 1-Ohm-Widerstand einem Stromfluss von 100mA entspräche wird hier nicht durchdrungen bzw. nicht zu erkennen gegeben.

    Internet ist toll. Es ist auch toll, dass dort viele Informationen frei verfügbar sind. Aber nur weil inzwischen jeder Depp dort schreibt, was er so tut, muss man das nicht immer nachmachen. Übertragen: nur weil viele Leute im Netz darüber berichten, wie sie Amps bauen, modifizieren und derartiges tun, muss das nicht jeder kopieren.

    Hier haben wir doch wieder den Fall, dass jemand etwas misst, was er gar nicht versteht und zudem auch nicht weiß, was er messen müsste bzw. das Know-How und die Erfahrung fehlt die gemessenen Werte in einen Zusammenhang zu bringen und daraus Schlüsse ableiten zu können.
    Hobbies sind gut und schön, bei Geräten, die am öffentlichen Energieversorgungsnetz hängen, hört der Spaß aber einfach auf. Das ist kein "Fummelkram" für begeisterte Gitarristen, auch wenn die Technik an sich keine Raketenwissenschaft ist.

    Es nervt einfach, dass dieses Laientun immer weiter gefördert. Man merkt ja selbst, dass die Fachforen qualitativ immer schlechter werden.
    Man darf auch mal Zeit und Mühe in etwas investieren und sich Expertise aneignen. Das scheint im Zeitalter "schneller Informationen" aber völlig uninteressant geworden zu sein.
     
    gefällt mir nicht mehr 5 Person(en) gefällt das
  12. Stratspieler

    Stratspieler Helpful & Friendly User HFU

    Im Board seit:
    04.03.09
    Zuletzt hier:
    15.09.19
    Beiträge:
    6.142
    Ort:
    Ländleshauptstadt
    Zustimmungen:
    2.977
    Kekse:
    45.018
    Erstellt: 30.08.19   #12
    Ist der Widerspruch zwischen:

    - helfen wollen
    - erkennen, dass beim TE keine Kenntnisse dazu vorliegen
    - am liebsten schreiben, dass keine Ahnung vorliegt, sich dann aber beim TE i.d.R. unbeliebt machen
    - gar nichts schreiben - ist aber irgendwie auch doof
    - was schreiben, dann aber den Messenden u.U. in Lebensgefahr versetzen.

    Dieses Thema, nämlich, wie man sich hier am sinnvollsten verhalten sollte, haben wir schon mal diskutiert. Aber ich glaube, ergebnislos.
    Ich weiß auch nicht, was sinnvoll ist, habe aber für mich beschlossen, mich mit Empfehlungen bei schon geringsten Zweifeln an grundlegenden Kenntnissen rauszuhalten. Mein Ärger über das seinerzeit zur DIN VDE von einem verstärkerbauenden, inzwischen gesperrten Forenteilnehmer Geschriebene ist noch gut in Erinnerung... :gruebel:
     
  13. picotto

    picotto Threadersteller Registrierter Benutzer

    Im Board seit:
    28.06.05
    Zuletzt hier:
    3.09.19
    Beiträge:
    163
    Zustimmungen:
    1
    Kekse:
    41
    Erstellt: 30.08.19   #13
    Also Bierschinken, ich finde es schon sehr unverschämt und überflüssig mich als Depp zu bezeichnen, nur weil ich mich in einem Themenbereich nicht auskenne! Wenn mit solchen Fragen ein solch wunder Punkt bei dir getroffen wird und du gleich zickig wie ein pupertierender Teenie wirst, dann spar dir die Schreiberei, das hat nämlich keinen Wert!

    Insofern macht das Thema dicht, hier wird mir wohl nicht weitergeholfen und ihr könnt das heulen einstellen.
     
  14. LP Hannes

    LP Hannes Registrierter Benutzer

    Im Board seit:
    20.02.10
    Zuletzt hier:
    15.09.19
    Beiträge:
    264
    Ort:
    Ostholstein
    Zustimmungen:
    112
    Kekse:
    570
    Erstellt: 30.08.19   #14
    Moin.
    Ich nochmal...kann Dir jetzt nicht wirklich helfen. Aber ich hab Dein Multimeter iwie im Verdacht.
    Finde es auch Schade, daß die Leute mit Ahnung sich hier über vergessene Einheiten und eventuelles Unwissen aufregen, anstatt entweder einfach mal nichts zu schreiben oder aber kurz zu erklären, ob es mit verschlissenen Röhren zusammenhängen könnte oder was auch immer. Und auch dieses immer wieder hinweisen auf Lebensgefahr...ja,ne ist richtig. Erzählt ihr auch jedem Fussgänger, daß sie vor dem Überqueren der Strasse nach links und rechts gucken sollen?
    Leben und leben lassen. Schönes WE
     
  15. C_Lenny

    C_Lenny Moderator Moderator HFU

    Im Board seit:
    03.06.06
    Beiträge:
    15.554
    Ort:
    Zentrales Münsterland
    Zustimmungen:
    8.954
    Kekse:
    129.063
    Erstellt: 30.08.19   #15
    Einschub
    Nun werdet mal wieder "geschmeidig". Sicherlich etwas "unglücklich/scharf" formuliert, aber ich bin sicher, dass das nicht als persönlicher Angriff gemeint war, sondern eher dem Umstand geschuldet ist, dass man als absolut kompetenter Fachmann (so ist mir 'Bierschinken' hier im MB seit annotobak bekannt) und in der Eigenschaft immer wieder und von jedermann um Hilfe angerufener/empfohlener User irgendwann mal "pauschal" die Faxen dick hat - auch wenn der Anlass zunächst nichtig erscheint. Unsere Kompetenzen sind nunmal sehr unterschiedlich nivelliert, und was dem eine Korinthe ist, kann dem anderen durchaus eine aus seiner Sicht einzufordernde Grundsätzlichkeit sein. So manche auch andernorts vorhandene Spontanposts erscheinen genau wegen dieser Unterschiedlichkeit manchmal dem einen ermüdend, dem anderen beleidigend, dem nächsten blödsinnig und dem übernächsten möglicherweise evangelienhaft :engel:.

    Alles aber keine Gründe, um nicht unterm Strich nach Frust abladen wieder beidrehen und sich auf ein einvernehmliches Miteinander verständigen zu können (wegbleiben/über den Schatten springen/Faust in der Tasche ballen/Nachtritte vermeiden/Bier trinken/übersehen/lernen/annehmen/etc.pp) :).

    LG Lenny (für die Moderation)

    Einschub Ende - back to topic
     
    gefällt mir nicht mehr 3 Person(en) gefällt das
  16. Bierschinken

    Bierschinken Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    12.04.05
    Zuletzt hier:
    15.09.19
    Beiträge:
    12.172
    Ort:
    Köln
    Zustimmungen:
    1.012
    Kekse:
    37.482
    Erstellt: 30.08.19   #16
    Ja, in der Tat. Wunder Punkt getroffen. Du hast als Laie die Finger von Geräten zu lassen, die am öffentlichen Nahversorgungsnetz betrieben werden.
    Das sage im Übrigen nicht ich, sondern der Gesetzgeber ;)

    Wenn erkennbar ist, dass du ernsthaft bemüht wärst, die Dinge zu verstehen, die du da tust, dann könnte man dir hilfe zur Selbsthilfe geben.
    In dem an den Tag gelegten Stil von "Malen nach Zahlen - bitte sagt wir, was ich wie tun muss", macht das aber keinen Sinn und ist überdies Gefährlich für Dritte.
    Diese "Unbedarftheit" und gleichzeitige blauäugigkeit gegenüber gesetzlicher Regularien und Gefahren bezeichne ich unverhohlen als "Deppentum".

    Das kommt dem gleich, der seinen Holzkohlegrill mit der Spriritusflasche anheizt und dann in der Stichflamme steht. - Hierzu sagt man landläufig auch "Depp", nichts anderes ist das was hier geschieht.
     
    gefällt mir nicht mehr 3 Person(en) gefällt das
  17. Rostl

    Rostl Registrierter Benutzer

    Im Board seit:
    30.06.11
    Beiträge:
    7.586
    Ort:
    Schleswig-Holstein
    Zustimmungen:
    11.366
    Kekse:
    15.663
    Erstellt: 30.08.19   #17
    also ich denke, dass gerade bei den TSL / DSL Amps, die Gefahr sehr gering bzw. fast Null ist.
    Man muss die Amps nicht öffnen, kommt mit keiner Spannung in Berührung
    Dass die Messpunkte nach draußen ausgeführt wurden, da hat sich der Hersteller sicherlich was dabei gedacht
    Wäre es gefährlich, hätte der Amp gar keine Zulassung bekommen
    Ist aber nur meine bescheidene Meinung :)
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  18. Clipfishcarsten

    Clipfishcarsten Registrierter Benutzer

    Im Board seit:
    05.02.08
    Zuletzt hier:
    15.09.19
    Beiträge:
    1.078
    Zustimmungen:
    532
    Kekse:
    5.705
    Erstellt: 30.08.19   #18
    Mal abseits vom Einheiten-Verhühnern und sonstigen Anfängerfehlern - viel kann man beim Bias-Messen von den TSLs ja wirklich nicht falsch machen...nichtmal wenn man die Pins aus Versehen kurz schließt (wow, aus 1 Ohm 0 Ohm gemacht).

    Bei den gemessenen Werten...ist das wirklich die 60W-Version? Liest sich so als ob man das Ganze /4 teilen müsste für 4 Röhren, 3xmV mit unterster Schranke 25 wären nämlich mehr als sinnig.

    Allerdings sollte der Amp bei 25mA auch noch keine Crossover-Verzerrungen haben, so extrem kalt ist das dann nu noch nicht.
     
  19. Rostl

    Rostl Registrierter Benutzer

    Im Board seit:
    30.06.11
    Beiträge:
    7.586
    Ort:
    Schleswig-Holstein
    Zustimmungen:
    11.366
    Kekse:
    15.663
    Erstellt: 30.08.19   #19
    eben nicht, er hat nur 2 Kolben in der Endstufe
    ob der mit 2 x EL-34 tatsächlich 60 Watt macht ist fraglich
     
  20. Stratspieler

    Stratspieler Helpful & Friendly User HFU

    Im Board seit:
    04.03.09
    Zuletzt hier:
    15.09.19
    Beiträge:
    6.142
    Ort:
    Ländleshauptstadt
    Zustimmungen:
    2.977
    Kekse:
    45.018
    Erstellt: 31.08.19   #20
    Hallo zusammen,

    da geht es ja aber schon wieder los: Es werden Stromwerte genannt, ohne über die an de Röhren anliegenden Spannungen zu sprechen - und genau das ist leider falsch im Sinne von "Verbreitung von (gefährlichem) Halbwissen" und eben das Thema!

    Vorneweg: @picotto , ich möchte jetzt @Bierschinken nicht in Schutz nehmen, seine Reaktion war aus meiner Sicht schon etwas heftig... Ich denke, Du warst zufällig die Initialzündung zur falschen Zeit: Hätte jemand anders gefragt, dann käme möglicherweise eine ähnliche Reaktion. Und Du hattest ja noch das Meßgerät gezeigt, auf dem der mV-Bereich zu sehen ist; klar: eine Einheit gehört genannt einerseits, aber sie war in Deinem Fall ja wenigstens sichtbar. ;)

    Aber andererseits sind ja selbst unsere Qualitätsmedienquasseler nicht mehr in der Lage, Kalorien von Kilokalorien zu unterscheiden... :mad:

    Zum Thema - und ja, leider schon 'zigmal das Maul fusslig geschrieben und das ist eben irgendwann einfach mal das heutage oft benutzte Narrativ der "Rote Linie": Die Stromwerte allein sind höflich geschrieben für den hohlen Zahn, wenn die an den Endröhren anliegenden Betriebsspannungen aufgrund eines zum Beispiel vorliegenden Defektes oder Röhrenverschleißes nicht mehr stimmen. Da kann man zwar immer noch am Bias-Poti drehen, wie man will, aber man hat dennoch einen u.U. nicht mehr korrekt laufenden Amp, dreht sich irgendwas zurecht und wundert sich im günstigsten Fall, warum der Amp dennoch immer schlechter läuft... Und ich kann dann auch sehr gut nachempfinden, wenn - bei allem Respekt den anderen gegenüber - hier von den Helfenden nur Stromwerte genannt werden -> das ist Blödsinn und es ist einfach nur noch ärgerlich, wenn das immer und immer wieder so auftaucht TROTZ oft genug geschriebener Hinweise... :bad:

    Von daher, lieber TE, bitte den Amp durchmessen lassen, ggf. die Endröhren überprüfen lassen, inwieweit sie noch welche Ströme ziehen können oder bereits verschlissen sind und neue erforderlich sind UND DANN erst sich um die Gittervorspannung kümmern.
     
Die Seite wird geladen...

mapping