marshall vollröhrenamp trafo defekt

von gamer13, 03.07.06.

  1. gamer13

    gamer13 Registrierter Benutzer

    Im Board seit:
    13.03.06
    Zuletzt hier:
    18.10.08
    Beiträge:
    54
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 03.07.06   #1
    hallo,
    bei meinem nachgebauten marshall vollröhrenamp ist ein trafo hinüber.
    er besitzt 3xecc83 und 4 el34 sockel, von den el34 sind abernur 2 vorhanden

    auf dem traf steht:
    dotatrafo(glaub ich zumindest)
    ein nicht mehr lesbarer buchstabe und 102/53

    mit verringerten windungen

    wo kann ich einen solchen trafo nachbestellen, oder wie kann man erstmal feststellen was ich genau für einen brauche
    bitte helft

    Gamer13
     
  2. bassterix

    bassterix Mod Emeritus Ex-Moderator

    Im Board seit:
    15.12.04
    Zuletzt hier:
    25.07.16
    Beiträge:
    3.583
    Ort:
    Where I lay my head is home
    Zustimmungen:
    23
    Kekse:
    5.680
    Erstellt: 03.07.06   #2
    Bass oder Gitarren Top?

    Edit:
    Okay ich hab gesehen, daß du ein Gitarrentop für Bass benutzt. Ich glaub da können dir die Kollegen an den dünnen Saiten besser helfen wenns um Marshall geht.;)

    <verschieb>
     
  3. Bierschinken

    Bierschinken Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    12.04.05
    Zuletzt hier:
    9.12.16
    Beiträge:
    11.668
    Ort:
    Düsseldorf
    Zustimmungen:
    620
    Kekse:
    33.067
    Erstellt: 03.07.06   #3
    Grundsätzlich findest du Marshall-Replacement bei www.tubetown.de

    Je nachdem was du genau suchst gibts da noch andere interessante Adressen. Was muss der Trafo denn für Specs ham?

    Was isn das überhaupt PT oder AÜ? Und woran machst du fest dass der hin ist?
     
  4. gamer13

    gamer13 Threadersteller Registrierter Benutzer

    Im Board seit:
    13.03.06
    Zuletzt hier:
    18.10.08
    Beiträge:
    54
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 04.07.06   #4
    also, sobald man dan verstärker anschaltet und aus dem standby erwäckt hört man ein knistern und es riecht nach kurzer zeit verbrannt. wartet man noch einen moment, haut es die 2.5 ampere sicherung durch. diese sicherung hängt an dem trafo, an dessen seite die isolierschicht wie durch hitzeeinwirkung zusammengezogen ist. warscheinlich ist bei den kupferwicklungen die schutzschicht abgegangen und es bilden sich funken oder gar lichtbogen.
    ich würde den verstärker für bass und gitarre benutzen, denn man hat mir gesagt, auch mit bass höre er sich gut an.
     
  5. Bierschinken

    Bierschinken Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    12.04.05
    Zuletzt hier:
    9.12.16
    Beiträge:
    11.668
    Ort:
    Düsseldorf
    Zustimmungen:
    620
    Kekse:
    33.067
    Erstellt: 05.07.06   #5
    Jo, das iss natürlich miese....also Marshall-Replacement findest du beim Dirk.

    Für tolle besondere Modelle kjönnteste auch ma bei Shinrock schauen.
     
  6. OneStone

    OneStone HCA Röhrenamps HCA

    Im Board seit:
    02.01.06
    Zuletzt hier:
    30.11.16
    Beiträge:
    5.671
    Ort:
    Nähe München
    Zustimmungen:
    491
    Kekse:
    35.405
    Erstellt: 05.07.06   #6
    Marshall-Problem: Vibrationen scheuern die Kupferdraht-Lackbeschichtung auf und es gibt Windungsschlüsse.

    Tubetown hat die Trafos, musst eben mit deiner Marshall-Typenbezeichnung suchen...
     
  7. gamer13

    gamer13 Threadersteller Registrierter Benutzer

    Im Board seit:
    13.03.06
    Zuletzt hier:
    18.10.08
    Beiträge:
    54
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 05.07.06   #7
    muss mal bei tubetown gucken,
    mal zu dem trafo: auf dem chassi sind 4 röhrensockel, 2 belegt, alle verkabelt. muss der trafo für 50 oder 100 watt ausgelegt sein ?
    das gehäse ist plexi-style(heißt glaub ich so)
     
  8. BF79

    BF79 HCA - Gitarren HCA

    Im Board seit:
    31.08.03
    Zuletzt hier:
    8.09.10
    Beiträge:
    2.939
    Zustimmungen:
    3
    Kekse:
    2.140
    Erstellt: 05.07.06   #8
    100 Watt, und wenn Du schon dabei bist lass doch mal einen kompletten Satz mit vier EL34 einbauen. Vielleicht gefällt Dir ja der Sound des Amps besser, wenn er nicht halb "kastriert" ist. ;)
     
  9. gamer13

    gamer13 Threadersteller Registrierter Benutzer

    Im Board seit:
    13.03.06
    Zuletzt hier:
    18.10.08
    Beiträge:
    54
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 05.07.06   #9
    ok, das währe schon mal ne überlegung wert, aber ich muss auch immerauf as geld schauen, denn für 300€ bekomm ich im mufak einen gebrauchten valestate mit 100watt und mit röhrenvorstufe und transenendstufe. ausserdem weiß ich nicht genau, ob der verstärker nun einem z.b. plexi nachgebaut ist oder k.a. sich irgendjemand mal aus der not was zusammengewürfelt hat und ob er am ende auch 4 röhren verträgt
    was ist wenn ich einen falschen trafo einbaue?
    wo bekomm ich eigentlich schaltpläne von nem plexi her?
    und gibts ne internetseite die sich mit nachbauten beschäftigt?
     
  10. bimbimfranzi.xx

    bimbimfranzi.xx Registrierter Benutzer

    Im Board seit:
    16.10.05
    Zuletzt hier:
    20.12.12
    Beiträge:
    878
    Ort:
    nirgends
    Zustimmungen:
    15
    Kekse:
    1.174
    Erstellt: 06.07.06   #10
    frage: nachdem es ein nachgebauter ist, bist du sicher dass der komplett baugleich ist wie das Original? :)
     
  11. gamer13

    gamer13 Threadersteller Registrierter Benutzer

    Im Board seit:
    13.03.06
    Zuletzt hier:
    18.10.08
    Beiträge:
    54
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 06.07.06   #11
    das ist mir ja nicht klar ob er mit z.b. den plexis baugleich ist
    wirklich weiß ich nur dass es kein original ist, denn u. a. ist das marshall logo ausgesägt und hinten drauf steht Autput(nicht output)
     
Die Seite wird geladen...

mapping