Mesa Roadster nach 3 tagen defekt

von pyro.mntc, 13.08.06.

  1. pyro.mntc

    pyro.mntc Registrierter Benutzer

    Im Board seit:
    04.01.06
    Zuletzt hier:
    26.06.16
    Beiträge:
    221
    Ort:
    Vienna/Austria
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 13.08.06   #1
    Hi!

    Ich habe am Fr. meinen neuen Mesa Roadster bekommen...

    Völlig euphorisch alles durchprobiert und dann schonmal der erste Schock - der Hall geht nicht. Nagut... bei dem Laden angerufen die mich dann an den Vertrieb weitergeleitet haben und mit dem Typ vom Vertrieb dann alles per Telefon durchgecheckt. Das Endergebnis: Eine Vorstufenröhre defekt... Nagut er sagte er schickt gleich am Montag eine neue her und ich könne weiterspielen da die Röhre nur für den Hall zuständig ist.

    Ich hab mir mal keine Gedanken gemacht und hab weitergespielt...
    Abgesehen davon das ich zwar clean wunderbare Sounds bekam wollte das verzerrte nicht so richtig (Is der Sound einfach nicht meiner (was ich eher glaube - wollte genau den Recti-Sound und den hat er wohl nicht ganz) oder kann das auch an dem Amp liegen??? )


    Nun gut. Samstag hatte ich viel zu tun konnte also nicht wirklich viel spielen und jetzt am Sonntag hab ich ihn mit zur Probe genommen (natürlich ganz vorsichtig transportiert). Bei der Probe alles angesteckt und losgelegt und irgendwie war er ziemlich leise... hab mich gewundert und weitergespielt und innerhalb der ersten 3 Lieder wurde er immer leiser und leiser und dann war er nur mehr sehr leise (trotz dann mittlerweile fast voll aufgerissenem Master-Volume).

    Ich hab ihn dann abgesteckt und hab ihn nun wieder verpackt.


    Weiss jemand woran das liegen kann? Die Röhren haben alle normal geglüht, falls das hilft.

    mfg
    thomas
     
  2. L-O-K-I

    L-O-K-I Registrierter Benutzer

    Im Board seit:
    19.05.05
    Zuletzt hier:
    25.08.08
    Beiträge:
    1.003
    Ort:
    Abensberg
    Zustimmungen:
    3
    Kekse:
    66
    Erstellt: 13.08.06   #2
    Hast du die Röhren auch immer vorgewärmt?
    Kenn mich da nicht so aus, aber könnte doch sein?!?
     
  3. KSBKlisk

    KSBKlisk Registrierter Benutzer

    Im Board seit:
    14.07.04
    Zuletzt hier:
    9.12.07
    Beiträge:
    86
    Ort:
    Regensburg
    Zustimmungen:
    0
    Kekse:
    67
    Erstellt: 14.08.06   #3
    hm immer leiser und leiser werden hört sich trotzdem nach kaputten röhren an... auch wenn er die röhren nicht vorgewärmt hat sowas darf bei einem neuen amp einfach nicht sein..
    würd ich gleich reklamieren hast ja noch garantie drauf. is hald sehr ärgerlich wegen der verzögerung.. :mad:
    viel glück und halt uns auf dem Laufenden...
    Ausserdem denk ich sollte mit dem Roadster schon zumindest ein sehr recti-ähnlicher sound hinzubekommen sein, dass er nicht genug zerrt kann ich mir nicht vorstellen...

    du wirst schon noch glücklich werden mit deinem amp, kopf hoch :great:
     
  4. pyro.mntc

    pyro.mntc Threadersteller Registrierter Benutzer

    Im Board seit:
    04.01.06
    Zuletzt hier:
    26.06.16
    Beiträge:
    221
    Ort:
    Vienna/Austria
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 14.08.06   #4

    jop, klar - jedesmal ewig vorgewärmt...
     
  5. Bato

    Bato Registrierter Benutzer

    Im Board seit:
    09.07.05
    Zuletzt hier:
    2.12.16
    Beiträge:
    1.744
    Zustimmungen:
    74
    Kekse:
    1.679
    Erstellt: 14.08.06   #5
    Also erstmal glückwunsch. Mich würde auch interessieren, warum du dich jetzt für ihn entschieden hast.

    Aber nun zum Thema.
    Kann mal passieren, daß eine Röhre einen Treffer hat, aber das sie alle einen haben, kann ich irgendwie nicht glauben.
    Ich wünsche dir, daß es "nur" die Röhren sind.

    Aber wenn irgendwas anderes dafür schuld ist, dann spricht das nicht unbedingt für den Amp. Schade eigentlich.
    Kann aber sein, daß auf dem Transport (evtl. von Übersee) was passiert ist und es sich erst jetzt bei dir gezeigt hat. Es heißt ja, daß Mesa die Teile auf Herz und Nieren prüft. .

    Ist deiner eigentlich jetzt vom Thomann?
     
  6. Ach3ron

    Ach3ron Registrierter Benutzer

    Im Board seit:
    06.02.06
    Zuletzt hier:
    25.11.16
    Beiträge:
    1.414
    Zustimmungen:
    63
    Kekse:
    2.127
    Erstellt: 14.08.06   #6
    Auch ein Mesa kann mal nen Schlag weg haben, sei es jetzt beim Transport, davor oder danach passiert. Das passiert halt selbst bei den edelsten Produkten. Hattest wohl halt ziemliches Pech, einen kaputten zu erwischen.
    Ich denke aber, dass es kein Problem sein wird, dass ganz recht zügig auf Garantie zu regeln.

    Übrigens: Ich würde es erst über den Händler laufen lassen, denn dann fällt das ganze unter das EU-Gewährleistungsrecht, worauf du ein Recht hast. Garantie ist lediglich eine freiwillige Leistung des Herstellers. Sobald du allerdings auf Garantie ein neues Gerät vom Hersteller bekommst, ist der Händler aus der Sache raus, da sich die Gewährleistung nur auf das beim Händler erworbene Gerät bezieht (und alle evtl. Austauschgeräte vom Händler)
     
  7. gitarrero!

    gitarrero! Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    22.01.06
    Zuletzt hier:
    29.11.16
    Beiträge:
    7.113
    Ort:
    Drunt' im Tal...
    Zustimmungen:
    2.016
    Kekse:
    53.916
    Erstellt: 14.08.06   #7
    Öhm, hier mal eine provokante Frage: War das ein Blindkauf aus dem Katalog oder hast du den Amp vor der Kaufentscheidung bereits mit eigenem Instrument und unter gewohnten Bedingungen (zu Hause oder Proberaum) auf Herz und Nieren getestet? :confused: Man liest zwischen den Zeilen, dass du einen Rectifier-Sound erwartet und nicht bekommen hast. Und das ist ja zunächst mal unabhängig von dem eventuellen Defekt...
     
  8. NovemberRain

    NovemberRain Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    3.08.16
    Beiträge:
    287
    Ort:
    Thalheim/Wels (Österreich)
    Zustimmungen:
    1
    Kekse:
    91
    Erstellt: 14.08.06   #8
    Klick!

    Er konnte ihn nirgendswo antesten ... darum hat er ihn sich quasi "Probeschicken"
    lassen ...
     
  9. gitarrero!

    gitarrero! Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    22.01.06
    Zuletzt hier:
    29.11.16
    Beiträge:
    7.113
    Ort:
    Drunt' im Tal...
    Zustimmungen:
    2.016
    Kekse:
    53.916
    Erstellt: 14.08.06   #9
    Verstehe... :eek: Diese Vorgehensweise würde ich nicht empfehlen, aber da muss er jetzt wohl durch. Der Amp. ;)
     
  10. kevin_frustrato

    kevin_frustrato Registrierter Benutzer

    Im Board seit:
    20.12.04
    Zuletzt hier:
    3.12.16
    Beiträge:
    1.224
    Ort:
    Berlin
    Zustimmungen:
    7
    Kekse:
    2.060
    Erstellt: 14.08.06   #10
    wieso kannst du das nicht emfehlen?

    bevor man für 100 euro zu irgendnem händler fährt um den amp zu testen, bezahlt man lieber notfalls das rückporto, vorallem da der roadstar ein amp aus der rectifier familie ist und auf jedenfall einen sehr ähnlichen klang mit diesen haben wird.

    das er nach drei tagen kaputt geht, kann dir genauso passieren wenn du ihn irgendwo abgeholt hast, und dann könnte er jetzt nochmal für 100 euro hinfahren um ihn zurückzubringen und dann nochmal um ihn wieder abzuholen.

    bist du (der roadstarbesitzer) dir sicher das der händler recht hatte und die röhre wirklich nur für den hall ist?.. und auch wirklich nur die kaputt ist. denn oft sind röhren verschiedenen kanälen/funktionen zugeordnet. meinem kumpel ist am wochenende eine röhre am powerball ausgefallen und dann ging sein high gain channal garnichtmehr.. es ist durchaus möglich das es an der röhre liegt ( oder an folgeschäden durch das weiterbenutzen..)

    aber was es auch ist.. ich würd mir da keine große sorgen machen, ist natürlich blöd.. aber schließlich haste noch garantie.

    grüße

    kev
     
  11. gitarrero!

    gitarrero! Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    22.01.06
    Zuletzt hier:
    29.11.16
    Beiträge:
    7.113
    Ort:
    Drunt' im Tal...
    Zustimmungen:
    2.016
    Kekse:
    53.916
    Erstellt: 15.08.06   #11
    Ich würde es grundsätzlich nicht empfehlen, derart teures Equipment einfach blind aus dem Katalog heraus und ohne Test zu kaufen. Zugegeben, beim Threadersteller ging's offenbar nicht anders. Aber dann hätte er vielleicht schon vorher gemerkt, dass das Gerät klanglich nicht 100%ig seinen Vorstellungen entspricht. Letztendlich geht so ein Testkauf per Post mit Rücksendung aufgrund Nichtgefallen im Endeffekt zu Lasten des Verkäufers, der die Rücknahmegarantie anbieten muss. Ein hochwertiger und transportempfindlicher Röhrenverstärker funktioniert nach zwei Mal Versandweg bestimmt nicht besser als vorher, vor allem weil unter Umständen (wenn's schnell gehen muss) das Personal des Paketdienstes nicht gerade zimperlich mit den Paketen umgeht.

    Aber sei's drum. Manchmal kann's halt nicht optimal laufen... *achselzuck*
     
  12. pyro.mntc

    pyro.mntc Threadersteller Registrierter Benutzer

    Im Board seit:
    04.01.06
    Zuletzt hier:
    26.06.16
    Beiträge:
    221
    Ort:
    Vienna/Austria
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 15.08.06   #12
    sodala!

    also mir blieb vorerst nichts anderes möglich als den Amp zur Probe zu kaufen. Also hab ich ihn bei Thomann bestellt.

    Derjenige der mir den defekt der Röhre erläutert hat war ein techniker von Headliner - dem Mesa Vertrieb in D - der hatte also schon ahnung und das hat man am Tel. auch gemerkt.

    zum thema blindkauf:
    Der Amp ist jetzt schon am Rückweg und ich bekomme alle Versandgebühren so wie den vollen Kaufpreis zurückerstattet. Das habe ich mir auch schon vor der Bestellung bestätigen lassen das ich diese Möglichkeit habe da ich ihn ansonsten nicht gekauft hätte.

    Der Amp war zwar sehr genial, hatte tolle Funktionen aber es war für mich halt nicht der Amp fürs Leben da er zwar dem Recti Sound schon recht nahe kam - aber leider nicht diesen Recti Punch hatte, einfach nciht das was den Recti ausmacht. Hätte mir eigentlich vorher schon denken können das wenn man nen Recti will wohl nichts anderes überbleibt als einen zu kaufen! Den namen Dual Rectifier Roadster hat er aber meiner Meinung nach eigentlich nicht wirklich verdient!


    Ajo und zum Thema Transportschaden: Ich befürchte das war die tolle Spedition. Da ich ihn noch vor dem Wochenende haben wollte und die Sped. aber erst am Montag liefern wollte bin ich direkt hingefahrn um ihn zu holen. Die Leute dort waren alles andere als kompetent und das Paket hatte schon einige dellen. soviel dazu...

    Fazit: Ohne Lehrgeld zu bezahlen, mal wieder ein stück schlauer :great:
     
  13. gitarrero!

    gitarrero! Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    22.01.06
    Zuletzt hier:
    29.11.16
    Beiträge:
    7.113
    Ort:
    Drunt' im Tal...
    Zustimmungen:
    2.016
    Kekse:
    53.916
    Erstellt: 15.08.06   #13
    Dein Lehrgeld bezahlt indirekt der Thomann, weil er auf den Versandkosten sitzen bleibt. Aus deiner Sicht OK, aus Sicht des Händlers bestimmt unangenehm. Wenigstens trifft es keinen Armen.
     
  14. pyro.mntc

    pyro.mntc Threadersteller Registrierter Benutzer

    Im Board seit:
    04.01.06
    Zuletzt hier:
    26.06.16
    Beiträge:
    221
    Ort:
    Vienna/Austria
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 15.08.06   #14
    jo, falls du den anderen Thread nicht gelesen hast:

    Es ist mir auch unangenehm aber ich hatte nunmal keine andere Möglichkeit. Ausserdem habe ich mich bei Thomann revanchiert indem ich dort noch die passende Box (Recti Trad.) und ein paar kleinteile geordert habe.
     
  15. gitarrero!

    gitarrero! Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    22.01.06
    Zuletzt hier:
    29.11.16
    Beiträge:
    7.113
    Ort:
    Drunt' im Tal...
    Zustimmungen:
    2.016
    Kekse:
    53.916
    Erstellt: 15.08.06   #15
    Brav. :great:
     
  16. NovemberRain

    NovemberRain Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    3.08.16
    Beiträge:
    287
    Ort:
    Thalheim/Wels (Österreich)
    Zustimmungen:
    1
    Kekse:
    91
    Erstellt: 15.08.06   #16
    Und jetzt wirds schlussendlich doch ein DualRectifier?
     
  17. pharos

    pharos Registrierter Benutzer

    Im Board seit:
    03.08.04
    Zuletzt hier:
    22.09.09
    Beiträge:
    677
    Zustimmungen:
    0
    Kekse:
    294
    Erstellt: 15.08.06   #17
    Ganz allgemein ist das aus meiner Sicht völlig Korrektes vorgehen. Angenommen du kaufst einen Amp bei deinem Stammhändler um die Ecke, dann erwartest du auch dass du ihn mal uebers Wochenende ausprobieren kannst, und vielleicht ein paar Prozente bekommst. Du hast das Ding ja nicht bestellt, nur um es wieder zurueckzuschicken.

    Kleine Frage: Wurde der Amp _mit_ den Röhren drin verschickt? Ich dachte immer dass man die Röhren zum Transport möglichst rausnehmen sollte, da die eben schnell einen Hau kriegen.
     
  18. pyro.mntc

    pyro.mntc Threadersteller Registrierter Benutzer

    Im Board seit:
    04.01.06
    Zuletzt hier:
    26.06.16
    Beiträge:
    221
    Ort:
    Vienna/Austria
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 15.08.06   #18

    Bei Mesa gibts so kleine rote Röhrenpreservative. Diese sollen die Röhren während dem Transport sichern. Muss man halt wenn man so einen Amp kauft als erstes mal aufschrauben und die Dinger rausnehmen. Aber die Endstufenröhren waren soweit ich das beurteilen kann völlig in Ordnung es war nur die eine Vorstufenröhre und die sind von Haus aus schon unter einer Metallverkleidung gesichert.

    jops! kauf ich mir halt nen Holy Grail dazu und hab schon ein in meinen Ohren besseres Ergebnis als mit dem Roadster!
     
  19. Bato

    Bato Registrierter Benutzer

    Im Board seit:
    09.07.05
    Zuletzt hier:
    2.12.16
    Beiträge:
    1.744
    Zustimmungen:
    74
    Kekse:
    1.679
    Erstellt: 15.08.06   #19
    Also doch Thomann.....

    Dann ist es 100%ig der Amp, den Joeweb und ich entjungfert haben. So viele Roadsters gibt es nicht.

    Aber eins kann ich dir versprechen - das war definitiv nicht der Soundeindruck, den wir beide hatten. Aber gut.

    Mein Favorit wäre er trotzdem wegen seiner Flexibilität. Der Klang war eh abnormal geil. Und natürlich der serrielle FX Loop. Den hat der Solo Head leider nicht.:o
     
  20. izzy

    izzy Registrierter Benutzer

    Im Board seit:
    26.12.04
    Zuletzt hier:
    27.01.11
    Beiträge:
    994
    Ort:
    Long Island, New York
    Zustimmungen:
    2
    Kekse:
    250
    Erstellt: 15.08.06   #20
    noch mal so...

    der dual recti hat nen parralelen loop?
    aber die road kings und die roadsters haben nene seriellen?
     
Die Seite wird geladen...

mapping