MicroX Editor: Problem bei .pcg datei exportieren

  • Ersteller Tastenklopfer
  • Erstellt am
Tastenklopfer
Tastenklopfer
Registrierter Benutzer
Zuletzt hier
14.05.21
Registriert
06.10.09
Beiträge
241
Kekse
942
Ort
Ludwigsburg
Nachdem der KORG Support mir nicht weiterhelfen konnte, und das KORG Forum eher weniger besucht wird (...) habe ich gedacht, dass hier mir jemand weiterhelfen kann:

"Um meine Combis vor jedem Auftritt richtig zu sortieren, will ich das Programm "lelibby" verwenden. Dazu muss man im Editor die Daten als PCG datei exportieren.
Wenn ich also den microX an den PC anschließe, und mit dem editor synchronisiere, funktioniert alles prima, und alles wird richtig angezeigt. Aber wenn ich die Daten über den "utility" Befehl als .pcg datei exportiere, in lelibby bearbeite und wieder in den microX importiere, dann wird den einzelnen timbres immer die Banknummer 000 zugeordnet. somit kann ich mit den combis nichts anfangen. Auch wenn ich die Daten exportiere und gleich wieder in den microX importiere , passiert das Gleiche. Außerdem hab ich eine andere .pcg datei aus dem Netz probeweise importiert, dort trat der Fehler nicht auf.
Das problem liegt also bei der Export-Funktion des Editors.
Als .Xall datei speichern und laden funktioniert komischerweise perfekt.
Ich bin ziemlich ratlos, was ich da falsch machen könnte, eigentlich müssten die Banknummern noch mitgespeichert werden wenn ich sie exportiere? :confused:"
Ich hab es schon auf zwei verschiedenen Rechnern probiert (windows xp & windows 7)
 
Leef
Leef
Registrierter Benutzer
Zuletzt hier
23.06.21
Registriert
16.03.07
Beiträge
4.421
Kekse
5.958
Es kann durchaus sein, daß LeLibby nicht kompatibel zu deinem MicroX ist. Hast du mal versucht die PCG zu exportieren und OHNE Bearbeitung wieder importiert? Stimmt dort alles? Falls ja, dann liegt es wohl an LeLibby und du könntest versuchen den Autor zu erreichen.
 
Tastenklopfer
Tastenklopfer
Registrierter Benutzer
Zuletzt hier
14.05.21
Registriert
06.10.09
Beiträge
241
Kekse
942
Ort
Ludwigsburg
ich habe die PCG auch schon ohne bearbeitung gleich wieder importiert, aber da trat das gleiche Problem auf.
 
Leef
Leef
Registrierter Benutzer
Zuletzt hier
23.06.21
Registriert
16.03.07
Beiträge
4.421
Kekse
5.958
Und der Korg Support hat das Problem als solches nicht bestätigen können?
 
Tastenklopfer
Tastenklopfer
Registrierter Benutzer
Zuletzt hier
14.05.21
Registriert
06.10.09
Beiträge
241
Kekse
942
Ort
Ludwigsburg
Die Leute von KORG waren wohl auch ziemlich ratlos, sie haben mir inzwischen sehr viele Lösungsvorschläge gegeben, aber nichts hat geholfen. Da hab ich dann im KORG Forum nachgefragt, aber dort antwortet niemand.
Hat wirklich niemand dasselbe Problem mit so einem KORG Gerät?
 

Ähnliche Themen

Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben