MIDI Keyboard trennt die Verbindung. BItte um Hilfe

  • Ersteller schmidsl
  • Erstellt am
S
schmidsl
Registrierter Benutzer
Zuletzt hier
08.05.12
Registriert
08.05.12
Beiträge
1
Kekse
0
Hallo Leute
ICh bin neu hier im Forum, hoffe ich poste im richtigen Bereich.
Mein Problem ist folgendes:
ICh habe ein M-Audio Keystone 49e das ich hauptsächlich mit Cubase 6.0.7 verwende.
Ursprünglich hat alles wunderbar funktioniert aber seit kurzem, fragt mich nicht was ich gemacht habe oder ob ich was gemacht habe verliert das MIDI keyboard ständig die Verbindung zur DAW obwohl es in der Liste der MIDI INs immernoch angezeigt wird kann ich es nicht mehr verwenden, ich muss desshalb immer Keyboard ausstecken und wieder einstecken, dann funktioniert es für eine kurze Zeit und anschließend hab ich einen MIDI hänger und kein Signal kommt mehr rein. Ist richtig nervig und ich habe schon etliche Leute auch auf der SAE gefragt aber keiner konnte mir helfen.
Außerdem habe ich noch bemerkt das das Keyboard immer ein CC schickt das mir das Volume um 15 db dämpft denn ich jedesmal wenn ich Cubase öffne seperat löschen muss.
Hat jemand eine Idee ?
BIn für jede Hilfe dankbar.
 
Eigenschaft
 
Vill-Harmonix
Vill-Harmonix
HCA Logic
HCA
HFU
Zuletzt hier
24.07.21
Registriert
18.04.09
Beiträge
2.478
Kekse
11.927
Ort
Sankt Wendel
Eigentlich wären ein paar Infos über das Rechnersystem nicht schlecht.

Da im Moment einiges unklar ist, bleibt mir nur der Hinweis auf die Stromversorgung. Hängt das Keyboard an einem Hub? Hat es ein eigenes Netzteil?
Vielleicht ist die Stromversorgung des USB-Ports zu schwach?

Zum CC-Problem:
Für das Keyboard gibt es bestimmt eine Editor-Software. Damit müsste rauszufinden sein, wie dieser CC entsteht und wie man ihn vermeiden kann.

Clemens
 

Ähnliche Themen

Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben