Monitore knistern, Interface kaputt?

von robovski, 19.01.17.

  1. robovski

    robovski Registrierter Benutzer

    Im Board seit:
    30.12.11
    Zuletzt hier:
    24.01.17
    Beiträge:
    11
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 19.01.17   #1
    Heyho allerseits,

    ich habe mir vor gut 2 Wochen endlich ein Interface und zwei Monitore geholt (Steinberg UR22 mk2 und swissonic asm7).
    Nun habe ich gelegentlichein Problem, wenn ich etwas abspiele kommt ein knisternder Ton aus den Monitoren raus, wie wenn man Sand im Ohr hat und reindrückt, nach einigen Sekunden wird die Frequenz höher.
    Die Lautstärke von diesem Knistern ist nicht konstant sondern geht ungefähr auf den aktuellen Pegel vom eigentlichen Ton.
    Hab das bis jetzt hauptsächlich beim Musik hören über Spotify beobachtet.
    Wenn ich den USB neu einstecke ist es weg.
    Hat jemand eine Idee? Liegt das an ner Verbindung, am PC oder is das Interface im Eimer?

    Schonmal Danke
    Robin :)
     
  2. Trommler53842

    Trommler53842 Helpful & Friendly User HFU

    Im Board seit:
    28.06.11
    Zuletzt hier:
    23.06.18
    Beiträge:
    6.911
    Ort:
    Rheinland
    Zustimmungen:
    1.885
    Kekse:
    16.287
    Erstellt: 19.01.17   #2
    Es kann mitunter in einem PC Störfakoren geben, die eliminiert werden wollen.
    Recherchiere mal in Sachen WLAN, Bluetooth, Funk-Maus bzw. Funk-Tastatur und Windows für Recording optimieren.

    Die SuFu im Board sollte da einiges an Treffern ausspucken!

    UND: Wie und über welche Verkabelung hast Du die Monitore mit dem Interface verbunden?
    Dem ersten Anschein nach sollten die Boxen mit einem symetrischen Kabel vom Interface mit dem XLR-Input der Boxen verbunden werden. ;)
     
  3. Pars_ival

    Pars_ival Registrierter Benutzer

    Im Board seit:
    18.05.07
    Beiträge:
    3.161
    Ort:
    Schermbeck
    Zustimmungen:
    696
    Kekse:
    4.959
    Erstellt: 19.01.17   #3
    Sonst die üblichen Dinge: Usb Kabel tauschen, anderen Usb Anschluss testen.
     
  4. robovski

    robovski Threadersteller Registrierter Benutzer

    Im Board seit:
    30.12.11
    Zuletzt hier:
    24.01.17
    Beiträge:
    11
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 20.01.17   #4
    Heyhey
    Danke für die Hilfe, ich werd mich mal dazu informieren und testen.
    Mit der Verkabelung liegst du richtig, Trommler ;)
    Schönen Tag euch noch.
     
  5. stonarocka

    stonarocka Registrierter Benutzer

    Im Board seit:
    03.04.11
    Zuletzt hier:
    17.06.18
    Beiträge:
    4.054
    Ort:
    ...nahe Kufstein
    Zustimmungen:
    1.484
    Kekse:
    4.912
    Erstellt: 20.01.17   #5
    Wie hoch sind denn die Pegel eingestellt? Übersteuert da ganz sicher nichts?
    Ich nutze Tidal und stelle den Pegel des Programm auf 50%, den PC Pegel auch wieder auf 50%. Das Ganze läuft dann noch durch einen Software EQ (Hear). Wenn ich dann den DAW-Regler von meinem Interface auf rechtsanschlag habe bin ich schon sehr nah an der 0db Grenze.
     
Die Seite wird geladen...

mapping