MXL 990 Mikrofon rauscht suche Hilfe beim reparieren

von Techboss, 23.12.16.

Sponsored by
QSC
  1. Techboss

    Techboss Registrierter Benutzer

    Im Board seit:
    23.12.16
    Zuletzt hier:
    14.01.17
    Beiträge:
    6
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 23.12.16   #1
    Ein herzliches Hallo an alle hier!

    Mein Name ist Stefan und ich habe vor kurzem das home - recording für mich entdeckt.
    Inzwischen häufen sich die Mikros bei mir, da ich diese teste und dazu Videos auf Youtube veröffentliche.
    Zu diesem Zweck habe ich eine schalltote Kammer gebaut und mir u. A. ein Focusrite Scarlett Solo zugelegt.
    Die neueste Errungenschaft ist ein MXL 990. Das Ding klingt theoretisch richtig gut, aber rauscht extrem wenn es kalt ist.

    Womit wir auch schon beim eigentlichen Problem sind: andere XLR Mikros rauschen nicht, nur ausgerechnet das 990. Es hört sich an als würde das Mic im Wind stehen, auch ist es kein rosa rauschen, sondern eher ungleichmäßig, und etwas basslastig. Wie bei Wind eben. Außerdem ist meine Stimme dafür ziemlich leise.

    Jetzt endlich zu meiner Frage:
    Was könnte da kaputt sein? Ich habe entweder die Kondensatoren (bauteile, nicht die kapsel) oder einen der Transistoren in Verdacht. Kann das jemand bestätigen? Ich würde die dinger kurzerhand tauschen, außer jemand hat einen anderen Tipp für mich?

    Vielen Dank schon mal fürs lesen!

    Viele Grüße
    Stefan
     
  2. chris_kah

    chris_kah HCA PA- und E-Technik HCA

    Im Board seit:
    18.06.07
    Zuletzt hier:
    21.10.18
    Beiträge:
    3.511
    Ort:
    Tübingen
    Zustimmungen:
    1.962
    Kekse:
    43.409
    Erstellt: 23.12.16   #2
    Wenn's neu ist: reklamieren statt reparieren.

    Wenn du es reparieren willst, ist ein Schaltplan sinnvoll oder zumindest ein Foto für diejenigen, die dir hier helfen sollen. (Beim Erstellen eines Beitrags wird "Datei hochladen" angeboten).

    Grundsätzlich könnte es ein kaputter Transistor sein, ein Kondensator mit Leckstrom oder sonst etwas, was den Arbeitspunkt verschiebt. Der Bereich um die Kondensatorkapsel ist extrem hochohmig. Es könnte auch an der Kapsel selber liegen.
    Ab hier streikt leider meine Glaskugel.

    Btw.: Willkommen hier im Forum!

    Gruß
    Christohp
     
  3. Rockopa

    Rockopa Globaler Moderator Moderator

    Im Board seit:
    10.12.03
    Beiträge:
    13.657
    Ort:
    Oranienburg
    Zustimmungen:
    1.345
    Kekse:
    48.607
    Erstellt: 23.12.16   #3
    Sicher ein Transistor durchgebrannt.:eek:;):D
     
  4. LoboMix

    LoboMix Helpful & Friendly User HFU

    Im Board seit:
    23.01.15
    Beiträge:
    999
    Zustimmungen:
    1.014
    Kekse:
    14.261
    Erstellt: 23.12.16   #4
    Stimmt denn die Phanthomspeisung? Das MXL 990 ist mit 48 V +/- 4 V angegeben (Strom 3,0 mA). Manche Interfaces etc. verhalten sich leider in dieser Hinsicht nicht normgerecht und wenn z.B. nur 24 V abgegeben werden, dann rauscht es heftig. Da viele Elektret-Kondensator-Mikros schon ab 9-12 V funktionieren fällt eine falsche Spannung oft gar nicht auf.
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  5. EDE-WOLF

    EDE-WOLF HCA Bass/PA/Boxenbau HCA

    Im Board seit:
    01.09.03
    Zuletzt hier:
    22.10.18
    Beiträge:
    10.368
    Ort:
    Düsseldorf
    Zustimmungen:
    713
    Kekse:
    32.998
    Erstellt: 24.12.16   #5
    "Focusrite Scarlett solo" google sagt nach einem Klick: "48V Phantomspeisung"


    @Techboss

    Nimm mal das "rauschen" auf...
     
  6. Techboss

    Techboss Threadersteller Registrierter Benutzer

    Im Board seit:
    23.12.16
    Zuletzt hier:
    14.01.17
    Beiträge:
    6
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 24.12.16   #6
    So, vielen Dank schon mal an alle!
    Hier die Antworten:
    - @EDE-WOLF Habe die Ausgangsspannung des focusrite noch nicht gemessen, aber andere Nutzer, die es schon gemessen haben haben meißt überraschend genau 48V bekommen.
    - @chris_kah Die Kondensatoren schauen optisch alle noch gut aus, keiner ausgelaufen oder aufgeblasen. Habe auch die Lötstellen mal nachgelötet, um kalte Lötstellen ausschließen zu können.
    -Habe im www einen Schaltplan gefunden, falls das hilft:)
    -Da meine Stimme im "Fehler-Zustand" sehr leise ist, denke ich auch dass es einen Transistor erwischt hat.

    HÖRPROBE:
    Da ich hier scheinbar weder audio noch video Dateien hoch laden kann, habe ich etwas auf YouTube hoch geladen:

    Ihr könnt zuerst das Grundrauschen hören, dann rede ich dazu. Danach wechsele ich das Mikrofon, ohne die Einstellungen, Kabel oder sonst was zu ändern. Und danach hört ihr eine bearbeitete Aufnahme des MXL990 wenn es warm ist. Es rauscht auch dann noch relativ laut, aber das habe ich zum Zwecke der Aufnahme etwas raus gefiltert... Was haltet Ihr davon? Transistor? Zener?
     

    Anhänge:

  7. mikroguenni

    mikroguenni HCA Mikrofontechnik HCA

    Im Board seit:
    29.10.03
    Zuletzt hier:
    22.10.18
    Beiträge:
    822
    Ort:
    Wedemark
    Zustimmungen:
    336
    Kekse:
    6.605
    Erstellt: 24.12.16   #7
    Transistor durchgebrannt glaube ich nicht, die Zenerdiode ist über R10 und die 470uF neben dem Anschlußpunkt A (oben) auch gut entkoppelt. Ob die Transistoren ok sind kannst du prüfen indem du die Spannung an Pin 2 und 3 am XLR bei eingeschalteter Phantomspeisung mißt. Sie wird irgendwie bei 35V +/- 10V liegen und sollte auf jeden Fall auf beiden Pins gleich groß sein.

    Daß es mit der Temperatur zusammenhängt läßt den Schluss zu daß es sich um Feuchtigkeitseffekte (Kondens) in Verbindung mit Schmutz evtl. in Verbindung mit schlechtem Platinenlayout im hochohmigen Bereich Mic, R8, R9 handelt. Da kann man nachträglich nichts machen außer das Mikrofon im Raum akklimatisieren lassen. Bei kaltem Mikrofon im warmen Raum kondensiert die Luftfeuchtigkeit auf der Platine. Lötversuche verschlimmern das Problem eher.
     
  8. chris_kah

    chris_kah HCA PA- und E-Technik HCA

    Im Board seit:
    18.06.07
    Zuletzt hier:
    21.10.18
    Beiträge:
    3.511
    Ort:
    Tübingen
    Zustimmungen:
    1.962
    Kekse:
    43.409
    Erstellt: 24.12.16   #8
    Dann versuche ich mal die Schaltung zu beschreiben.

    T3 macht die eigentliche Verstärkung und liefert ein differentielles Ausgangssignal (an Drain und Source). T1 und T2 sind Emitterfolger und machen keine Spannungsverstärkung mehr, bringen aber einen niederohmigen Ausgang (das ist auch kommentiert Zout ~ 40 Ohm). Gleichzeitig wird über sie auch die Speisepannung abgegriffen. D1 und D2 schützen die Transistoren, wenn die Spannung ausgeschaltet wird und ggf. vom Pult auf 0 V gezogen wird. Da könnten die Transistoren sonst eine gefährliche Rückwärtsspannung abbekommen (aus dem 470 uF Kondensator).

    Der Eingangsbereich von T3 ist extrem hochohmig und anfällig für alles, was einstreut oder auch Leckströme. Das sind neben T3 die Bauteile R8, R9, R13, R14, C13 (Leckströme). Flussmittelreste und ähnliches in diesem Bereich könnten zu Rauschen führen. Ggf. mit ausreichend Alkohol (Äthanol, Propanol) fluten und abtupfen, das Ganze mehrmals wiederholen.

    Was mich doch sehr erstaunt ist die Erzeugung der Vorspannung für die Kapsel. T4 ist als Oszillator geschaltet und setzt mit der Spannungsverdopplerschaltung (D4, D5) seinen Hub in etwa doppelt auf die 6,82V der Z-Diode.
    Das heißt, die Z-Diode hat keinen Einfluss auf das Rauschen, außer sie ist defekt und liefert eine zu kleine Spannung, so dass die Kapsel nicht mehr genug Vorspannung bekommt. Der Tiefpass R12, C12 sollte alles wegfiltern, was störendes Rauschen ist. An B sollten zwischen 15 und 20 Volt anliegen, je nach Hub des Oszillators mit T4.
    Mich wundert diese Art der Vorspannungserzeugung, da man doch mit den 48V Phantomsepisung eine hohe Versorgungsspannung hätte, die für die Vorspannung passend geregelt werden könnte.

    Um den Fehler einzukreisen, müsste man die im Schaltbild angegebenen Spannungen nachmessen. Interessant wäre noch die Spannung zwischen D5 und R12.

    Gruß
    Christoph
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  9. mikroguenni

    mikroguenni HCA Mikrofontechnik HCA

    Im Board seit:
    29.10.03
    Zuletzt hier:
    22.10.18
    Beiträge:
    822
    Ort:
    Wedemark
    Zustimmungen:
    336
    Kekse:
    6.605
    Erstellt: 25.12.16   #9
    Das Waschen mit Alkohol ist einen Versuch wert, trotzdem wäre es Glücksache wenn es hilft. Leider hat der Dreck die böse Angewohnheit sich bei solchen Aktionen unter die Bauteile waschen zu lassen und dort festzusetzen. Es kann besser werden, aber auch schlechter.

    Mich wundert bei Billigmikrofonen in Sachen Elektronik nichts mehr, man geht dort wohl nach der Grundregel "Hauptsache irgendwas kommt raus" vor.
    Widersprüchliche technische Daten gehören auch in diese Kategorie:

    • S/N Ratio: 80 dB (Ref. 1Pa A-weighted)
    • Equivalent Noise Level: 20dB(A weighted IEC 268-4)
    • Max SPL for 0.5% THD: 130 dB
    • Max SPL with -10 dB cut: 130 dB
     
  10. LoboMix

    LoboMix Helpful & Friendly User HFU

    Im Board seit:
    23.01.15
    Beiträge:
    999
    Zustimmungen:
    1.014
    Kekse:
    14.261
    Erstellt: 25.12.16   #10
    Hinsichtlich der Phantomspeisung habe ich auch schon einmal die Erfahrung machen müssen, dass bestimmte Mikrofone nicht funktionierten (zu leise + Rauschen) obwohl die vom Recorder abgegebene Spannung 48 V betrug. Wahrscheinlich zogen die betreffenden Mikros mehr Strom als die Speisung liefern konnte, hatte ich aber damals nicht weiter ausgemessen zumal ich kein Messgerät hatte, dass niedrige Ströme präzise messen konnte. Bei den für das MXL-990 angegebenen 3 mA sollte es aber diesbezüglich keine Probleme geben.
    Die interne Schaltung zur Spannungsversorgung macht mich auch etwas stutzig, zumal damit auch eine Versorgung mit weniger als den im Datenblatt angegebene 48 +/-4 V möglich sein sollte :gruebel:. Als erstes würde ich auch alle im Schaltplan angegebenen Spannungen ausmessen (zumal ich heute über ein ziemlich präzises Messgerät verfüge). Damit lässt sich der Fehler auf jeden Fall einkreisen.

    Die Beobachtung, dass die Störungen verschwinden, wenn das Mikro temperiert deutet für mich aber auch auf die Möglichkeit eines Kapselschadens bzw. einer Verunreinigung der Kapsel hin, mindestens scheint sich dort Feuchtigkeit nieder zu schlagen. Wenn es nur Feuchtigkeit ist, sollte das Problem nach einer Lagerung in einem Box mit Silicagel-Beuteln reproduzierbar nicht auftreten. Verschmutzte Kapseln lassen sich reinigen, aber ob sich das bei dem günstigen Preis des Mikros lohnt ...?
     
  11. mikroguenni

    mikroguenni HCA Mikrofontechnik HCA

    Im Board seit:
    29.10.03
    Zuletzt hier:
    22.10.18
    Beiträge:
    822
    Ort:
    Wedemark
    Zustimmungen:
    336
    Kekse:
    6.605
    Erstellt: 25.12.16   #11
    3mA Stromaufnahme ergeben 37.8V Spannung an Pin 2 und 3.
    Die verwendete Schaltung mit den Emitterfolgern am Ausgang ist relativ unempfindlich gegen Abweichungen der Phantomspeisung. Bevor sie gar nicht mehr funktioniert kommt es erst mal zu Verzerrungen.
    Bei dem beschriebenen Fehlerbild wird sich wahrscheinlich mit Multimetern gar nichts messen lassen, weil das Mikro grundsätzlich funktioniert. Geringe Fehlerströme im hochohmigen Bereich lassen sich dabei nicht erfassen.
     
  12. LoboMix

    LoboMix Helpful & Friendly User HFU

    Im Board seit:
    23.01.15
    Beiträge:
    999
    Zustimmungen:
    1.014
    Kekse:
    14.261
    Erstellt: 25.12.16   #12
    @mikroguenni: Wer rechnen kann (bzw. sich die Zeit dafür nimmt) ist klar im Vorteil :great:.
    Bei zwei 6,8 k Widerständen parallel und dem sich daraus ergebenden Gesamtwiderstand von 3,4 k fallen bei 3 mA exakt 10,2 V ab und die angegebenen 37,8 V bleiben übrig. Das wird aber sicher auch dem Hersteller klar sein und wenn er in den Spezifikationen 48 +/- 4 V angibt, dann sollte das MXL-990 auch noch einwandfrei funktionieren wenn nur noch 44 V Phantom-Speisespannung anliegen.
    Ich würde aber auf jeden Fall überprüfen, welche Spannung am Mikrofon wirklich anliegt, wenn es am Scarlett angeschlossen ist. Auch wenn im Leerlauf exakt 48 V an der XLR-Buchse gemessen werden können heißt das immer noch nicht, daß sich die Phantomspeisung normgerecht verhalten muss. Es soll schon Fälle gegeben haben, wo der Hersteller andere Widerstände verbaut hat als die in der Norm für P48 angegebenen 6,8 k (wobei ich das bei Focusrite nicht annehme).

    Es wäre auch spannend, zu wissen, wieviel Strom die anderen Mikros ziehen, die am Scarlett einwandfrei funktionieren. Ursprünglich hatte Neumann die Phantomspeisung für einen maximalen Strom von 1 mA ausgelegt und soviel ich weiß, lagen die Mikros der 80-Serie sogar bei nur 0,4 mA und die aktuelle 100-er Serie zieht 2 mA.

    Wenn ein Hersteller also über 1 mA hinaus geht muss er die Schaltung so auslegen, dass sie bei der resultierenden niedrigeren Spannung störungsfrei funktioniert.
    Insofern bleibe ich bei meiner Aussage, dass es bei dem Stromfluss von 3 mA an einer normgerechten Phantomspeisung keine Probleme geben sollte.
     
  13. mix4munich

    mix4munich Helpful & Friendly User HFU

    Im Board seit:
    07.02.07
    Zuletzt hier:
    21.10.18
    Beiträge:
    4.605
    Ort:
    München
    Zustimmungen:
    1.991
    Kekse:
    29.766
    Erstellt: 26.12.16   #13
    Aber Kristallkugeln werden doch durch Röhren motorisiert?
     
  14. mikroguenni

    mikroguenni HCA Mikrofontechnik HCA

    Im Board seit:
    29.10.03
    Zuletzt hier:
    22.10.18
    Beiträge:
    822
    Ort:
    Wedemark
    Zustimmungen:
    336
    Kekse:
    6.605
    Erstellt: 26.12.16   #14
    Die bei Phantombetrieb ist es normal daß die Versorgungsspannung am Mikrofon geringer ist als die 48V !!!

    Bei dem MXL sind die beiden Speisewiderstande von 6.8k ein Teil der Mikrofonelektronik, nämlich der Arbeitswiderstand des Emitterfolgers am Ausgang. Die gesamte Elektronik arbeitet also an 48V, die 37.8V am Mikrofon entspricht der Spannung am Arbeitswiderstand bzw. am Emitter des genannten Emitterfolgers.
     
  15. LoboMix

    LoboMix Helpful & Friendly User HFU

    Im Board seit:
    23.01.15
    Beiträge:
    999
    Zustimmungen:
    1.014
    Kekse:
    14.261
    Erstellt: 27.12.16   #15
    @mikroguenni, womöglich habe ich da etwas missverständlich ausgedrückt. Ich wollte deine Rechnung bestätigen und der Tatsache Respekt zollen, dass Du dir die Mühe gemacht hattest, den Spannungsabfall auszurechnen - eine Mühe, die ich mir erst mal nicht gemacht hatte.
    Und Du hast auch völlig recht, an den Widerständen in der Phantom-Spannungsversorgung muss immer Spannung abfallen, auch wenn nur 0,4 mA fließen.
    Aber fällt die Spannung nicht schon an den Speisewiderständen im Mischpult/Interface/usw. ab?
     
  16. mikroguenni

    mikroguenni HCA Mikrofontechnik HCA

    Im Board seit:
    29.10.03
    Zuletzt hier:
    22.10.18
    Beiträge:
    822
    Ort:
    Wedemark
    Zustimmungen:
    336
    Kekse:
    6.605
    Erstellt: 27.12.16   #16
    Es ist richtig, die Spannung fällt an den Speisewiderständen im Mischpult/Interface ab. Das ist normal und muß auch so sein, verunsichert aber manchmal User wenn die Spannung am Mikrofon dann eben nicht mehr 48V beträgt - weil sie denken "das Mikrofon braucht doch schließlich 48V".

    Der Beitrag war einfach nur dazu gedacht diese Tatsache einfach noch mal klarzustellen.

    Einen sehr guten Aufsatz zur Phantomspeisung findet man bei Wuttke: http://www.ingwu.de/mikrofontechnik...8v-phantomspeisung-und-ihre-geister.html#oben
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  17. Techboss

    Techboss Threadersteller Registrierter Benutzer

    Im Board seit:
    23.12.16
    Zuletzt hier:
    14.01.17
    Beiträge:
    6
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 28.12.16   #17
    Wow, Leute, ihr seid der Hammer! Vielen Dank schon mal für die ganzen extrem aufschlussreichen Antworten! Mein Messgerät ist jetzt zwar nicht gerade so ein Baumarkt-Spielzeug, aber es ist halt auch kein Laborgerät. Ich werde nächstes Jahr auf jeden Fall mal messen und hier dann berichten.
    Habe übrigens noch ein Symptom entdecken können: Wenn ich das Mikro einstecke und die Phantomspeisung einschalte kann man ein sinus-förmiges Geräusch hören, also wie wenn sich ein Blitzgerät auflädt, nur dass die Frequenz aufsteigt und wieder abfällt, sinusförmig eben. Das ganze zwei- dreimal... Kann es sein, dass da einer der Kondensatoren ne Macke hat? Kapazitäten kann ich leider nicht messen.
    Leider habe ich momentan nicht all zu viel Zeit, aber die ersten Wochen 2017 habe ich noch Urlaub, da werd ich mich mal dran machen. Ggf. bestelle ich auch gleich ein paar Ersatzteile, damit ich gleich tauschen kann.

    Zum Thema Löten und Platine reinigen: Das benötigte Material dazu habe ich, also Isopropanol und Weller-Lötstation + flussmittelfreies Lot. Und löten kann ich auch, das mache ich seit Jahren. Genauer gesagt seit meiner Ausbildung. Bin nämlich Industrieelektroniker. Aber ich habe mich nie ernsthaft mit Verstärkerschaltungen auseinandersetzen müssen / können, daher wende ich mich hiermit ja auch an Euch! (Insofern auch keine Angst, was Ihr mir da schreibt ist kein Fach-Chinesisch für mich! ;-) )

    Auf jeden Fall vielen Dank für Eure Hilfe! Tolles Forum hier! Und wie gesagt, ich werde Euch auf dem Laufenden halten! Versprochen!

    Guten Rutsch!
     
  18. mikroguenni

    mikroguenni HCA Mikrofontechnik HCA

    Im Board seit:
    29.10.03
    Zuletzt hier:
    22.10.18
    Beiträge:
    822
    Ort:
    Wedemark
    Zustimmungen:
    336
    Kekse:
    6.605
    Erstellt: 29.12.16   #18
    Das Meßgerät reicht auf jeden Fall.

    Das "sunus-förmige" gerät kommt vom Spannungswandler für die Polarisationsspannung (Transistor T4 mit Induktivitäten, Kondensatoren, Dioden). Daß man das Geräusch hört spricht nicht für sorgfältiges Platinenlayout. Es hat aber mit dem anfangs beschriebenen Fehler nichts zu tun.
     
  19. LoboMix

    LoboMix Helpful & Friendly User HFU

    Im Board seit:
    23.01.15
    Beiträge:
    999
    Zustimmungen:
    1.014
    Kekse:
    14.261
    Erstellt: 30.12.16   #19
    Sehe ich genauso, wahrscheinlich sind die Spulen L1 oder/und L2 die Emittenten.
    Ein Mikrofon soll aber nur Klänge aufnehmen und nicht selber Klänge produzieren! Auch wenn das Geräusch der Beschreibung weiter oben nach wohl nur anfänglich nach dem Einstöpseln auftritt hätte ich in ein solches Mikro kein Vertrauen und Sorge, dass es irgendwann auch mitten in der Aufnahme anfängt zu piepsen.
     
  20. mikroguenni

    mikroguenni HCA Mikrofontechnik HCA

    Im Board seit:
    29.10.03
    Zuletzt hier:
    22.10.18
    Beiträge:
    822
    Ort:
    Wedemark
    Zustimmungen:
    336
    Kekse:
    6.605
    Erstellt: 30.12.16   #20
    Es müssen nicht unbedingt die Spulen sein, es können genausogut die Ströme der Siebkondensatoren über Masse sein. Masse ist nicht Masse!
     
Die Seite wird geladen...

mapping