neck pickup schneidet sound ab auf hoher e-saite

von exodus1234, 05.02.17.

Sponsored by
pedaltrain
  1. exodus1234

    exodus1234 Registrierter Benutzer

    Im Board seit:
    13.05.06
    Zuletzt hier:
    5.02.17
    Beiträge:
    9
    Ort:
    Frankfurt am Main
    Zustimmungen:
    5
    Kekse:
    129
    Erstellt: 05.02.17   #1
    hallo!

    bei meiner mexican standard strat mit den standard PUs habe ich (nur beim hals tonabnehmer) folgendes problem:

    wenn ich auf der hohen E-Saite bende, wird der Klang über den amp sehr viel leiser, maßgeblich hängt es davon ab, wie stark ich bende. bei nem halbton halbiert sich ungefär die lautstärke, bei nem ganztonbend hört man fast gar nichts mehr.
    meine erste Vermutung war natürlich ein falsch eingestellter Hals, dass der Klang also rein akkustisch nicht zustande kommt beim benden. Dies ist jedoch nicht Fall, unplugged passt alles. Auch eine Höhenverstellung vom PU hat nichts geholfen.

    Habe dann von nem Kumpel nen anderen PU eingebaut und siehe da, Problem trat nicht mehr auf. Ich frage mich nun (da es ja offensichtlich am PU liegt):

    Wie zur Hölle ist sowas physikalisch möglich, nach 18 Jahren Gitarre spielen hab ich sowas noch nie erlebt! Wie einige von euch wissen, haben die mexican standard Pus diese "staggered" polepieces. kann es vll daran liegen? Oder ein Produktionsfehler?

    finde es sehr schade, weil ich den Grundklang vom Neck PU eigentlich echt gut finde. Naja bin mal gespannt, was ihr von dem Phönomen haltet!

    Gruß, Exo
     
  2. käptnc

    käptnc Registrierter Benutzer

    Im Board seit:
    10.11.16
    Zuletzt hier:
    15.08.18
    Beiträge:
    210
    Zustimmungen:
    66
    Kekse:
    371
    Erstellt: 05.02.17   #2
    die induzierte Spannung ist auch abhängig vom Abstand des Eisenkerns zu den Saiten, das olltest du mal kontrollieren
     
  3. exodus1234

    exodus1234 Threadersteller Registrierter Benutzer

    Im Board seit:
    13.05.06
    Zuletzt hier:
    5.02.17
    Beiträge:
    9
    Ort:
    Frankfurt am Main
    Zustimmungen:
    5
    Kekse:
    129
    Erstellt: 05.02.17   #3
    und wie macht man das?
     
  4. käptnc

    käptnc Registrierter Benutzer

    Im Board seit:
    10.11.16
    Zuletzt hier:
    15.08.18
    Beiträge:
    210
    Zustimmungen:
    66
    Kekse:
    371
    Erstellt: 05.02.17   #4
    Bei deinen Bendings ist vermutlich der Abstand zu groß. Einfach mal benden und schauen.
     
  5. AgentOrange

    AgentOrange Mod Emeritus Ex-Moderator

    Im Board seit:
    16.04.04
    Zuletzt hier:
    27.06.17
    Beiträge:
    9.977
    Ort:
    Heidelberg
    Zustimmungen:
    464
    Kekse:
    7.848
    Erstellt: 05.02.17   #5
    Das ist Stratitis. Der Pickup ist zu nah an den Saiten.

    Ziehst du die E-Saite hoch, welche ja tiefer liegt als die G-Saite, dann kommt die E-Saite zu nah an den Magnet dran. Entsprechend stirbt der Ton ab.


    Wäre er zu weit weg, hättest du ein gleichmäßiges, aber schwaches Klangbild.

    Das Problem haben alle Strat-Pickups mit Vintage-staggering. Darum spiele ich nur die Flachen, da tritt das nicht auf.

    Der Magnet der G-Saite schaut relativ weit raus, da die G-Saiten früher immer umwickelt waren und entsprechend einen dünneren Eisenkern hatten...
     
Die Seite wird geladen...

mapping