Netzbrummen durch Rasenmäh-Roboter!!

von milkman, 26.08.16.

Sponsored by
pedaltrain
  1. milkman

    milkman Registrierter Benutzer

    Im Board seit:
    10.02.11
    Zuletzt hier:
    7.08.20
    Beiträge:
    107
    Zustimmungen:
    28
    Kekse:
    134
    Erstellt: 26.08.16   #1
    Hi,

    wie der Titel schon sagt hab ich seit der Installation unseres Rasenmäh-Roboters ein Brummen am Stromnetz (somit auch am Amp...)
    Klingt schräg ... ist aber leider so! Das Begrenzungskabel des Mähroboters baut eine Induktionsspannung auf, die sich leider durch massives Brummen bemerkbar macht. Ich kann's jetzt leider nicht genau unterscheiden ob das Brummen durch die Induktionsschleife (Begrenzungskabel) oder durch Gleichstromrückflüsse ins Stromnetz entsteht.

    Jedenfalls stört das ziemlich.
    Hab versucht mit Line-Iso Boxen (z.B. von Palmer) das in den Griff zu bekommen - hat aber leider nicht funktioniert.
    Nehm ich den Mähroboter vom Netz, ist alles wieder wie es sein soll ... es liegt also nicht an den Gitarren oder Amps.

    Hat irgendwer eine Idee, wie ich das in den Griff bekomme (und der Rasen weiter gemäht wird?) ;-)

    Danke schon mal, für alle Ideen!
     
  2. stoffl.s

    stoffl.s E-Gitarren Moderator HFU

    Im Board seit:
    03.12.09
    Beiträge:
    18.502
    Ort:
    Wien
    Zustimmungen:
    16.958
    Kekse:
    40.361
    Erstellt: 26.08.16   #2
    Nicht ganz ernst gemeint: tausch den Mähroboter gegen ein Schaf ;)

    Ansonsten wüsst ich leider auch keine Lösung.
     
    gefällt mir nicht mehr 7 Person(en) gefällt das
  3. BlakeWilder

    BlakeWilder Registrierter Benutzer

    Im Board seit:
    06.12.04
    Zuletzt hier:
    17.07.20
    Beiträge:
    731
    Zustimmungen:
    200
    Kekse:
    1.579
    Erstellt: 26.08.16   #3
    Ein pragmatischer Ansatz:

    Wie wäre es denn mit einer Zeitschaltuhr (vielleicht gibt´s so´n Teil sogar mit programmierbaren Wochentagen)?
    Dann könnte Dein Roboter mähen, wenn Du arbeiten bist, zum Feierabend schaltet die Zeitschaltuhr die Induktionsschleife ab und es ist Ruhe im Karton.

    Greetz,

    Blake
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  4. Clipfishcarsten

    Clipfishcarsten Registrierter Benutzer

    Im Board seit:
    05.02.08
    Zuletzt hier:
    8.08.20
    Beiträge:
    1.279
    Zustimmungen:
    715
    Kekse:
    7.124
    Erstellt: 26.08.16   #4
    Es gibt von Furman allerhand Geräte - meistens Rackeinbauten - mit denen man genau solche Störfrequenzen rauskriegen kann. Wenn sich das in der ganzen Hausleitung verteilt bringen solche Line Iso Boxen idR nicht viel, die wirken soweit mir das bekannt ist quasi wie ein "Ground Lift", im akustischen Sinne (nicht elektrisch), entfernen also Einflüsse die über den PE-Leiter kommen würden.
     
  5. milkman

    milkman Threadersteller Registrierter Benutzer

    Im Board seit:
    10.02.11
    Zuletzt hier:
    7.08.20
    Beiträge:
    107
    Zustimmungen:
    28
    Kekse:
    134
    Erstellt: 26.08.16   #5
    Danke schon mal für die Antworten!

    Die Idee mit der Zeitschaltuhr ist gut - geht aber leider nicht, weil der Roboter am Strom hängen muss, damit der Akku aufgeladen wird. Also entweder mäht das Ding oder es wird geladen ...

    An Furman hab ich auch schon gedacht. Vielleicht treib ich bei meinen Kollegen so ein Ding zum Probieren aus.

    Hat jemand Erfahrung mit Trenn-Trafos?
    Die wurden früher oft in Fernseh- und Radio-Sendern eingesetzt um störende Einflüsse zu vermeiden.
     
  6. Gast 2356

    Gast 2356 Gesperrter Benutzer

    Im Board seit:
    21.10.15
    Zuletzt hier:
    29.05.17
    Beiträge:
    1.699
    Zustimmungen:
    716
    Kekse:
    1.961
    Erstellt: 26.08.16   #6
    Es gibt auch Filter für das ganze Hausstromnetz,
    der Spass ist aber nicht ganz billig, von daher würde ich erst einmal
    einen primitiven Steckdosenfilter ausprobieren.
     
  7. Michi der

    Michi der Registrierter Benutzer

    Im Board seit:
    15.09.11
    Zuletzt hier:
    8.08.20
    Beiträge:
    529
    Ort:
    Köln
    Zustimmungen:
    269
    Kekse:
    1.213
    Erstellt: 26.08.16   #7
    Du könntest den Garten so pragmatisch umgestalten wie meine Nachbarn ;)
    20141001_171824.jpg
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  8. milkman

    milkman Threadersteller Registrierter Benutzer

    Im Board seit:
    10.02.11
    Zuletzt hier:
    7.08.20
    Beiträge:
    107
    Zustimmungen:
    28
    Kekse:
    134
    Erstellt: 26.08.16   #8
    :-) haha ... dann hab ich auch nix mehr davon ...
    ... dann killt mich nämlich meine Frau!
     
  9. Stollenfiddler

    Stollenfiddler Helpful & Friendly User HFU

    Im Board seit:
    03.06.12
    Zuletzt hier:
    8.08.20
    Beiträge:
    709
    Zustimmungen:
    822
    Kekse:
    16.068
    Erstellt: 26.08.16   #9
    Ich würde mich mal mit dem Hersteller des Mähroboters in Verbindung setzen, klingt für mich nicht EN / DIN / CE-konform = Sachmangel mit Recht auf Ausbesserung.
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  10. Rake5000

    Rake5000 Registrierter Benutzer

    Im Board seit:
    07.08.14
    Zuletzt hier:
    8.08.20
    Beiträge:
    863
    Ort:
    Berlin
    Zustimmungen:
    842
    Kekse:
    13.282
    Erstellt: 26.08.16   #10
    Ich klinke mich hier mal mit ein, weil mein PC auch deutliche Störgeräusche im Stromnetz verursacht, die man am Amp hört. Bin auf Lösungsansätze gespannt, vielleicht helfen mir die auch weiter :-)
     
  11. milkman

    milkman Threadersteller Registrierter Benutzer

    Im Board seit:
    10.02.11
    Zuletzt hier:
    7.08.20
    Beiträge:
    107
    Zustimmungen:
    28
    Kekse:
    134
    Erstellt: 26.08.16   #11
    Mein Kollege bringt mir nächste Woche einen Furman AC-210 Power Conditioner vorbei ... bin gespannt ob der was kann.
     
  12. Watt83

    Watt83 Registrierter Benutzer

    Im Board seit:
    20.07.07
    Zuletzt hier:
    8.08.20
    Beiträge:
    1.773
    Ort:
    Raum Koblenz
    Zustimmungen:
    790
    Kekse:
    2.559
    Erstellt: 26.08.16   #12
  13. milkman

    milkman Threadersteller Registrierter Benutzer

    Im Board seit:
    10.02.11
    Zuletzt hier:
    7.08.20
    Beiträge:
    107
    Zustimmungen:
    28
    Kekse:
    134
    Erstellt: 26.08.16   #13
    Ja, solche Steckdosenfilter hab ich mir auch schon angesehen.
    Die Bewertungen sind allerdings ziemlich durchwachsen ....
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  14. stoffl.s

    stoffl.s E-Gitarren Moderator HFU

    Im Board seit:
    03.12.09
    Beiträge:
    18.502
    Ort:
    Wien
    Zustimmungen:
    16.958
    Kekse:
    40.361
    Erstellt: 26.08.16   #14
    Ich glaub ja, dass in Zukunft die Einflüsse solcher Störungen zunehmen werden. Auch eine Photovoltaikanlage beim Nachbarn kann sich im Amp recht geräuschvoll bemerkbar machen :eek:
    Hat denn gar keiner Erfahrung mit sowas und wie man diese unerwünschten Effekte eindämmen kann?
     
  15. bluesfreak

    bluesfreak Helpful & Friendly User HFU

    Im Board seit:
    11.02.05
    Beiträge:
    9.259
    Ort:
    Burglengenfeld
    Zustimmungen:
    4.838
    Kekse:
    52.220
    Erstellt: 26.08.16   #15
    Ich will es nicht als Erfahrung bezeichnen aber ich baue inzwischen in alle meine Eigenbauten und wenn mal ein Kumpel einen Amp mit erhöhter Einstreuungsempfindlichkeit aus dem Stromnetz vorbeibringt Kaltgerätebuchsen mit Netzfilter ein. Die Dinger kosten nicht die Welt, sind aber relativ effektiv und haben schon einige Amps beruhigt...wenn allerdings der Störenfried keiner Norm entspricht (was oft bei Chinakopien von Umrichtern, etc auftritt) hilft auch die beste Filterung nichts, da muss das Übel an der Wurzel angegangen und der Störenfried vom Netz verbannt werden.
     
  16. Etna

    Etna Helpful & Friendly User HFU

    Im Board seit:
    13.01.11
    Beiträge:
    2.159
    Zustimmungen:
    1.425
    Kekse:
    26.127
    Erstellt: 26.08.16   #16
    Moin!

    Ja so Stromgeschichten werden immer schlimmer. In der Firma für die ich letztend gearbeitet habe, haben die jedes Ihrer verkauften Maschinen mit einem eigenen Netzfilter ausgestattet, weil man gerade in der Industrie nie weiß, wie das Netz vor Ort aussieht und gerade das Netz immer schlimmer wird.

    Damals gab es ja nur "normale" und 50Hz Trafo basierte Netzteile. Das war nicht schlimm, es sei denn jemand hat nebenan geschweisst. Mitlerweile sind überall Schaltnetzteile versehen worden und diese vermehren sich im Haushalt wie Karnickel. Sei es die neue LED Lampe oder das Ladegerät fürs Navi und und und... Und gerade bei Chinakrachern sind die Netzrückwirkungen sehr eindeitig am Oszi sichtbar. Ich habe neulich eine Lampe auseinander geschraubt, die im ausgeschalteten (!!!) Zustand gefiept hat. Es hat sich heraus gestellt, dass der Schalter einen Mikrokontroller schaltet und die LED dann bei 90V und 400HZ herumfloated. Soviel dazu...

    Das mache ich auch schon seitdem ich denken kann. So ein Bandpass, der nur 50Hz durchlässt ist schon etwas feines. Nur leider sind sie nicht unendlich scharf, sprich haben eine sehr hohe Güte. Da schleicht sich dann doch mal die eine oder andere Störung rein. Daher bin ich mitlerweile noch krasser drauf. Alles was ich derzeit baue erhält ein Schaltnetzteil mit dahinter geschaltetem DC/DC Wandler und LDO. So ist mir dann plötzlich egal, ob ich hier oder in den USA mein Gerät verwende und wie schlecht mein Netz ist. Das ginge auch mit Röhrenamps. Und die 1mV Restripple sind zwar nicht immer nötig, aber irgendwie gut fürs Ego. ;)

    Schicken Gruß,
    Etna
     
  17. Gast 2356

    Gast 2356 Gesperrter Benutzer

    Im Board seit:
    21.10.15
    Zuletzt hier:
    29.05.17
    Beiträge:
    1.699
    Zustimmungen:
    716
    Kekse:
    1.961
    Erstellt: 27.08.16   #17
    Ist der Mähroboter EMV geprüft?
    Wenn nicht könnte die Aufsichtsbehörde auf der Matte stehen und die Störerhaftung anmerken.
    Dann kann es sogar teuer werden.
     
  18. milkman

    milkman Threadersteller Registrierter Benutzer

    Im Board seit:
    10.02.11
    Zuletzt hier:
    7.08.20
    Beiträge:
    107
    Zustimmungen:
    28
    Kekse:
    134
    Erstellt: 28.08.16   #18
    Der Mähroboter ist vom Marktführer (Husqv...) - die sind mit sowas schon seit zig Jahren am Markt.
    Kann mir nicht vorstellen, dass die irgendwelche Normen nicht einhalten.

    Ich hab dafür eine eigene Stromleitung in den Garten gelegt - möchte nicht gleich dem Hersteller die Schuld zuweisen, bevor ich nicht alles selber ausgeschlossen habe.
    Ich häng das Ding mal an eine andere Stromleitung um das mal auszuschließen.
     
  19. Mike3000

    Mike3000 Registrierter Benutzer

    Im Board seit:
    06.03.10
    Zuletzt hier:
    9.07.20
    Beiträge:
    248
    Zustimmungen:
    66
    Kekse:
    147
    Erstellt: 28.08.16   #19
    Ich hatte das Problem auch schon mal in einer früheren Mietwohnung.

    Da war es wahrscheinlich eine Strahlung, die die Kabelschleife, die den Roboter am Weiterfahren hindert ausgesandt hat. Es gab einen Raum in der gesamten Wohnung, in dem das nicht (oder nur sehr gedämpft ankam ... grässlich, und ich bin auch bald wieder ausgezogen (aber auch wegen Wasserschaden und anderer Gründe ;-) ) .

    Vielleicht ist es möglich, dass diese Kabelschleife nur angesteuert wird, wenn der Roboter auch wirklich mäht, und nicht wenn er in der LAdestation hängt - aber da bin ich wirklich kein Experte.
     
  20. milkman

    milkman Threadersteller Registrierter Benutzer

    Im Board seit:
    10.02.11
    Zuletzt hier:
    7.08.20
    Beiträge:
    107
    Zustimmungen:
    28
    Kekse:
    134
    Erstellt: 31.08.16   #20
    So - hab heute ein paar Tests durchgeführt und das Problem eingegrenzt.
    Es ist nicht der Strom, sondern tatsächlich das Begrenzungskabel (mit der Induktionsspannung), das das Brummen erzeugt.
    Daher hat auch der Furman nix gebracht ...

    ... jetzt ist nur die Frage: wie werd ich das Brummen los!?!
    Kann mir ja keinen Faradayschen Käfig um's Haus bauen ;-)
     
Die Seite wird geladen...

mapping