Neuer Vox AD - nach 30 Minuten kaputt ?

von Hoagie, 05.09.06.

  1. Hoagie

    Hoagie Registrierter Benutzer

    Im Board seit:
    22.11.05
    Zuletzt hier:
    7.11.16
    Beiträge:
    171
    Ort:
    Rottweil
    Zustimmungen:
    0
    Kekse:
    74
    Erstellt: 05.09.06   #1
    Hallo, heute kam mein neuer VOX AD50 Amp mit der Post. Hab den Amp erstmal Ordnungsgemäß aufgebaut, im Handbuch den Blitzstart und die sicherheitstipps durchgelesen und dann korrekt eingeschaltet und drauflosgespielt. Dabei hab ich natürlich auch mal voll aufgedreht und verschiedene Einstellungen ausprobiert.

    Nach ca 30 Minuten tat es plötzlich einen leisen Knall (ähnlich wie beim Fernsehgerät ausschalten), und der Verstärker rauschte nur noch leise vor sich hin. Ich hab den Amp dann natürlich erstmal abgeschalten, und dabei aus den Lüftungsschlitzen einen leicht verbrannten Geruch wahrgenommen. Der Amp rauscht nun weiterhin beim Einschalten vor sich hin, und reagiert auf keinen der Drehregler.

    Die digitale Einheit scheint noch einwandfrei zu funktionieren, jedenfalls leuchten alle Dioden noch so wie sie sollten. Ich vermute, dass da irgendwas im analogen Signalweg kaputt ist, womöglich eine Sicherung.

    Woran könnte das liegen ? Sollte ich so schnell wie möglich Reklamieren ?

    Freue mich verzweifelt auf Antworten , Mfg Hoagie
     
  2. blackmail

    blackmail Registrierter Benutzer

    Im Board seit:
    23.05.06
    Zuletzt hier:
    27.11.15
    Beiträge:
    35
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 05.09.06   #2
    Hm, dann scheint das wohl öfter bei VOX vorzukommen. Mein Schwager hat den 100er seit 2-3 Monaten. Bei der Probe für unseren ersten Auftritt auf ner Hochzeit ist genau das gleiche passiert, hatten allerdings den Verdacht, dass es die Endstufe war. Er ließ sich noch einschalten, und man konnte noch n ganz leises geräusch hören, wenn man sich drauf konzentriert hat. Jetzt ist er erstmal eingeschickt worden :-( und wir können nicht mehr proben.
     
  3. the flix

    the flix Helpful & Friendly User HFU

    Im Board seit:
    13.11.05
    Zuletzt hier:
    3.12.16
    Beiträge:
    4.883
    Ort:
    Immendingen
    Zustimmungen:
    681
    Kekse:
    23.911
    Erstellt: 05.09.06   #3
    Ja, das dürfte das beste sein. es hört sich so an, als ob das was richtig kaputt gegangen ist (Knall) und nicht nur ein Wackelkontakt oder so was vorliegt. Also Rechnung schnappen und ab damit zum Händler.
    Viel Glück dabei!
     
Die Seite wird geladen...

mapping