Neues Rack und alles brummt ... wieso?

von meckintosh, 08.12.07.

  1. meckintosh

    meckintosh Registrierter Benutzer

    Im Board seit:
    30.01.04
    Zuletzt hier:
    12.01.16
    Beiträge:
    2.733
    Ort:
    fast in Flensburg
    Zustimmungen:
    24
    Kekse:
    10.370
    Erstellt: 08.12.07   #1
    Liebe Leute,

    ich hab meine Bodentreter verkauft, weil ich sie eh viel zu selten nutze und mich einem kleinen Rack zugewandt.
    Enthalten sind folgende "Zutaten" vorhanden:
    - Thomann Racksteckdose
    - Korg DTR 2000 Tuner
    - TC Electronic G-Major
    - AKG WMS Dual Funke

    Nun wurde es heute dann ernst, die erste Probe war gleich die Genralprobe für unser Musical. Also alles aufgebaut...und.. es brummt.
    Shit! Also gesucht und auch gefunden: eine schlecht abgeschirmte Verteilersteckdose.
    Alles relativ ruhig, das G-Major bringt ein Grundrauschen mit das nicht wirklich toll ist, aber naja.
    Dann kommt der Supergau! Die Beleuchter machen ihre Scheinwerfer an! Und jetzt brummts dann wirklich unerträglich!!!
    Die Beleuchter sind auf einem Podium etwa 20 Meter FoH und sobald die loslegen legt auch alles andere los.
    Ich hab dann die die PA weiter runtergedreht und die Vorverstärkung/Output der Funke hochgezogen. Jetzt arbeitet das WMS überdurchschnittlich oft im Peak-Level, aber das brummen ist weniger geworden.
    Ich hab auch versucht die Funke komplett rauszunehmen und hab die Gitarre per Kabel ins Rack gespielt, aber auch das brachte keinen Erfolg.

    Im Proberaum bei mir zu Haus hatte ich überhaupt keine Probleme, da lief alles sauber und rund. Da lief das Rack über meinen Mesa Road King.

    Benutzte Gitarren: Fender Custom Shop Strat mit Kloppmann Pickups, Custom Shop Strat mit Häussel Blues Pickups und Edwards J Page Signature.

    Meine Probleme/Fragen:
    - Grundrauschen G-Major - Bekomme ich das weg? Oder ist das Gerät qualitativ einfach nicht der Hit?
    - Brummen - Wie bekomm ich das nervige Brummen in den Griff? Hilft eine DI-Box? Ground Lift? Höherwertige Funke? Was ganz anderes?
     
  2. marco421

    marco421 Registrierter Benutzer

    Im Board seit:
    30.12.06
    Zuletzt hier:
    1.12.16
    Beiträge:
    864
    Ort:
    Wien
    Zustimmungen:
    215
    Kekse:
    1.982
    Erstellt: 08.12.07   #2
    Also ich kann nur sagen, dass bei mir wie ich es getestet hab das G major kein Grundrauschen hatte. Ich habs über nen Marshall Jvm u. TSl ausprobiert.
     
  3. pat.lane

    pat.lane Mod Emeritus Ex-Moderator

    Im Board seit:
    12.07.05
    Zuletzt hier:
    23.06.14
    Beiträge:
    6.235
    Ort:
    am rande des wahnsinns
    Zustimmungen:
    12
    Kekse:
    29.382
    Erstellt: 09.12.07   #3
    das phänomen kenn ich, das hat aber in keinster weise was mit deinen geräten zu tun, sondern kommt von den einstreuungen der scheinwerfer, viele schlecht abgeschirmte steckdosen auf der bühne und zudem... der stromkreis ist durch die ganzen geräte, scheinwerfer etc. ziemlich gut ausgelastet...
    alles zusammen kann eben zu brummen und rauschen führen. noch schlimmer wirds, wenns keine normalen halogen/birnen-scheinwerfer sondern welche mit LED´s sind. die sind nämlich so richtig fies.
     
  4. LawrenceHamburg

    LawrenceHamburg Registrierter Benutzer

    Im Board seit:
    30.01.06
    Zuletzt hier:
    30.11.16
    Beiträge:
    277
    Ort:
    Hamburg
    Zustimmungen:
    19
    Kekse:
    493
    Erstellt: 09.12.07   #4
    Das G-Major ist eigentlich total still, konnte noch nie ein Rauschen feststellen. Ich sehe das Problem auch bei den Lampen und deinen Pickups. Sind das Humbucker? Falls nein wirst du das Rauschen nie los. Besonders Leuchtstoffröhren oder Dimmer streuen manchmal so stark ein, dass man mit Single-Coils keine Chance hat.

    Für die Spielpausen würde ich das Noisegate des G-Major nutzen, dann wäre zumindest etwas mehr Ruhe.

    Gruß
    Lars
     
  5. der onk

    der onk HCA PA-Technik HCA

    Im Board seit:
    15.04.06
    Zuletzt hier:
    2.12.16
    Beiträge:
    7.124
    Zustimmungen:
    869
    Kekse:
    23.172
    Erstellt: 09.12.07   #5
    Einstreuungen in PUs, Kabel und Geräte sind nur eine Sache. Ihr müsst sicherstellen, daß Ton und Licht auf getrennten Phasen der Stromversorgung liegen, denn die Dimmer der Beleuchter versauen durch den Phasenschnitt den Saft. Das dürfte m.E. in Deinem Fall das Hauptproblem darstellen. Also nicht an jeder Drecks-Schukodose im Saal einfach irgendwelchen Krempel anstecken, sondern CEE-Dose suchen, Bauverteiler auf die Bühne und eine Phase für Ton (AUSSCHLIESSLICH!) reservieren. Da kommen Bühne und PA dran und die anderen zwei Phasen können die Lichtler haben.


    der onk mit Gruß
     
  6. meckintosh

    meckintosh Threadersteller Registrierter Benutzer

    Im Board seit:
    30.01.04
    Zuletzt hier:
    12.01.16
    Beiträge:
    2.733
    Ort:
    fast in Flensburg
    Zustimmungen:
    24
    Kekse:
    10.370
    Erstellt: 09.12.07   #6
    Heute war der zweite Lauf mit dem neuen Rack.
    Alles ganz sorgfältig verkabelt und komplett geht das Brummen nicht weg (war auch eine alte Kirche) aber es war zumindest erträglich.
    Am Ende war es sogar besser als gestern Abend und auch das G-Major ... total still!
    Vielen Dank für eure Tips!
     
Die Seite wird geladen...

mapping