OX7 up in Wersi Gala CD 900

von Stefan H., 16.04.18.

Sponsored by
Casio
  1. Stefan H.

    Stefan H. Registrierter Benutzer

    Im Board seit:
    16.04.18
    Zuletzt hier:
    5.11.18
    Beiträge:
    7
    Zustimmungen:
    1
    Kekse:
    0
    Erstellt: 16.04.18   #1
    Hallo,
    zunächst einen schönen guten Abend und Danke für die Aufnahme. Nachdem ich vor langer Zeit als Student meine damalige Hammond X5 von Veranstaltung zu Veranstaltung geschleppt oder mir in Kirchen den A... an der Orgel abgefrohren, bin ich seit vielen Jahren "nur" noch Hobbymusiker. Seit einigen Monaten besitze ich eine Wersi Gala CD 900 GG, die mich wirklich begeistert. Und nun zu meinem Problem: Ich habe dafür in der "Bucht" ein OX7 up erstanden und es mit Hilfe eines Elektronikers (da meine Hände nicht mehr zitterfrei genug sind, um das MIDI-Kabel an Pin 25 von IC... anzulöten) eingebaut. Leider bekomme ich es nicht ans Spielen. Wenn ich die Orgel einschalte, leuchtet das Display am OX7 kurz auf,es gibt ein kurzes, heftiges Netzbrummen und die komplette Orgelbeleuchtung sowie das OX7 sind aus. Dabei stirbt die Sicherung für die Beleuchtung im PU1 Modul, hinter dem Fussschweller (die ganz linke). Der Rest der Orgel funktioniert ganz normal weiter. Die Stromversorgung für das OX7 habe ich an den linken Pedalstrahler gelegt. Hat jemand von euch vielleicht eine Idee, wo der Fehler liegen könnte? Ist die Sicherung (4A träge) evtl. in Verbindung mit dem OX7 einfach zu schwach? Ich wäre für jeden Hinweis dankbar.

    Viele Grüße
    Stefan
     
  2. happyfreddy

    happyfreddy Registrierter Benutzer

    Im Board seit:
    19.03.13
    Zuletzt hier:
    21.11.19
    Beiträge:
    1.359
    Zustimmungen:
    385
    Kekse:
    3.029
    Erstellt: 17.04.18   #2
    Zum OX 7up für das GG gehört noch eine Diskette dazu um den OX 7up in die Konfiguration des GG Systems einzubinden.
    Stromversorgung für den OX 7up ist 12 V AC mit 1 A

    Die Pedalspotbeleuchtung bei einer CD Orgel ist normal 2 x 6 V AC ( in Reihe geschaltet) sofern hier nichts geändert wurde.
    Meist wird da rumgebastelt wenn die originale Spotbeleuchtung defekt geht mangels Beschaffung
    passender Birnchen. Da werden dann auch schonmal Halogenbirnen eingesetzt die dort nichts zu suchen
    haben.

    Generell sollte bei einer GG Orgel keine Spotbeleuchtung mehr angeschlossen werden !!

    Der richtige Anschluß ist das zweipolige Kabel was auf der 7 Kanal Ausgangsplatine ( NF Anschluß
    OX 7up ) für die Leslieumschaltung aufgesteckt war. Dieses Kabel ( mit dem kleinen 2pol Stecker )
    führt 12 V AC und ist auch lang genug um zur OX 7 Platine unter dem Zugriegelbrett zu gelangen.
    Der Stecker ist dafür abzuschneiden und die beiden braunen Leitungen an der OX7 Platine anlöten

    Das Netzteil PS 21 hat an der linken Seite zur Rückwand hin den 12 V AC EINGANG wo das Kabel vom Unterteil kommend angeschlossen wird ( großer 2 poliger Stecker ) Alles was an Steckern mit braunen
    Leitungen nach vorne hin folgt bis zum 50V DC Anschluß für das PS 21 sind 12V AC " Verteiler ".
    Von diesen Verteilern sind zwei Stecker in Reihe geschaltet für die Pedalspots , die natürlich nicht verwenden.

    So wie beschrieben liegt der OX 7 in Reihe mit einem Pedalspot , kein Wunder wenn die Sicherung hops geht.
    Wenn OX 7 eingebaut muß man sich für die Pedalspotbeleuchtung was anderes einfallen lassen mit zusätzlicher Stromversorgung. Gerade wenn GG eingebaut sind keine Reserven netzteilmäßig mehr frei.
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  3. Stefan H.

    Stefan H. Threadersteller Registrierter Benutzer

    Im Board seit:
    16.04.18
    Zuletzt hier:
    5.11.18
    Beiträge:
    7
    Zustimmungen:
    1
    Kekse:
    0
    Erstellt: 17.04.18   #3
    ... Und plötzlich bekommt alles einen Sinn! Super, ganz herzlichen Dank. Ich kann zu meiner Rechtfertigung nur sagen, dass es in der Einbauanleitung so stand, wie wir es gemacht haben - und das braune Kabel mit dem kleinen 2 pol. Stecker, welches dem OX7 bei lag, war am Ende übrig. Dann muss ich mir nur noch die Diskette beschaffen. Das höre ich gerade auch zum ersten Mal, obwohl ich die Dokumentation sorgfältig studiert habe. Und Halogenleuchtmittel sind in meiner Spotbeleuchtung auch verbaut...

    Nochmal - vielen Dank
     
  4. happyfreddy

    happyfreddy Registrierter Benutzer

    Im Board seit:
    19.03.13
    Zuletzt hier:
    21.11.19
    Beiträge:
    1.359
    Zustimmungen:
    385
    Kekse:
    3.029
    Erstellt: 17.04.18   #4
    Es steht drin in der Einbauanleitung daß das längere zweipolige Kabel mit dem kleinen weißen Stecker was zuvor zur CB 46 Plug 1 gesessen hat. Dieses Kabel kommt am Strang zwischen PS 21 und Rack heraus und es hat auch die nötige Länge zum OX 7 Board was ja direkt über dem PS 21 unter dem Zugriegelbrett montiert wird.
    Erste Einbauanleitungen können jedoch diesbezüglich Fehler enthalten .
    Dort steht dann sicher auch daß es eine Drossel oder Drahtbrücke auf der CB 46 gibt.
    Eine der Hardwareänderungen zuvor war jedoch, daß die Drossel durch Drahtbrücke zu ersetzen war.
    Die Pedalbeleuchtung war schon immer 2 x 6 V AC durch Reihenschaltung der Plugs am PS 21.
    Wenn hier sogar Halogenspots eingebaut sind ist das eine eigene Modifikation.
    Zudem sind die Reflektoren der Spots aus verchromtem Plastik und wie sich das mit der Wärme von
    Halogenleuchten verträgt ist Ermessenssache desjenigen der sowas einbaut.
    Zudem sind die original Kabel zu den Spotfassungen dünne Spiralkabel.
    Das beiliegende kurze 2 polige Kabel wird der Rest vom abgeschnittenen Kabel aus der Orgel wo er eingebaut war sein. Ein solches Kabel hat nie beigelegen. Sollte es jedoch keinen Stecker sondern Buchse haben wäre es jedoch denkbar, was mir jedoch völlig neu ist nach etlichen OX 7up Einbauten vor über 20 Jahren.
    Die Diskette lag jedem Einbausatz jedoch bei.
    Das Problem einer CD Orgel mit Golden Gate ist, daß die Orgel als solche garnicht erst startet wenn das
    GG nicht in Ordnung ist und die Orgel freigibt.
    Zu einer CD Orgel mit GG gehören eh zwei Disketten mit den RSC Files damit man im Notfall zB bei Festplattendefekt sich überhaupt noch helfen kann sofern das Disk LW noch erkannt wird.
     
  5. Stefan H.

    Stefan H. Threadersteller Registrierter Benutzer

    Im Board seit:
    16.04.18
    Zuletzt hier:
    5.11.18
    Beiträge:
    7
    Zustimmungen:
    1
    Kekse:
    0
    Erstellt: 17.04.18   #5
    Danke dir nochmal, Freddy. Leider war es bei meiner Orgel nicht ganz so einfach. Auf meiner CB46 war der Anschluß für 12V AC nicht bestückt (die vier Gleichrichterdioden und die linke der 4 Drosseln ebenfalls nicht). Meine Orgel hat die beiden Schwanenhalsleuchten links und rechts am Spieltisch. Und für die war das Kabel vom PS21 benutzt worden. Nachdem ich das raus gefunden hatte, war der Rest einfach: Die beiden Leuchten tot gelegt, das OX7 an das Kabel angeschlossen und alles läuft.... Nun lebe ich halt ohne "Schwanenhalslicht". Oder was denkst du - kann ich das OX7 und die Leuchten über die eine Stromversorgung betreiben? Ich könnte die Leuchten auch noch bei den 23 Lämpchen oben im Spieltisch anklemmen... Wegen der Disketten (super Hinweis - nochmal Danke) muss ich mich mal an den Vorbesitzer wenden.
     
  6. happyfreddy

    happyfreddy Registrierter Benutzer

    Im Board seit:
    19.03.13
    Zuletzt hier:
    21.11.19
    Beiträge:
    1.359
    Zustimmungen:
    385
    Kekse:
    3.029
    Erstellt: 17.04.18   #6
    Wenn der Anschluß für Leslie nicht bestückt ist somit CB 46 sicher aus letzter Serie.
    Leslie hat meines Wissens niemand benutzt also wurde es irgendwann weggelassen.
    Zudem läuft der Leslieanschluß über die Sub D Steckverbindung und hier wäre dann eine Brücke einzusetzen, die der AF 40 und IF 40 Karte dann sagt: hoppla hier soll das Zugriegel Signal nicht über die beiden Wersivioce WV 30 laufen sondern über echtes Leslie. Der Treiber für das Leslie ist auf der AF 40 Karte, die gleichzeitige Umschaltung slow / Fast erfolgt dann über die Treiberschaltung auf der CB 46
    die vormals mit 12 V AC und extra Gleichrichter sowie einigen Transistoren realisiert wurde.

    Die Schanenhalsbeleuchtung schmeiß am besten raus. Sowas verschandelt jedes Instrument.
    Bei Birnchenwechsel gehen die O Ringe des Abdeckkühlkörpers eh defekt und die Bajonettbirnchen
    gibts sehr selten. Noch blöder das Gewinde mit dem der Schwanenhals im Blech befestigt ist.
    Die Mutter hat noch nie richtig gefaßt und keine Ahnung was für ein Gewinde das nun ist.

    Für die Schwanenhalslöcher in den Seitenblechen gibts passende Blindstopfen. Drehschalter drin lassen und für andere Dinge verwenden.

    Will man die Leuchten weiterhin benutzen muß ein externes Zusatznetzteil mit 12 V DC 1A her.
    Wenn die Gala auf Säulen steht könnte man das im Unterteil unterbringen. Bei den Holzunterteilen ist es
    etwas Fummelei mit dem Kabel nach unten, geht aber auch.

    Wegen Disketten einfach Freddy Schell in Halsenbach kontaktieren falls Vorbesitzer die nicht mehr hat,
    gerade wenn es um die RSC Files geht .
     
  7. Stefan H.

    Stefan H. Threadersteller Registrierter Benutzer

    Im Board seit:
    16.04.18
    Zuletzt hier:
    5.11.18
    Beiträge:
    7
    Zustimmungen:
    1
    Kekse:
    0
    Erstellt: 18.04.18   #7
    Hallo Freddy,
    so, die Orgel ist wieder zu, die Schwanenhälse sind in die Bastelkiste gewandert. Heute drehe ich mir noch schnell zwei Blindstopfen für die Löcher - und das war's dann fürs erste. Die fehlenden Disketten bekomme ich sicher vom Vorbesitzer (Händler). Meine Orgel kommt aus Bochum - du weißt dann bestimmt von wem. Ich habe übrigens mit viel Interesse deinen alten Post i.S. Hammond, Böhm, Wersi... Tonerzeugung u.s.w. gelesen. Ich hatte meine erste Begenung mit "Selbstbauorgeln" Ende der 60er, als ein Nachbar seine erste Dr. Böhm gebaut hat (damals war ich so um die 10...). Ich muss sagen, dass mir die alten Böhm Orgeln nie so richtig gefallen haben - vom Sound her irgendwie "matschig" und Dutzende von Schaltern bei denen klanglich wenig passierte. Meine erste Combo-Orgel war dann eine Yamaha YC45, die ich irgendwann gegen eine Hammond X5 getauscht habe - was für eine Schlepperei.... Meine erste Berührung mit Wersi hatte ich Anfang der 80er Jahre. Ein guter Freund hatte damals eine Orgelschule in Ahlen, Westfalen (eine seiner Schülerinnen war übrigens Claudia Hirschfeld, deren Saturn damals gerade fertig geworden war). Dieser Freund hatte ein Konzert mit Franz Lambert in Ahlen organisiert. Wintertag, feuchtkalt, Sch...wetter. Einige Stunden vor dem konzert rief er total aufgeregt an im Sinne von "Stefan, komm sofort her - Katastrophe...". Die Galaxis war auf dem Tour-LKW feucht geworden und gab keinen Ton mehr von sich. Der Techniker hat die Orgel (3 Std. vor dem Konzert !!!) zerlegt und wir haben die einzelnen Baupruppen vor die Bühnenscheinwerfer gehalten und getrocknet. Am Ende lief sie und das Konzert war großartig. Tja, so war das. Und seitdem wollte ich immer eine Wersi haben. Ob des damals unerschwinglichen Preises musste ich dazu erst ein "alter Sack" werden...
    Herzliche Grüße
    Stefan
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  8. happyfreddy

    happyfreddy Registrierter Benutzer

    Im Board seit:
    19.03.13
    Zuletzt hier:
    21.11.19
    Beiträge:
    1.359
    Zustimmungen:
    385
    Kekse:
    3.029
    Erstellt: 19.04.18   #8
    Na dann versuch Dein Glück ...........
    Nota bene : Disketten gehören zum Instrument wenn betreffende Baugruppe eingebaut ist, genauso
    wie die Bedienungsanleitungen.
    Anderen ist es passiert, daß man sich an sie als Kunden nach nur 4 Jahren schon nicht mehr
    erinnern konnte, zumal die Orgel auch noch hochglanz schwarz lackiert war. Nur in der Farbe gibt es halt tausende verkaufte Orgeln, normales Nußbaum ist da schon sehr sehr selten :lol:
     
  9. WersifanNL

    WersifanNL Registrierter Benutzer

    Im Board seit:
    14.09.18
    Zuletzt hier:
    24.11.18
    Beiträge:
    2
    Ort:
    Eindhoven
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 14.09.18   #9
    Hallo Stefan,

    Die OX7up datadiskette für das Goldengate habe ich noch hier liegen. Ich hab mir vor 2 wochen mein GG in mein Gala CD900 TM ausgebaut und getauscht gegen ein Livestyle 7.1, und damit ist die diskette überflüssig geworden.

    Wenn noch Interesse ist, dan melde dich bitte.

    MfG,
    Marcel
     
  10. happyfreddy

    happyfreddy Registrierter Benutzer

    Im Board seit:
    19.03.13
    Zuletzt hier:
    21.11.19
    Beiträge:
    1.359
    Zustimmungen:
    385
    Kekse:
    3.029
    Erstellt: 14.09.18   #10
    Zurückrüsten schonmal eine gute Entscheidung ......

    Wenn Tausch GG gegen Livestyle hoffentlich alles richtig gemacht
    - Bedienfeldblende Rhytmus ausgetauscht
    - bisher fehlende Schlagzeugkarte DSP 160 mit Megadrums eingesetzt
    - richtige Eproms auf MST 8 und CO 1 eingesetzt ( V 7.1 )
    - Customspeicher von MST 8 und CO 1 komplett gelöscht damit
    Datenreste aus der GG Zeit nicht unerklärliches auslösen
    - Orgel neu Initialisiert mit RAM Format Data Lost anschließend
    mit Standardsetup geladen
    - Anwahl der möglichen Soundebenen auf 2* BASIC + 2* LIVESTYLE einstellen
    - nochmals MIDI Interface initialisieren auf Standardsetup
    - ggf die Fußtaster etc neu programmieren
    - wenn Livestyle mit ISP Hall das 2 adrige Kabel ( sw - violett ) mit dem
    - violetten Draht am Schleifer des Hall Zugriegels anlöten.
    Das schwarze Kabel bleibt frei !! - also isolieren

    Die Anzahl der 8 möglichen Slaves SL 5 würde ich hier voll aufrüsten.
    Jetzt macht auch der MEM Tower für die Orgel Sinn weil man die Memorycards
    nun voll nutzen kann sowohl Sound wie Rhytmus und hat obendrein 4 Ebenen
    wo man sich "seine Orgel" so programmieren kann wie man sie möchte.
     
  11. Stefan H.

    Stefan H. Threadersteller Registrierter Benutzer

    Im Board seit:
    16.04.18
    Zuletzt hier:
    5.11.18
    Beiträge:
    7
    Zustimmungen:
    1
    Kekse:
    0
    Erstellt: 18.09.18   #11
    Freddy - wenn ich immer lese, wie du auswendig diverse technische Details beschreibst - wow. Beim Bund hätte man gesagt: "Spreche aus förmliche Anerkennung" :-). Darf ich dir nochmal ein Problem an meiner Gala 900 schildern: Nach dem Einschalten wird häufig nur der rechte Lautsprecher angesteuert - links ist alles tot. Wenn man dann die Endstufe mit richtig viel Leistung ansteuert - z.B. ein tiefer Basston sehr laut - kracht und knirscht es kurz im linken Lautsprecher. Danach ist er sofort da und alles läuft. Die Boxen hatte ich zuerst getauscht - Es liegt nicht an den Lautsprechern. Dieses Problem hatte ich schon einmal unmittelbar nach dem Kauf. Der Händler aus Bochum kam danach hier vorbei und hat die Endstufe gegen eine andere gebrauchte getauscht, was das Problem gelöst hat. Nun ist es allerdings wieder da. Er hat mir damals von Relais in der Endstufe erzählt, die mitunter Kontaktprobleme machen. Kannst du damit etwas anfangen und hast vielleicht einen Lösungsvorschlag?
     
  12. happyfreddy

    happyfreddy Registrierter Benutzer

    Im Board seit:
    19.03.13
    Zuletzt hier:
    21.11.19
    Beiträge:
    1.359
    Zustimmungen:
    385
    Kekse:
    3.029
    Erstellt: 18.09.18   #12
    Nichts leichter als das.........

    Endstufe tauschen kann jeder , nur ist nicht gesagt, daß eine Tauschendstufe auch in Ordnung ist.
    Spiel die Orgel mal über Kopfhörer.
    Ein Kopfhörer schaltet die eingebaute Endstufe ab hat aber eine eigene Endstufe unabhängig von der PA.
    Ist das Signal im Kopfhörer sofort da liegt der Fehler im Bereich zur Endstufe.
    Bevor man dort den Fehler sucht ist noch ein Test der LINE OUT Ausgänge nötig.
    Die Kopfhörerbuchse hat einen (Masse)Schaltkontakt der das Relais auf der AF 40 betätigt.
    Die Treiberstufe für dieses kleine Relais liegt jedoch auf der IF 40 Platine.
    Fehlt das Signal bereits beim LINE OUT ist das Relais auf der AF 40 die Ursache

    Die Endstufe PA 106 hat eine Elektronik, die die Lautsprecherausgänge in Bezug auf eine Gleichspannung hin überwacht. Ist dort eine Gleichspannung festzustellen schaltet sie das Relais, was die Ausgänge der Endstufe mit den Anschlußbuchsen verbindet garnicht erst durch ( Sicherheit für die Lautsprecher )
    Die Steuerstufe für dieses Relais ist auf der Endstufenplatine selber ( Transistor Q 1 und ein Operationsverstärker des IC 1 [LM 339] )

    Wenn jetzt jedoch ein Kanal im Lautsprecher zu hören ist der andere jedoch nicht, so liegt der
    Fehler im Relais mit seinen Kontakten.
    Dieses Relais ist ein 24V Typ mit 2 x EIN Kontakten.
    Schwachstelle jedoch die Kontaktbelastung mit ca 3 A und obendrein eine preiswerte Ausführung
    Das ist eigentlich ausreichend jedoch nicht auf Dauer.
    Besser sind hier Relais mit 6 A Kontakten zB von Fa FINDER ( Reichelt etc )
    Kann sein, daß man da nur Relais mit 2 x UM Kontakten bekommt, was jedoch kein Beinbruch ist.
    Die nicht benötigten Ruhekontake einfach flach biegen und isolieren und dann das Relais in die Bohrlöcher der Platine einsetzen.
    Das Relais hat parallel zur Spule eine sogenannte Freilaufdiode, die ich bei der Gelegenheit auch ersetzen würde.

    Wenn hier jedoch Kontakte Schaltprobleme haben kann dies durchaus von einer mal anliegenden
    Gleichspannung herrühren.
    Für diesen Fall mal kräftig Gas geben sodaß das Tonsignal auf beiden Lautsprechern zu hören ist
    Dann mal die Kabel an der Box abziehen und mit Voltmeter ( DC Bereich ca 50 Volt ) nachmessen ob da
    eine Gleichspannung festzustellen ist.
    Gleichspannung größer als 1 V deutet auf Fehler hin.
    Wenn ja dann hat der betreffende Kanal einen Fehler in dem Endstufen IC LM 12 K.
    Dieses ICs gibt es noch vereinzelt, nur halt sauteuer mit fast 90 Euro / Stck
    Hoffen wir also das beste, daß es nur das Relais ist was Ärger macht.
     
  13. Stefan H.

    Stefan H. Threadersteller Registrierter Benutzer

    Im Board seit:
    16.04.18
    Zuletzt hier:
    5.11.18
    Beiträge:
    7
    Zustimmungen:
    1
    Kekse:
    0
    Erstellt: 19.09.18   #13
    Guten Morgen,

    herzlichen Dank Freddy. Den Kopfhörerausgang habe ich getestet. Da sind beide Kanäle da. Line out habe ich noch nicht ausprobiert. Ich vermute, dass das Problem im Relais liegt. Interessant ist aber, dass auch ein anderer Fehler (der zu einer Gleichspannung führt) das Ganze auslösen kann. Und, dass das Relais nicht in einer Fassung steckt, sondern aufgelötet ist, macht es nicht einfacher. Die gute Nachricht ist, dass ich die Orgel erst im April vom Händler bekommen und daher noch Garantie habe. Für ein steckbares Relais hätte ich den Aufwand nicht getrieben. Aber jetzt werde ich wohl den Kollegen in Bochum kontaktieren. Letztendlich habe ich die Orgel ja auch deshalb zu einem (verglichen mit Ebay) viel höheren Preis gekauft, um solche Probleme gelöst zu bekommen. Ich muss auch ganz ehrlich sagen, dass ich mir vom GG mehr versprochen habe, speziell was das Erstellen eigener Sequenzen etc. angeht. Das geht zwar alles irgendwie, ist aber für meine Begriffe extrem kompliziert. Ich ärgere mich fast, nicht zu einem OAS-Instrument gegriffen zu haben. Oder sind die genauso kompliziert?? Gerade über den Sommer sitzt man halt nicht ständig an der Orgel, und jetzt grüble ich teilweise schon wieder an bestimmten Tastenkombinationen um das eine oder andere hin zu bekommen.
     
  14. happyfreddy

    happyfreddy Registrierter Benutzer

    Im Board seit:
    19.03.13
    Zuletzt hier:
    21.11.19
    Beiträge:
    1.359
    Zustimmungen:
    385
    Kekse:
    3.029
    Erstellt: 19.09.18   #14
    Auch wenn Garantie , ein echtes NEUTEIL wird Dir da auch nicht eingesetzt werden.
    Soweit ich erfahren habe verkauft WersifanNL seine Gala aus Gesundheitsgründen
    und die ist bereits von GG auf Livestyle V 7.1 zurückgerüstet.

    Wenn Dein GG mal Probleme macht steht Du vor der gleichen Wahl
    Mit GG konnte ich mich noch nie anfreunden und wenn dann macht ein externer
    Pegasusexpander mehr Sinn.
    Ein defektes GG blockiert die gesamte Orgel, geht ein Livestyle mal defekt hast Du immer noch die
    Basic Sounds/ Memcards und das Rhytmusgerät mit der Begleitung.

    Somit sollte man langfristig hier schon vorsorgen und zumindest die Komponenten vorrätig
    haben um von GG auf normale Version zurückrüsten zu können :
    kpl Bedienfeld Rhytmus , Schlagzeugkarte DSP 160 mit Megadrums, Eproms für MST 8 und CO 1.
    Ggf noch die derzeit fehlenden Slaves SL 5.

    Mit Sequenzen arbeiten war schon immer kompliziert.
    Ich arbeite - wenn überhaupt - mit meinem ATARI und Sequenzerprogramm
    und speichere die Sequenz dann in einem ALESIS Datadisk was man bequem
    unter die Orgel schrauben bzw auf die Orgel legen kann.
    Das Alesis ist obendrein ein prima externer Speicher für seine Sound/Rhytmus
    Ergüsse. Pro Diskette lassen sich hier maximal 4 Ebenen a 1MB des Memorytowers
    abspeichern.
     
  15. Stefan H.

    Stefan H. Threadersteller Registrierter Benutzer

    Im Board seit:
    16.04.18
    Zuletzt hier:
    5.11.18
    Beiträge:
    7
    Zustimmungen:
    1
    Kekse:
    0
    Erstellt: 20.09.18   #15
    Hi Freddy, du machst mir ja richtig Mut :-) Ich hab gestern mit Thymo Meyer telefoniert. Er hat mich gebeten, durch leichtes Klopfen mit einem Schraubendreher an den Relais zu probieren, ob es das ist. Er würde mir dann eine andere Endstufe mit neuen Relais schicken. Prompt hat die Orgel gestern Abend einwandfrei funktioniert - Fehler momentan nicht mehr da.... Irgendwie verliere ich etwas den Glauben an die Wersi-Technik. So wunderschön die Orgeln sind, aber - ich hab meine Yamaha YC45, wie auch meine Hammond X5 jahrelang umher geschleppt, verladen, im kalten Auto gehabt und wirklich nie haben die irgendeinen Fehler gehabt. Das Gleiche galt für meine früheren Heimorgeln von Technics. Egal, es ist wie es ist. Und echte Alternativen gibt es vom Sound her einfach nicht. Eine Lowrey o.ä. kommt mir nicht ins Haus. Danke dir nochmal...
     
  16. happyfreddy

    happyfreddy Registrierter Benutzer

    Im Board seit:
    19.03.13
    Zuletzt hier:
    21.11.19
    Beiträge:
    1.359
    Zustimmungen:
    385
    Kekse:
    3.029
    Erstellt: 20.09.18   #16
    Wenn man eine gebrauchte Orgel kauft so weiß man nie, was der Vorgänger damit gemacht hat.
    Selbst nagelneue Orgeln im Geschäft würden nach zwei Jahren Standzeit mit absoluter Nichtbenutzung
    auch Fehler aufweisen und sei es nur an den Tastenkontakten, die in der Zeit oxidiert sind.
    Wenn das bei Tastenkontakten schon passiert, so dann auch in den Kontakten der Bedientaster
    oder irgendwelchen Steckverbindungen. Da die ICs alle gesockelt sind, noch dazu mit preiswerten
    Messerkontaktsockeln statt gedrehter Ausführungen, kann sowas auch bei diesen auftreten.

    Wird eine Orgel regelmäßig gespielt, reinigen sich meist dabei die Kontakte an Tasten und Tastern
    von selbst.
    Einmal im Jahr sollte man seine Orgel aufklappen und mit Pinsel und Staubsauger reinigen.
    Ein Blick auf die Akkus kann dabei auch nicht schaden ( evtl auslaufen besser gesagt ausgasen).
    Das war´s auch schon was Pflege betrifft.
     
  17. WersifanNL

    WersifanNL Registrierter Benutzer

    Im Board seit:
    14.09.18
    Zuletzt hier:
    24.11.18
    Beiträge:
    2
    Ort:
    Eindhoven
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 05.11.18   #17
    Hallo Stefan,

    Hat alles geklappt mit den OX7 up Diskette den ich dir zugeschichkt habe?

    MfG
    Marcel
     
Die Seite wird geladen...

mapping