Pacifica wieder auf passive PU umrüsten

von Köstliches Brot, 13.10.04.

  1. Köstliches Brot

    Köstliches Brot Registrierter Benutzer

    Im Board seit:
    11.04.04
    Zuletzt hier:
    8.12.16
    Beiträge:
    1.799
    Ort:
    Meppen
    Zustimmungen:
    54
    Kekse:
    1.007
    Erstellt: 13.10.04   #1
    Hallo

    Ich bin dabei, in die Pacifica wieder passive Pus einzubauen, doch ich glaub ich kanns einfach nicht. Als ich erst alles fertig hatte klangs clean gut nur Verzerrt hats gebrummt. Also noch ma aufgemacht und alles untersucht. Jetzt brummt es nur noch und es reagiert gar nicht auf die Gitarrenregelungen (Poti, Schalter)
    Was mach ich immer falsch? Osder hab ich was vergessen:
    Ich hab die Abschirmung von den 3 Pus auf dem V-Potigehäuse gelötet die Kabel von den Pus zum Schalter, Saitenkontakt, T-Poti normal zum V-Poti mit allem gelötet wies muss. Oder muss man noch was auf Masse löten?

    Hilfe!, Danke
     
  2. nike_esp

    nike_esp Registrierter Benutzer

    Im Board seit:
    30.04.04
    Zuletzt hier:
    29.04.13
    Beiträge:
    3.054
    Zustimmungen:
    1
    Kekse:
    414
    Erstellt: 13.10.04   #2
    Wieso baust du die PUs wieder aus ? :confused:
     
  3. spiralspark

    spiralspark Registrierter Benutzer

    Im Board seit:
    10.09.04
    Zuletzt hier:
    22.12.14
    Beiträge:
    815
    Zustimmungen:
    2
    Kekse:
    85
    Erstellt: 13.10.04   #3
    hört sich nach nem MasseProblem an, wenn es erst ging aber brumte.
    Würde mal vom Sück für Stück von den Potigehäusen A zum MassKontakt des (angeschloßenen) Kabels messen = auf hohen Wiederstand oder mit Durchgangsprüfer
     
  4. spiralspark

    spiralspark Registrierter Benutzer

    Im Board seit:
    10.09.04
    Zuletzt hier:
    22.12.14
    Beiträge:
    815
    Zustimmungen:
    2
    Kekse:
    85
    Erstellt: 13.10.04   #4
    hattest Du emg 81 drinn? Verkaufts Du die?
     
  5. Köstliches Brot

    Köstliches Brot Threadersteller Registrierter Benutzer

    Im Board seit:
    11.04.04
    Zuletzt hier:
    8.12.16
    Beiträge:
    1.799
    Ort:
    Meppen
    Zustimmungen:
    54
    Kekse:
    1.007
    Erstellt: 13.10.04   #5
    ???

    In der Pacifica waren zwar auch EMGs oder habt ihr es mit der bc Rich verwechselt?
    Ich hab die Ausgetauscht, weil ich wieder Geld brauche und dei Pac mit den Standard teilen fast genauso wie mit den EMs anhört. (Bitte nicht hauen wegen dieser Aussage, es ist meine Meinung)
    In der BC Rich bleiben die 81er
     
  6. spiralspark

    spiralspark Registrierter Benutzer

    Im Board seit:
    10.09.04
    Zuletzt hier:
    22.12.14
    Beiträge:
    815
    Zustimmungen:
    2
    Kekse:
    85
    Erstellt: 13.10.04   #6
    Ne wenn du die akiven PU aus der Pacifica schon wieder verkauft hat dann ist OK
     
  7. Köstliches Brot

    Köstliches Brot Threadersteller Registrierter Benutzer

    Im Board seit:
    11.04.04
    Zuletzt hier:
    8.12.16
    Beiträge:
    1.799
    Ort:
    Meppen
    Zustimmungen:
    54
    Kekse:
    1.007
    Erstellt: 13.10.04   #7
    Hab ich noch gar nicht. wollte es eigentlich über ebay aber was würdest du denn zahlen? Ich hab nen 81er und 2 SA Zustand ist äußerlich nicht so pralle technisch aber OK
    Kannst mir ja PN schreiben
     
  8. Köstliches Brot

    Köstliches Brot Threadersteller Registrierter Benutzer

    Im Board seit:
    11.04.04
    Zuletzt hier:
    8.12.16
    Beiträge:
    1.799
    Ort:
    Meppen
    Zustimmungen:
    54
    Kekse:
    1.007
    Erstellt: 14.10.04   #8
    Jetzt ist es wieder so wie am Anfang: Brummen! Was muss denn eigentlich alles auf Masse gelötet werden?
     
  9. Damon_Knight

    Damon_Knight Registrierter Benutzer

    Im Board seit:
    26.05.09
    Zuletzt hier:
    6.12.16
    Beiträge:
    303
    Ort:
    Hamburg
    Zustimmungen:
    1.067
    Kekse:
    14.880
    Erstellt: 11.09.15   #9
    Ganz einfach: Jedes Teil der Elektronik muss per Masse verbunden sein (und die Saiten auch über die Bridge. Das bedeutet: An die Potis und Schalter muss neben den hot Kabeln eben auch ein Massekabel ran. Und auch an die Buchse. Und vermutlich gibt es da bei Dir irgendwo eine Lücke.
    Generell empfehle ich das Studium der Schaltpläne auf der Seymour Duncan Seite. Da ist zwar nicht jede Gitarre der Welt dabei, aber die Pläne sind ja leicht bei gleicher Konfiguration auf andere Gitarren übertragbar.
    http://www.seymourduncan.com/wiring-diagrams
     
  10. Hans_3

    Hans_3 High Competence Award HCA

    Im Board seit:
    09.11.03
    Beiträge:
    16.150
    Zustimmungen:
    1.124
    Kekse:
    49.622
    Erstellt: 11.09.15   #10
    Nach 11 Jahren hat der User dieses Problem sicher bereits in den Griff bekommen :D
     
    gefällt mir nicht mehr 3 Person(en) gefällt das
  11. alexanderjoseph

    alexanderjoseph Registrierter Benutzer

    Im Board seit:
    25.06.14
    Zuletzt hier:
    8.12.16
    Beiträge:
    411
    Zustimmungen:
    158
    Kekse:
    1.254
    Erstellt: 11.09.15   #11
    Sicher?
    :popcorn2:
     
Die Seite wird geladen...

mapping