Humbucker-tausch mit Splitfunktion...

von Helianthus, 24.01.17.

Sponsored by
pedaltrain
  1. Helianthus

    Helianthus Registrierter Benutzer

    Im Board seit:
    24.07.16
    Zuletzt hier:
    26.02.18
    Beiträge:
    82
    Zustimmungen:
    15
    Kekse:
    0
    Erstellt: 24.01.17   #1
    Guten Abend....

    ich stehe vor folgendem Problem... (Vorsicht Neuling...)

    Ich hab eine Yamaha Pacifica 112VMX welchen einen Humbucker an der Brücke hat mit Spitfuntkion durch Push-pull Ton-poti...

    Heute kam ich auf die Idee, einen herumliegendende EMG H4 passiv Humbucker den man auch splitten kann, da einzubauen...

    Dieser passive EMG Humbucker hat dieses Löt-freie-System...

    also habe ich den Stecker abgeschnitten, und das Kabel aufgemacht,
    und hervor gekommen sind nun 5 Kabel bzw. ich glaub das blanke Kabel rechnet man nicht mit,
    daher wird das wohl gängig als 4-adriges Kabel bezeichnet...

    Also ein blankes Kabel, ein grünes, ein weises, ein rotes, und ein schwarzes...

    Das Schwarze und das Weise Kabel sind miteinander verknotet-verlötet...
    Also sind das wohl die beiden Spulen die da miteinander verbunden worden sind, damit der Humbucker Standart-mäßig im Humbucker-Modus ist...

    Bleibt also noch das blanke, das grüne und das rote Kabel übrig...

    Wobei..wenn ich den Humbucker ja splitten will,
    muss ich vermutlich das Schwarze Kabel und das Weise-kabel trennen, bzw. ihre Verbindung aufheben... damit ich auf die einzelnen Spulen zugreifen kann??

    aber moment...


    In der Yamaha war anscheinend ein 2-ardriger Humbucker eingebaut....

    denn als ich da das Kabel öffnete,,,,,,offenbarten sich mir nur ein Rotes und ein Weises Kabel, und ein großes Blankes Kabel...
    wobei...da bin ich mir nicht sicher...bzw. erscheint mir irgendwie merkwürdig,,,warum das blanke Kabel....so viel mehr Masse hat, als das blanke Kabel im 4-adrigen Humbucker...

    also bei dein 4-ardigen Humbuckern war das blanke-silberne Kabel das ich bis jetzt immer gesehen hatte,,,,ziemlich dünn,
    während bei der Yamaha,,,sind die blanken Kabel-stränge vermehrt... also sicher mehr als 3 mal so viel....

    daher...könnte es vielelicht sein,,,das diese blanken Kabel-stränge eigentlich 2 Kabel sind....
    oder es ist halt doch nur die Masse,,bzw... einfach nur mehr Kabel-stränge,,aber ohne spezielle Bedeutung...bzw.. es wurde halt einfach nur mehr Material verwendet....


    Nun zum Kern der Sache :

    In der Yamaha ist ein Push-pull Ton-Poti eingebaut....

    die Kabel die vom eingebauten Humbucker kommen, gehen allerdings nicht an das Poti, sondern an den 5-Wege-Schalter...
    und zwar nur das Weise und das Rote Kabel... während das blanke Kabel scheinbar mit anderen blanken Käbel (Mehrzahl von Kabel) verbindet,,,und dann auf das Volumen-Poti-Gehäuse geht,,,also direkt oben auf den Volumen-Poti-Gehäuse dran gelötet ist.... (Also ich glaube das ist die Masse oder Erdung.... also da wird kein aktives Signal übertragen... blicke durch diese Elektronik-Theorie nur Ahnungs-weise "durch" )

    jedenfalls sehe ich gerade,,,das die beiden anderen Käbel, das eine ist grau, das andere schwarz Umantelt (hat keine Bedeutung), aber die kommen offensichtlich von den Single-Coils her...und führen in sich offensichtlich nur 2 Mini-käbelchen,,,ein blankes und ein weises...all die blanken sind zusammen-gelötet,,,also gehen auf das Gehäuse des Volumen-potis....
    Also pro Single-coil geht nur ein weises Mini-kabel an den 5-Wege-Schalter...

    Also dem Humbucker-Kabel geht auch so ein weises Mini-kabel an den 5-Wege-Schalter und zusätzlich noch ein rotes Mini-kabel...


    Nun gut...also...ich dachte mir,,,es sei einfacher,,,, den EMG nicht neu zu verlöten,,,,,weil dann müsste ich durch dieses Kabel-wirr-warr hindurch....

    also das es einfacher wäre,

    fallls dies überhaupt möglich ist (das ist die Kernfrage)...


    das ich das Kabel das vom EMG Humbucker kommt,,,,mit dem Kabel das vom Werk-Humbucker noch verlötet ist,,,,verbinde...

    also ich hab den Werk-Humbucker nicht abgelötet,
    sondern den Werk-Humbucker von seinem Kabel getrennt....

    die Idee war/ist,

    das EMG eigene Kabel mit dem Werk-Humbucker-Kabel zu verbinden....

    also erst beide Käbel aufmachen,,,und dann die Mini-Käbel miteinander richtig verlöten...

    Nur da kam ich eben auf folgendes Problem...

    nämlich das das Kabel vom EMG 5 Mini-käbel beinhaltet.... schwarz und weis miteinander verknotet, grün, rot, und blankes Kabel...

    während das Kabel vom Werk-Humbucker, welcher ja auch splittbar ist,

    allerdings nur ein rotes Käbelchen, ein weises Käbelchen, und ein dickes fettes blankes Käbelchen hat....


    die Frage ist nun... (für alle die bis hier hin folgen konnten/wollten)

    ob es überhaupt möglich ist, es so zu machen wie gerne tun würde...

    also blankes Kabel vom EMG einfach mit dem blankem Kabel des Werk-humbucker-Kabels verbinden,

    dann bleibt vom EMG noch Rot, Grün, und Schwarz&Weis(welche verbunden sind)

    muss ich die Verbindung von Schwarz und Weis lösen, damit der Humbucker überhaupt splittbar wird???

    Ufff...ja ziemlich verwirrend,,,,bzw..klar..das die Farben auch unterschiedliche sein können, bzw. nicht der gleiche Farb-code verwendet wird....
    aber unabhängig davon,,,,irgendeine Verbindung müsste doch passen,
    oder ist es generell nicht möglich,
    das der EMG eben 4-adrig ist,
    und der Werk-Humbucker anscheinend nur 2-adrig...
    also kann es gar nicht funktionieren, das man das alte verlötete Kabel vom Werk-humbucker benutzt für den EMG..???

    also das die einzige Lösung darin liegt,,,den EMG direkt an den 5 Wege-Schalter zu löten....

    ich also das Werk-Humbucker-Kabel das schon so schön verlötet ist, erst mal abmachen muss...

    und dann den EMG direkt an den 5 Wege-Schalter dran löten muss...

    Also vom Werk-Humbucker führt kein einziges Kabel direkt an den Push-Pull-Ton-Poti....
    sondern eben nur ein rotes und ein weises Kabel an den 5-Wege-Schalter...

    Dennoch ist der Humbucker aber über den Push-Poti ab Werk zu splitten...


    Nun gut....

    ich hab versucht mich etwas schlau zu lesen,
    aber ich raff es einfach nicht...

    bzw. ich verstehe so viel,

    das ich erkenne, das beim EMG im Kabel, das schwarze und weise Mini-kabel miteinander verbunden sind,
    und das das wohl bedeutet, das das die einzelnen Spulen sind, die miteinander verbunden sind, und somit der Humbucker auf Humbucker-Modus geschaltet ist...

    Und vermutlich müsste ich schwarz und weis trennen, wenn ich nur auf eine Spule zugreifen will, also Single-Coil-Modus haben will...

    meine Verwirrung kam wohl hauptsächlich daher,

    bzw. von der Betrachtung des Werk-Humbucker-kabel welches ja nur blank, rot und weis ist,,,, also das es sich bei diesem Humbucker anscheinend gar nicht um einen 4-adrigen Humbucker handelt...

    meine Gedanke war ja,,,wenn beide Humbucker 4-adrig sind,,,dann muss ich diese Käbelchen ja nur untereinander richtig verbinden, und fertig...


    aber wenn nun den Werk-Humbucker gar kein 4-adriger Humbucker ist,,,dann passen beide Systeme ja wahrscheinlich nicht zusammen,,,bzw. harmonieren nicht mit-ein-ander....

    Ich dachte nur 4-adrige Humbucker wären splitt-bar...

    Nun habe ich aber gelesen, das es auch 2-adrige Humbucker gibt, die wenn sie unsymentrisch sind, auch splitt-bar sind....

    ich werd aus diesen Wort-haufen nicht schlau....

    vielelicht gibt es eine einfache Lösung die ich nur noch nicht sehe....

    Also bitte ich euch hier ein wenig um Erleuchtung.....

    bis dahin meditiere ich weiter, und forsche weiter,,,vielleicht komme ich noch irgendwie drauf.....

    oder löt einfach mal bunt die Kabel zusammen, und kuck was passiert....
    --- Beiträge zusammengefasst, 24.01.17 ---
    okay...bin nun vermutlich ein Stück weiter....

    also wäre vielleicht auch ganz gut zu sagen was genau ich will :

    den Humbucker ganz normal nutzen, also im Humbucker-modus wie er vorgesehen ist,,,,nennt man glaub ich mittlerweile : in Reihe geschaltet... bzw. beide Spulen in Reihe....

    also das ist beim EMG das Schwarze und das Weise Kabel, die miteinander verbunden worden sind....


    Jo...und um den Humbucker zu splitten,,,also das man den Single-Coil-Modus hat....

    also dafür muss man anscheinend einfach nur diese Schwarz-Weis-Kabel-verbindung.... mit der Masse verbinden.... dann hat man automatisch den Single-Coil-Modus.... deswegen soll man ja diese Verbindung auch isolieren....damit es nicht aus Versehen dazu kommt, das es zu einer Verbindung mit Masse kommt....

    Aber wie man das nun absichtlich machen kann,,,bzw. diese Funktion schalt-bar machen kann... kapier ich nicht...

    denn Masse ist doch einfach die Verbindung zum Metal,,,,,,also wenn ich nun schwarz und weis zusammen irgendwo dran löte, dann hat es doch Masse, und das immer....

    vielleicht bin ich einfach zu dumm dafür, oder mir fehlen die einfachsten Grundlagen bezüglich elektronischen Verständnisses...

    doof das keine einfache von Grund-auf-Erklärung-Tutorial gibt... oder ich noch keine gefunden habe...
     
  2. Helianthus

    Helianthus Threadersteller Registrierter Benutzer

    Im Board seit:
    24.07.16
    Zuletzt hier:
    26.02.18
    Beiträge:
    82
    Zustimmungen:
    15
    Kekse:
    0
    Erstellt: 24.01.17   #2
    Okay...hab´s anscheinend geschafft irgendwie....

    welcher Spule beim Humbucker, wenn er gesplittet ist, aktiv ist ja eigentlich egal,
    bzw. wird wohl nicht so einen großen Unterschied machen...

    also irgendwie hab ich es geschafft, das bei nicht geszogenen Push-Pull-Poti beide Spulen aktiv sind,
    und beim gezogenen, nur noch die hintere,,,bzw. die zur Brücke zugewandte Seite...
     
  3. gustavz

    gustavz Registrierter Benutzer

    Im Board seit:
    26.04.12
    Zuletzt hier:
    23.10.18
    Beiträge:
    1.193
    Ort:
    Hildesheim
    Zustimmungen:
    533
    Kekse:
    3.360
    Erstellt: 25.01.17   #3
    Oh mann, diese oder ähnliche Probleme habe ich auch immer, wenn ich den ganzen Kabelsalat in den Klampfen zu begreifen versuche.
    Nur Mut, irgendwie klappt es immer, zur Not musst du die Schaltung ganz neu aufbauen.
     
  4. Helianthus

    Helianthus Threadersteller Registrierter Benutzer

    Im Board seit:
    24.07.16
    Zuletzt hier:
    26.02.18
    Beiträge:
    82
    Zustimmungen:
    15
    Kekse:
    0
    Erstellt: 25.01.17   #4
    Ohh ja es hat geklappt....

    tolles Gefühl wenn man es irgendwie geschafft hat...

    Das Klang-ergebnis ist beeindruckend...

    Die Yamaha klang vorher schon gut, also der Werk-humbucker was eigentlich ganz okay..klang auch gesplittet gut...

    Aber jetzt mit dem EMG H4 BK kein Vergleich mehr zu davon...eben etwas mehr Output und der Klang ist definierter und voller-wärmer....

    und im Single-coil-Modus klingt sie nun auch irgendwie feiner.... und in der Zwischenposition also in Verbindung mit dem Mittel-Single-Coil hat die Gitarre jetzt richtig dieses Twang-Ding....

    auf Dauer werde ich auch die Werk-Single-coils gegen höherwertige tauschen.....bin ich schon gespannt drauf....
     
Die Seite wird geladen...

mapping