POWER TUBE LED ENGL GIGMASTER, Röhre defekt ?

  • Ersteller rick_emmet
  • Erstellt am
rick_emmet

rick_emmet

Registrierter Benutzer
Zuletzt hier
22.03.21
Registriert
02.02.08
Beiträge
331
Kekse
352
Hallo werte Gemeinde und Amp-Spezialisten,
bei meinem ENGl GIGMASTER TOP (30Watt) leuchtet vorne die POWER TUBE FUSE LED. Laut Manual ist also eine der 4 Endstufen Sicherungen hinüber...
(AMP ist ca. 3 Jahre alt),BIAS muss lt. Anleitung nach Röhrenwechsel eingestellt werden.
Nun die immer wieder gestellten Fragen:
-Komplett zum Techniker bringen und alles machen lasen , also auch evtl. neue Röhren ?
-Selbst die defekte bzw. Röhren-Pärchen wechseln und beim TECH das BIAS einmessen lassen ?

Bin kein Elektriker, Röhrenwechsel würde ich hinbekommen, Messgerät ist mir auch nicht fremd...mehr aber auch nicht.

Könnte es denn auch sein das man die defekte Sicherung ersetzt und das Teil danach wieder rockt bzw. KEINE Röhre defekt ist oder kommt das gar nicht vor ?

Danke Euch!
 
Zuletzt bearbeitet:
Bierschinken

Bierschinken

Mod Emeritus
Ex-Moderator
HCA
Zuletzt hier
14.05.21
Registriert
12.04.05
Beiträge
12.192
Kekse
37.542
Ort
Köln
Könnte es denn auch sein das man die defekte Sicherung ersetzt und das Teil danach wieder rockt bzw. KEINE Röhre defekt ist oder kommt das gar nicht vor ?

Das kommt sehr selten in solchen Geräten vor. Zumal der Amp nicht sonderlich alt ist.

Ich würde ihn einfach mal vom Tech checken lassen.
 
crazy-iwan

crazy-iwan

Gesperrter Benutzer
HFU
Zuletzt hier
26.04.20
Registriert
15.11.06
Beiträge
16.362
Kekse
39.424
Ort
Hamburg
Alles was Du sagst kann eintreffen, muss aber nicht.
Der Gang zum Tech spart Dir nicht nur Zeit, sondern bestenfalls auch Kosten, da nichts falsch gemacht werden muss, und es wohl wirklich die Röhren sein werden :)
 
  • Gefällt mir
Reaktionen: 1 Benutzer
SADIC

SADIC

Registrierter Benutzer
Zuletzt hier
14.05.21
Registriert
17.12.06
Beiträge
970
Kekse
5.207
Ort
Eching
Der Amp muss sowieso geöffnet werden um die Sicherung zu tauschen (die sind intern, nicht die hinten), und die Sicherung kommt nicht nur weil die Röhren verschlissen sind. Geh zum Tech, der Gigmaster ist in den Wartungskosten doch recht handzahm.
 
rick_emmet

rick_emmet

Registrierter Benutzer
Zuletzt hier
22.03.21
Registriert
02.02.08
Beiträge
331
Kekse
352
Ok..geht nachher zum TECH...
BIAS lt. ENGL 16-20mA-- mhh kann man da auch höher gehen so das er Wärmer klingt ??
 
SADIC

SADIC

Registrierter Benutzer
Zuletzt hier
14.05.21
Registriert
17.12.06
Beiträge
970
Kekse
5.207
Ort
Eching
Zumindest mein Gigmaster frisst eher Vorstufen-Röhren als die Endstufe zu verschleißen. Wenn er dir zu kalt klingt würde ich zuerst die Röhre tauschen und dann sehen wie der Sound dann ist. Als ich meinen noch täglich als Übungsverstärker gespielt hab gab es aller 2 Jahre eine neue Preamp-Röhre. Die Endstufe wurde glaube ich bisher nur einmal erneuert.
 
rick_emmet

rick_emmet

Registrierter Benutzer
Zuletzt hier
22.03.21
Registriert
02.02.08
Beiträge
331
Kekse
352
So...gerade den Amp beim Techniker abgegeben. Ich werde berichten was nun war.
 
rick_emmet

rick_emmet

Registrierter Benutzer
Zuletzt hier
22.03.21
Registriert
02.02.08
Beiträge
331
Kekse
352
so ..update...mein AMP Tech hat angerufen...Eine Endstufen-Röhre ist durch...ich lasse gleich alle 4 wechseln... ABER zur INFO:
kein BIAS einstellen beim GIGMASTER 30 möglich. Hat der Tech von ENGL auch bestätigt.
auf der eurotubes.com Seite steht es auch :
These amps are cathode biased, there is no bias adjustment to be made

(beim tubeampdoctor steht nämlich 16-20 ma)
 
  • Gefällt mir
Reaktionen: 1 Benutzer

Ähnliche Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Recording.de

Musiker-Board Logo
Oben