Problem mit "DANELECTRO spring king"

von Siegfried Blumen, 08.02.08.

  1. Siegfried Blumen

    Siegfried Blumen Registrierter Benutzer

    Im Board seit:
    08.02.08
    Zuletzt hier:
    17.02.08
    Beiträge:
    2
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 08.02.08   #1
    HalliHallo.
    Ich habe folgendes Problem:
    Ich habe mir vor ein paar Wochen einen Federhall gekauft, den Spring King von Danelectro.
    Ich habe ihn angeschlossen und ersteinmal mit Batterie ausprobiert.
    Die Batterie war nach ca. 25 Minuten leer, ist das normal? (<-- das is meine erste Frage :) )
    Dann hab ich ihn mit dem Netzteil gespielt. Was mich dann gewundert hat ist, dass die Gitarre plötzlich sehr leise Klang. (<-- das ist Frage 2)
    Ich habe auch noch andere Bodeneffekte, die ich mit einschleife. Kann es sein, dass ich die Reihenfolge ändern muss? oder ist der "Spring King" einfach kaputt?

    Freu mich über jeden, der sich meldet!

    lg Siegfried
     
  2. nighthawkz

    nighthawkz Registrierter Benutzer

    Im Board seit:
    21.04.06
    Zuletzt hier:
    6.06.13
    Beiträge:
    3.373
    Ort:
    Berlin
    Zustimmungen:
    8
    Kekse:
    4.253
    Erstellt: 08.02.08   #2
    zum 1. Problem: Das ist kein Federhall sondern eine digitale Simulation eines solchen - und digitale Geräte fressen viel Strom. Von daher: Ja, das ist normal.

    zum 2.: Ist dein Loop seriell? Ist der Volumeregler am Gerät aufgedreht? Was für ein Netzteil benutzt du? Hast du das Problem auch vor dem Amp?
     
  3. HASBE

    HASBE Registrierter Benutzer

    Im Board seit:
    14.07.05
    Zuletzt hier:
    17.05.14
    Beiträge:
    675
    Zustimmungen:
    2
    Kekse:
    233
    Erstellt: 08.02.08   #3
    Nicht richtig, der Spring King ist analog. Ist leider keine digitale Simulation sondern echter
    Federhall.

    Nun warten wir mal was der Kollege zu Punkt 2. mitteilen wird.
     
  4. 68goldtop

    68goldtop HCA classic amps & guitars HCA

    Im Board seit:
    05.09.05
    Beiträge:
    7.272
    Zustimmungen:
    786
    Kekse:
    29.708
    Erstellt: 08.02.08   #4
    hi hasbe!
    sorry, das ist nicht korrekt. der springking ist digital - die feder ist als zusätzliches "schmankerl" integriert.
    falls du das gerät hast, nimm doch einfach mal die spirale aus dem signalweg - du wirst sehen, daß das gerät (auch ohne die feder) nahezu identisch klingt.

    zu den fragen:

    1. ja, wie oben gesagt ist das normal.

    2. das hört sich seltsam an... sollte "eigentlich" nix mit der reihenfolge der effekte zu tun haben...

    cheers - 68.
     
  5. HASBE

    HASBE Registrierter Benutzer

    Im Board seit:
    14.07.05
    Zuletzt hier:
    17.05.14
    Beiträge:
    675
    Zustimmungen:
    2
    Kekse:
    233
    Erstellt: 08.02.08   #5
    Hi 68goldtop,

    ich besitze das Gerät nicht, habe hier aber einen Testbericht aus der G&B. Der Hall wird auf der Platine erzeugt und dann durch die Federn gejagt, kein reiner Federhall also. Ich sage trotzdem mal ganz frech, es ist eine analoge Schaltung.
    Den " reinen Federhall " nehme ich zurück, sorry.
     
  6. Siegfried Blumen

    Siegfried Blumen Threadersteller Registrierter Benutzer

    Im Board seit:
    08.02.08
    Zuletzt hier:
    17.02.08
    Beiträge:
    2
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 08.02.08   #6
    Danke für die fixen Rückmeldungen.
    Zum Netzteil kann ich nicht viel sagen, hab halt irgend eines genommen. Aber die Spannung hab ich richtig eingestellt. Das weiß ich.
    Was meint ihr mit "Vor dem Amp" ?
    Scheint dann ja wohl kaputt zu sein :( . Hab ja noch garantie :)
     
  7. nighthawkz

    nighthawkz Registrierter Benutzer

    Im Board seit:
    21.04.06
    Zuletzt hier:
    6.06.13
    Beiträge:
    3.373
    Ort:
    Berlin
    Zustimmungen:
    8
    Kekse:
    4.253
    Erstellt: 08.02.08   #7
    Nenn es wie du willst, aber es enthält digitale Komponenten - die für den enormen Stromverbrauch verantwortlich sind.

    Mit "vor dem Amp" meine ich zwischen Gitarre und Amp statt im Effektweg. Du sagtest, du hättest es "eingeschleift"=im Effektloop des Amps.
     
  8. MarkFrisch20

    MarkFrisch20 Registrierter Benutzer

    Im Board seit:
    08.02.08
    Beiträge:
    892
    Ort:
    Frankfurt a.M.
    Zustimmungen:
    114
    Kekse:
    2.463
    Erstellt: 08.02.08   #8
    hallo,ich bin neu hier und hab soviele fragen an euch kann sie leider nicht stellen weil ich nicht weiss wie ich ein neues thema erstelle könnt ihr mir das bitte sagen tschuldigung dass ich hier was anderes reinschreibe aber es ist wirklich wichtig!
    Danke
     
  9. nighthawkz

    nighthawkz Registrierter Benutzer

    Im Board seit:
    21.04.06
    Zuletzt hier:
    6.06.13
    Beiträge:
    3.373
    Ort:
    Berlin
    Zustimmungen:
    8
    Kekse:
    4.253
    Erstellt: 08.02.08   #9
    Wenn du bei der Übersicht der threads bist, ist links oben eine Schaltfläche namens "neues Thema". Sorry, aber um die nicht zu sehen braucht man Tomaten auf den Augen.
     
  10. MarkFrisch20

    MarkFrisch20 Registrierter Benutzer

    Im Board seit:
    08.02.08
    Beiträge:
    892
    Ort:
    Frankfurt a.M.
    Zustimmungen:
    114
    Kekse:
    2.463
    Erstellt: 08.02.08   #10
    ich seh da wirklich keine kannste mir bitte das so erklaren msuiker-board.de startseite auf symbol links oben ......
    danke
     
  11. MarkFrisch20

    MarkFrisch20 Registrierter Benutzer

    Im Board seit:
    08.02.08
    Beiträge:
    892
    Ort:
    Frankfurt a.M.
    Zustimmungen:
    114
    Kekse:
    2.463
    Erstellt: 08.02.08   #11
    ........
     
  12. nighthawkz

    nighthawkz Registrierter Benutzer

    Im Board seit:
    21.04.06
    Zuletzt hier:
    6.06.13
    Beiträge:
    3.373
    Ort:
    Berlin
    Zustimmungen:
    8
    Kekse:
    4.253
    Erstellt: 08.02.08   #12
  13. 68goldtop

    68goldtop HCA classic amps & guitars HCA

    Im Board seit:
    05.09.05
    Beiträge:
    7.272
    Zustimmungen:
    786
    Kekse:
    29.708
    Erstellt: 08.02.08   #13

    hi hasbe!
    und was soll das jetzt?
    wenn du nicht weißt was da abgeht, dann lass es doch einfach bleiben solche behauptungen zu verbreiten. da ist doch niemandem mit gedient.



    on topic:
    siegfried!
    versuch mal das gerät - ohne andere effekte in der kette - einfach zwischen gitarre und amp zu hängen (gitarre, kabel, spring-king, kabel, amp-input) und schau was passiert. wenn dann der sound immer noch auffallend leise ist liegt es entweder an einem deiner kabel, am netzgerät oder amp spring-king.

    cheers - 68.
     
  14. sonicwarrior

    sonicwarrior Registrierter Benutzer

    Im Board seit:
    24.06.04
    Beiträge:
    2.976
    Ort:
    Köln
    Zustimmungen:
    683
    Kekse:
    8.811
    Erstellt: 12.04.13   #14
    Hab den Thread über Ecosia gefunden wo er bei der Suche nach danelectro spring king sehr weit vorne ist, daher hole ich den mal wieder hoch:

    Hast Du das Teil selber? Das klingt für mich nämlich völlig unlogisch. Mich würde dann mal interessieren, was für ein Digitalchip den Hall erzeugen soll.

    Laut diystompboxes ist in dem Teil eine Kombination aus digitalem Echo (per PT2399 Chip) und echtem Federhall am Start:
    http://www.diystompboxes.com/smfforum/index.php?topic=67285.msg535882#msg535882
     
Die Seite wird geladen...

mapping