Problem mit Line 6 FB4

von ArKangeL, 20.03.05.

  1. ArKangeL

    ArKangeL Registrierter Benutzer

    Im Board seit:
    18.07.04
    Zuletzt hier:
    16.10.13
    Beiträge:
    37
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 20.03.05   #1
    Heyaaa
    Ich hab ein line 6 spider II und den Fußschalter FB4. nur funktioniert der nicht. die lampen läuchten zwar, aber wenn ich auf ein enderen kanal wechseln will, kommt der nicht.
    Hat jemand das selbe problem oder weiß woran es liegen könnte?
    danke
     
  2. RAGMAN

    RAGMAN Mod Emeritus - Gitarren Ex-Moderator

    Im Board seit:
    19.08.03
    Zuletzt hier:
    31.08.13
    Beiträge:
    5.410
    Ort:
    zu Hause...
    Zustimmungen:
    12
    Kekse:
    2.538
    Erstellt: 20.03.05   #2
    Hast Du das richtige Kabel verwendet?

    Evt. ist die Steckerbelgung nicht korrekt und deshalb funktioniert nicht alles...

    RAGMAN
     
  3. ArKangeL

    ArKangeL Threadersteller Registrierter Benutzer

    Im Board seit:
    18.07.04
    Zuletzt hier:
    16.10.13
    Beiträge:
    37
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 20.03.05   #3
    ja das richtige kabel hab ich verwendet. es läuchten halt alle 4 lämpchen. der FBV2 fußschalter funktioniert ja auch...
     
  4. ArKangeL

    ArKangeL Threadersteller Registrierter Benutzer

    Im Board seit:
    18.07.04
    Zuletzt hier:
    16.10.13
    Beiträge:
    37
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 20.03.05   #4
    juhuu! ich hab die lösung: der FB4 funktioniert nich mit dem spider II. sondern der FBV4!
    Hat jemand Interesse an einem FB4? :D
    ist neu, orginalverpackt und unbenutzt!
    funktioniert mit folgenden line 6 produkten:
    AX2
    Flextone
    Flextone II
    POD
    POD Pro
    Bass Pod
    Bass Pod Pro
    Spider
     
Die Seite wird geladen...

mapping