Problem mit scannervibrato

von Sperp, 22.08.19.

Sponsored by
Casio
  1. Sperp

    Sperp Threadersteller Registrierter Benutzer

    Im Board seit:
    20.02.13
    Zuletzt hier:
    2.10.19
    Beiträge:
    81
    Ort:
    Berlin
    Zustimmungen:
    1
    Kekse:
    10
    Erstellt: 27.08.19   #21
    Hallo Happyfreddy
    Ich möchte Dich mal auf alle Stellen aufmerksam machen, die ich als zu persönlich, anmaßend oder sogar beleidigend empfinde:

    finde ich zumindest eine ziemlich unhöfliche Art mich darauf aufmerksam zu machen, dass Du da keinen Zusammenhang siehts. Fakt ist: danach wars weg.

    empfinde ich als belehrend und anmaßend. Zudem ohne Kenntnis der Gegebenheiten

    Ich habe keinen Titel genannt sondern einen Berufsabschluss. Aus dem Zusammenhang ergibt sich, warum ich das geschrieben habe: es wurde mach einer Elektrofachkraft gefragt. Ich denke, es gibt sicherlich wenige Absolventen meines Fachs, die am Stromschlag gestorben sind oder einen erlitten haben. Was aber nicht heisst, dass ich weiß, wo welche Röhre sitzt und was genau ihre Aufgabe ist. Und auch nicht die Zeit mich sehr zu vertiefen.. Ausserdem zweifelst Du indirekt meine Angaben an. Das empfinde ich wiederum ziemlich anmaßend!

    Das bezeichnete ich gar nicht. Meine Angaben bezogen sich auf geleistete Arbeit.


    Aha. Welche Rückschlüsse lässt es denn zu, dass ich mehrfach einen Ingenieur beauftragt habe, der bisher gute Leistungen erbracht hat und nun einen Vorschlag gemacht hat, mit dem ich nicht einverstanden war?
    Auch das würde ich in die Nähe von beleidigenden, anmaßenden Äußerungen rücken. Beleidigend für den betreffenden Ingenieur und mich!

    und das ist eindeutig beleidigend



    Was kann da nicht stimmen? Ich suche jetzt halt jemanden in Berlin, der mir meinen Tongenerator einstellt ohne dass ich die Orgel wieder 4 Stockwerke runterschleppen (und später wieder rauf) lassen muss und ohne etwas zu zersägen. Bisher habe ich die Dienste von Audio Repair gern in Anspruch genommen. In diesem Fall such ich jemand anderen.
    Auch hier wird indirekt Lüge oder Unehrlichkeit suggeriert!

    Ja. Ich könnte mich sehr lange damit beschäftigen und es von Grund auf verstehen. Was ich dann immer noch nicht hätte wären die praktischen Erfahrungen jahrelanger Ingenieurskunst, die das Ding gebaut und lange gewartet haben. ich bin nicht in Rente und habe keine Zeit dafür.
    Was soll das?


    Und was willst Du damit sagen? Möchtest Du suggerieren, dass ich ein ziemlicher Idiot sein muss?
    Meine Mittel sind begrenzt. Wohl dem, bei dem das nicht der Fall ist.

    Das ist mir nicht neu und redundant

    Ja. Und "man" fand, dass der Sound noch nicht dem entsprach, was man sich vorgestellt hatte, hielt Rücksprache mit dem Techniker, spielte ihm die Aufnahmen vor und nachdem dieser meinte, das seien Wünsche, die durch Justierung des TG behebbar seine, hat "man" sie gekauft. UND?

    Die Orgel wurde jahrzehntelang kaum gespielt. Und dann einem nicht übermäßig professionellen Transport (durch mich) unterzogen, inklusive dem Hochschleppen durch zwei Klavierträger. ich finde es nicht so verwunderlich, dass jetzt bei Vielbenutzung Probleme und extra Wünsche auftreten. Zum Beispiel wusste ich schon beim Kauf, dass ich gern einen LineOut hätte.

    und das ist völlig spekulativ, falsch und anmaßend

    ich habe auch nicht behauptet, das es Whiskers sind. Vielleicht waren es nur schlechtsitzende Röhren am Preamp, deren Kontakte korodiert waren? Mag sein, dass das Blödsinn ist. Aber ich habe Whiskers vermutet, nicht behauptet.

    Danke. Auch das ist mir bekannt.
    Wind von der Märchenwiese war hingegen Deine sehr herablassende Behauptung, ich hätte wahrscheinlich überölt.

    DAS ist mir zumindest streckenweise neu. Danke.

    Ich glaube nicht, dass ich das irgendwo behauptet habe?

    Er wollte -wenn ich recht verstanden habe - ein langes Stück Holz aus dem Brett unter dem Generator heraussägen

    Das habe ich nicht. Es wurden Informationen getilgt mit dem Hinweis, ich sei keine Elektrofachkraft. Ich wollte nur darauf hinweisen, dass ich über weit über das Wissen einer Elektrofachkraft hinausgehendes Wissen verfüge,. Und auch über einige praktische Erfahrungen, wenn auch eher im digitalen Bereich.

    Als provokativ empfinde ich es, wenn es auf herablassende Weise passiert und grundlos Persönliches mit einbezieht. Dafür gibt es oben aus meiner Sicht viele Beispiele, die sich aus meiner Sicht nicht mit der gebotenen Netiquette vereinbaren lassen. Der Höhepunkt ist sicherlich, mich nach vielfältigen Dir nicht zustehenden Bemerkungen und Vermutungen über meine Persönlichkeit als Troll zu bezeichnen.



    Kann man noch als kleinen Scherz verbuchen. Zusammen mit den obigen Äußerungen ergibt sich aber ein anderes Bild.

    Das alles ist ganz schön viel Holz!

    Ich könnte jetzt auch mal ein paar küchenpsychologische Vermutungen über Dich loslassen, da Du da ja offenbar Freude dran hast. Nur mal so, um Dir emotional zu spiegeln, wie Deine Art der Kommunikation auf mich/vielleicht auch auf andere(?) wirkt.
    Aber das spare ich mir lieber.

    Wir leben ja nicht mehr nach dem alten Testament, gell?
     
  2. AdrWgl

    AdrWgl Registrierter Benutzer

    Im Board seit:
    06.06.06
    Zuletzt hier:
    13.10.19
    Beiträge:
    536
    Ort:
    Rheinzabern
    Zustimmungen:
    57
    Kekse:
    588
    Erstellt: 27.08.19   #22
    Ich schrieb es bereits in deinem Ploppen Thread "Das "real thing" könnte einen Service benötigen, der den Preamp reinigt, ggf. Teile ersetzt, dann sollte das auch wieder vernünftig klingen." Ich sehe das nach wie vor so, wenn ich die Probleme lese, dass man die Orgel einmal reinigen und kontrollieren sollte.
     
  3. Sperp

    Sperp Threadersteller Registrierter Benutzer

    Im Board seit:
    20.02.13
    Zuletzt hier:
    2.10.19
    Beiträge:
    81
    Ort:
    Berlin
    Zustimmungen:
    1
    Kekse:
    10
    Erstellt: 27.08.19   #23
    Jaja. Ich stimme Dir ja zu und würde das gern.
    Nur ist Berlin in dieser Hinsicht halt eine Servicewüste!
    Audio-Repair ist sehr ausgebucht und man wartet lange auf einen Termin. Ausserdem hat er wie beschrieben evtl. einen Hang zu praktischen, aber nicht unbedingt originalzustanderhaltenden Massnahmen.
    Und dann ist es natürlich eine Geldfrage. Was würdest denn Du für einen solchen Service ausgeben/schätzen?
     
  4. Duplobaustein

    Duplobaustein Keyboards Moderator

    Im Board seit:
    22.01.10
    Zuletzt hier:
    13.10.19
    Beiträge:
    9.647
    Ort:
    Wien
    Zustimmungen:
    2.566
    Kekse:
    13.668
    Erstellt: 27.08.19   #24
    @happyfreddy

    Bitte unterlasse doch willkürliche Interpretationen und Unterstellungen wie „Troll Alarm“. Kann nichts trollartiges an den Postings erkennen. Du kannst deine zweifellos vorhandene Expertise auch so mitteilen. :)
     
    gefällt mir nicht mehr 3 Person(en) gefällt das
  5. AdrWgl

    AdrWgl Registrierter Benutzer

    Im Board seit:
    06.06.06
    Zuletzt hier:
    13.10.19
    Beiträge:
    536
    Ort:
    Rheinzabern
    Zustimmungen:
    57
    Kekse:
    588
    Erstellt: 28.08.19   #25
    Also je nach Zustand der Orgel kann sich der Anschaffungspreis schnell verdoppeln. Aber, ich würde an deiner Stelle erst einmal in mich gehen und abwägen was überhaupt notwendig ist. Gerade das Thema, was du bereits in anderen Threads angesprochen hast, den Generator abzugleichen... Ich würde mir überlegen, ob das wirklich notwendig ist, bei einer A100. Denn gemessen an anderen Hammond Modellen ist es eher ein junges Instrument, das wahrscheinlich auch so schon gut klingt. Spannender fände ich zu prüfen, ob nicht eine Inspektion genügt um mit dem Instrument Spaß zu haben. Reinigen der Manuale, ggf. neuer Filz, reinigen Bedienfelder inkl. Zugriegel, ggf. reinigen der Orgel im Inneren. Es ist halt schwierig dir da einen Tipp zu geben, wenn man deine Threads querliest, kommt man zu dem Ergebnis, dass du die Unzulänglichkeiten deiner Orgel schätzt, insofern müsstest du aufpassen, dass diese nach der Wartung der Orgel nicht plötzlich weg sind. Ich verstehe, dass wenn man sich den Wunsch erfüllt und ein Original kauft, dann möglicherweise in Euphorie verfällt, jedoch ist oft weniger mehr.
     
    gefällt mir nicht mehr 2 Person(en) gefällt das
  6. Helmut

    Helmut HCA-Laser HCA

    Im Board seit:
    16.04.04
    Zuletzt hier:
    12.10.19
    Beiträge:
    1.657
    Ort:
    Region Stuttgart
    Zustimmungen:
    484
    Kekse:
    5.515
    Erstellt: 28.08.19   #26
    die A100 Modelle wurden im wesentlichen von 1959 bis 1965 gebaut. Die Red Caps wurden auch erst 1965 eingesetzt, demzufolge sind die meisten A100 mit Wachskondensatoren ausgestattet und die haben ihren Wert teilweise um mehr 100% verändert. Ich habe einen A100-Chop, der erst nach dem Tausch der Kondensatoren und dem danach notwendigen Generatorabgleich richtig gut klang. Aber vieles ist halt Geschmacksache :gruebel:
     
  7. AdrWgl

    AdrWgl Registrierter Benutzer

    Im Board seit:
    06.06.06
    Zuletzt hier:
    13.10.19
    Beiträge:
    536
    Ort:
    Rheinzabern
    Zustimmungen:
    57
    Kekse:
    588
    Erstellt: 28.08.19   #27
    Das stimme ich dir voll und ganz zu. Dennoch empfehle ich gerne, zuerst die Funktion der Orgel sicherzustellen, und dann den Klang zu optimieren. Es ist ja genaugenommen so, dass er die Orgel gekauft hat, gerade weil Ihm der Klang so gut gefällt und nicht, weil er in erster Linie eine Orgel restaurieren wollte.

    So nebenbei, er könnte ja auch in den HNC, dort gab es mal, ich weiß nicht ob es das noch gibt, eine recht gute Anleitung von Monika u. Marc Michalzik wie man seine Orgel selbst restaurieren kann. Wenn ich mich recht entsinne war da auch der Generatorabgleich ein Thema.

    Aber ich schrieb es ja bereits, es ist schwer da einen Tipp zu geben, mich würde beispielsweise dieses „Ploppen“ aus dem anderen Thread wahnsinnig machen, ich habe deshalb schon eine Orgel zerlegt. In diesem Fall lag es am Vorverstärker, Ihm gefällt es jedoch. Technisch gesehen ist da noch Luft nach oben, aber das Ohr ist dabei wichtiger. Was aber aus meiner Sicht nicht sein sollte, ist eine Orgel die mal geht und mal nicht, dumpfer klang hin oder her.

    PS: Zum Thema Generatorabgleich. Es ist so eine Sache, ich habe eine frühe RT3 hier stehen. Diese Orgel bräuchte das dringend. Auch die Linebox klingt nicht mehr wirklich gut. Dennoch hat sich noch keiner der die Orgel spielte so wirklich über den Klang beschwert. Jedem so wie es gefällt sag ich da immer. Vielen die noch keine restauriere Orgel gehört haben, fällt das nicht auf.
     
  8. C3Man

    C3Man Registrierter Benutzer

    Im Board seit:
    10.08.18
    Zuletzt hier:
    11.10.19
    Beiträge:
    23
    Ort:
    Hessen
    Zustimmungen:
    6
    Kekse:
    0
    Erstellt: 28.08.19   #28
    Ich sehe das ähnlich wie AdrWgl. Ein behutsames Herangehen macht wirklich Sinn.

    Zunächst sollte die fehlerfreie Funktion der Kombi Orgel/Leslie gewährleistet sein, auch wenn jeder seine eigenen Vorstellungen hat, was er gerne noch optimieren will.

    Ich habe immer meine Leslies selbst gewartet, allerdings war das die meiste Zeit beschränkt auf Erneuerung der Röhren und Einstellen der Motoren.

    Das war für viele Jahre für meine Ohren völlig ausreichend. Erst viel später (den Sound des eigenen Setups recht gut im Ohr) habe ich dann den Leslieamp vorsichtig revidiert, dabei auch die Kondensatoren der Frequenzweiche erneuert (was mMn. deutlich den Klang des Leslies verbessert) Mullticancap, diverse weitere Kondensatoren und gedriftete Widerstände. Seit dem ist die Performance des Leslies in Leistung und Klang deutlich gesteigert. Ich fand schon immer sehr cool, dass man an den Leslies eigentlich so gut wie alles selbst machen kann, eine gewisse Kenntnis im Umgang mit Röhrenamps vorausgesetzt.

    Bei Stefans neu erworbener A100 wäre mein Vorgehen, sofern alles andere funktioniert, wahrscheinlich so:

    Zunächst das Motorboating beheben. Dann, wenn alles läuft, spielen, spielen, spielen.

    Dann, falls zu viel Brumm, oder zu wenig Spritzigkeit und Dynamik, ggf. Leslie revidieren.

    Dann eventuell den AO28 konservativ auffrischen (Multicaps, den ein oder anderen weiteren Kondensator , ggf Röhren (dem Röhrentausch habe ich beim AO 28 lange recht viel Bedeutung zugemessen, aber der Klang war eigentlich allein durch den Röhrentausch nie bedeutend anders. Der Einzelwiderstand für die Percussion, der vom Ampterminal gegen Masse liegt (meist 39kOhm), hat allerdings, als erneuert, nach meinen Erfahrungen die Percussion etwas besser in Szene gesetzt, zumal man hier auch mit den Werten experimentieren kann.))

    Und wieder: Spielen, spielen, spielen….

    Mit der Zeit gewinnt man ein Gefühl für die Stärken und Schwächen des eigenen Instruments und kann dann ggf. zu dem Schluss kommen, den TWG mit neuen Kondensatoren zu bestücken und rekalibrieren zu lassen. Das will aber gut überlegt sein und nicht übers Knie gebrochen werden.

    Meine 1957er C3 habe ich abgesehen von diesen konservativen Maßnahmen gut 25 Jahre lang benutzt , wie sie war, bevor sie so viel Dreck schmiss, dass ich mich entschied, den TWG überarbeiten zu lassen (Vibrato-Line Box hatte ich vorher schon selbst überarbeitet). Die Kondensatoren am TWG waren nach jahrzehntelanger Lagerung in feuchten Proberäumen und Lagerräumen, extrem gealtert und einfach völlig hinüber, zumal das Instrument, als ich es 1991 gekauft habe, auch schon ein bewegtes Leben hinter sich hatte. Das ist aber bei anderen Orgeln eventuell nicht der Fall. Zwar sind die alten Kondensatoren in der Regel far out of spec , aber es gibt auch Instrumente, die haben außer ein und demselben Wohnzimmer nicht viel gesehen und klingen auch heute noch mit Originalscaps sau geil.

    Langer Rede kurzer Sinn:
    Mein Tipp: Erst sehen, dass alles läuft, später behutsam optimieren, der Tongenerator kann warten.
     
    gefällt mir nicht mehr 2 Person(en) gefällt das
  9. Sperp

    Sperp Threadersteller Registrierter Benutzer

    Im Board seit:
    20.02.13
    Zuletzt hier:
    2.10.19
    Beiträge:
    81
    Ort:
    Berlin
    Zustimmungen:
    1
    Kekse:
    10
    Erstellt: 29.08.19   #29
    Danke für Eure Gedanken dazu!!!

    Gut...Dann warte ich erst mal ab!
    Zur Zeit funktioniert ja (fast, sieh unten) alles und ich habe zwar noch nicht GANZ den lange gesuchten Klang (mögliche Verzerrung, naja,...etwas zu wenig Brillianz und Bissigkeit) aber bin ihm auf jeden Fall sehr viel näher gerkommen als mit meinem Clone.

    Gestern habe ich den Main/Ensemble/Echoschalter repariert/neu gelötet, Originalverkabelung wieder hergestellt.
    Ausserdem die fehlende Feder hinten am TG ersetzt.

    Das Motorboating hat sich - zumindest vorerst - erstmal von selbst erledigt...

    Der Leslie am Originalanschluss brummt ganz schön...das lange unsymmetrische Kabel? Am Lineout mit meinem zum Treiber umgebauten Reußenzehn wars besser.
    Schluckt das lange unsymmetrische ungeschirmte Lesliekabel durch die vergleichsweise hohe Kapazität nicht auch Einiges an Brillianz/Höhen weg?



    Außerdem habe ich gestern festgestellt, dass eine von den zwei Penthoden im Endverstärker 6BQ5 nicht funktioniert. Habe gleich ein neues abgestimmtes Pair geordert.

    Aber heute Probe...

    Den Endverstärker temporär stilllegen? Was meint Ihr?


    Noch eine Frage: Das HallPoti: Das hängt nur an zwei Anschlüssen, keine Masse..., ist also quasi in Reihe. Die Folge ist, dass ich den Hall nie GANZ abstellen kann... Ist das normal? Der Schaltplan zeigt auch nur zwei Anschlüsse! scheint also richtig zu sein. Stört mich aber, dass ich nicht ganz trocken spielen kann.
    Der Leslie kriegt keinen Hall, richtig?

    Auch das Pilot Light ist tot. Wie kommt man da ran? Was kommt da rein? der Schaltplan hat keine Antwort gegeben

    Ach ja: und unten am Endverstärker liegt ein braunes Kabel mit Schrauböse herum, ohne Funktion. Scheint von der Ersatzlast zu kommen, wenn man eine 6,3 Klinke in die von vorne zugängliche Klinkenbuchse steckt und die Lautsprecher abgeschaltet werden...ist etwas schwer zu verfolgen, da ich keinen Schaltplan zu diesem Umbau habe. Aus der Buchse kommt aktuell nur Hallsignal.
    Kann aber an der defekten Penthode liegen.....

    ...fragt Stefan
     
  10. Sperp

    Sperp Threadersteller Registrierter Benutzer

    Im Board seit:
    20.02.13
    Zuletzt hier:
    2.10.19
    Beiträge:
    81
    Ort:
    Berlin
    Zustimmungen:
    1
    Kekse:
    10
    Erstellt: 29.08.19   #30
    Hmmm...ich denke mal, es reicht wenn man die SU4G8V4 zieht,oder? Dann sollten die beiden 6BQ5, die 12AX7, die großen Kondensatoren und der Ausgangstrafe spannungsfrei sein, richtig?
     
  11. C3Man

    C3Man Registrierter Benutzer

    Im Board seit:
    10.08.18
    Zuletzt hier:
    11.10.19
    Beiträge:
    23
    Ort:
    Hessen
    Zustimmungen:
    6
    Kekse:
    0
    Erstellt: 30.08.19   #31
    Sollte es bei normaler Aussteuerung nicht. Wie weit drehst Du das Volumepot am 147er auf?
    Ist der Brumm lautstärkeabhängig hinsichtlich Stellung des Expressionpedals an der Orgel und/oder Lautstärkepotistellung am Leslie?

    Normalerweise sollte z.B. bei Volumenpoti am Leslie auf 12 Uhr kein wesentlicher Brumm vernehmbar sein, egal wie weit das Pedal an der Orgel durchgedrückt wird.

    Zu den anderen Fragen kann ich leider nicht viel beitragen, bin kein intimer Kenner der Konsolenorgeln mit Hallverstärker.

    Dennoch: Wenn Du den Halfmoon "Main-Ensemble-Echo" auf "Echo" stellst sollte m.W.n. nur das Leslie zu hören sein, also die internen Lautsprecher der A 100 abgeschaltet sein.
    Ob Du dann nur das trockene Signal hast oder auch das Hallsignal, entzieht sich meiner Kenntnis, das werden aber andere hier sicher wissen.

    Bei übermäßigem Brumm, wäre die Ursache dafür, (Leslie oder Orgel oder beides?) zu suchen.
    Das Leslie sollte nie direkt links (vom Spieltisch aus gesehen) ohne Abstand neben der Orgel positioniert werden, da es dann Einstreuungen mit Brumm durch den Matching Transformer der Orgel geben kann.

    Ich habe nach 25 Jahren Spielbetrieb mit dem Combo Preamp mein 147er nun seit einigen Monaten direkt mit der Orgel verbunden (Signalabgriff am AO28, 117v Schaltspannung für Relay vom Stepdown-Trafo, 230v direkt primär gezapft)
    Für das asymmetrische Signal wird am AO28 dazu nur von einem G Terminal und an Masse abgegriffen. Kannst ja mal prüfen, ob das bei Dir auch so angelegt ist?

    Das 6-Pin Originalkabel ist sicher nach heutigen Standards nicht mehr State of the Art, aber ich kann unter Verwendung des Kabels keine nennenswerte Einstreuung oder deutliche Verluste bestätigen.

    Das Pilot Light sollte bei abgenommener Rückwand zugänglich sein.

    Gruß

    Manuel
     
  12. Sperp

    Sperp Threadersteller Registrierter Benutzer

    Im Board seit:
    20.02.13
    Zuletzt hier:
    2.10.19
    Beiträge:
    81
    Ort:
    Berlin
    Zustimmungen:
    1
    Kekse:
    10
    Erstellt: 30.08.19   #32
    Danke Manuel
    Was meinst du mit stepdown trafo?
    Bei mir kommen auf Pin 2 und 5 230V an wenn der tremoloSchalter auf Chorale steht.
    Allerdings ist Pin5 Leslieseitig bei mir nicht belegt.
    Die 230V von PIN 2 gehen ins Relais. Das ist allerdings auf der anderen Seite mit der Mitten Abzapfung der Primärwicklung des Netztrafos verbunden und kriegt damit 117V...
    Ist das genauso bei Dir?

    Das beikommen wird nicht leiser mit dem Schweller. Das brummt unabhängig davon.
    Beste Grüße
    Stefan
     
  13. C3Man

    C3Man Registrierter Benutzer

    Im Board seit:
    10.08.18
    Zuletzt hier:
    11.10.19
    Beiträge:
    23
    Ort:
    Hessen
    Zustimmungen:
    6
    Kekse:
    0
    Erstellt: 30.08.19   #33
    Sag nochmal an, ist Deine A100 ein 230V-Europa Modell oder eine amerikanische 117v?

    Meine ist eine amerikanische. In der Orgel ist deshalb ein Trafo (das meinte ich mit Step down Trafo) eingebaut, der die 117V Betriebsspannung für die Orgel zur Verfügung stellt.

    Für das, was ich jetzt schreibe, begebe ich mich auf dünnes Eis, weil ich kein Eletrotechniker bin, ich versuche es trotzdem und hoffe auf Unterstützung durch die mitlesenden Könner, falls ich hier falsch liege:

    Pin 2 am 6-Pol Kabel sollte 117v führen (nicht 230v) und zwar so weit ich weiß gemessen über pin 4 oder 5, die beide normalerweise für den Betrieb des 147er miteinander verbunden sind. Du solltest also 117v Volt messen (gelbe Leitung), wenn Du dein Messgerät mit pin 2 und 4/5 verbindest. Der Halfmoon unterbricht nun in einer Position die gelbe Leitung (mW. in der Tremmolostellung) und schließt den Stromkreis mit 117v auf das Relais. Es ist dabei so wie Du sagst, dass die andere Phase gleichzeitig benutzt wird für die 230v Betriebsspannung des Leslies. Leslie-Betreibsspannung und Relais benutzen also eine Phase gemeinsam, wenn ich das mit meinen bescheidenen Kenntnissen der Elektrotechnik richtig deute.

    Was meinst Du mit "auf der anderen Seite mit der Mittenabzapfung der Primärwicklung des Netztrafos verbunden"?

    Meinst Du damit den Netztrafo des Leslies? Ich vermute, die 117v Abzapfung des Leslie-Netztrafos ist nur für die Versorgung der Motoren gedacht. Muss nicht die Relais-Spannung separat verfügbar sein? Die 117v fürs Relais müssen ja nach außen über einen Schalter geführt werden, damit man den Stromkreis unterbrechen kann.

    Mach doch mal für den 6-Pin ein Steckerschema mit den Spannungen, die Du misst, so wie sie aus der Orgel für das 6-Pin zur Verfügung gestellt werden.
    Das sollte Aufschluss bringen.
    Ich vermute, es ist irgendetwas faul am Betriebszustand des Systems Orgel/Leslie

    Kannst Du Dein Leslie auch ohne die A100 betreiben? Das wäre insofern hilfreich, dass Du dann ganz einfach ausschließen könntest, ob das Leslie selbst den Brumm verursacht oder das angeschlossene Instrument.

    Viel Erfolg!
     
  14. Sperp

    Sperp Threadersteller Registrierter Benutzer

    Im Board seit:
    20.02.13
    Zuletzt hier:
    2.10.19
    Beiträge:
    81
    Ort:
    Berlin
    Zustimmungen:
    1
    Kekse:
    10
    Erstellt: 31.08.19   #34
    Hallo C3Man
    Vielen lieben Dank für Deine Bemühungen.

    Ich habe aber ein europäisches Modell, gefertigt in London für 230V/50-60hz.

    Gleiches gilt für meinen Leslie.

    Die Anschlussbox LeslieKit 26-1 habe ich geöffnet. Die Belegung ist original.

    Der Netztrafo des Leslies 147 hat einen Mittenabgriff in der Primärwicklung.
    diese versorgt die Motoren und das Relais mit 117V

    Was mich irritiert ist, dass ich - obwohl ja die 230V Modelle hergestellt werden -keinen originalen Schaltplan für ein 230V Leslie finde!
    Habe ja auch hier im Forum danach gefragt.

    Ausserdem scheint es zwei Standard-Anschlussbelegungen zu geben, die für 117V Modelle unterschiedlich letztlich gleich sind, aber bei 230V tatsächlich einen Unterschied machen.
    ich habe dazu in einem anderen Thread schon viel geschrieben:

    Aktuell ist es bei mir so, dass leslieseitig Pin 5 frei bleibt, während Pin 2 zum Relais geht. Dieses liegt auf der anderen Seite an der primärseitigen Mittenabzapfung des Netztrafos.

    Es ist also unabhängig davon, WELCHE Phase auf PIN2 aufgeschaltet wird (durch meine Lesliebox die Phase von PIN4, durch andere Verfahren die Phase von PIN3): das Relais kriegt immer 117V.

    Die Motoren dagegen brauchen eine definierte Phase, weil zwischen dieser und der Mittenabzapfung die Primärseite deutlich mehr Strom verkraften muss und somit dieser Teil der Wicklung einen stärkeren Drahtdurchmesser haben muss. Das ist der Fall. Sie kriegen immer die Phase von Pin4 plus Mittenabzapfung.

    Für das Relais ist das allerdings egal. Je nach Schaltung kriegt es die Spannung von Pin 3 oder Pin4...

    Das Leslie brummt unabhängig vom Schweller. Vielleicht ist das ja das "Originalbrummen"? Da ich in meiner Privatwohnungmeistens nicht so laut spiele empfinde ich es als etwas störend.

    Also meine PIN Belegung Orgelseitig:

    1+6 Audio
    2+5 230V geschaltet durch Tremoloschalter
    3+4 Netzspannung

    PIN Belegung leslieseitig
    1+6 Audio
    2 Relais
    5 unbelegt
    3+4 Netzspannung

    Don Leslie hat empfohlen, ein 230V Relais einzubauen. Das ist sicher vernünftig, aber ich scheue das noch etwas, weil es ja dann nicht mehr original ist. Ich würde vermuten, dass das 230V Modell der A100 ohne umbauten mit den 230V 147 leslie zusammenarbeiten sollte, oder?
    Aber wie gesagt: ich finde keinen Schaltplan und weiss es deshalb nicht sicher.

    Sicher ist nur: es ist ein 115V Relais eingebaut...
     
  15. C3Man

    C3Man Registrierter Benutzer

    Im Board seit:
    10.08.18
    Zuletzt hier:
    11.10.19
    Beiträge:
    23
    Ort:
    Hessen
    Zustimmungen:
    6
    Kekse:
    0
    Erstellt: 01.09.19   #35
    Ok, dann bin ich überfragt. Offenbar gibt es mehr als eine Betriebsvariante für die 230V-Version des Leslie 147..............

    Frage: Hattest Du das Leslie zuvor mal mit dem Combo Preamp betrieben?

    Ich habe zwei 147er, eines in der 117v-Version, das lief immer mit dem 230V Combo Preamp und im Leslie-Gehäuse war ein externer Trafo, der die Endstufe des Leslies mit 117v versorgt hat. In die Endstufe dieses Leslies habe ich vor zwei drei Jahren auch den Netztrafo von Tubeamp Doctor mit der 117v Anzapfung eingebaut und habe so quasi ein 230v-Modell daraus gemacht.

    Das Leslie habe ich dann ganz normal weiterhin mit dem Combo Preamp betrieben.

    Mein zweites Leslie ist ein 234V Modell. Auch das funktioniert ohne Modifikationen im Originalzustand direkt in Verbindung mit dem Combo-Preamp. Beide Leslies haben die 117v Motoren und das 117v Relais.

    Ich finde auch kein Schema dazu, aber meines Wissens passen der Combo Preamp in der 230V-Version und das 230V 147er direkt zusammen.

    Bei Kaptain Foldback ist die Schematik zum 230V Preamp zu finden. Daraus ist die Versorgung mit 117v auf Pin 2 zu ersehen. Anscheinend gibt es aber auch die Variante der Relaisverschaltung, wie Du sie hier beschrieben hast. Wie gesagt, ich bin überfragt.

    Hier das Schaltbild des Combo Preamps im unteren Teil der Graphik in der 230v-Version


    upload_2019-9-1_12-54-14.png
    Genau so wird meines Wissens auch jetzt mein 147er angesteuert, nur eben direkt von der Orgel.

    Ich spiele im Wohnzimmer meine Orgel oft auf Soft-Volume oder auch auf Normalvolume, den Leslie Pegelregler in etwa auf 12 h. Da geht es dann leise genug und auch laut genug. Alles im Rahmen von Zimmerlautstärke oder gehobener Zimmerlautstärke.

    Aber es brummt fast gar nicht, man muss fast schon hinhören, um den 50Hz Brumm zu bemerken....

    Deshalb wäre die Frage, wie laut brummt es denn bei Dir?
    Leise im Hintergrund oder als deutliche und störende Beimengung im Signal, wenn Du in Zimmerlautstärke spielst?

    Wenn letzteres der Fall ist, scheint mir weiterhin etwas nicht in Ordnung zu sein.

    Läuft die Orgel für sich alleine über die internen Speaker brummfrei oder ist es dann das gleiche Brummlevel?

    Schöne Grüße aus Hessen
     
  16. Sperp

    Sperp Threadersteller Registrierter Benutzer

    Im Board seit:
    20.02.13
    Zuletzt hier:
    2.10.19
    Beiträge:
    81
    Ort:
    Berlin
    Zustimmungen:
    1
    Kekse:
    10
    Erstellt: 02.09.19   #36
    Lieber C3Man
    Was ist der Combo Preamp? Ich sehe da eine Transistorschaltung, die gibts weder in Orgel noch im Leslie.

    Du meinst so eine Tretmine? Die habe ich nicht.
    So etwas hatte ich mal an meiner M100 und einem 760ger..
    Die Firma hieß glaub ich TREK, kann das sein?
    So ein silbernes Kästchen mit 2 Fussschaltern?
    Ich wüsste wegen der Basspedale aber gar nicht, wo ich die hinstellen sollte...

    Aber ich habe einen BURN, also einen elektronischen Leslie. Den nutzte ich eigentlich mit meiner CRUMAR MOJO. Jetzt nutze ich ihn auch um über Linout nachts mit Kopfhörern zu spielen und habe dazu meinen Slow-fast Schalter umsteckbar gemacht. Da habe ich so gut wie kein Brummen...


    Also auch ich spiele im - in meinem Fall - Schlafzimmer in einem Mietshaus. Entsprechend die Lautstärken...
    Da empfinde ich das Brummen durchaus als störend.

    Grüße zurück aus Berlin
     
  17. C3Man

    C3Man Registrierter Benutzer

    Im Board seit:
    10.08.18
    Zuletzt hier:
    11.10.19
    Beiträge:
    23
    Ort:
    Hessen
    Zustimmungen:
    6
    Kekse:
    0
    Erstellt: 02.09.19   #37
    Hallo Sperp,

    ja, das war vermutlich ein Vorverstärker von Trek II oder der original Leslie Preamp II.

    Hinsichtlich des Betriebs (D)einer A100 am 147er habe ich keine Erfahrung, so kann ich Dir leider auch nicht sagen, wie für Deine 230V-Orgel für die korrekte Pin-Belegung ist.
    Deine Einstiegsfrage hier (das Motorboating beim Scanner) scheint ja zunächst einmal geklärt, allerdings würde ich nun dem Brummen auf den Grund gehen wollen....

    Hast Du den neuen Thread von Marquette (An die Hammondfachleute) gesehen, da geht es auch um den korrekten Anschluss einer A100 an ein 147er? Vielleicht findest Du ja dort Infos, die Dir weiterhelfen.:)

    Schöne Grüße
    Manuel
     
  18. Sperp

    Sperp Threadersteller Registrierter Benutzer

    Im Board seit:
    20.02.13
    Zuletzt hier:
    2.10.19
    Beiträge:
    81
    Ort:
    Berlin
    Zustimmungen:
    1
    Kekse:
    10
    Erstellt: 02.09.19   #38
    Lieber Manuel
    Danke Dir.
    Bisher habe ich aber noch nix in dem neuen Thread gefunden, was für mich neu war.
    Nach wie vor habe ich keinen Schaltplan, wie sich die Hersteller das Zusammenspiel von A100 230V mit Leslie 147 230V gedacht haben...
    Beste Grüße
    Stefan
     
  19. C3Man

    C3Man Registrierter Benutzer

    Im Board seit:
    10.08.18
    Zuletzt hier:
    11.10.19
    Beiträge:
    23
    Ort:
    Hessen
    Zustimmungen:
    6
    Kekse:
    0
    Erstellt: 02.09.19   #39
  20. Sperp

    Sperp Threadersteller Registrierter Benutzer

    Im Board seit:
    20.02.13
    Zuletzt hier:
    2.10.19
    Beiträge:
    81
    Ort:
    Berlin
    Zustimmungen:
    1
    Kekse:
    10
    Erstellt: 02.09.19   #40
    Hallo Maunuel
    Wow. Nein, das kannte ich noch nicht.
    Ich verstehe es aber immer noch nicht.
    1. gehen Sie auf Seite17 irgendwie von 250V aus(Steht im Titel und am brown cable an PIN4
    2. geht das Relais wieder einfach auf PIN2 und 5. Das heisst, die Verantwortung für die 117V Spannung fürs Relais kommt von der Orgel.
    Dort habe ich aber keine 117V, oder?

    Ich bräuchte mal eins, wo beide Schaltpläne miteinander in Verbindung gesetzt werden...
    HG Stefan
     
Die Seite wird geladen...

mapping