Problem mit Superior Drummer 2.0

  • Ersteller Perichole
  • Erstellt am

P
Perichole
Registrierter Benutzer
Zuletzt hier
20.11.12
Registriert
25.08.07
Beiträge
93
Kekse
0
Ort
Dresden
Hallo!

Wie der Titel des Threads schon verrät habe ich ein kleines Problem mit Superior Drummer 2.0.

und zwar habe ich mir im Netz ein paar Presets für Superior geholt und musste feststellen das ich, wenn ich Superior Drummer in Cubase verwende, bei einigen Presets nur die Base-Drum zu hören ist.
Das gleiche Preset wiederum funktioniert in Fruity Loops Studio 8 allerdings einwandfrei.

Wie kann das sein hat jemand eine Idee?

Danke schonmal im Voraus für die Hilfe!
 
Eigenschaft
 
B
bastman
Registrierter Benutzer
Zuletzt hier
24.08.20
Registriert
11.12.07
Beiträge
169
Kekse
124
Vielleicht hast du bestimmte Instrumente/Kits nicht, die vom Preset geladen werden wollen.

Bist du sicher, dass die Presets für deine Auswahl an Drums ausgelegt sind?
 
P
Perichole
Registrierter Benutzer
Zuletzt hier
20.11.12
Registriert
25.08.07
Beiträge
93
Kekse
0
Ort
Dresden
ja 100% sicher, wie gesagt in Fruity Loops Studio 8 funktioniert das Preset ja einwandfrei mit allen Teilen des Kits, nur in Cubase hört man nur die Base-Drum, alles andere ist geladen aber nicht hörbar...
 
P
Perichole
Registrierter Benutzer
Zuletzt hier
20.11.12
Registriert
25.08.07
Beiträge
93
Kekse
0
Ort
Dresden
Nein leider auch nicht...das standardkit ohne bearbeitung hört man auch ganz normal wie man soll...
bei dem runtergeladenen preset kann ich auch auf die einzelnen teile klicken da hört man schon nichts, wie gesagt nur die base-drum.
 
pico
pico
HCA-Recording
Ex-Moderator
HCA
Zuletzt hier
06.06.22
Registriert
30.06.07
Beiträge
15.015
Kekse
68.039
Ort
Maintal near Frankfurt/M
evtl. sind die Ausgangsbusse vom SD nicht richtig zugeordnet (Mixer vom SD und VST-Instrumente 'Rack'[F11] dieses kleine '[->' Symbol hinter dem 'e' ) - Du hast SD in einer MIDI-Spur!! und nicht in einer Instrumentenspur?
 
P
Perichole
Registrierter Benutzer
Zuletzt hier
20.11.12
Registriert
25.08.07
Beiträge
93
Kekse
0
Ort
Dresden
Ah Super daran hat es gelegen, Vielen Dank jetz klappts einwandfrei! :)
 

Ähnliche Themen


Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben