Problem oder normal: tone poti = 0 volume poti springt bei 10 auf 9 ???

Dunix
Dunix
Registrierter Benutzer
Zuletzt hier
11.08.21
Registriert
21.02.17
Beiträge
47
Kekse
0
Hallo zusammen,

Ich bin stolzer Besitzer einer PRS Bernie Marsden. Heute habe ich durch Zufall folgendes festgestellt:

Wenn der Tone Poti in Position 0-ca.3 ist u man dreht den Volume Poti von 10 abwärts, dann springt die Lautstärke bei ca 8-9 um einiges nach unten. Das passiert mit beiden Pickups (2x H).

Sollte das nicht linear passieren?

Wenn der Tone Poti aufgedreht ist, kann man die Lautstärke wie erwartet linear zurückdrehen.

Das Phänomen tritt erst auf, wenn der Tone Regler ganz zurückgedreht ist, ca 0-3.

Die Frage lautet, ist was kaputt oder sind das ist einfach minderwertige Bauteile oder so ähnlich?

Hier noch ein Bild der Schaltung.

Gruß Frank

803E832A-D5C7-4138-AC2C-0BFFD81E0327.jpeg
 
Eigenschaft
 
Dunix
Dunix
Registrierter Benutzer
Zuletzt hier
11.08.21
Registriert
21.02.17
Beiträge
47
Kekse
0
54D5A397-A519-4007-87C9-4787B4C0F294.jpeg
857B8880-25EF-4F82-A0D6-A05A606A309D.jpeg
Hallo Leute,

Ich habe an meiner PRS Bernie Marsden die Poti‘s gemessen.

Es sind jeweils A500kOhm Poti‘s eingebaut.

Während der Tone Poti wie erwartet 0,459mO anzeigt, lese ich beim Volume 10,20kO.

Siehe Bild.

Ist das richtig, soll das so sein?

Gruß, Frank
 
D
Del Pedro
Registrierter Benutzer
Zuletzt hier
21.10.21
Registriert
16.07.07
Beiträge
448
Kekse
1.463
Du misst die Parallelschaltung von Pickup und Poti.
 
Dunix
Dunix
Registrierter Benutzer
Zuletzt hier
11.08.21
Registriert
21.02.17
Beiträge
47
Kekse
0
ok. Also kann ich einen eigebauten Volume Poti nicht durchmessen, so wie ich es beim Tone Poti gemacht habe?
 
D
Del Pedro
Registrierter Benutzer
Zuletzt hier
21.10.21
Registriert
16.07.07
Beiträge
448
Kekse
1.463
Nein, das geht nicht.
 
Dunix
Dunix
Registrierter Benutzer
Zuletzt hier
11.08.21
Registriert
21.02.17
Beiträge
47
Kekse
0
ah ok, das hilft - danke.

Vielleicht kannst du nochmal helfen:

Volume auf 10
Tone auf 0

Wenn ich den Volume jetzt zurück drehe, dann wird es bei ca. 9-8 schlagartig um einiges leiser/dumpfer. Warum?

Wenn der Tone Regler über 5 aufgedreht ist, merkt man es nicht mehr.

Normal oder was defekt?
 
C_Lenny
C_Lenny
Moderator
Moderator
HFU
Zuletzt hier
22.10.21
Registriert
03.06.06
Beiträge
20.023
Kekse
178.196
Ort
Zentrales Münsterland
Ich habe die ursprünglich zwei Threads (a: post #1 und b: posts #2 bis #6) mal zusammengeführt, da sie thematisch ja einen "roten Faden" haben ;) .

LG Lenny (für die Moderation)
 
Dunix
Dunix
Registrierter Benutzer
Zuletzt hier
11.08.21
Registriert
21.02.17
Beiträge
47
Kekse
0
Das ist nett, leider gibt es keine Antwort auf das Problem :-(
 
C_Lenny
C_Lenny
Moderator
Moderator
HFU
Zuletzt hier
22.10.21
Registriert
03.06.06
Beiträge
20.023
Kekse
178.196
Ort
Zentrales Münsterland
Geduld, Geduld - das ist ja ein Forum, kein Chat und nicht jeder ist 24/7 online ;). Ich kann Dir da leider nicht helfen, da ich weder eine BM-PRS, noch das beschriebene Problem anderenorts mal beobachtet habe. Eine theoretische Ursachenforschung verkneife ich mir mangels ausreichender E-Kompetenz und daher bei "Geschwätzigkeit" hohem Schwachsinnpotential lieber :redface:. Setzen wir auf fachliche Helferleins und deren Erwachen ;).

LG Lenny
 
  • Gefällt mir
Reaktionen: 1 Benutzer
Dunix
Dunix
Registrierter Benutzer
Zuletzt hier
11.08.21
Registriert
21.02.17
Beiträge
47
Kekse
0
HD600
HD600
Registrierter Benutzer
Zuletzt hier
22.10.21
Registriert
09.06.16
Beiträge
5.285
Kekse
22.944
Ort
Karlsruhe
Ich vermute es liegt an der verbauten Schaltung die dir ermöglicht die Lautstärke zurück zu drehen ohne Höhenverluste aber eben diesen Effekt hat. Soll dir lieber jemand erklären der es besser kann als ich..
Auf die schnelle habe ich nur diesen sehr technischen Link gefunden...
http://www.guitar-letter.de/index.php?Knowledge/DieKlangeinstellunginderElektrogitarre.htm

Aber wie gesagt, alles mit Vorsicht zu geniessen... weil ich eigentlich keine Ahnung davon habe...:D
 
Gho$T
Gho$T
Registrierter Benutzer
Zuletzt hier
20.10.21
Registriert
13.02.09
Beiträge
584
Kekse
1.901
Ort
Erzgebirge
Ich versuche mal das in verständliche Worte zu fassen.
Der Volumepoti regelt nicht direkt die Lautstärke. Er regelt den Pegel, der am Verstärker ankommt. Dadurch ist wird es ja zb. erst möglich ein verzerrtes Signal in ein relativ cleanes zu verwandeln.
Zusammen mit dem Toneregler der wie in @HD600´s Link beschrieben auch einen kleinen Einfluss auf diesen Pegel hat kann es schon sein, dass so ein "subjektiver" Lautstärkeeinbruch zustande kommt.
Soll heißen die Signalstarke am Ende wird linear kleiner aber durch die ausgedünten Frequenzen kommt dir das anders vor.

Ich werd heute Abend mal rausfinden ob das bei meiner SE245 auch so ist.
 
Dunix
Dunix
Registrierter Benutzer
Zuletzt hier
11.08.21
Registriert
21.02.17
Beiträge
47
Kekse
0
Super - danke für die Antwort und ich bin gespannt. :great:
 
Dunix
Dunix
Registrierter Benutzer
Zuletzt hier
11.08.21
Registriert
21.02.17
Beiträge
47
Kekse
0
A500kOhm

huii .. bei diesem ganzen "Elektrik-Kram" muss ich mich erstmal einlesen :D
Davon habe ich bisher nicht so die Ahnung. Bin froh, wenn ich einen Poti durchmessen kann.
Danke. :)
 
Dunix
Dunix
Registrierter Benutzer
Zuletzt hier
11.08.21
Registriert
21.02.17
Beiträge
47
Kekse
0
Und das bedeutet ... normales Verhalten?
 

Ähnliche Themen


Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben