Probleme mit DG Stomp im Effekt-Loop des Edition Tube

von gitarrero88, 22.01.06.

  1. gitarrero88

    gitarrero88 Registrierter Benutzer

    Im Board seit:
    05.06.04
    Zuletzt hier:
    5.06.14
    Beiträge:
    44
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 22.01.06   #1
    Hallo,

    ich spiele seit knapp einem Jahr den neuen Edition Tube von Hughes & Kettner und zwar voller Freude. Bisher hab ich den Effektloop nicht benutzt und hatte keine Probleme.

    Vorgesetern wollte ich den DG Stomp von Yamaha im Effektloop einschleifen (Preamp bypass) um die Modulations- und Delayeffekte verwenden zu können. Klangregelung war auf neutral und Gain bzw. Masterlevel am DG Stomp auf 2 Uhr-Stellung also eher mit schächerem Pegel als, wenn ich den Effektloop mit einem kurzen Kabel kurzschließen würde.

    Sobald ich bei meinem Tube Factor, den ich vor den Edition Tube schalte auf den Factor 2 ging, wurden bei diesem Setup meine Tonabnehmer mikrofonisch und erzeugten einen hochfrequenten Pfeifton. Beim Edition Tube selbst spiele ich nur den Clean Kanal, da ich die Zerre ja über den Tube Factor einstelle.

    Meine Gitarrenpickups sind aber sehr hochwertig und sind nicht mikrofonisch. Wenn ich den DG Stomp nicht im Effektloop verwende, gibt es keine Gitarrenpickupmikrofonie, auch nicht bei Rechtsanschlag vom Master.

    Laut Yamaha kann man den DG Stomp aber im Preamp-Off-Modus ohne Probleme im Effektloop eines Gitarrenamps verwenden. Der Sound wird auch so gut wie nicht verfälscht, wenn ich den DG-Stomp im Effektloop habe, nur hab ich ab einem bestimmten Lautstärkepegel das Feedbackproblem und das bereits bei Lautstärken, die in etwa dem halb aufgerissenen Edition Tube entsprechen.

    Hat jemand ähnliche Probleme oder einen Tip?
     
  2. das-nitro

    das-nitro Registrierter Benutzer

    Im Board seit:
    14.09.05
    Zuletzt hier:
    22.11.13
    Beiträge:
    179
    Ort:
    Wendland
    Zustimmungen:
    1
    Kekse:
    101
    Erstellt: 29.01.06   #2
    Moin!

    Hast du deinen Tube Factor im FX-loop?
    Wenn ja, schalt ihn mal direkt zw. Gitarre und Amp.
    Wie hoch hast du den Outout-Regler vom Stomp gedreht?
    Hatte bei meinem das gleiche Problem, wenn ich den Output über 5 gedreht hatte. Auch den Gain Regler habe ich kompett zurückgefahren!

    Eine Frage: Mein DG-Stomp verfälscht den Sound:-(
    Wie sind deine Einstellungen der Klangregelung beim Stomp, bzw. wie bekommst du sie neutral??

    Gruß

    nitro
     
  3. gitarrero88

    gitarrero88 Threadersteller Registrierter Benutzer

    Im Board seit:
    05.06.04
    Zuletzt hier:
    5.06.14
    Beiträge:
    44
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 30.01.06   #3
    Hi Nitro,

    der Tubefactor ist ja ein Vorschaltgerät und gehört vor den Amp, da ist er bei mir auch und macht daher keinesfalls Probleme.

    Den Output hatte ich auf drei Uhr-Stellung und Gain etwa auf 2 bis 3 Uhr, also etwa so, dass das Signal das letztlich aus dem Amp kommt, in etwa genauso laut ist, als wenn ich den FX-Loop nicht benutze und nur den Amp spiele.

    Das hatte ich beim Auftritt schon gemerkt, dass das mit der Signalstärke zu tun hat, was bei Feedback aber ja immer das problem ist, also hab ich den Gain dann auf 12 Uhr zurückgefahren und den Output auf ca. 1 Uhr, dann war aber mein Amp so leise, dass ich mich nicht mehr richtig gehört habe und die Tendenz zu Feedback war immer noch da, bloß halt nicht mehr so deutlich hörbar.

    Bezüglich Soundverfälschung:
    Ich hatte beim Einstellen erst mal alle Klang-Regler in Neutralstellung und Presence auf linksanschlag, dann ist mir sofort aufgefallen, dass die Höhen ein bisschen zu stark betont wurden, also hab ich treble zwischen 11 und 12 Uhr stehen. Dann ein bisschen mit dem Presenceregler gespielt und zwischen acht und neun Uhr gelandet. Mit dieser Einstellung hatte ich einen ziemlich neutralen Sound. Ein bisschen verfälschen natürlich alle Effektgeräte (auch die Besten, da die Impedanzen nie ganz genau aufeinander abgestimmt sind, und natürlich jede Menge Filterschaltungen in den Effektgeräten sind).
    Weitere mögliche Fehlerquelle bei dir wäre vielleicht, dass du die Speakersimulation nicht aus hast?
    Oder der preamp noch aktiv ist?

    Meinem Problem werde ich noch mal näher nach gehen, aber erst wenn ich wieder Zeit hab, das in Ruhe zu checken.

    Jedenfalls nutzt das runterdrehen vom Outputregler und vom Gainregler nur bedingt, das ist wie bei den vielen Mischerkollegen, die einfach nur lauter und leiser machen können wenn's Feedback gibt, statt die richtige Frequenz rauszufiltern. Interessant ist es, dass es nur eine ganz bestimmte Frequenz ist die koppelt. Das riecht für mich nach einer internen Überbetonung im Frequenzband.
     
  4. gitarrero88

    gitarrero88 Threadersteller Registrierter Benutzer

    Im Board seit:
    05.06.04
    Zuletzt hier:
    5.06.14
    Beiträge:
    44
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 10.02.06   #4
    Also ich hab mal mit Gehörschutz im Keller gesessen und bin dem Feedbackpfeifgeräusch nachgegangen.

    Das Problem liegt ganz klar beim DG Stomp. Ich hab zunächst den FX Loop nicht benutzt und alle Regler an meinem Amp auf Rechtsanschlag gedreht und im Highgainbereich meines Tubefactors gespielt. Da gibts kein Feedback außer dem Saitenfeedback wenn ich die Saiten loslasse. Habe dann ein SM 57 vor meinen Amp gehängt um den Pegel messen zu können, hab daraufhin Master und Outputregler beim DG Stomp so angepasst, dass exakt der selbe Pegel aus der Box kam, wie ohne FX-Loop. Dann hab ich alle EQ-Regler am DG Stomp auf 12 Uhr eingestellt, Tube Factor auf High Gain und hab langsam aufgedreht, bis ich das Pfeifen hatte, dann habe ich ein bisschen rumexperimentiert und bin zu folgendem Schluss gekommen:

    Der Tube Factor pusht ja ein paar Mittenfrequenzen, je nach Einstellung des Tonereglers, die Frequenz mit dem größten Peak verstärkt das DG Stomp weiter, da mein Röhrenamp natürlich ab einer gewissen Masterstellung etwas stärker komprimiert, reicht das dann aus, damit über die Pickups diese Frequenz koppelt. Jetzt könnte man dem Tube Factor die Schuld geben, aber das selbe passiert, wenn ich den High Gain Kanal meines Amps benutze also nicht den Tube Factor und mein Cry Baby aktiviere, denn dann wird ja auch ein Mittenbandpass angehoben, den verstärkt das DG Stomp auch und es pfeift wieder. Wenn man den Presence-Regler am DG Stomp auf Linksanschlag dreht, kann man zwar diese Rückkopplung etwas unterbinden, aber auch nur bis zu einer bestimmten Gesamtlautstärke des Amps.

    Ich habe die bestmöglichen Einstellungen für das gesamte Setup gefunden, dabei kann ich den Edition Tube jetzt bis maximal knapp vor 2 Uhr aufdrehen ohne dass es bei Aktivierung des Wahwahs oder des Tubefactors pfeift.
    So richtig zufrieden stellt mich das natürlich nicht.

    Werd ich halt mal ausprobieren, ob mir diese Lautstärke auf der Bühne reicht, ansonsten muss das DG Stomp halt weg, oder hat jemand ein ähnliches Problem mit seinem DG Stomp und weiss vielleicht genau an welcher Stelle in der Schaltung des DG Stomp das Problem liegt? :confused:

    Dann bitte bitte melden :great:

    Ansonsten wandert's zu Ebay rein, wo ich's auch her habe.:mad:
     
  5. gitarrero88

    gitarrero88 Threadersteller Registrierter Benutzer

    Im Board seit:
    05.06.04
    Zuletzt hier:
    5.06.14
    Beiträge:
    44
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 10.02.06   #5
    Hab ich noch vergessen:

    Und was lernen wir daraus?

    Das DG Stomp hat keinen linearen Frequenzgang, sondern irgendwo im Hochmitten bis Höhenbereich einen brutalen Peak. Ist echt scheisse, denn von den features her und der einfachen Bedienbarkeit, war's genau mein Ding :-(
     
  6. OneStone

    OneStone HCA Röhrenamps HCA

    Im Board seit:
    02.01.06
    Zuletzt hier:
    30.11.16
    Beiträge:
    5.671
    Ort:
    Nähe München
    Zustimmungen:
    491
    Kekse:
    35.405
    Erstellt: 11.02.06   #6
    kennst du den da [​IMG] ?
     
  7. gitarrero88

    gitarrero88 Threadersteller Registrierter Benutzer

    Im Board seit:
    05.06.04
    Zuletzt hier:
    5.06.14
    Beiträge:
    44
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 12.02.06   #7
    Nein, kenne ich nicht.
    Aber sicher hat deine Antwort nichts mit meinem Thema zu tun.
     
Die Seite wird geladen...

mapping