Probleme PRS Netzbrummen

  • Ersteller Gast252951
  • Erstellt am
G

Gast252951

Guest
ein Bekannter hat sich eine PRS SE Pauls Guitar geholt.

Diese weißt Mängel auf, wie ich sie nicht erwartet hätte. Zum einen sind die Schalter für den Splitcoil in falscher Reihenfolge verdrahtet, zum anderen gibt es ein starkes Netzbrummen, wenn die Gitarre angeschlossen wird. Fasst man zB beim Kabel an die Metallhülse, verschwindet das Brummen.

Was komisch ist: dreht man das Volumepoti etwas zurück, verschwindet das Brummen. Es wird nicht leiser, es verschwindet.

Was kann dahinter stecken ?

Abgesehen davon finde ich das für eine PRS ziemlich enttäuschend. Gibt es Erfahrungen bezgl. der Verarbeitungsqualität bzw. Qualitätskontrolle ?
 
Avalanche

Avalanche

Registrierter Benutzer
Zuletzt hier
11.05.21
Registriert
19.08.03
Beiträge
1.267
Kekse
1.668
Moin.
Ist es denn ein neukauf gewesen oder hat womöglich schon jemand dran rum geschraubt?
 
  • Gefällt mir
Reaktionen: 1 Benutzer
G

Gast252951

Guest
Neu. Es gibt aber inzwischen etwas neues. Wird das Laptop ( Gitarre war über Interface ans Laptop angeschlossen ) vom Strom getrennt, verschwindet das Brummen. Scheint also ne Art Brummschleife zu sein. Wegen der falsch gelöteten Splitschalter ändert sich zwar nichts, aber wenigstens kommt man beim Brummen etwas weiter. Ich kann dummerweise nicht vorbeigehen und ein anderes Interface oder eine andere Gitarre testen, ist zu weit weg.
 
Mr.513

Mr.513

Registrierter Benutzer
Zuletzt hier
13.05.21
Registriert
27.09.12
Beiträge
5.691
Kekse
151.613
Ort
im lkrs hildesheim
Wenn der Switch falsch gelötet wurde, ist das natürlich bescheiden. Recht auf Nachbesserung beim Händler umsetzen.
Die Brummentwicklung kann unterschiedliche Ursachen haben. Kabelqualität des Gitarrenkabels, "strahlende Störgrößen" wie Monitore (Notebooks zählen auch dazu) in der Umgebung der Gitarre usw. Dazu kommen natürlich Kombinationen.
Ich hatte kürzlich eine Paul´s Guitar getestet, da war bis auf optischen Mängel technisch keine Beanstandung.
 
  • Gefällt mir
Reaktionen: 1 Benutzer
G

Gast252951

Guest
Ja, danke. Ist wohl inzwischen auf Netzteilbrummen eingeengt.
 

Ähnliche Themen

Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Recording.de

Musiker-Board Logo
Oben