Programm mit wenig Anforderung an Ram, Cubase spinnt

O
OFFFI
Gesperrter Benutzer
Zuletzt hier
10.01.07
Registriert
30.06.04
Beiträge
2.968
Kekse
1.152
Hi,


ich habe gleich 2 Probleme. Ich habe Cubase SE2. Ich betreibe das auf meinem normalen PC. Leider spinnt es nur rum. Zum Beispiel verliert es einfach mal den Dongle, sprich ich kriege eine Fehlermeldung im Betrieb es sei keiner angeschlossen (obwohl ich ihn nichtmal berührt habe). Ober ich starte die Wiedergabe, der Strich läuft los, aber es kommt kein Ton. Darauf stoppt die Wiedergabe und ich kriege die Meldung das das Programm beendet werden muss. Kann man da so pauschal was machen?! Die Onlinehilfe hilft leider kein Stück:( Vorher hatte ich es auf meinem Laptop installiert, da lief es allerdings recht langsam. Jetzt möchte ich wieder mit meinem Laptop aufnehmen da ich mittlerweile Guitarrig gekauft habe und mir da der Amp etc weggfällt und mobiles Recording wieder interessant wird. Ich möchte mir dafür das Tascam US-122 USB zulegen und es mit dem Fußcontroller von Guitarrig verbinden. Sollte kein Problem darstellen. Nur brauche ich jetzt noch ein Programm fürs Aufnehmen. Cubase SE läuft wie gesagt recht stockend, sonst habe ich noch nichts probiert. Gibts etwas einfaches mit ein paar Effekten drin (brauche eigentlich nur einen Compressor, vieleicht einen Hall und einen grafischen EQ) und vorallem der Möglichkeit VST's zu benutzen. Krystal ist mir etwas zu einfach gestrickt, das fällt weg. Preislich sollte es nicht unbedingt teurer sein als Cubase SE. Ich habe gehört Magix soll ganz gut sein, ist es denn VST kompatibel?
Ach ja die Laptopdaten:

P4 2,66ghz
256mb ram pc266 (ich weiß da sollte ich mal ansetzen)
Chipsatz kommt von Intel, Bezeichnung muss ich gucken
Windows XP home SP2

wenn ich jetzt was relevantes vergessen habe, einfach sagen :great:
 
Eigenschaft
 
H
Hans_3
High Competence Award
HCA
Zuletzt hier
22.11.22
Registriert
09.11.03
Beiträge
16.623
Kekse
60.439
OFFFI schrieb:
Cubase SE läuft wie gesagt recht stockend

Das ist kein Wunder bei nur 256 MB RAM. Damit sind Mehrspuranwendungen eigentlich nur eingeschränkt machbar, denn die Hälfte ist schon von anderen Prozessen belegt (Windows, Firewall, Virenscanner und zig anderes Zeug, was im Hintergrund aktiv ist). Allerdings sollte ein File mit einer einzigen Stereospur ohne Einbindung von VSTis auf jeden Fall sauber laufen. Ist das nicht der Fall, liegen die Probleme in der Tat woanders.

Das leidige und nervige Steinberg-Dongle-Problem: Ist der fest verschraubt? Kann sogar defekt sein. Als ich seinerzeit VST 5 kaufte, war das fabrikneue Ding sogar komplett ohne Funktion und musste umständlich ausgetauscht werden. Dass korrekt verschraubte und "heile" Dongels trotzdem gelegentlich nicht erkannt werden, kommt leider trotzdem vor.

Welche Soundkarte und welchen ASIO-Treiber verwendest Du? Das Problem, nix oder stockend zu hören (sofern es nicht am Prozessor oder am RAM liegt), kann auch daran liegen, dass man per Asio-Treiber versucht, die Soundkarte auf so geringe Latenzen zu bringen, dass sie das nicht mitmacht. Ich bekomme meine alte Yamaha-Karte treibermäßig auf 7 ms, nur streikt dann eben die Karte, weil sie das nicht erfüllen kann und in Folge dessen geht auch Cubase völlig in die Knie.
 
O
OFFFI
Gesperrter Benutzer
Zuletzt hier
10.01.07
Registriert
30.06.04
Beiträge
2.968
Kekse
1.152
Hans_3 schrieb:
Das ist kein Wunder bei nur 256 MB RAM. Damit sind Mehrspuranwendungen eigentlich nur eingeschränkt machbar, denn die Hälfte ist schon von anderen Prozessen belegt (Windows, Firewall, Virenscanner und zig anderes Zeug, was im Hintergrund aktiv ist). Allerdings sollte ein File mit einer einzigen Stereospur ohne Einbindung von VSTis auf jeden Fall sauber laufen. Ist das nicht der Fall, liegen die Probleme in der Tat woanders.

Das leidige und nervige Steinberg-Dongle-Problem: Ist der fest verschraubt? Kann sogar defekt sein. Als ich seinerzeit VST 5 kaufte, war das fabrikneue Ding sogar komplett ohne Funktion und musste umständlich ausgetauscht werden. Dass korrekt verschraubte und "heile" Dongels trotzdem gelegentlich nicht erkannt werden, kommt leider trotzdem vor.

Welche Soundkarte und welchen ASIO-Treiber verwendest Du? Das Problem, nix oder stockend zu hören (sofern es nicht am Prozessor oder am RAM liegt), kann auch daran liegen, dass man per Asio-Treiber versucht, die Soundkarte auf so geringe Latenzen zu bringen, dass sie das nicht mitmacht. Ich bekomme meine alte Yamaha-Karte treibermäßig auf 7 ms, nur streikt dann eben die Karte, weil sie das nicht erfüllen kann und in Folge dessen geht auch Cubase völlig in die Knie.

Meine Soundkarte ist eine Emu 0404 Ich habe da manuell auch nichts eingestellt sondern den einfach machen lassen (von Audiotreibern etc fehlt mir einfach /noch/ das Wissen). Treiber war dabei (ist Asio 2.0)


Windows, Firewall, Virenscanner und zig anderes Zeug, was im Hintergrund aktiv ist).

Firewall und Virenscanner brauche ich nicht (Firewall im Router, Hirn beim Surfen reicht, nie Probleme gehabt, einmal im Monat check mit Antivir <- noch nie was gefunden)

Alles Überflüssige wird vorm Arbeiten sowieso gekillt.

Allerdings sollte ein File mit einer einzigen Stereospur ohne Einbindung von VSTis auf jeden Fall sauber laufen. Ist das nicht der Fall, liegen die Probleme in der Tat woanders.

Nichtmal die Maus läuft im Programm sauber, starten dauert Stunden. Kann aber leider keine Tests mehr machen da mein Cubase ja jetzt auf dem Standrechner läuft. Prozessor und Ramauslastung waren aber O.K. Auslagerungsdatei auch entsprechend dimensioniert.

Ich werde mal den Dongle hinterm PC hervorholen und mal einen anderen USB Port benutzen (hrhr, erstmal noch einen finden) Hans, was meinst du mit verschraubt? Der Dongle an sich? Kann ich noch nichts zu sagen, ich muss mich zuerst in die unendlichen Weiten des Kabelchaos unter meinem Schreibtisch begeben und den Dongle suchen, dann kann ich mehr sagen (er machte aber einen Recht stabilen Eindruck).

Sonst, fürs Laptop wie ist Magix?
 
E
ellesmitt
Registrierter Benutzer
Zuletzt hier
06.03.21
Registriert
06.05.04
Beiträge
19
Kekse
0
Hi Offfi,

also ich kann Dir wärmstens Samplitude von Magix empfehlen. Läuft total sauber, rechnet alle Effekte in Echtzeit (bei moderater Spurenanzahl), bindet Vst ein, gibt's in Deutsch...

Ich verwende das nur noch für Audioproduktionen und Mastering.

Viele Grüße
Elle
 
O
OFFFI
Gesperrter Benutzer
Zuletzt hier
10.01.07
Registriert
30.06.04
Beiträge
2.968
Kekse
1.152
elle schrieb:
Hi Offfi,

also ich kann Dir wärmstens Samplitude von Magix empfehlen. Läuft total sauber, rechnet alle Effekte in Echtzeit (bei moderater Spurenanzahl), bindet Vst ein, gibt's in Deutsch...

Ich verwende das nur noch für Audioproduktionen und Mastering.

Viele Grüße
Elle

und kostet ein Schweinegeld
 

Ähnliche Themen


Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben