Cubase 10.5 Elements und Superior Drummer 3 - 8GB Arbeitsspeicher zu wenig?

von Randolph Carter, 08.02.20.

Sponsored by
QSC
  1. Randolph Carter

    Randolph Carter Registrierter Benutzer

    Im Board seit:
    08.05.04
    Zuletzt hier:
    29.02.20
    Beiträge:
    116
    Zustimmungen:
    16
    Kekse:
    186
    Erstellt: 08.02.20   #1
    Hallo miteinander!
    Sorry, dass ich schon wieder um die Ecke komme, v.a. weil ich natürlich den Thread zum Thema "Audio Aussetzer bei 10.5" gelesen habe! Aber da bisher einfach nix geholfen hat, muss ich doch nochmal nachfragen, weil ich die Schuld meinem doch recht alten Rechner in die Schuhe schiebe. (Windows 10, Intel i5 3570K 3,4 GHz und 8GB Ram. Könnte den RAM mit einem 16GB Ram-Riegel verdoppeln, aber obs nutzt?)

    Ach ja, Audio Interface ist eine Juli@ Soundkarte, die schon zehn Jahre alt ist (aktuelle Treiber sind aber geladen und mit Superior Drummer 2 und Cubase hat sie ihren Dienst problemlos verrichtet)

    Mit Superior Drummer 2 hatte ich nämlich null Probleme und konnte in aller Ruhe aufnehmen, aber seit ich den SD3 drauf habe, bewege ich mich gefühlt ständig am Limit, ein Song braucht mehrere Minuten, bis er geladen ist, es häufen sich irgendwelche Freezes und jetzt hat er auch noch damit angefangen, Aufnahmen abzubrechen, wenn ich was einspiele. Wie gesagt, die Zicken erst, seit SD 3 drauf ist, und wenn ich den SD3 in der Mixkonsole ausschalte, läuft Cubase auch wieder ganz normal.

    Ich hab den Ram-Monitor mal laufen lassen: Wenn ich Cubase und SD3 am laufen habe ist er bei 60% und schlägt auch mal zu 90 Prozent aus. Aber die Probleme sind auch bei 60% da. Heute morgen hab ich den Rechner nochmal gestartet, und jetzt kackt der Superior Drummer vollständig ab. Bis der Preset-Cache geladen ist, hat schon immer lang gedauert (3 -5 Minuten), aber jetzt ist der Cache komplett eingefroren, es kommen keine Sounds raus, und wenn ich den Drummer eingeschaltet habe, läuft Cubase mit dem Song nur noch total stotterig (es kommen nur einzelne Soundfetzen und das Metronom stottert seltsam rum). Wenn ich den Drummer ausschalte, kann ich Cubase ganz normal betreiben und meine Instrumente aufnehmen.

    Das seltsame ist halt wirklich, dass es ständig schlimmer wird (hab Cubase nochmal auf und zu gemacht, jetzt kriege ich den Drummer in Cubase gar nicht mehr zum laufen.) Wenn ich ihn standalone öffne geht er aber wieder.

    Ich habe gerade meinen Task-Manager, bzw meinen Ram Monitor geöffnet. Da sehe ich, dass mein ARbeitsspeicher bei 81% ist, wenn ich den Superior Drummer standalone laufen habe (Das Set, das ich verwende ist California Punk und benötigt 3544MB Cache). Wenn ich Cubase verwende, werden, wie gesagt, um die 60% genutzt - ich kann nur vermuten, dass Cubase da irgendwas abriegelt, um Arbeitsspeicher zu schonen, v.A. seit der Song länger geworden ist? Ein 16GB Ram-Riegel vielleicht doch eine Option? (Wenns ein PC Update sein muss, muss es halt ein PC Update sein. Wäre eh mal fällig. Aber wenn ichs vermeiden kann, würd ichs gern vermeiden)

    Hat jemand von euch vielleicht eine hilfreiche Idee dazu?

    Mein unendlicher Dank sei euch jetzt schon gewiss :)
     
  2. adrachin

    adrachin Registrierter Benutzer

    Im Board seit:
    06.05.14
    Zuletzt hier:
    27.03.20
    Beiträge:
    7.685
    Ort:
    Blauen
    Zustimmungen:
    2.619
    Kekse:
    17.192
    Erstellt: 08.02.20   #2
    Ist da noch eine old fashion Magnetplatte drin? Wenn ja, das wäre das Nadelöhr.

    Und 16 GB sind empfehlenswert.
     
  3. Randolph Carter

    Randolph Carter Threadersteller Registrierter Benutzer

    Im Board seit:
    08.05.04
    Zuletzt hier:
    29.02.20
    Beiträge:
    116
    Zustimmungen:
    16
    Kekse:
    186
    Erstellt: 08.02.20   #3
    Öh, keine Ahnung, ob da so eine Magnetplatte drin ist... Wie krieg ich das denn raus? Hab nachgesehen, der Rechner ist von 2012. Und ja, 16 GB Ram werde ich mir heute holen
     
  4. adrachin

    adrachin Registrierter Benutzer

    Im Board seit:
    06.05.14
    Zuletzt hier:
    27.03.20
    Beiträge:
    7.685
    Ort:
    Blauen
    Zustimmungen:
    2.619
    Kekse:
    17.192
    Erstellt: 08.02.20   #4
    Wenn bman bei Einschalten die Festplatte hört.... (;

    Steht aber auch im Device Manager.
     
  5. Luckie

    Luckie Registrierter Benutzer

    Im Board seit:
    10.04.12
    Zuletzt hier:
    28.03.20
    Beiträge:
    2.248
    Ort:
    Kassel
    Zustimmungen:
    1.896
    Kekse:
    7.189
    Erstellt: 08.02.20   #5
    Eine SSD ist recht kompakt und benötigt normalerweise einen Adapter, um sie in einem Festplattenslot einzubauen.

    Ich würde aber auch für solche Anwendungen 16 GB Arbeitsspeicher empfehlen. Je mehr, desto weniger muss Windows in die Auslagerungsdatei schreiben und lesen, was durchaus der Geschwindigkeit zu gute kommt, zudem wenn es sich noch um eine alte HDD handelt.
     
  6. Randolph Carter

    Randolph Carter Threadersteller Registrierter Benutzer

    Im Board seit:
    08.05.04
    Zuletzt hier:
    29.02.20
    Beiträge:
    116
    Zustimmungen:
    16
    Kekse:
    186
    Erstellt: 08.02.20   #6
    Hahaha, ach so, Magnetplatte = alte HDD... Ja, da war ich bissl am Schlauch gestanden, sorry ^^ Und ja,die library is auf einer HDD, weil meine SSD mit 110 zu klein ist (da is Cubase drauf installiert). Aber alles klar, dann rüste ich mal meinen Arbeitsspeicher auf und werde auf interne SSDs umsteigen. (Hab mal meine externe SSD drangehängt und die Core Library drauf geladen,aber da is der USB2 Port natürlich das Nadelöhr. War noch schlimmer als mit der HDD)

    Danke!
     
  7. exoslime

    exoslime Helpful & Friendly User HFU

    Im Board seit:
    29.08.06
    Zuletzt hier:
    28.03.20
    Beiträge:
    5.214
    Zustimmungen:
    8.983
    Kekse:
    144.905
    Erstellt: 08.02.20   #7
    16GB wär auf alle Fälle besser, aber auch mit 8GB lässt es sich machen

    du kannst dir dann die jeweiligen Kits so optimieren, das du die Kanäle die du gar nicht verwendest, komplett deaktivierst, und auch die Artikulationen ausschaltest (SD3 hat ja für jedes Instrument eine Vielzahl an Artikulationen an Board, und ich behaupte mal die meisten Leute verwenden viele davon nicht), und wenn du die dann deaktivierst, und auch noch viele der Extra Ambience Kanäle, die vielleicht mitgeladen werden, deaktivierst, kann es gut sein das du die Grösse eines Kits halbierst oder sogar drittelst
     
    gefällt mir nicht mehr 2 Person(en) gefällt das
  8. Randolph Carter

    Randolph Carter Threadersteller Registrierter Benutzer

    Im Board seit:
    08.05.04
    Zuletzt hier:
    29.02.20
    Beiträge:
    116
    Zustimmungen:
    16
    Kekse:
    186
    Erstellt: 08.02.20   #8
    Ich hab mir natürlich auch ein megafettes Kit rausgesucht, mit haufenweise gestackten Sounds :D Aber danke für den Tipp! Für den Übergang mach ich das mal so während ich mir einen neuen REchner zusammenrecherchiere... (Einfach so mal neue Ram-Riegel rein ist wohl doch nicht so einfach, wenn man nur DDR3 Steckplätze hat...)
     
  9. hans_mayer

    hans_mayer Registrierter Benutzer

    Im Board seit:
    21.06.05
    Zuletzt hier:
    27.03.20
    Beiträge:
    72
    Zustimmungen:
    13
    Kekse:
    108
    Erstellt: 08.02.20   #9
    Das Betriebssystem is ja anscheinend schon auf ner SSD. Jetzt kaufst du dir noch ne 512 GB SSD für die Projektdateien und die Sample-Libraries. Ob du die 8GB ausnutzt, kannst du ja im Task-Manager prüfen, wenn das Projekt geladen ist. Ich habe 16GB, brauche aber selten mehr als 8GB.


    Der Wechsel von HDD auf die SSD is wie Tag und Nacht. Du kannst die HDD danach ja drin lassen und noch für temporäre Backups benutzen.


    Falls dein CPU dann der Flaschenhals ist, kannst du die SSD auch in einen neuen PC einbauen und weiterbenutzen.
     
    gefällt mir nicht mehr 2 Person(en) gefällt das
  10. Randolph Carter

    Randolph Carter Threadersteller Registrierter Benutzer

    Im Board seit:
    08.05.04
    Zuletzt hier:
    29.02.20
    Beiträge:
    116
    Zustimmungen:
    16
    Kekse:
    186
    Erstellt: 08.02.20   #10
    Ja, es wird wohl ein neuer PC. Hab schon eine einigermaßen günstige und trotzdem zukunftssichere Variante zusammengestöppelt - leider muss ich mich dann auch von meiner ESI Juli@ verabschieden *schnüff* Das alte Mädchen hat mich über drei PCs hinweg zuverlässigst begleitet, aber dafür brauch ich nen stinknormalen PCI Steckplatz und alle modernen Boards haben nur PCI-express und das is leider nicht abwärtskompatibel. Na ja. Ich arbeite mich gerade durch das Thema "Soundkarte oder Audio-Interface" Bin da in der Materie so gar nicht drin, würde aber vermutlich bei ESI gucken - eine Firma, die ein derartig langlebiges Produkt produziert hat, muss einfach weiter unterstützt werden :)
     
  11. adrachin

    adrachin Registrierter Benutzer

    Im Board seit:
    06.05.14
    Zuletzt hier:
    27.03.20
    Beiträge:
    7.685
    Ort:
    Blauen
    Zustimmungen:
    2.619
    Kekse:
    17.192
    Erstellt: 08.02.20   #11
    Gibts ja noch. Mit reichlich Auswahl.... (;
     
  12. Randolph Carter

    Randolph Carter Threadersteller Registrierter Benutzer

    Im Board seit:
    08.05.04
    Zuletzt hier:
    29.02.20
    Beiträge:
    116
    Zustimmungen:
    16
    Kekse:
    186
    Erstellt: 08.02.20   #12
    Hehe, stimmt :) Wobei ich da wirklich nur ein Einsteigermodell wie das U22XT wählen würde. Mal blöd gefragt: Ich hab ja noch nen Röhrenpreamp von Studio Projects (VTB1) und der macht einen schönen, warmen Sound und ich hätte ihn gern weiterbenutzt. Geht das denn? Der High Z Eingang wird ja schon vorverstärkt, vermute ich, deswegen würde ich halt mit den zwei Cinch, mit denen ich in meine Soundkarte gegangen bin, nun in die beiden Cinch Inputs von Audio Interface gehen? Was für eine Noob-Frage, ich weiß... Aber ich hab m ich einfach noch nie mit Audio Interfaces beschäftigt, weil es meine Karte so lange so gut gemacht hat :) Brauch ja nur nen Eingang für Gitarre und Bass (deswegen brauch ich keine Millionen Inputs und Outputs und Regelmöglichkeiten), will mit günstigem Preis aber auch ned billigen Sound fahren.
     
Die Seite wird geladen...

mapping