Rauchender Widerstand bei Röhrenausfall...evtl. sekundäre Ursache?

von Clipfishcarsten, 11.09.20.

Sponsored by
pedaltrain
  1. Clipfishcarsten

    Clipfishcarsten Registrierter Benutzer

    Im Board seit:
    05.02.08
    Zuletzt hier:
    23.10.20
    Beiträge:
    1.317
    Kekse:
    7.831
    Erstellt: 11.09.20   #1
    Hallo Leute,

    :gruebel: weiß nicht ob ich das was grad passiert ist als glückliche Fügung oder Pech bezeichnen soll :D.
    Ich wollte grad einen Amp (Mesa Electra Dyne) den ich verkaufen will nochmal durchchecken und testen ob alles ok ist. Nach ner Viertelstunde Spielen das was passieren musste: Eine Endröhre flackert auf, Sicherung fliegt, Amp aus. Soweit etwas, das schonmal passieren kann. Kurz danach kam aber aus einem der Schlitze bei den Vorstufenröhren noch kurz Rauch raus.
    Glückliche Fügung also deshalb, weil es noch vor dem Verkauf passiert ist, aber...naja, kaputte Röhren braucht ja niemand.
    Ich dachte mir natürlich "wtf" und hab nach etwas Cooldown erstmal den Amp aufgeschraubt und geprüft woher das kommen könnte.

    Siehe da: Nach ein bisschen Untersuchung hing einer der Schirmgitterwiderstände (2.7kOhm, war also eine von den "Class A"-Röhren im Simul-Class Setup, siehe Link) mit einem Bein vom PCB weg und hatte anscheinend auch gut was abbekommen. Das Lötzinn an der anderen Seite war angelaufen, was mich vermuten hat lassen dass der anscheinend so heiß wurde dass er sich einseitig vom PCB gelöst hat.

    Frage an die Experten jetzt: Ist das eher ein "regulärer" Kollateralschaden bei einem Endröhrenausfall, dass es den Schirmgitterwiderstand mitgrillt, oder ist eventuell da sekundär was faul was den Widerstand heiß werden lassen hat und im Umkehrschluss die Röhre überlastet hat? Damit ich ca. weiß wonach ich suchen muss...hatte leider einen derartigen Röhrenausfall bisher noch nicht :igitt:.
    Als Info: Der Widerstand an sich hat noch seine 2.7k, scheint also zumindest optisch mitgenommen aber technisch noch OK zu sein.
     
  2. Stratspieler

    Stratspieler Helpful & Friendly User HFU

    Im Board seit:
    04.03.09
    Zuletzt hier:
    22.10.20
    Beiträge:
    6.637
    Ort:
    Ländleshauptstadt
    Kekse:
    56.380
    Erstellt: 12.09.20   #2
    Hm, Ausfall der Anode - kontaktbedingt am oder im Sockel, in der Fassung oder Defekt in der Röhre (was letztendlich auf dasselbe rauskommt). Das Schirmgitter übernimmt dadurch den vollen Anodenstrom. Allerdings müsste es dann zu glühen beginnen, würde ich denken, das könnte aber zum von Dir beschriebenen "Aufflackern" passen.

    Lass' uns rechnen: Gehen wir von einem Anodenstrom von 40 mA aus, dann ist nach P = I2 * R eine Leistung von 4,32 Watt am Widerstand anliegend. Wenn er für nur 2 Watt dimensioniert ist, dann beginnt er jetzt zu kokeln.

    Zweite Möglichkeit: seltener Gitterschluss. Das Steuergitter ging an G2. Das gäbe ein Feuerwerk in der Röhre mit ähnlicher Wirkung auf den Anodenstrom. Allerdings würde in diesem Fall das Netzteil in Mitleidenschaft gezogen (!): Die Versorgung mit -Ug müsste je nach Stabilität der Bauteile gelitten haben.
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  3. MS-SPO

    MS-SPO Registrierter Benutzer

    Im Board seit:
    03.05.19
    Zuletzt hier:
    23.10.20
    Beiträge:
    914
    Kekse:
    2.003
    Erstellt: 12.09.20   #3
    Widerstandswert noch da, PCB + Lötzinn in Mitleidenschaft ???

    Kannst Du Fotos dazu posten? Wie alt ist der Amp etwa?
     
  4. bluesfreak

    bluesfreak Helpful & Friendly User HFU

    Im Board seit:
    11.02.05
    Beiträge:
    9.302
    Ort:
    Burglengenfeld
    Kekse:
    53.149
    Erstellt: 14.09.20   #4
    Sofern Du Deiner Bias Versorgung trauen kannst würde ich auf einen Röhrenfehler tippen und der Widerstand hat hier seinen Zweck als Sicherung erfüllt (zB ist das ein Grund warum man die Dimensionierung der Gitterwiderstände gern kleiner mache als die max Verlustleistung des Gitters) und ist abgebrannt. Insofern das reparieren, ohne Röhren anfeuern und Spannungen checken, dann den Spaß mit Röhren wiederholen. Wenn Du sichergehen willst dann ggf zuvor mal die Primär-Wicklungen des AÜs messen ob die einigermaßen symmetrisch und im vernünftigen Bereich sind...
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  5. Clipfishcarsten

    Clipfishcarsten Threadersteller Registrierter Benutzer

    Im Board seit:
    05.02.08
    Zuletzt hier:
    23.10.20
    Beiträge:
    1.317
    Kekse:
    7.831
    Erstellt: 30.09.20   #5
    Danke für euren Input erstmal! Die Funktion als "Röhrensicherung" war mir so noch nicht bekannt, aber das ergibt jetzt aus rein thermischer Sicht auch wirklich Sinn, warum z.B. bei den meisten Amps von Mesa die Schirmgitterwiderstände alle "in Luft" verdrahtet sind und nicht direkt auf der Platine.

    Was ich jetzt gemacht habe: Röhre ausgewechselt (hatte noch ne STR 440 mit dem gleichen Farbcode da), Widerstand raus - der übrigens doch hochohmig geworden war (~8kOhm), hatte mich da beim Messen vertan - und einen 2.5k/5W rein den ich noch da hatte.
    --> Amp läuft wieder, raucht auch nichts mehr :D. Denke es war im Endeffekt also einfach ein Kollateralschaden des Röhrenausfalls :).
     
  6. Stratspieler

    Stratspieler Helpful & Friendly User HFU

    Im Board seit:
    04.03.09
    Zuletzt hier:
    22.10.20
    Beiträge:
    6.637
    Ort:
    Ländleshauptstadt
    Kekse:
    56.380
    Erstellt: 30.09.20   #6
    Hm, oder frei nach Wilhelm Busch: "Drei Wochen war der Amp so krank. Nun raucht er wieder - Gott sei Dank"! :great:
     
    gefällt mir nicht mehr 4 Person(en) gefällt das
Die Seite wird geladen...

mapping