Röhren abgeraucht?

  • Ersteller incoming
  • Erstellt am
incoming
incoming
Registrierter Benutzer
Zuletzt hier
06.12.22
Registriert
19.01.09
Beiträge
1.389
Kekse
4.195
Ort
Nähe Stuttgart
Wie ich in einem anderen Forum auch schon geschrieben hab:

kleine Geschichte: Hab heute gegen 16.00 Uhr einen Marshall JCM800 (Combo) gekauft, geiler Sound, für Blues Sessions, ohne gleich die 4x12" mitzuschleppen.

Gegen 17:00: "Max, wir proben" Gut, 4x12" im Keller, kein Schlüssel, aber Super Gelegenheit den "Neuen" mal aufzudrehen.

Gegen 18.30: Probe, klimper vor mich hin, immer noch geiler Sound. Der Schlagzeuger fängt an sich warmzuspielen. Ich mach lauter, ca. die Hälfte

18:35: Krach und Knarksen aus dem Amp, selbst bei ausgesteckter Gitarre Shocked Das Chassi, wackelt wie wild hin und her, schiebt Luft ohne Ende (gut spürbar!) So: Licht aus, Amp an, Röhren anschauen.

Endstufenröhren (EL34): sehr schön
Vorstufenröhren: die die am nächsten zur ersten EL34 ist leuchtet, die mittlere halb, die ganz rechts gar nicht

--> Der Amp wurde aber vor nicht mal 2 Monaten komplett durchgecheckt und eingestellt Shocked Shocked

Hat jemand Ideen was da los ist? und..
Falls es die Vorstufe ist, welche Röhren kann man für einen warmen, bluesigen Sound -spiel ne LP- empfehlen?

Würde mich sehr freuen wenn ihr mir helfen könntet.

>Greetz MaX
 
Eigenschaft
 
C
Chaosruler
Registrierter Benutzer
Zuletzt hier
24.12.14
Registriert
17.10.07
Beiträge
414
Kekse
509
Wie ich in einem anderen Forum auch schon geschrieben hab:

Genau :cool: dann lass dir in dem anderem Forum helfen :rolleyes: ich drück noch ein Auge zu weil du ein Neuling bist, aber die User hier sehen es nicht gerne, wenn man die gleiche Frage in mehrere Foren stellt... Wir sind auch nur Menschen und da muss man halt ein wenig "Geduld" mit sich bringen. ;)

Gruß Thomas

PS:

Wäre schön wenn du dir schon wenigstens die Mühe machen würdest die Smileys an das Forum anzupassen...
 
Z
zoo
Registrierter Benutzer
Zuletzt hier
21.05.16
Registriert
23.03.08
Beiträge
44
Kekse
0
wo ist denn bitte das problem, wenn man in mehreren Foren schreibt? ich lach mich schlapp :D
 
H
Hans_3
High Competence Award
HCA
Zuletzt hier
06.12.22
Registriert
09.11.03
Beiträge
16.625
Kekse
60.439
Flame-Blade
Flame-Blade
Registrierter Benutzer
Zuletzt hier
04.12.22
Registriert
21.09.06
Beiträge
1.556
Kekse
5.170
Ort
Hannover
Irgendwie lese ich heute nur Threads wo der Threadersteller gleich im ersten Post angemosert wird...am besten erstellt gar keiner mehr Threads damit man ja keinen nervt.

Sorry für Off-Topic aber es fiel mir heute besonders auf
 
OneStone
OneStone
HCA Röhrenamps
HCA
Zuletzt hier
28.09.22
Registriert
02.01.06
Beiträge
6.238
Kekse
44.149
Ort
Nähe München
Es kann sein, dass eine deiner ECC83 Glimmlampe spielt. Mach mal Master auf 0 und schalt den Amp ein.

Wenn eine Röhre nicht heizt oder du - noch schlimmer - sowas, wie in dem Video von mir hier siehst:

http://www.youtube.com/watch?v=_eKmtXwZ7kk&feature=channel_page

dann tausch die betroffene Röhre aus und die Sache sollte erledigt sein.

MfG OneStone
 
incoming
incoming
Registrierter Benutzer
Zuletzt hier
06.12.22
Registriert
19.01.09
Beiträge
1.389
Kekse
4.195
Ort
Nähe Stuttgart
@Hans: Raumfähre kurz vor dem Start triffts ziemlich gut. Ich denke dass der 12" Zoll Speaker einen brutal tiefen Ton erzeugt der auf jeden Fall im 20Hz Bereich, wenn nicht drunter liegt. Deswegen schlägt er total aus weil er als "kleiner 12er" einfach nicht genug Druck erzeugen kann. -Vermutung-

@OneStone. Also 2 der 3 Vorstufen sehen net so aus als würden sie funktionieren.

Danke für eure Hilfe!

>Greetz

edit: https://www.thomann.de/de/jj_nn003_roehre_ecc83s.htm was heißt nicht als Eingangsröhre verwenden?
 
klönta
klönta
Registrierter Benutzer
Zuletzt hier
12.04.19
Registriert
31.07.07
Beiträge
1.036
Kekse
5.926
Ort
Wien 21
edit: https://www.thomann.de/de/jj_nn003_roehre_ecc83s.htm was heißt nicht als Eingangsröhre verwenden?

Hi!

Das heißt, dass du die Röhre nicht in Position 1 verwenden solltest. Also sozusagen die erste Stufe wo dein Gitarrensignal durchgeht.

Die Röhre neigt zu mikrofonie, da sie anders aufgebaut ist als normale ECC83. Es ist eine Spanngitterröhre.

Ich setzte diese Röhre garnicht ein, ich habe nur schlechte Erfahrungen damit gemacht.

Aja, wenn du Röhren kaufst, dann am besten nicht bei Thomann.
Versuchs hier ;) http://www.tube-town.net/ttstore/index.php/cat/c305_12AX7---ECC83---5751.html

Und bleib nicht an TAD Röhren hängen, falls die dich reizen. Überteuert für die Qualität die sie bieten...


cheers,
Klöte
 
Fenderizer
Fenderizer
Registrierter Benutzer
Zuletzt hier
06.12.15
Registriert
10.01.09
Beiträge
194
Kekse
38
Ort
Lingen (Ems)
wo ist denn bitte das problem, wenn man in mehreren Foren schreibt? ich lach mich schlapp :D

Wo ist das Problem??

Das sehen die User eben nicht so gerne,wenn in anderen Foren der selbe Beitrag steht :rolleyes: Denn hier bekommt man die Beste Hilfe(finde ich)


Sry für den Offtopic :)
 
[E]vil
[E]vil
Registrierter Benutzer
Zuletzt hier
04.10.21
Registriert
16.11.03
Beiträge
11.427
Kekse
14.413
Ort
Odenwald
klönta;3535533 schrieb:
Ich setzte diese Röhre garnicht ein, ich habe nur schlechte Erfahrungen damit gemacht.
ich hab in meinem fireball nur jj ecc83s und absolut keine probleme damit.
 
incoming
incoming
Registrierter Benutzer
Zuletzt hier
06.12.22
Registriert
19.01.09
Beiträge
1.389
Kekse
4.195
Ort
Nähe Stuttgart
@klönta: Danke, bin ich wieder schlauer^^

@Fenderizer: Meinst du die User oder die Mods? Also ich halte das für totalen Schwachsinn. Vlt. gibt es ja Leute denen dieses Forum zu groß ist, dafür aber auch welche denen andere zu "persönlich" sind?

>Greetz MaX
 
C
Chaosruler
Registrierter Benutzer
Zuletzt hier
24.12.14
Registriert
17.10.07
Beiträge
414
Kekse
509
Also... Um das mit dem mehrfachposten zu klären...

Stell dir vor... du bist in mehreren Foren registriert (wie z.B. ich) und du öffnest den Browser checkst alles ab und liest in jedem Forum immer das gleiche! (Dein Thread ist ja ein einzelfall), aber stell dir vor jeder Nutzer würde das gleiche machen wie du! Dann würde das Internet im totalem Spam untergehen und ein Ordentlicher Informationsfluss wäre nicht mehr möglich, weil viele Nutzer einfach unmotiviert wären jedes mal die gleichen Fragen zu beantworten, oder die gleichen Sachen zu lesen.

Damit zeigt man aber auch, dass man auf seine Frage DRINGEND!!!!! eine Antwort möchte: "klar dann postet man in 200 Foren das gleiche, somit steigt die Chance auch das man eine schnelle Antwort bekommt", nur das Problem ist dieses, das jede Frage die gleiche Priorität hat!

Und ausserdem wissen wir nicht, was schon in dem anderem Forum geklärt wurde!
d.h. wir machen vorschläge, die schon möglicherweise in dem anderem Forum gefallen sind! -> unsere Freizeit ist knapp bemessen (zumindest von den Leuten die einen Vollzeitjob haben wie z.B. ich...) Und wenn jetzt einer 20 Minuten in einen langen Text investiert und dann gesagt bekommt: "haben wir in dem anderem Forum geklärt" dann kann man schon ein wenig angepisst sein würde ich sagen!

Ich hoffe du verstehst jetzt was ich meine...


Gruß Thomas


Sorry für den OT...
 
incoming
incoming
Registrierter Benutzer
Zuletzt hier
06.12.22
Registriert
19.01.09
Beiträge
1.389
Kekse
4.195
Ort
Nähe Stuttgart
ok, durchaus verständlich aber ich halte beide Foren mit den neuen Informationen am Laufen von daher verschwendet hier keiner seine Zeit =)

>Greetz MaX
 
OneStone
OneStone
HCA Röhrenamps
HCA
Zuletzt hier
28.09.22
Registriert
02.01.06
Beiträge
6.238
Kekse
44.149
Ort
Nähe München
[E]vil;3536073 schrieb:
ich hab in meinem fireball nur jj ecc83s und absolut keine probleme damit.

Ich hatte einen Fireball hier, der ZWEIMAL wegen Pfeifens hergebracht wurde. Ich habe dann beim zweiten Mal keine JJ mehr reingesteckt (Spanngitter sind nunmal mikrofonieempfindlich) sondern irgendwas anderes, was rumlag, und es war Ruhe.

Es sind nicht alle JJs so, aber manche...daher ist der Tipp legitim.

MfG OneStone
 
klönta
klönta
Registrierter Benutzer
Zuletzt hier
12.04.19
Registriert
31.07.07
Beiträge
1.036
Kekse
5.926
Ort
Wien 21
Ich hab bei mir (leider) 3 JJ Vorstufenröhren.
Die 803er is die schlimmste, die 83s sind auch ned grad spitzenmäßig. Vielleicht hab ich in den Mist gegriffen oder was weiß ich. Nur bin ich mir jetzt sicher, dass ich diese JJs nichtmehr in meinen little Screamer reinsteck...Nicht mal die Billigröhren von Bugera sind so mies xD Ganz normale Mist-TAD-Ware halt ^^

Gegen die JJ EL34 und EL84 die ich hier hab gibts nix auszusetzen...
 
incoming
incoming
Registrierter Benutzer
Zuletzt hier
06.12.22
Registriert
19.01.09
Beiträge
1.389
Kekse
4.195
Ort
Nähe Stuttgart
Danke für eure Antworten. Hab den Amp jetzt mal meinem Chef gegeben der ihn an unseren Amptechniker in Stg. weitergibt. Läuft wahrscheinlich auf die Garantie die er, bei von ihm reparierten, Sachen gibt.

>Greetz MaX
 
OneStone
OneStone
HCA Röhrenamps
HCA
Zuletzt hier
28.09.22
Registriert
02.01.06
Beiträge
6.238
Kekse
44.149
Ort
Nähe München
klönta;3537271 schrieb:
Ich hab bei mir (leider) 3 JJ Vorstufenröhren.
Die 803er is die schlimmste, die 83s sind auch ned grad spitzenmäßig. Vielleicht hab ich in den Mist gegriffen oder was weiß ich. Nur bin ich mir jetzt sicher, dass ich diese JJs nichtmehr in meinen little Screamer reinsteck...Nicht mal die Billigröhren von Bugera sind so mies xD Ganz normale Mist-TAD-Ware halt ^^

Definiere mal gut und schlecht. Die Dinger sind nicht schlecht, nur sollte man sie eben nicht in suboptimalen Betriebsumgebungen benutzen (Gitarrenamp-Eingangsstufe), sondern ordentlich gegenkoppeln usw, dann klingen die (bzw tuns eben nicht, wie sies eigentlich auch sollen).
 
incoming
incoming
Registrierter Benutzer
Zuletzt hier
06.12.22
Registriert
19.01.09
Beiträge
1.389
Kekse
4.195
Ort
Nähe Stuttgart
So, heut war ich arbeiten, folglich zeigt mir meinen Chef meinen (nach einem Monat!) endlich "reparierten" Marshall. Wie zu erwarten war, wurden 2 Vorstufenröhren ausgewechselt und ein Kondensator ebenfalls. Die Rechnung lässt sich sehn: 187,- denn: Ich hab das gleiche Problem immer noch! /Zu Information: Wir schicken Amps bei schwerwiegenden Fällen weg und reparieren ihn nicht selber/ Jetzt frag ich mich was an einem Amp alles kaputt sein muss dass bitteschön gar nix mehr geht?!

Kondensator+2 Röhren+ alles was jetzt immer noch Probleme macht.

Da ich so langsam ins Zweifeln gerate würde mich mal interessieren woran ich merke dass ein Kondensator kaputt ist?#

>Greetz MaX
 
OneStone
OneStone
HCA Röhrenamps
HCA
Zuletzt hier
28.09.22
Registriert
02.01.06
Beiträge
6.238
Kekse
44.149
Ort
Nähe München
Naja du wirst das mit dem Kondensator wahrscheinlich garnicht merken, wenn du 187€ dafür zahlst, dass die Kiste genausowenig geht wie vorher.
Was an ein bisschen knall und bumm ein "schwerwiegender Fall" sein soll, das weiß ich auch nicht, weil sich das normalerweise sehr schnell lokalisieren und reparieren lässt...

Zu der Kondensatorfrage: Isolation prüfen, Innenwiderstand prüfen, Kapazität prüfen. Oder einfach mit Hirn reparieren und sich sowas sparen. Wie gesagt, sowas zu reparieren geht recht einfach, wenn der Fehler immer wieder auftritt. Such dir einfach nen Techniker, der auch weiß, was er tut. Dann ist das eine Sache von 50-100€ maximum.

btw: Wenn der Amp neu ist, dann würde ich da garnix reparieren sondern dem Händler das Ding hinfahren und fragen was das soll...
 
incoming
incoming
Registrierter Benutzer
Zuletzt hier
06.12.22
Registriert
19.01.09
Beiträge
1.389
Kekse
4.195
Ort
Nähe Stuttgart
Neu..naja..JCM800 Combo, aber eigentlich weiß der Mann was er tut. Auf jeden Fall kann er sich jetzt erstmal was anhören. Berichte dann was war.

>Greetz und Danke MaX
 

Ähnliche Themen


Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben