Roland D50 Datentransfer funktioniert nicht

von saiowa, 11.10.20.

Sponsored by
Casio
  1. saiowa

    saiowa Registrierter Benutzer

    Im Board seit:
    11.10.20
    Zuletzt hier:
    4.11.20
    Beiträge:
    4
    Ort:
    Kamen
    Kekse:
    0
    Erstellt: 11.10.20   #1
    Hallo zusammen,

    ich habe mir vor kurzem einen gebrauchten Roland D50 gekauft. Eigentlich funktioniert alles. Da noch die vom Vorbesitzer programmierten Sounds gespeichert waren, wollte ich das Gerät auf die Werkssounds umstellen. Ich habe mir die entsprechende Software (Bome SendSX) und die dazu benötigen Dateien aus dem Netz runtergeladen und installiert. Habe den D50 über ein MIDI-USB Kabel mit meinem Rechner verbunden und bin der Anleitung des Programms gefolgt. Normal sollte sich beim Drücken der DATA-TRANSFER-Taste das entsprechende Menu öffnen, es tut sich aber nichts. Habe die Taste auch länger gedrückt gehalten, aber es kam immer noch nichts. Nun stell ich mir die Frage, ob die Taste vielleicht defekt ist oder ob man vielleicht eine Art "Sperrung" bei dem Gerät dafür deaktivieren muss. Vielleicht hat jemand auch schon mal dieses Problem gehabt und kennt eine Lösung.


    Viele Grüße
    Christian
     
  2. Boris B3

    Boris B3 Registrierter Benutzer

    Im Board seit:
    18.05.15
    Zuletzt hier:
    26.11.20
    Beiträge:
    68
    Kekse:
    0
    Erstellt: 11.10.20   #2
    Einfach Memory protect auf off einschalten.
     
  3. saiowa

    saiowa Threadersteller Registrierter Benutzer

    Im Board seit:
    11.10.20
    Zuletzt hier:
    4.11.20
    Beiträge:
    4
    Ort:
    Kamen
    Kekse:
    0
    Erstellt: 11.10.20   #3
    Laut der Programmbeschreinung habe ich bei TUNE/FUNCTION den Parameter Protect auf OFF gestellt. Danach soll man auf MIDI gehen und unter MIDI-3 den Parameter Exclu auf ON stellen. Das hatte ich auch soweit gemacht. Dann auf DATA-TRANSFER. Darauf soll sich das entsprechenede Menu auf dem Display öffnen, wo man auf B.LOAD gehen soll. Das Problem ist, wenn ich dann auf DATA-TRANSFER drücke, erscheint kommt diese Menu nicht.
     
  4. Boris B3

    Boris B3 Registrierter Benutzer

    Im Board seit:
    18.05.15
    Zuletzt hier:
    26.11.20
    Beiträge:
    68
    Kekse:
    0
    Erstellt: 11.10.20   #4
    Vielleicht hilft das.Zwei Editoren für D50. D50librarian.co.uk oder Send SX/Bome Software.
     
  5. saiowa

    saiowa Threadersteller Registrierter Benutzer

    Im Board seit:
    11.10.20
    Zuletzt hier:
    4.11.20
    Beiträge:
    4
    Ort:
    Kamen
    Kekse:
    0
    Erstellt: 17.10.20   #5
    Der D50 Libraian scheint ein gutes Programm zu sein. Habe mal die Batterie gewechselt. Die Sounds vom Vorgänger sind weg. Aber das Problem mit dem Daten-Transfer ist immer noch da. Dieses Menu öffnet sich nicht. Als ich die Bodenabdeckung abgeschraubt habe, habe ich an der Innenseite der Abdeckung rostige Stellen entdeckt. Als ob irgendwie Feuchtigkeit ins Gerät gekommen ist. Die Platinen sahen auf dem ersten Blick in Ordnung aus. Vielleicht hat die DATA-TRANSFER-Taste einen weg bekommen und funktioniert deswegen nicht.
     
  6. saiowa

    saiowa Threadersteller Registrierter Benutzer

    Im Board seit:
    11.10.20
    Zuletzt hier:
    4.11.20
    Beiträge:
    4
    Ort:
    Kamen
    Kekse:
    0
    Erstellt: 04.11.20   #6
    Die DATA-TRANSFER-Taste funktioniert auf einmal. Nachdem ich die ersten 20 Werkssounds von Hand einprogrammiert hatte (ist schon ziemlich zeitraubend), habe ich es letztens noch mal ausprobiert. Konnte mit D50Libraian-Editor die Werksounds ohne Probleme in den D50 laden. Ich vermute mal, dass das Gerät beim Vorbesitzer vielleicht längere Zeit irgendwo im Keller bzw. im Kalten gestanden und sich dadurch Feuchtigkeit auf den Platinen gebildet hat. Nachdem der D50 jetzt fast einem Monat bei normaler Zimmertemperatur gestanden hat, ist die Feuchtigkeit wohl wieder raus. Ich hatte schon die Befürchtung, dass die 590€ eventuell ein Fehlkauf gewesen sein könnte. Aber jetzt funktioniert alles.
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  7. MS-SPO

    MS-SPO Registrierter Benutzer

    Im Board seit:
    03.05.19
    Zuletzt hier:
    26.11.20
    Beiträge:
    960
    Kekse:
    2.288
    Erstellt: 04.11.20   #7
    :great: Beharrlichkeit führt oft zum Ziel :)
     
  8. Boris B3

    Boris B3 Registrierter Benutzer

    Im Board seit:
    18.05.15
    Zuletzt hier:
    26.11.20
    Beiträge:
    68
    Kekse:
    0
    Erstellt: 04.11.20   #8
    Ooo, super gut. Viel Spaß.
     
mapping